<!DOCTYPE html>
<!--[if lt IE 7]><html
lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--><html
lang="en-US" class="no-js"><!--<![endif]--><head><meta
name="uponit-website-verification" content="c1d651072369b0a0e0bc1d4ec381b0510e9078a234f0ef9165b6ac2c73e0f3c0"/> <script src="/cdn-cgi/apps/head/UcGU0nCb-iNgwcSAJhxZ3A71f-0.js"></script><script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>var gptAdSlots = [];
  googletag.cmd.push(function() {
  
  var lb_mapping = googletag.sizeMapping().
        addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]]).
        addSize([730, 480], [[728, 90]]).
        addSize([0, 0], [[300, 250]]).
        build();
        
  var mpu_mapping = googletag.sizeMapping().
        addSize([338, 200], [[336, 280], [300, 250], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();      

  var sky_mapping = googletag.sizeMapping().
        addSize([730, 480], [[300, 600], [160, 600], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();
    
 	gptAdSlots[0] = googletag.defineSlot('/264857099/BIN/ROS/LB_1', [[970, 300], [970, 250], [970, 90], [728, 90], [300, 250]], 'div-gpt-ad-LB_1').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[1] = googletag.defineSlot('/264857099/BIN/ROS/MPU_1', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_1').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[2] = googletag.defineSlot('/264857099/BIN/ROS/MPU_2', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_2').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[3] = googletag.defineSlot('/264857099/BIN/ROS/MPU_3', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_3').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[4] = googletag.defineSlot('/264857099/BIN/ROS/MPU_4', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-in_article').addService(googletag.pubads());
 	gptAdSlots[5] = googletag.defineSlot('/264857099/BIN/ROS/MPU_5', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-under_article').addService(googletag.pubads());
	gptAdSlots[6] = googletag.defineSlot('/264857099/BIN/ROS/MPU_6', [300, 250], 'div-gpt-ad-MPU_6').addService(googletag.pubads());
	gptAdSlots[7] = googletag.defineSlot('/264857099/BIN/ROS/SKY_1', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_1').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[8] = googletag.defineSlot('/264857099/BIN/ROS/SKY_2', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_2').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[9] = googletag.defineOutOfPageSlot('/264857099/BIN/ROS/FI_tag', 'div-gpt-ad-FI_tag').addService(googletag.pubads());
  	
  var pageType = 'other';
  var articleId = 0;
  if( $("body").hasClass("home") ){
  		pageType = 'homepage';
  }else if(  $("body").hasClass("single") ){
		articleId =  100183;
		
  		pageType = 'article';
  }
  
    googletag.pubads().setTargeting('BIN_pageType', pageType);
 	if(articleId){

 		googletag.pubads().setTargeting('BIN_articleID',String(articleId) );
	 }

    googletag.enableServices();
  });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-41467924-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-41467924-1');</script> <script>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</script> <meta
name="author" content="Maayan Jaffe-Hoffman" /><meta
charset="UTF-8"><meta
name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" /><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
property="fb:pages" content="164071980437584" /><title>With More Than 100,000 Israeli Families Suffering from Food Insecurity, Colel Chabad Comes to Their Aid - Breaking Israel News | Latest News. Biblical Perspective.</title><link
rel="profile" href="//gmpg.org/xfn/11"><link
rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php"><link
rel="shortcut icon" href="//www.breakingisraelnews.com/wp-content/uploads/2013/06/favicon.png"><link
rel="amphtml" href="https://www.breakingisraelnews.com/100183/100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid/amp/"> <script type="text/javascript">var ajaxurl = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';</script> <link
rel="canonical" href="https://www.breakingisraelnews.com/100183/100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid/" /><link
rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.breakingisraelnews.com\/","name":"Breaking Israel News | Latest News. Biblical Perspective.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.breakingisraelnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link
rel="dns-prefetch" href="//connect.facebook.net"><link
rel='dns-prefetch' href='//www.breakingisraelnews.com' /><link
rel='dns-prefetch' href='//connect.facebook.net' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
 <script type='text/javascript' data-cfasync='false'>_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2017","monthnum":"12","day":"31","post_id":"100183","postname":"100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid","author":"maayan-jaffe-hoffman"}};</script> <script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='beb3633007ad1889d562d8787e67c08d' async='async' ></script> <meta
name='shareaholic:site_name' content='Breaking Israel News | Latest News. Biblical Perspective.' /><meta
name='shareaholic:language' content='en-US' /><meta
name='shareaholic:url' content='https://www.breakingisraelnews.com/100183/100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid/' /><meta
name='shareaholic:keywords' content='colel chabad, food, hunger, inspiration, post' /><meta
name='shareaholic:article_published_time' content='2017-12-31T14:00:46+02:00' /><meta
name='shareaholic:article_modified_time' content='2017-12-31T16:25:16+02:00' /><meta
name='shareaholic:shareable_page' content='true' /><meta
name='shareaholic:article_author_name' content='Maayan Jaffe-Hoffman' /><meta
name='shareaholic:site_id' content='beb3633007ad1889d562d8787e67c08d' /><meta
name='shareaholic:wp_version' content='8.6.1' /><meta
name='shareaholic:image' content='https://www.breakingisraelnews.com/wp-content/uploads/2016/09/donate-box.jpg' />
 <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breakingisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?v=3accdd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='wp-in-post-ads-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='abase-stylesheet-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/style.css?v=3accdd' type='text/css' media='all' />
<!--[if lt IE 10]><link
rel='stylesheet' id='abase-ie-only-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/ie.css?v=3accdd' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?v=3accdd'></script> <script type='text/javascript'>/*  */
var ubm_premium = {"impressions":{"add_url":"https:\/\/www.breakingisraelnews.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};
/*  */</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/ubm-premium/scripts.js?v=3accdd'></script> <script>// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})</script> <link
rel='https://api.w.org/' href='https://www.breakingisraelnews.com/wp-json/' /><link
rel='shortlink' href='https://www.breakingisraelnews.com/?p=100183' /><link
rel="alternate" type="application/json+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F100183%2F100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F100183%2F100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid%2F&#038;format=xml" /> <script type="text/javascript">window._zem_rp_post_id = '100183';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'With+More+Than+100%2C000+Israeli+Families+Suffering+from+Food+Insecurity%2C+Colel+Chabad+Comes+to+Their+Aid';
	window._zem_rp_post_tags = ['food', 'hunger', 'colel+chabad', 'inspiration', 'secur', 'ruth', 'egg', 'mental', 'food', 'pasta', 'isra', 'insur', 'children', 'veget', 'chabad', 'social', 'school', 'depress', 'nation'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';</script> <link
rel="stylesheet" href="https://www.breakingisraelnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" /><style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style> <script>window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <meta
property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective."><meta
property="og:type" content="article"><meta
property="og:locale" content="en_US"><meta
property="fb:app_id" content="319823531740137"><meta
property="og:url" content="https://www.breakingisraelnews.com/100183/100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid/"><meta
property="og:title" content="With More Than 100,000 Israeli Families Suffering from Food Insecurity, Colel Chabad Comes to Their Aid"><meta
property="og:description" content="In 2017, Colel Chabad fed more than 24,500 children through their various food security efforts."><meta
property="og:image" content="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/donate-box.jpg"><meta
property="og:image:width" content="660"><meta
property="og:image:height" content="330"><meta
property="og:image" content="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/ColelChabad-Endof2017-3x2.jpg"><meta
property="og:image:width" content="600"><meta
property="og:image:height" content="400"><meta
property="article:published_time" content="2017-12-31T12:00:46+00:00"><meta
property="article:modified_time" content="2017-12-31T14:25:16+00:00"><meta
property="article:author" content="https://www.breakingisraelnews.com/author/maayan-jaffe-hoffman/"><meta
property="article:section" content="Inspiration"><meta
property="article:tag" content="Colel Chabad"><meta
property="article:tag" content="Food"><meta
property="article:tag" content="hunger"><link
rel="amphtml" href="https://www.breakingisraelnews.com/100183/100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid/amp/" /><!--[if lte IE 9]><script src="https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]--><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.
.site-navigation .main-navigation .menu-item-87034 a { color: #ddc24f; }
Click the help icon above to learn more.
*/</style> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78210131"></script> </head><body
class="post-template-default single single-post postid-100183 single-format-standard group-blog post-100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid"><noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script> <div
id="page" class="hfeed site">
<header
id="masthead" class="site-header" role="banner"><div
class="top-menu-wrapper">
<nav
id="top-menu" class="top-menu" role="navigation"><div
class="menu-top-container"><ul
id="menu-top" class="menu"><li
id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a
href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a
href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li><li
id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a
href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Judea and Samaria</a></li><li
id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-depth-0 menu-item-67847"><a
href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li><li
id="menu-item-67848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67848"><a
href="https://www.breakingisraelnews.com/category/start-up-nation/">Start-Up Nation</a></li><li
id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66105"><a
href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li><li
id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a
href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li><li
id="menu-item-66103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66103"><a
href="https://www.breakingisraelnews.com/category/blogs/">Blogs</a></li><li
id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a
href="https://www.breakingisraelnews.com/support/">Support</a></li><li
id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a
href="http://israel365.com/store/?a=4"><b>BIN Store</b></a></li></ul></div>		</nav><div
class="search-block"><div
id="searchform" >
<input
zoomdsearch="{"trigger":"OnClick"}" class="search-button" type="submit" value="">
<input
zoomdsearch="{"trigger":"OnClick"}" type="text" id="s" name="s" value="" placeholder="Search..."></div></div></div><div
class="site-branding"><div
class="site-title"><a
href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div></div><nav
id="site-navigation" class="main-navigation" role="navigation">
<span
class="menu-toggle">Menu</span>
<a
href="#content" class="skip-link screen-reader-text" >Skip to content</a><div
class="menu-main-container"><ul
id="menu-main" class="menu"><li
id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a
href="http://www.breakingisraelnews.com/"><b>Home</b></a></li><li
id="menu-item-67845" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67845"><a
href="http://www.breakingisraelnews.com/tag/end-of-days/">End of Days</a></li><li
id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a
href="http://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li><li
id="menu-item-67842" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67842"><a
href="http://www.breakingisraelnews.com/tag/prophecy/">Bible Prophecy</a></li><li
id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a
href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li><li
id="menu-item-65866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65866"><a
href="https://www.breakingisraelnews.com/category/biblical-news/"><b>Biblical News</b></a></li><li
id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a
href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li><li
id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a
href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li><li
id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a
href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li><li
id="menu-item-23880" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23880"><a
href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li></ul></div>		</nav>
</header><div
class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img
src="//www.breakingisraelnews.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div><div
id='div-gpt-ad-LB_1' style='margin: 0 auto; width: 970px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });</script> </div><div
id="content" class="site-content"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-100183" class="post-100183 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiration category-uncategorized tag-colel-chabad tag-food tag-hunger">
<header
class="entry-header"><h1 class="entry-title">With More Than 100,000 Israeli Families Suffering from Food Insecurity, Colel Chabad Comes to Their Aid</h1><div
class="entry-meta">
By <span
class="byline"><span
class="author vcard"><a
href="https://www.breakingisraelnews.com/author/maayan-jaffe-hoffman/" class="url fn n">Maayan Jaffe-Hoffman</a></span></span>  <span
class="posted-on"><a
href="https://www.breakingisraelnews.com/100183/100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid/" rel="bookmark"><time
class="entry-date published updated" title="2017-12-31T16:25:16+00:00" datetime="31 Dec 2017"><span
class="value">December 31, 2017 , 2:00 pm</span></time></a></span></div>
</header><div
class="entry-content"><blockquote
class='verse'><p>“And you offer your compassion to the hungry And satisfy the famished creature— Then shall your light shine in darkness, And your gloom shall be like noonday.” <a
href='http://theisraelbible.com/bible/isaiah/chapter-58/#verse-10'>Isaiah 58:10 (The Israel Bible™)</a></p></blockquote><div
class="featured-image wp-caption aligncenter"><img
width="660" height="330" src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/donate-box.jpg" class="attachment-single-leader size-single-leader wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/donate-box.jpg 660w, https://www.breakingisraelnews.com/wp-content/uploads/2016/09/donate-box-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" data-wpex-post-id="76328" /><p
class="wp-caption-text">(Shutterstock)</p></div><p><span
style="font-weight: 400;">Ruth [name changed] is a single mother of four children between the ages of four and eighteen. Her ex-husband refuses to make his child support payments. Therefore, Ruth and her children live off their National Insurance stipend – less than 3,000 shekels a month (About $860) – and through the support of the <a
href="https://www.breakingisraelnews.com/99603/rare-hanukkah-joys-hundreds-israels-neediest-kids/">National Food Security Program</a>, a joint venture of the Social Affairs Ministry and </span><a
href="https://www.breakingisraelnews.com/99603/rare-hanukkah-joys-hundreds-israels-neediest-kids/"><i><span
style="font-weight: 400;">Colel Chabad</span></i></a><span
style="font-weight: 400;">.</span></p><p><span
style="font-weight: 400;">“I suffer from depression,” said Ruth. “Worries about food put greater stress on my mental health.”</span></p><p><span
style="font-weight: 400;">Ruth’s children survive on pasta and eggs. Though Ruth is studying to be a hairdresser, there are many days she is not motivated to get up in the morning and go to school. When she receives a food delivery of fresh fruits, vegetables and other staples from </span><a
href="https://www.breakingisraelnews.com/98612/end-year-charity-donations-spike-last-days-december/"><span
style="font-weight: 400;">C</span><i><span
style="font-weight: 400;">olel Chabad</span></i></a><span
style="font-weight: 400;">, it gives her strength, knowing that there is someone who cares..</span></p><p><span
style="font-weight: 400;">“</span><a
href="https://www.breakingisraelnews.com/98612/end-year-charity-donations-spike-last-days-december/"><i><span
style="font-weight: 400;">Colel Chabad</span></i></a><span
style="font-weight: 400;"> gives us a reason to smile,” Ruth said. “There is a reason to wake up in the morning when there is food to give the children.”</span></p><p><span
style="font-weight: 400;">Ruth’s family is just one of the more than 100,000 Israeli households that suffer from <a
href="https://www.breakingisraelnews.com/97719/many-needy-israelis-feeling-bite-winter/">food insecurity</a>, according to statistics provided by </span><i><span
style="font-weight: 400;">Colel Chabad</span></i><span
style="font-weight: 400;">. In 2017, </span><i><span
style="font-weight: 400;">Colel Chabad</span></i><span
style="font-weight: 400;"> fed more than 24,500 children through their various food security efforts.</span></p><p>&nbsp;</p>
<a
href="https://breakingisraelnews.us7.list-manage.com/track/click?u=5c0f59e0cd1aba49e650622c4&amp;id=86c4ed3e0f&amp;e=12f5d58d90"><img
class="aligncenter size-full wp-image-100194" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/ColelChabad-Endof2017-3x2.jpg" alt="" width="600" height="400" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/ColelChabad-Endof2017-3x2.jpg 600w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/ColelChabad-Endof2017-3x2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p><span
style="font-weight: 400;">In partnership with the Joint Distribution Committee, </span><i><span
style="font-weight: 400;">Colel Chabad</span></i><span
style="font-weight: 400;"> has been designated by the Israeli government to take charge of eliminating hunger among Israel&#8217;s neediest. The organization works with more than two dozen municipalities to provide for the chronically dysfunctional, while empowering others to take control of their lives and achieve nutritional independence.</span></p><p><a
href="https://www.breakingisraelnews.com/97719/many-needy-israelis-feeling-bite-winter/"><i><span
style="font-weight: 400;">Colel Chabad</span></i></a><span
style="font-weight: 400;">’s programs include a network of soup kitchens, Meals-on-Wheels, groceries distribution, and a chain of non-profit supermarkets that stock some 600 staple grocery items under generic brands which are then sold to the customer at a savings of 40 percent below retail.</span></p><p><span
style="font-weight: 400;">“We rely on </span><i><span
style="font-weight: 400;">Colel Chabad</span></i><span
style="font-weight: 400;"> for at least half of our monthly groceries,” said Roi [name changed].</span></p><p><span
style="font-weight: 400;">Roi and his wife, Mor [name changed] have two children ages 5 and 6. Both parents have inconsistent contract work and often are struggling to pay their bills. When economic challenges surface, their marriage plummets.</span></p><p><span
style="font-weight: 400;">“We are always worried we won’t have enough to live on,” said Roi. “This has created tension in our marriage and made it difficult to function as a couple.”</span></p><p><span
style="font-weight: 400;">The couple has been benefiting from </span><i><span
style="font-weight: 400;">Colel Chabad</span></i><span
style="font-weight: 400;">’s groceries distribution program.</span></p><p><span
style="font-weight: 400;">Roi and Mor try to feed their children tuna, vegetables and whole grains, all of which are delivered to their doorstep as part of the distribution program. The groceries come unmarked and are delivered like a typical supermarket delivery, so Roi and Mor’s neighbors are unaware of their difficult financial situation.</span></p><p><span
style="font-weight: 400;">“</span><i><span
style="font-weight: 400;">Colel Chabad</span></i><span
style="font-weight: 400;"> gives us the ability to breathe,” said Mor.</span></p><p>&nbsp;</p>
<a
href="https://breakingisraelnews.us7.list-manage.com/track/click?u=5c0f59e0cd1aba49e650622c4&amp;id=86c4ed3e0f&amp;e=12f5d58d90"><img
class="aligncenter size-full wp-image-100194" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/ColelChabad-Endof2017-3x2.jpg" alt="" width="600" height="400" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/ColelChabad-Endof2017-3x2.jpg 600w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/ColelChabad-Endof2017-3x2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><div
class='shareaholic-canvas' data-app-id='27702068' data-app-id-name='post_below_content' data-app='share_buttons' data-title='With More Than 100,000 Israeli Families Suffering from Food Insecurity, Colel Chabad Comes to Their Aid' data-link='https://www.breakingisraelnews.com/100183/100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid/' data-summary='In 2017, Colel Chabad fed more than 24,500 children through their various food security efforts.'></div></p><div
id="wpipa-94169-container" data-id="94169" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94169" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id='div-gpt-ad-under_article' style="width: 300px; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-under_article'); });</script> </div></div></div></div><div
id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();</script> </div><div
class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div
class="zem_rp_content"><h3 class="related_post_title">You May Like</h3><ul
class="related_post zem_rp"><li
data-position="0" data-poid="in-67437" data-post-type="none"><a
href="https://www.breakingisraelnews.com/67437/colel-chabad-gave-50000-needy-families-gift-freedom-passover/" class="zem_rp_thumbnail"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/05/colel-chabad-passover-money-grocery-store-150x150.jpg" alt="Colel Chabad Gave 50,000 Needy Families the Gift of Freedom this Passover" width="150" height="150"  /></a><a
href="https://www.breakingisraelnews.com/67437/colel-chabad-gave-50000-needy-families-gift-freedom-passover/" class="zem_rp_title">Colel Chabad Gave 50,000 Needy Families the Gift of Freedom this Passover</a></li><li
data-position="1" data-poid="in-60892" data-post-type="none"><a
href="https://www.breakingisraelnews.com/60892/breaking-israel-news-staff-packs-fun-charity-pantry-packers-inspiration/" class="zem_rp_thumbnail"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/02/BIN-colel-chabad-150x150.jpg" alt="Breaking Israel News Staff Packs in the Fun for Charity at Pantry Packers" width="150" height="150"  /></a><a
href="https://www.breakingisraelnews.com/60892/breaking-israel-news-staff-packs-fun-charity-pantry-packers-inspiration/" class="zem_rp_title">Breaking Israel News Staff Packs in the Fun for Charity at Pantry Packers</a></li><li
data-position="2" data-poid="in-95677" data-post-type="none"><a
href="https://www.breakingisraelnews.com/95677/healthy-cooking-classes-now-introduced-fight-hunger/" class="zem_rp_thumbnail"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2017/10/Untitled-design-18-150x150.jpg" alt="Healthy Cooking Classes Now Introduced in Fight Against Hunger" width="150" height="150"  /></a><a
href="https://www.breakingisraelnews.com/95677/healthy-cooking-classes-now-introduced-fight-hunger/" class="zem_rp_title">Healthy Cooking Classes Now Introduced in Fight Against Hunger</a></li><li
data-position="3" data-poid="in-51947" data-post-type="none"><a
href="https://www.breakingisraelnews.com/51947/give-peas-a-chance/" class="zem_rp_thumbnail"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2015/10/Capture22-150x150.jpg" alt="Give Peas a Chance" width="150" height="150"  /></a><a
href="https://www.breakingisraelnews.com/51947/give-peas-a-chance/" class="zem_rp_title">Give Peas a Chance</a></li></ul></div></div> <script type="text/Javascript">jQuery(".entry-content a").attr('target', '_blank');</script> 
<interaction
data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction><div
id="rcjsload_e5fbeb"></div> <script type="text/javascript">(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();</script> <div
style="width: 100%">
<iframe
src="https://promotions.israel365.co.il/bin-home-page-signup/" height="200" width="675" frameborder="0" scrolling="no"></iframe></div></div><footer
class="entry-footer"><div
class="article-footer-tags"><div
class="entry-tags">Tagged with: <a
href="https://www.breakingisraelnews.com/tag/colel-chabad/" rel="tag">Colel Chabad</a> <a
href="https://www.breakingisraelnews.com/tag/food/" rel="tag">Food</a> <a
href="https://www.breakingisraelnews.com/tag/hunger/" rel="tag">hunger</a></div></div>
</footer>
</article><div
id="heyoyaDiv"></div><script type="text/javascript" src="//commerce-static.heyoya.com/b2b/b2b_settings.hey?affId=yhGCard6ll"></script> </main></div><div
id="secondaryRight" class="widget-area mid-size" role="complementary"><div
class="widget-area-inner"><div
id='div-gpt-ad-1487602151590-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487602151590-1'); });</script> </div>
<aside
id="author-custom-widget-9" class="widget author-custom"><h2 class="widget-title"><span>About the Author</span></h2><div ><img
class="alignleft size-full wp-image-839" alt="Maayan Jaffe-Hoffman" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/06/maayan-blue.jpg" width="150" height="150" /></a><em>Maayan Jaffe-Hoffman is the Director of Publishing at Israel365.</a> </em></div><div
class="clear">&nbsp;</div></aside><aside
id="custom_html-7" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_1'); });</script> </div></div></aside><aside
id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Maayan Jaffe-Hoffman</span></h2><ul><li><a
href="https://www.breakingisraelnews.com/100183/100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid/" rel="bookmark" title="With More Than 100,000 Israeli Families Suffering from Food Insecurity, Colel Chabad Comes to Their Aid">With More Than 100,000 Israeli Families Suffering from Food Insecurity, Colel Chabad Comes to Their Aid</a></li><li><a
href="https://www.breakingisraelnews.com/100166/watch-three-lone-soldiers-france-make-surprise-visit-home/" rel="bookmark" title="[WATCH!] Three Lone Soldiers from France Make Surprise Visit Home">[WATCH!] Three Lone Soldiers from France Make Surprise Visit Home</a></li><li><a
href="https://www.breakingisraelnews.com/99787/jafi-lights-hanukkah-young-lone-israeli-immigrants/" rel="bookmark" title="JAFI Lights Up Hanukkah for Young, Lone Israeli Immigrants">JAFI Lights Up Hanukkah for Young, Lone Israeli Immigrants</a></li></ul>
<a
href="https://www.breakingisraelnews.com/author/maayan-jaffe-hoffman/"> All (37)</a>
</aside><aside
id="custom_html-8" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_1'); });</script> </div></div></aside>
<aside
id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/100166/watch-three-lone-soldiers-france-make-surprise-visit-home/"></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/100166/watch-three-lone-soldiers-france-make-surprise-visit-home/">[WATCH!] Three Lone Soldiers from France Make Surprise Visit Home</a><time
class="article-date">December 31, 2017 , 11:30 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/100057/annual-state-nation-report-israel-well-social-gaps-pose-problem/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2015/08/currency-finance-dice-money-dollar-euro-pound-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2015/08/currency-finance-dice-money-dollar-euro-pound-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2015/08/currency-finance-dice-money-dollar-euro-pound-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="47521" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/100057/annual-state-nation-report-israel-well-social-gaps-pose-problem/">Annual State of the Nation Report: Israel Doing Well But Not Like Western Nations</a><time
class="article-date">December 28, 2017 , 1:22 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/100074/question-idf-readiness-next-war-unanswerable/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2016/11/idf-sunset-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2016/11/idf-sunset-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2016/11/idf-sunset-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="79423" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/100074/question-idf-readiness-next-war-unanswerable/">“Question of IDF Readiness For Next War Is Unanswerable”</a><time
class="article-date">December 28, 2017 , 9:30 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/100052/amazon-germany-sells-holocaust-pillow-anti-semitic-slogan/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Untitled-design-1-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Untitled-design-1-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Untitled-design-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="100053" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/100052/amazon-germany-sells-holocaust-pillow-anti-semitic-slogan/">Amazon Germany Sells Holocaust Pillow With Anti-Semitic Slogan</a><time
class="article-date">December 28, 2017 , 8:00 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/100047/despite-righteous-indignation-israel-not-allowed-leave-unesco/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Carmel-Shama-Hacohen-bin-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Carmel-Shama-Hacohen-bin-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Carmel-Shama-Hacohen-bin-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="100048" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/100047/despite-righteous-indignation-israel-not-allowed-leave-unesco/">Despite Righteous Indignation, Israel Not Allowed to Leave UNESCO</a><time
class="article-date">December 28, 2017 , 7:30 am</time></div></li></ul>
</aside>				<aside
id="custom_html-10" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_2'); });</script> </div></div></aside><aside
id="custom_html-9" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_2'); });</script> </div></div></aside>
<aside
id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/100162/pm-netanyahus-new-video-irans-jailing-christians/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Bibi-55x55.png" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Bibi-55x55.png 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Bibi-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="100164" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/100162/pm-netanyahus-new-video-irans-jailing-christians/">PM Netanyahu&#8217;s New Video on Iran&#8217;s Jailing of Christians</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/100114/uranium-enrichment-facilities-shown-iranian-tv-documentary/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Capture-26-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Capture-26-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Capture-26-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="100116" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/100114/uranium-enrichment-facilities-shown-iranian-tv-documentary/">Uranium Enrichment Facilities Shown in an Iranian TV Documentary</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/100038/torah-codes-expert-blames-drought-desecration-sabbath/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Capture-24-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Capture-24-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/Capture-24-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="100043" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/100038/torah-codes-expert-blames-drought-desecration-sabbath/">Torah-Codes Expert Blames Drought on Desecration of Sabbath</a></div></li></ul>
</aside>				<aside
id="custom_html-11" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_3'); });</script> </div></div></aside></div></div><div
class="holder"></div></div><footer
id="footer" class="site-footer" role="contentinfo"><div
class="inner-footer"><div
class="site-footer-left" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2><div
class="textwidget"><p><a
href="https://www.breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative - just Biblical.</p><p><a
href="https://www.breakingisraelnews.com/about-us">Our Staff</a></p></div>
</aside><aside
id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2><div
class="textwidget"><p>We would love to hear from you.</p><p><a
href="https://www.breakingisraelnews.com/contact-us">Contact Us</a></p></div>
</aside></div></div><div
class="site-footer-right" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2><div
class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a
href="https://www.breakingisraelnews.com/advertise-with-us">Inquire about our rates.</a></p></div>
</aside><aside
id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2><div
class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a
href="https://www.breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p><p><a
href="https://www.breakingisraelnews.com/our-contributors">Our Contributors</a></p></div>
</aside></div></div></div><div
class="footer-bottom"><div
class="container"><div
class="alignright">
<a
href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a
href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a
href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a></div><div
class="social-icons icon_16">
<a
href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img
src="//www.breakingisraelnews.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a></div><div
class="alignleft">
© Copyright 2013 - 2018, All Rights Reserved</div></div></div></footer><div
class="foot-wrapper"><div
class="standard-foot"><div
class="space1">&nbsp;</div><div
class="logoholder"><a
href="https://www.israel365.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.theisraelbible.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.israelmedianetwork.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div
class="space1">&nbsp;</div></div></div></div>
<?php// } ?>
 <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.breakingisraelnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?v=3accdd'></script> <script type='text/javascript'>/*<![CDATA[*//*  */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/*  *//*]]>*/</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/underscore.min.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js?v=3accdd'></script> <script type='text/javascript'>/*  */
var wpipaViews = {"url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-views.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/wp-embed.min.js?v=3accdd'></script> <div
id="fb-root"></div><script type="text/javascript">jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});</script> <script>var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/100183/100000-israeli-families-suffering-food-insecurity-colel-chabad-comes-aid/"
    }
};</script> <script>// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');</script> <script src="https://s.po.st/static/v3/post-widget.js#publisherKey=3441d986llp5sbidnrvc" type="text/javascript"></script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div
id="fb-root"></div><div
id='div-gpt-ad-FI_tag'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });</script> <script src="https://www.tr563.com/InterYield/bindevent.do?e=click&affiliate=thejmg&subid=breakingisraelnews&maxAdCountsPerInterval=0&ae=true&aecount=1&aedelay1=1&aesnooze=0&aeplus=true&snoozeMinutes=1&adCountIntervalHours=24&pop=under&attributionDisabled=true&endpoint=https%3A%2F%2Fwww.tr563.com" type="text/javascript"></script> </div></body></html>