<!DOCTYPE html>
<!--[if lt IE 7]><html
lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--><html
lang="en-US" class="no-js"><!--<![endif]--><head><meta
name="uponit-website-verification" content="c1d651072369b0a0e0bc1d4ec381b0510e9078a234f0ef9165b6ac2c73e0f3c0"/> <script src="/cdn-cgi/apps/head/UcGU0nCb-iNgwcSAJhxZ3A71f-0.js"></script><script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>var gptAdSlots = [];
  googletag.cmd.push(function() {
  
  var lb_mapping = googletag.sizeMapping().
        addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]]).
        addSize([730, 480], [[728, 90]]).
        addSize([0, 0], [[300, 250]]).
        build();
        
  var mpu_mapping = googletag.sizeMapping().
        addSize([338, 200], [[336, 280], [300, 250], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();      

  var sky_mapping = googletag.sizeMapping().
        addSize([730, 480], [[300, 600], [160, 600], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();
    
 	gptAdSlots[0] = googletag.defineSlot('/264857099/BIN/ROS/LB_1', [[970, 300], [970, 250], [970, 90], [728, 90], [300, 250]], 'div-gpt-ad-LB_1').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[1] = googletag.defineSlot('/264857099/BIN/ROS/MPU_1', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_1').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[2] = googletag.defineSlot('/264857099/BIN/ROS/MPU_2', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_2').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[3] = googletag.defineSlot('/264857099/BIN/ROS/MPU_3', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_3').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[4] = googletag.defineSlot('/264857099/BIN/ROS/MPU_4', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-in_article').addService(googletag.pubads());
 	gptAdSlots[5] = googletag.defineSlot('/264857099/BIN/ROS/MPU_5', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-under_article').addService(googletag.pubads());
	gptAdSlots[6] = googletag.defineSlot('/264857099/BIN/ROS/MPU_6', [300, 250], 'div-gpt-ad-MPU_6').addService(googletag.pubads());
	gptAdSlots[7] = googletag.defineSlot('/264857099/BIN/ROS/SKY_1', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_1').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[8] = googletag.defineSlot('/264857099/BIN/ROS/SKY_2', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_2').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[9] = googletag.defineOutOfPageSlot('/264857099/BIN/ROS/FI_tag', 'div-gpt-ad-FI_tag').addService(googletag.pubads());
  	
  var pageType = 'other';
  var articleId = 0;
  if( $("body").hasClass("home") ){
  		pageType = 'homepage';
  }else if(  $("body").hasClass("single") ){
		articleId =  102722;
		
  		pageType = 'article';
  }
  
    googletag.pubads().setTargeting('BIN_pageType', pageType);
 	if(articleId){

 		googletag.pubads().setTargeting('BIN_articleID',String(articleId) );
	 }

    googletag.enableServices();
  });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-41467924-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-41467924-1');</script> <script>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</script> <meta
name="author" content="Soeren Kern" /><meta
charset="UTF-8"><meta
name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" /><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
property="fb:pages" content="164071980437584" /><title>Macron Vows to Reform Islam in France - &quot;It is Time to Bring in a New Generation.&quot; - Israel News</title><link
rel="profile" href="//gmpg.org/xfn/11"><link
rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php"><link
rel="shortcut icon" href="//www.breakingisraelnews.com/wp-content/uploads/2013/06/favicon.png"><link
rel="amphtml" href="https://www.breakingisraelnews.com/102722/macron-vows-reform-islam-france-time-bring-new-generation-opinion/amp/"> <script type="text/javascript">var ajaxurl = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';</script> <meta
name="description" content="French President Emmanuel Macron, in a declared effort to &quot;fight fundamentalism&quot; and &quot;preserve national cohesion,&quot; has promised to &quot;lay the groundwork for the entire reorganization of Islam in France.&quot;"/><link
rel="canonical" href="https://www.gatestoneinstitute.org/11893/france-islam-reform" /><link
rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.breakingisraelnews.com\/","name":"Breaking Israel News | Latest News. Biblical Perspective.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.breakingisraelnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link
rel="dns-prefetch" href="//connect.facebook.net"><link
rel='dns-prefetch' href='//www.breakingisraelnews.com' /><link
rel='dns-prefetch' href='//connect.facebook.net' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
 <script type='text/javascript' data-cfasync='false'>_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2018","monthnum":"02","day":"15","post_id":"102722","postname":"macron-vows-reform-islam-france-time-bring-new-generation-opinion","author":"soeren_kern"}};</script> <script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='beb3633007ad1889d562d8787e67c08d' async='async' ></script> <meta
name='shareaholic:site_name' content='Breaking Israel News | Latest News. Biblical Perspective.' /><meta
name='shareaholic:language' content='en-US' /><meta
name='shareaholic:url' content='https://www.breakingisraelnews.com/102722/macron-vows-reform-islam-france-time-bring-new-generation-opinion/' /><meta
name='shareaholic:keywords' content='france, islam, israel, muslims, opinion, post' /><meta
name='shareaholic:article_published_time' content='2018-02-15T09:00:25+02:00' /><meta
name='shareaholic:article_modified_time' content='2018-02-14T16:56:49+02:00' /><meta
name='shareaholic:shareable_page' content='true' /><meta
name='shareaholic:article_author_name' content='Soeren Kern' /><meta
name='shareaholic:site_id' content='beb3633007ad1889d562d8787e67c08d' /><meta
name='shareaholic:wp_version' content='8.6.5' /><meta
name='shareaholic:image' content='https://www.breakingisraelnews.com/wp-content/uploads/2015/12/anonymous.jpg' />
 <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breakingisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?v=3accdd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='wp-in-post-ads-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='abase-stylesheet-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/style.css?v=3accdd' type='text/css' media='all' />
<!--[if lt IE 10]><link
rel='stylesheet' id='abase-ie-only-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/ie.css?v=3accdd' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?v=3accdd'></script> <script type='text/javascript'>/*  */
var ubm_premium = {"impressions":{"add_url":"https:\/\/www.breakingisraelnews.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};
/*  */</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/ubm-premium/scripts.js?v=3accdd'></script> <script>// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})</script> <link
rel='https://api.w.org/' href='https://www.breakingisraelnews.com/wp-json/' /><link
rel='shortlink' href='https://www.breakingisraelnews.com/?p=102722' /><link
rel="alternate" type="application/json+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F102722%2Fmacron-vows-reform-islam-france-time-bring-new-generation-opinion%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F102722%2Fmacron-vows-reform-islam-france-time-bring-new-generation-opinion%2F&#038;format=xml" /> <script type="text/javascript">window._zem_rp_post_id = '102722';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Macron+Vows+to+Reform+Islam+in+France+-+%22It+is+Time+to+Bring+in+a+New+Generation.%22';
	window._zem_rp_post_tags = ['islam', 'israel', 'france', 'muslims', 'opinion', 'franc', 'emmanuel', 'gener', 'nation', 'relationship', 'plan', 'muslim', 'imam', 'reform', 'islam', 'french', 'state', 'law', 'financ', 'alt'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';</script> <link
rel="stylesheet" href="https://www.breakingisraelnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" /><style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style> <script>window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <meta
property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective."><meta
property="og:type" content="article"><meta
property="og:locale" content="en_US"><meta
property="fb:app_id" content="319823531740137"><meta
property="og:url" content="https://www.breakingisraelnews.com/102722/macron-vows-reform-islam-france-time-bring-new-generation-opinion/"><meta
property="og:title" content="Macron Vows to Reform Islam in France &#8211; &#8220;It is Time to Bring in a New Generation.&#8221;"><meta
property="og:description" content="French President Emmanuel Macron, in a declared effort to &quot;fight fundamentalism&quot; and &quot;preserve national cohesion,&quot; has promised to &quot;lay the groundwork for the entire reorganization of Islam in France.&quot;"><meta
property="og:image" content="https://www.breakingisraelnews.com/wp-content/uploads/2015/12/anonymous.jpg"><meta
property="og:image:width" content="225"><meta
property="og:image:height" content="225"><meta
property="article:published_time" content="2018-02-15T07:00:25+00:00"><meta
property="article:modified_time" content="2018-02-14T14:56:49+00:00"><meta
property="article:author" content="https://www.breakingisraelnews.com/author/soeren_kern/"><meta
property="article:section" content="Opinion"><meta
property="article:tag" content="France"><meta
property="article:tag" content="Islam"><meta
property="article:tag" content="Israel"><meta
property="article:tag" content="Muslims"><link
rel="amphtml" href="https://www.breakingisraelnews.com/102722/macron-vows-reform-islam-france-time-bring-new-generation-opinion/amp/"><!--[if lte IE 9]><script src="https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]--><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.
.site-navigation .main-navigation .menu-item-87034 a { color: #ddc24f; }
Click the help icon above to learn more.
*/</style> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78210131"></script> </head><body
class="post-template-default single single-post postid-102722 single-format-standard group-blog post-macron-vows-reform-islam-france-time-bring-new-generation-opinion"><noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script> <div
id="page" class="hfeed site">
<header
id="masthead" class="site-header" role="banner"><div
class="top-menu-wrapper">
<nav
id="top-menu" class="top-menu" role="navigation"><div
class="menu-top-container"><ul
id="menu-top" class="menu"><li
id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a
href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a
href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li><li
id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a
href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Judea and Samaria</a></li><li
id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a
href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li><li
id="menu-item-67848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67848"><a
href="https://www.breakingisraelnews.com/category/start-up-nation/">Start-Up Nation</a></li><li
id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-depth-0 menu-item-66105"><a
href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li><li
id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a
href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li><li
id="menu-item-66103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66103"><a
href="https://www.breakingisraelnews.com/category/blogs/">Blogs</a></li><li
id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a
href="https://www.breakingisraelnews.com/support/">Support</a></li><li
id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a
href="http://israel365.com/store/?a=4"><b>BIN Store</b></a></li></ul></div>		</nav><div
class="search-block"><div
id="searchform" >
<input
zoomdsearch="{"trigger":"OnClick"}" class="search-button" type="submit" value="">
<input
zoomdsearch="{"trigger":"OnClick"}" type="text" id="s" name="s" value="" placeholder="Search..."></div></div></div><div
class="site-branding"><div
class="site-title"><a
href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div></div><nav
id="site-navigation" class="main-navigation" role="navigation">
<span
class="menu-toggle">Menu</span>
<a
href="#content" class="skip-link screen-reader-text" >Skip to content</a><div
class="menu-main-container"><ul
id="menu-main" class="menu"><li
id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a
href="http://www.breakingisraelnews.com/"><b>Home</b></a></li><li
id="menu-item-67845" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67845"><a
href="http://www.breakingisraelnews.com/tag/end-of-days/">End of Days</a></li><li
id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a
href="http://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li><li
id="menu-item-67842" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67842"><a
href="http://www.breakingisraelnews.com/tag/prophecy/">Bible Prophecy</a></li><li
id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a
href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li><li
id="menu-item-65866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65866"><a
href="https://www.breakingisraelnews.com/category/biblical-news/"><b>Biblical News</b></a></li><li
id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a
href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li><li
id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a
href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li><li
id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a
href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li><li
id="menu-item-23880" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23880"><a
href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li></ul></div>		</nav>
</header><div
class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img
src="//www.breakingisraelnews.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div><div
id='div-gpt-ad-LB_1' style='margin: 0 auto; width: 970px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });</script> </div><div
id="content" class="site-content"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-102722" class="post-102722 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-france tag-islam tag-israel tag-muslim">
<header
class="entry-header"><h1 class="entry-title">Macron Vows to Reform Islam in France &#8211; &#8220;It is Time to Bring in a New Generation.&#8221;</h1><div
class="entry-meta">
By <span
class="byline"><span
class="author vcard"><a
href="https://www.breakingisraelnews.com/author/soeren_kern/" class="url fn n">Soeren Kern</a></span></span>  <span
class="posted-on"><a
href="https://www.breakingisraelnews.com/102722/macron-vows-reform-islam-france-time-bring-new-generation-opinion/" rel="bookmark"><time
class="entry-date published updated" title="2018-02-14T16:56:49+00:00" datetime="15 Feb 2018"><span
class="value">February 15, 2018 , 9:00 am</span></time></a></span></div>
</header><div
class="entry-content"><blockquote><p>The overall objective of President Macron&#8217;s plan is to ensure that French law takes precedence over Islamic law for Muslims living in the country.</p><p>The plan, as currently conceived, is vague and short on details, but appears to involve three broad pillars: determining who will represent Muslims in France; delineating how Islam in France will be financed, and defining how imams in France will be trained.</p><p>&#8220;It is time to bring in a new generation. We have seen fifteen years of debate to defend the interests of foreign states.&#8221; — Hakim el-Karoui, a French-Tunisian expert on Islam who is advising Macron on the reforms.</p></blockquote><p>French President Emmanuel Macron, in a declared effort to &#8220;fight fundamentalism&#8221; and &#8220;preserve national cohesion,&#8221; has promised to &#8220;lay the groundwork for the entire reorganization of Islam in France.&#8221;</p>
<a
href="https://www.breakingisraelnews.com/sign-up-here/#fI26J4dDCSKsIZ6i.97" target="_blank" rel="attachment noopener wp-att-16257"><img
class="size-medium wp-image-91145 aligncenter" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/07/28-BIN-OpEd-Experts-300x2501-300x250.png" alt="" width="300" height="250" /></a><p>According to Macron, the plan, similar in ambition to <a
href="https://www.gatestoneinstitute.org/5277/austria-reforms-islam-law" target="_blank" rel="noopener">Austria&#8217;s Islam Law</a>, is aimed at seeking to &#8220;better integrate&#8221; Islam in France in order to &#8220;place it in a more peaceful relationship with the state.&#8221;</p><p>A key priority is to reduce outside interference by restricting foreign funding for mosques, imams and Muslim organizations in France. The plan&#8217;s overall objective is to ensure that French law takes precedence over Islamic law for Muslims living in the country.</p><p>In a February 11 <a
href="http://www.lejdd.fr/politique/macron-veut-poser-les-jalons-de-toute-lorganisation-de-lislam-de-france-3570797" target="_blank" rel="noopener">interview</a> with the <i>Journal du Dimanche</i>, Macron said that the plan, which is being coordinated by the Interior Ministry, will be announced within the next six months: &#8220;We are working on the structuring of Islam in France and also on how to explain it,&#8221; Macron said. &#8220;My goal is to rediscover what lies at the heart of secularism—the possibility of being able to believe as well as not to believe—in order to preserve national cohesion and the possibility of having a free religious conscience.&#8221;</p>
<figure
style="max-width: 1024px" class="wp-caption aligncenter"><img
src="https://www.gatestoneinstitute.org/pics/3147.jpg" alt="" width="1024" height="683" border="0" /><figcaption
class="wp-caption-text">Emmanuel Macron, President of France. (Photo by Dan Kitwood/Getty Images)</figcaption></figure><p>Macron also <a
href="http://www.lemonde.fr/politique/article/2018/02/11/macron-veut-poser-les-jalons-de-l-organisation-de-l-islam-de-france-au-premier-semestre-2018_5254980_823448.html" target="_blank" rel="noopener">said</a> that he was consulting a broad array of experts and religious leaders for their input into the reform plan: &#8220;I see intellectuals and academics, such as [French Islam expert] Gilles Kepel, and representatives of all religions, because I think we need to draw heavily on our history, the history of Catholics and Protestants.&#8221; He added:</p><blockquote><p>&#8220;I will never ask any French citizen to be moderate in his religion or to believe moderately in his God. That would not make much sense. But I will ask everyone, constantly, to absolutely respect all the rules of the Republic.&#8221;</p></blockquote><p>Macron&#8217;s plan, as currently conceived, is vague and short on details, but appears to involve three broad pillars: determining who will represent Muslims in France; delineating how Islam in France will be financed, and defining how imams in France will be trained.</p><h3>Representation of Muslims in France</h3><p>A key aspect of Macron&#8217;s plan is to reform the French Council of the Muslim Faith (<i>Conseil français du culte musulman, CFCM</i>), the official interlocutor between Muslims and the state in the regulation of Islam in France. The organization, which represents approximately 2,500 mosques in France, was established in 2003 by then-Interior Minister Nicolas Sarkozy.</p><p>The CFCM has long faced criticism for being ineffective and contentious, largely because the rotating presidency has allowed interference by foreign countries—mainly Algeria, Morocco, and Turkey—seemingly to prevent Muslims from integrating into French society. Macron said the objective was to end what he called &#8220;consular Islam&#8221; and to open the CFCM to &#8220;the most integrated&#8221; Muslims.</p><p>&#8220;It is time to bring in a new generation,&#8221; <a
href="http://www.liberation.fr/france/2018/02/11/reforme-de-l-islam-macron-veut-en-finir-avec-les-influences-etrangeres_1628963" target="_blank" rel="noopener">said</a> Hakim El-Karoui, a French-Tunisian expert on Islam who is advising Macron on the reforms. &#8220;We have seen fifteen years of debate to defend the interests of foreign states.&#8221;</p><p>The Interior Ministry intends to have its reforms in place by 2019 when the CFCM will hold elections to renew its leadership. &#8220;The moment is propitious for advancing the necessary reforms,&#8221; <a
href="http://www.liberation.fr/france/2018/02/11/reforme-de-l-islam-macron-veut-en-finir-avec-les-influences-etrangeres_1628963" target="_blank" rel="noopener">said</a> Anouar Kbibech, former president of the CFCM.</p><p>Macron&#8217;s plan also reportedly involves establishing a &#8220;Grand Imam of France,&#8221; modeled on the position of Chief Rabbi. The individual would have the &#8220;moral authority&#8221; to represent Islam in front of the state. It remains unclear how such an individual would reconcile the competing strains of Islam to be able to represent them all.</p><h3>Financing Islam in France</h3><p>Macron&#8217;s second priority is to &#8220;reduce the influence of Arab countries,&#8221; which, he argues, &#8220;prevent French Islam from returning to modernity.&#8221; His plan would restrict foreign governments or entities from funding Muslim places of worship and training imams in France. Hundreds of French mosques are being financed by countries in the North African Maghreb and the Persian Gulf.</p><div
id="wpipa-94167-container" data-id="94167" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94167" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id="div-gpt-ad-in_article" style="width: 650px; margin: 0 auto;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-in_article'); });</script></div></div></div></div><p>The new plan would also attempt to illuminate the financial dealings of mosques by bringing them under the jurisdiction of a French law that regulates cultural associations. French mosques currently adhere to a law that regulates non-profit associations, which allows for more opaque bookkeeping.</p><p>Macron <a
href="http://www.lejdd.fr/politique/macron-veut-poser-les-jalons-de-toute-lorganisation-de-lislam-de-france-3570797" target="_blank" rel="noopener">raised</a> the possibility of revising the 1905 &#8220;Law on the Separation of the Churches and State,&#8221; which established state secularism in France. The 1905 law, among other provisions, banned government funding of religious groups in France. Addressing the prospect that French taxpayers might soon be asked to pay for Muslims to worship in France, Macron <a
href="http://www.lefigaro.fr/politique/2018/02/11/01002-20180211ARTFIG00166-le-defi-de-l-organisation-de-l-islam-de-france.php" target="_blank" rel="noopener">said</a>: &#8220;The 1905 law is part of a treasure that is ours, but it did not consider the religious fact of Islam because it was not present in our society, as it is today.&#8221;</p><p>Macron&#8217;s plan reportedly also envisages establishing a so-called Halal Tax, a sales tax on halal products to finance Islam in France. The proposal faces fierce resistance from French Muslims, 70% of whom are opposed to establishing the tax, <a
href="http://www.lejdd.fr/societe/pour-56-des-francais-lislam-est-compatible-avec-les-valeurs-de-la-societe-francaise-3570902" target="_blank" rel="noopener">according</a> to an Ifop poll for JDD.</p><h3>Training Imams in France</h3><p>Several hundred imams in France are civil servants whose salaries are paid by foreign governments. Interior Minister Gérard Collomb <a
href="https://www.lesechos.fr/politique-societe/societe/0301282871388-macron-veut-reformer-lislam-de-france-2152611.php" target="_blank" rel="noopener">said</a> the French government &#8220;should intervene&#8221; in the training of imams so that they are &#8220;imams of the French Republic,&#8221; not &#8220;imams of foreign countries.&#8221;</p><p>In an interview with Radio France Inter, Collomb said: &#8220;We can see that today we have a number of difficulties simply because nowadays everyone can proclaim himself to be an imam.&#8221;</p><p>Macron&#8217;s plan has been received with a mix of optimism, skepticism, and derision.</p><p>Ghaleb Bencheikh, a French-Algerian Islamic reformist and a former president of the Great Mosque of Paris, said that Macron&#8217;s approach was &#8220;legitimate&#8221; and &#8220;interesting.&#8221; In an interview with Radio France, Bencheikh <a
href="https://www.francetvinfo.fr/societe/religion/laicite/structuration-de-l-islam-de-france-la-demarche-d-emmanuel-macron-est-legitime_2605618.html" target="_blank" rel="noopener">said</a>:</p><blockquote><p>&#8220;There is a terrible paradox that you have to know how to break. We are in a secular state and this sacrosanct principle of secularism stipulates that political authority should not interfere in the structure of a cult, whatever it may be. At the same time, there must be structure and privileged interlocutors of political power. The Muslim leaders are cautious, pusillanimous, they have not managed this structure. As a result, it is legitimate for both the President of the Republic and Interior Minister Gérard Collomb to insist on a healthy structure.&#8221;</p></blockquote><p><i>Le Figaro</i> <a
href="http://www.lefigaro.fr/politique/2018/02/11/01002-20180211ARTFIG00166-le-defi-de-l-organisation-de-l-islam-de-france.php" target="_blank" rel="noopener">noted</a> with skepticism that previous French presidents have made similar pledges which ended in failure:</p><blockquote><p>&#8220;Will Emmanuel Macron succeed where his predecessors have failed? The urgency, in any event, is very real. Last December, a Muslim leader from Bouches-du-Rhône declared: &#8216;The Salafists have taken control of the ground in France. There is a void, notably with the problem of imams who do not speak French.'&#8221;</p></blockquote><p>In an interview with <i>Les Echos</i>, National Front Leader Marine Le Pen <a
href="https://www.lesechos.fr/politique-societe/politique/0301282326631-le-pen-tente-de-se-faire-la-porte-parole-des-classes-moyennes-2152603.php" target="_blank" rel="noopener">said</a> she was worried about a possible challenge to the law separating churches and state: &#8220;There are a whole series of tracks, some of which are unbearable, unacceptable: for example, the idea of a Concordat, the idea of touching the law of 1905.&#8221;</p><p>She called for France to take a hard line on foreign financing of Islam: &#8220;I suggest stopping the foreign financing of mosques and closing Salafist mosques. Any foreign imam who makes a speech contrary to the values of the Republic must be expelled.&#8221;</p><p>Florian Philippot, former vice president of the National Front and a Member of the European Parliament, <a
href="http://www.lemonde.fr/politique/article/2018/02/11/macron-veut-poser-les-jalons-de-l-organisation-de-l-islam-de-france-au-premier-semestre-2018_5254980_823448.html" target="_blank" rel="noopener">said</a> that Macron&#8217;s plan was not aimed at returning to a &#8220;secular Republic&#8221; but to &#8220;protect Muslims.&#8221;</p><p>In early January, during a meeting at the Elysée Palace with representatives of the six main religions in France (Catholic, Protestant, Orthodox, Muslim, Jewish, and Buddhist), Macron <a
href="http://www.lemonde.fr/emmanuel-macron/article/2018/01/04/emmanuel-macron-juge-indispensable-une-structuration-de-l-islam-en-france_5237661_5008430.html" target="_blank" rel="noopener">announced</a> that he would deliver a &#8220;major&#8221; but &#8220;dispassionate&#8221; speech on secularism during his presidency: &#8220;My wish for 2018 is that France become, with you, a model of secularism, knowing how to listen to the country&#8217;s voices in their diversity, capable of building on this diversity a great nation reconciled and open to the future.&#8221;</p><p>Less than a week later, however, Macron abruptly <a
href="http://www.europe1.fr/emissions/helene-jouan-vous-parle-politique/info-europe-1-macron-ne-fera-pas-de-discours-sur-la-laicite-3542063" target="_blank" rel="noopener">backtracked</a>. The speech apparently was &#8220;removed from the agenda&#8221; <a
href="http://www.lemonde.fr/emmanuel-macron/article/2018/01/04/emmanuel-macron-juge-indispensable-une-structuration-de-l-islam-en-france_5237661_5008430.html" target="_blank" rel="noopener">because</a> talking about secularism &#8220;in the context only of Islam&#8221; would be a &#8220;fatal mistake.&#8221;</p><p>Columnist Hélène Jouan <a
href="http://www.europe1.fr/emissions/helene-jouan-vous-parle-politique/info-europe-1-macron-ne-fera-pas-de-discours-sur-la-laicite-3542063" target="_blank" rel="noopener">accused</a> Macron of trying to play both sides against the middle:</p><blockquote><p>&#8220;Emmanuel Macron is credited with holding a subtle balance between unfailing attachment to Republican principles, and absolute firmness vis-à-vis radical Islam.</p><p>&#8220;The president prefers to evade. I&#8217;m not sure that this will last. A tragic event in France would push him, of course, to reveal himself, at the risk, then, of alienating those who would judge, from the right or left, that he does too much or not enough, to lose his position of &#8216;centrality&#8217; which he thinks he holds on the question. In the meantime, however, he buys time.&#8221;</p></blockquote><p><em><span
style="color: #000000;">Reprinted with author&#8217;s permission from</span> <a
href="https://www.gatestoneinstitute.org/11893/france-islam-reform" target="_blank" rel="noopener">Gatestone Institute</a></em></p><div
class='shareaholic-canvas' data-app='share_buttons' data-title='Macron Vows to Reform Islam in France - &quot;It is Time to Bring in a New Generation.&quot;' data-link='https://www.breakingisraelnews.com/102722/macron-vows-reform-islam-france-time-bring-new-generation-opinion/' data-summary='French President Emmanuel Macron, in a declared effort to &quot;fight fundamentalism&quot; and &quot;preserve national cohesion,&quot; has promised to &quot;lay the groundwork for the entire reorganization of Islam in France.&quot;' data-app-id='27702068' data-app-id-name='post_below_content'></div></p><div
id="wpipa-94169-container" data-id="94169" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94169" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id='div-gpt-ad-under_article' style="width: 300px; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-under_article'); });</script> </div></div></div></div><div
id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();</script> </div><div
id="rcjsload_f535c7"></div> <script type="text/javascript">(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();</script> 
<interaction
data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction><div
id="rcjsload_e5fbeb"></div> <script type="text/javascript">(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();</script> <div
style="width: 100%">
<style type="text/css">/*<![CDATA[*/#mc_embed_signup{background-color:#99cdfc; clear:left; font:14px Helvetica,Arial,sans-serif; border-radius: 5px; padding: 5px 10px 10px }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />/*]]>*/</style><div
id="mc_embed_signup" style="width: 425px; margin: 0 auto;"><form
id="mc-embedded-subscribe-form" class="validate" action="//breakingisraelnews.us7.list-manage.com/subscribe/post?u=5c0f59e0cd1aba49e650622c4&amp;id=b6d3627f72" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div
id="mc_embed_signup_scroll"><h2 style="margin-top: 0px;">Subscribe to our mailing list</h2><div
class="mc-field-group"><input
id="mce-EMAIL" class="required email" style="width: 400px; margin-bottom: 0px;" name="EMAIL" type="email" value="" placeholder="Enter your email address!" /></div><div
class="mc-field-group" style="display: none;"><label
for="mce-FNAME">First Name </label>
<input
id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div
class="mc-field-group" style="display: none;"><label
for="mce-LNAME">Last Name </label>
<input
id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div
class="mc-field-group input-group" style="display: none;"><strong>Breaking Israel News Daily Edition </strong><ul><li><input
id="mce-group[1]-1-0" checked="checked" name="group[1][1]" type="checkbox" value="1" /><label
for="mce-group[1]-1-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Breaking Israel News Evening Edition </strong><ul><li><input
id="mce-group[49]-49-0" checked="checked" name="group[49][4096]" type="checkbox" value="4096" /><label
for="mce-group[49]-49-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Promotions </strong><ul><li><input
id="mce-group[57]-57-0" name="group[57][65536]" type="checkbox" value="65536" /><label
for="mce-group[57]-57-0">No Promotions</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Today's Top Israel Opinion and Blogs </strong><ul><li><input
id="mce-group[41]-41-0" name="group[41][1024]" type="checkbox" value="1024" /><label
for="mce-group[41]-41-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>IDF News Daily Digest </strong><ul><li><input
id="mce-group[5]-5-0" name="group[5][2]" type="checkbox" value="2" /><label
for="mce-group[5]-5-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Jerusalem News Daily Digest </strong><ul><li><input
id="mce-group[9]-9-0" name="group[9][4]" type="checkbox" value="4" /><label
for="mce-group[9]-9-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Best of Israel English Radio </strong><ul><li><input
id="mce-group[45]-45-0" name="group[45][2048]" type="checkbox" value="2048" /><label
for="mce-group[45]-45-0">Stay Infromed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Today's Top News Videos </strong><ul><li><input
id="mce-group[13]-13-0" name="group[13][8]" type="checkbox" value="8" /><label
for="mce-group[13]-13-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Middle East News Daily Digest </strong><ul><li><input
id="mce-group[25]-25-0" name="group[25][64]" type="checkbox" value="64" /><label
for="mce-group[25]-25-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Judea and Samaria News Daily Digest </strong><ul><li><input
id="mce-group[37]-37-0" name="group[37][512]" type="checkbox" value="512" /><label
for="mce-group[37]-37-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Israel Technology News Daily Digest </strong><ul><li><input
id="mce-group[33]-33-0" name="group[33][256]" type="checkbox" value="256" /><label
for="mce-group[33]-33-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Biblical Zionism News Daily Digest </strong><ul><li><input
id="mce-group[29]-29-0" name="group[29][128]" type="checkbox" value="128" /><label
for="mce-group[29]-29-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Jewish World News Daily Digest </strong><ul><li><input
id="mce-group[21]-21-0" name="group[21][32]" type="checkbox" value="32" /><label
for="mce-group[21]-21-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Israel Inspiration News Daily Digest </strong><ul><li><input
id="mce-group[17]-17-0" name="group[17][16]" type="checkbox" value="16" /><label
for="mce-group[17]-17-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Jerusalem Covenant </strong><ul><li><input
id="mce-group[69]-69-0" name="group[69][1048576]" type="checkbox" value="1048576" /><label
for="mce-group[69]-69-0">Yes</label></li></ul></div><div
id="mce-responses" class="clear"></div><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
tabindex="-1" name="b_5c0f59e0cd1aba49e650622c4_b6d3627f72" type="text" value="" /></div>
<input
id="mc-embedded-subscribe" class="button" style="font-size: 12px; margin: 5px 0px 0px;" name="subscribe" type="submit" value="Subscribe" /></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='UBPAGEID';ftypes[3]='text';fnames[4]='UBVARIANT';ftypes[4]='text';fnames[5]='UBDATE';ftypes[5]='date';fnames[6]='MMERGE6';ftypes[6]='address';fnames[7]='SIGNUP';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div><footer
class="entry-footer"><div
class="article-footer-tags"><div
class="entry-tags">Tagged with: <a
href="https://www.breakingisraelnews.com/tag/france/" rel="tag">France</a> <a
href="https://www.breakingisraelnews.com/tag/islam/" rel="tag">Islam</a> <a
href="https://www.breakingisraelnews.com/tag/israel/" rel="tag">Israel</a> <a
href="https://www.breakingisraelnews.com/tag/muslim/" rel="tag">Muslims</a></div></div>
</footer>
</article><div
id="heyoyaDiv"></div><script type="text/javascript" src="//commerce-static.heyoya.com/b2b/b2b_settings.hey?affId=yhGCard6ll"></script> </main></div><div
id="secondaryRight" class="widget-area mid-size" role="complementary"><div
class="widget-area-inner"><div
id='div-gpt-ad-1487602151590-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487602151590-1'); });</script> </div>
<aside
id="author-custom-widget-9" class="widget author-custom"><h2 class="widget-title"><span>About the Author</span></h2><div ><img
class="alignleft size-full wp-image-839" alt=" Soeren_Kern" src="//www.breakingisraelnews.com/wp-content/uploads/2014/05/Anonymous_Man.jpg" width="150" height="150" /></a><em> Soeren Kern is a Senior Fellow at the New York-based Gatestone Institute. He is also Senior Fellow for European Politics at the Madrid-based Grupo de Estudios Estratégicos / Strategic Studies Group. Follow him on <a
href="https://www.facebook.com/Soeren.Kern"> Facebook</a> and on <a
href="https://twitter.com/SoerenKern"> Twitter </a>.</em></div><div
class="clear">&nbsp;</div></aside><aside
id="custom_html-7" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_1'); });</script> </div></div></aside><aside
id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Soeren Kern</span></h2><ul><li><a
href="https://www.breakingisraelnews.com/102722/macron-vows-reform-islam-france-time-bring-new-generation-opinion/" rel="bookmark" title="Macron Vows to Reform Islam in France &#8211; &#8220;It is Time to Bring in a New Generation.&#8221;">Macron Vows to Reform Islam in France &#8211; &#8220;It is Time to Bring in a New Generation.&#8221;</a></li><li><a
href="https://www.breakingisraelnews.com/102635/germany-merkel-pays-high-price-fourth-term-will-not-long-opinion/" rel="bookmark" title="Germany: Merkel Pays High Price for Fourth Term &#8211; &#8220;This will not be long.&#8221;">Germany: Merkel Pays High Price for Fourth Term &#8211; &#8220;This will not be long.&#8221;</a></li><li><a
href="https://www.breakingisraelnews.com/102554/france-migrant-crisis-spirals-control-opinion/" rel="bookmark" title="France: Migrant Crisis Spirals Out of Control">France: Migrant Crisis Spirals Out of Control</a></li></ul>
<a
href="https://www.breakingisraelnews.com/author/soeren_kern/"> All (213)</a>
</aside><aside
id="custom_html-8" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_1'); });</script> </div></div></aside>
<aside
id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/102768/us-ambassador-haley-iranian-drone-infiltration-israel-wake-call/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/haley-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/haley-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/haley-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="99068" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/102768/us-ambassador-haley-iranian-drone-infiltration-israel-wake-call/">US Ambassador Haley: Iranian Drone Infiltration Into Israel is &#8216;Wake up Call&#8217;</a><time
class="article-date">February 15, 2018 , 9:30 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/102730/israeli-minister-signs-petition-raise-israeli-flag-temple-mount/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2016/07/Israeli-flags-on-Temple-Mount--55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2016/07/Israeli-flags-on-Temple-Mount--55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2016/07/Israeli-flags-on-Temple-Mount--150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="72041" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/102730/israeli-minister-signs-petition-raise-israeli-flag-temple-mount/">Israeli Minister Signs Petition to Raise Israeli Flag on Temple Mount</a><time
class="article-date">February 14, 2018 , 5:34 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/102672/netanyahu-police-recommendations-indictment-unfounded/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/bibi-jpost-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/bibi-jpost-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/bibi-jpost-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="98922" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/102672/netanyahu-police-recommendations-indictment-unfounded/">Netanyahu: Police Recommendations For Indictment Are &#8216;Unfounded&#8217; And &#8216;Outrageous&#8217;</a><time
class="article-date">February 14, 2018 , 6:30 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/102684/applying-sovereignty-important-relations-us-says-israeli-minister/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/Zeev-Elkin-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/Zeev-Elkin-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/02/Zeev-Elkin-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="102686" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/102684/applying-sovereignty-important-relations-us-says-israeli-minister/">Applying Sovereignty More Important Than Relations with US, Says Israeli Minister</a><time
class="article-date">February 14, 2018 , 4:30 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/102626/purim-many-idf-soldiers-dress-not-fun/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/Yahad-hiding-soldier-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/Yahad-hiding-soldier-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/02/Yahad-hiding-soldier-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="102628" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/102626/purim-many-idf-soldiers-dress-not-fun/">Why Do IDF Soldiers Dress Up?</a><time
class="article-date">February 13, 2018 , 4:20 pm</time></div></li></ul>
</aside>				<aside
id="custom_html-10" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_2'); });</script> </div></div></aside><aside
id="custom_html-9" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_2'); });</script> </div></div></aside>
<aside
id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/102775/backsreets-back-perform-israel-spring/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/CaptureBackstreet-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/CaptureBackstreet-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/02/CaptureBackstreet-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="102777" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/102775/backsreets-back-perform-israel-spring/">&#8216;Backsreet&#8217;s Back&#8217; To Perform In Israel This Spring</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/102688/saudi-arabia-boost-jewish-toursim/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/CaptureSaudiArabiaTourism-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/CaptureSaudiArabiaTourism-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/02/CaptureSaudiArabiaTourism-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="102697" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/102688/saudi-arabia-boost-jewish-toursim/">Saudi Arabia to Boost Jewish Toursim?</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/102603/former-russian-diplomat-moscow-gave-syria-green-light-fire-israeli-f-16/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/CaptureRussiaSyria-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/02/CaptureRussiaSyria-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/02/CaptureRussiaSyria-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="102608" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/102603/former-russian-diplomat-moscow-gave-syria-green-light-fire-israeli-f-16/">Former Russian Diplomat: Moscow Gave Syria Green Light to Fire at Israeli F-16</a></div></li></ul>
</aside>				<aside
id="custom_html-11" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_3'); });</script> </div></div></aside></div></div><div
class="holder"></div></div><footer
id="footer" class="site-footer" role="contentinfo"><div
class="inner-footer"><div
class="site-footer-left" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2><div
class="textwidget"><p><a
href="https://www.breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative - just Biblical.</p><p><a
href="https://www.breakingisraelnews.com/about-us">Our Staff</a></p></div>
</aside><aside
id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2><div
class="textwidget"><p>We would love to hear from you.</p><p><a
href="https://www.breakingisraelnews.com/contact-us">Contact Us</a></p></div>
</aside></div></div><div
class="site-footer-right" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2><div
class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a
href="https://www.breakingisraelnews.com/advertise-with-us">Inquire about our rates.</a></p></div>
</aside><aside
id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2><div
class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a
href="https://www.breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p><p><a
href="https://www.breakingisraelnews.com/our-contributors">Our Contributors</a></p></div>
</aside></div></div></div><div
class="footer-bottom"><div
class="container"><div
class="alignright">
<a
href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a
href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a
href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a></div><div
class="social-icons icon_16">
<a
href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img
src="//www.breakingisraelnews.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a></div><div
class="alignleft">
© Copyright 2013 - 2018, All Rights Reserved</div></div></div></footer><div
class="foot-wrapper"><div
class="standard-foot"><div
class="space1">&nbsp;</div><div
class="logoholder"><a
href="https://www.israel365.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.theisraelbible.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.israelmedianetwork.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div
class="space1">&nbsp;</div></div></div></div>
<?php// } ?>
 <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.breakingisraelnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?v=3accdd'></script> <script type='text/javascript'>/*<![CDATA[*//*  */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/*  *//*]]>*/</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/underscore.min.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js?v=3accdd'></script> <script type='text/javascript'>/*  */
var wpipaViews = {"url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-views.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/wp-embed.min.js?v=3accdd'></script> <div
id="fb-root"></div><script type="text/javascript">jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});</script> <script>var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/102722/macron-vows-reform-islam-france-time-bring-new-generation-opinion/"
    }
};</script> <script>// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');</script> <script src="https://s.po.st/static/v3/post-widget.js#publisherKey=3441d986llp5sbidnrvc" type="text/javascript"></script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div
id="fb-root"></div><div
id='div-gpt-ad-FI_tag'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });</script> <script src="https://www.tr563.com/InterYield/bindevent.do?e=click&affiliate=thejmg&subid=breakingisraelnews&maxAdCountsPerInterval=0&ae=true&aecount=1&aedelay1=1&aesnooze=0&aeplus=true&snoozeMinutes=1&adCountIntervalHours=24&pop=under&attributionDisabled=true&endpoint=https%3A%2F%2Fwww.tr563.com" type="text/javascript"></script> </div></body></html>