<!DOCTYPE html>
<!--[if lt IE 7]><html
lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--><html
lang="en-US" class="no-js"><!--<![endif]--><head><meta
name="uponit-website-verification" content="c1d651072369b0a0e0bc1d4ec381b0510e9078a234f0ef9165b6ac2c73e0f3c0"/> <script src="/cdn-cgi/apps/head/UcGU0nCb-iNgwcSAJhxZ3A71f-0.js"></script><script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>var gptAdSlots = [];
  googletag.cmd.push(function() {
  
  var lb_mapping = googletag.sizeMapping().
        addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]]).
        addSize([730, 480], [[728, 90]]).
        addSize([0, 0], [[320, 100]]).
        build();
        
  var mpu_mapping = googletag.sizeMapping().
        addSize([338, 200], [[336, 280], [300, 250], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();      

  var sky_mapping = googletag.sizeMapping().
        addSize([730, 480], [[300, 600], [160, 600], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();
    
 	gptAdSlots[0] = googletag.defineSlot('/264857099/BIN/ROS/LB_1', [[970, 300], [970, 250], [970, 90], [728, 90], [320, 100]], 'div-gpt-ad-LB_1').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[1] = googletag.defineSlot('/264857099/BIN/ROS/MPU_1', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_1').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[2] = googletag.defineSlot('/264857099/BIN/ROS/MPU_2', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_2').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[3] = googletag.defineSlot('/264857099/BIN/ROS/MPU_3', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_3').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[4] = googletag.defineSlot('/264857099/BIN/ROS/MPU_4', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-in_article').addService(googletag.pubads());
 	gptAdSlots[5] = googletag.defineSlot('/264857099/BIN/ROS/MPU_5', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-under_article').addService(googletag.pubads());
	gptAdSlots[6] = googletag.defineSlot('/264857099/BIN/ROS/MPU_6', [300, 250], 'div-gpt-ad-MPU_6').addService(googletag.pubads());
	gptAdSlots[7] = googletag.defineSlot('/264857099/BIN/ROS/SKY_1', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_1').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[8] = googletag.defineSlot('/264857099/BIN/ROS/SKY_2', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_2').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[9] = googletag.defineOutOfPageSlot('/264857099/BIN/ROS/FI_tag', 'div-gpt-ad-FI_tag').addService(googletag.pubads());
  	
  var pageType = 'other';
  var articleId = 0;
  if( $("body").hasClass("home") ){
  		pageType = 'homepage';
  }else if(  $("body").hasClass("single") ){
		articleId =  105556;
		
  		pageType = 'article';
  }
  
    googletag.pubads().setTargeting('BIN_pageType', pageType);
 	if(articleId){

 		googletag.pubads().setTargeting('BIN_articleID',String(articleId) );
	 }

    googletag.enableServices();
  });</script> <script>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</script> <meta
charset="UTF-8"><meta
name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" /><meta
name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" /><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
property="fb:pages" content="164071980437584" /><title>Washington D.C. is the Most Unequal City in America - Israel News</title><link
rel="profile" href="//gmpg.org/xfn/11"><link
rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php"><link
rel="shortcut icon" href="//www.breakingisraelnews.com/wp-content/uploads/2013/06/favicon.png"><link
rel="amphtml" href="https://www.breakingisraelnews.com/105556/washington-d-c-is-the-most-unequal-city-in-america-opinion/amp/"> <script type="text/javascript">var ajaxurl = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';</script> <meta
name="description" content="Bernie Sanders, Michael Moore and Elizabeth Warren, three lefty millionaires, got together to solve &quot;income inequality&quot; in a town hall broadcast live from the Capitol visitors center."/><link rel="canonical" href="https://sultanknish.blogspot.co.il/2018/03/washington-dc-is-most-unequal-city-in.html" /><link
rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/><link
rel="dns-prefetch" href="//connect.facebook.net"><link
rel='dns-prefetch' href='//www.breakingisraelnews.com' /><link
rel='dns-prefetch' href='//connect.facebook.net' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
 <script type='text/javascript' data-cfasync='false'>_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2018","monthnum":"04","day":"10","post_id":"105556","postname":"washington-d-c-is-the-most-unequal-city-in-america-opinion","author":"daniel_greenfield"}};</script> <script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='beb3633007ad1889d562d8787e67c08d' async='async' ></script> <meta
name='shareaholic:site_name' content='Breaking Israel News | Latest News. Biblical Perspective.' /><meta
name='shareaholic:language' content='en-US' /><meta
name='shareaholic:url' content='https://www.breakingisraelnews.com/105556/washington-d-c-is-the-most-unequal-city-in-america-opinion/' /><meta
name='shareaholic:keywords' content='barack obama, israel, united states (us), opinion, post' /><meta
name='shareaholic:article_published_time' content='2018-04-10T07:00:26+03:00' /><meta
name='shareaholic:article_modified_time' content='2018-04-09T15:56:51+03:00' /><meta
name='shareaholic:shareable_page' content='true' /><meta
name='shareaholic:article_author_name' content='Daniel Greenfield' /><meta
name='shareaholic:site_id' content='beb3633007ad1889d562d8787e67c08d' /><meta
name='shareaholic:wp_version' content='8.6.5' /><meta
name='shareaholic:image' content='https://www.breakingisraelnews.com/wp-content/uploads/2015/12/anonymous.jpg' />
 <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breakingisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?v=3accdd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='wp-in-post-ads-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='abase-stylesheet-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/style.css?v=3accdd' type='text/css' media='all' />
<!--[if lt IE 10]><link
rel='stylesheet' id='abase-ie-only-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/ie.css?v=3accdd' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?v=3accdd'></script> <script type='text/javascript'>/*  */
var ubm_premium = {"impressions":{"add_url":"https:\/\/www.breakingisraelnews.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};
/*  */</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/ubm-premium/scripts.js?v=3accdd'></script> <script>// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})</script> <link
rel='https://api.w.org/' href='https://www.breakingisraelnews.com/wp-json/' /><link
rel='shortlink' href='https://www.breakingisraelnews.com/?p=105556' /><link
rel="alternate" type="application/json+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F105556%2Fwashington-d-c-is-the-most-unequal-city-in-america-opinion%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F105556%2Fwashington-d-c-is-the-most-unequal-city-in-america-opinion%2F&#038;format=xml" /> <script type="text/javascript">window._zem_rp_post_id = '105556';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Washington+D.C.+is+the+Most+Unequal+City+in+America';
	window._zem_rp_post_tags = ['united+states+%28us%29', 'barack+obama', 'israel', 'opinion', 'sander', 'marbl', 'busi', 'wrought', 'obama', 'citi', 'warren', 'berni', 'hall', 'dc', 'moor', 'glass', 'michael', 'food', 'inequ'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';</script> <link
rel="stylesheet" href="https://www.breakingisraelnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" /><style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style> <script>window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <meta
property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective."><meta
property="og:type" content="article"><meta
property="og:locale" content="en_US"><meta
property="fb:app_id" content="319823531740137"><meta
property="og:url" content="https://www.breakingisraelnews.com/105556/washington-d-c-is-the-most-unequal-city-in-america-opinion/"><meta
property="og:title" content="Washington D.C. is the Most Unequal City in America"><meta
property="og:description" content="Bernie Sanders, Michael Moore and Elizabeth Warren, three lefty millionaires, got together to solve &quot;income inequality&quot; in a town hall broadcast live from the Capitol visitors center."><meta
property="og:image" content="https://www.breakingisraelnews.com/wp-content/uploads/2015/12/anonymous.jpg"><meta
property="og:image:width" content="225"><meta
property="og:image:height" content="225"><meta
property="article:published_time" content="2018-04-10T04:00:26+00:00"><meta
property="article:modified_time" content="2018-04-09T12:56:51+00:00"><meta
property="article:author" content="https://www.breakingisraelnews.com/author/daniel_greenfield/"><meta
property="article:section" content="Opinion"><meta
property="article:tag" content="Barack Obama"><meta
property="article:tag" content="Israel"><meta
property="article:tag" content="United States (US)"><link
rel="amphtml" href="https://www.breakingisraelnews.com/105556/washington-d-c-is-the-most-unequal-city-in-america-opinion/amp/"><!--[if lte IE 9]><script src="https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]--><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.
.site-navigation .main-navigation .menu-item-87034 a { color: #ddc24f; }
Click the help icon above to learn more.
*/</style></head><body
class="post-template-default single single-post postid-105556 single-format-standard group-blog post-washington-d-c-is-the-most-unequal-city-in-america-opinion"><noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script> <div
id="page" class="hfeed site">
<header
id="masthead" class="site-header" role="banner"><div
class="top-menu-wrapper">
<nav
id="top-menu" class="top-menu" role="navigation"><div
class="menu-top-container"><ul
id="menu-top" class="menu"><li
id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a
href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a
href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li><li
id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a
href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Judea and Samaria</a></li><li
id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a
href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li><li
id="menu-item-67848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67848"><a
href="https://www.breakingisraelnews.com/category/start-up-nation/">Start-Up Nation</a></li><li
id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-depth-0 menu-item-66105"><a
href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li><li
id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a
href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li><li
id="menu-item-66103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66103"><a
href="https://www.breakingisraelnews.com/category/blogs/">Blogs</a></li><li
id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a
href="https://www.breakingisraelnews.com/support/">Support</a></li><li
id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a
href="http://israel365.com/store/?a=4"><b>BIN Store</b></a></li></ul></div>		</nav><div
class="search-block"><div
id="searchform" ><form
action="https://www.breakingisraelnews.com" method="get">
<button
class="search-button" type="submit" value=""></button>
<input
type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;"></form></div></div></div><div
class="site-branding"><div
class="site-title"><a
href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div></div><nav
id="site-navigation" class="main-navigation" role="navigation">
<span
class="menu-toggle">Menu</span>
<a
href="#content" class="skip-link screen-reader-text" >Skip to content</a><div
class="menu-main-container"><ul
id="menu-main" class="menu"><li
id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a
href="http://www.breakingisraelnews.com/"><b>Home</b></a></li><li
id="menu-item-67845" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67845"><a
href="http://www.breakingisraelnews.com/tag/end-of-days/">End of Days</a></li><li
id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a
href="http://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li><li
id="menu-item-67842" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67842"><a
href="http://www.breakingisraelnews.com/tag/prophecy/">Bible Prophecy</a></li><li
id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a
href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li><li
id="menu-item-65866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65866"><a
href="https://www.breakingisraelnews.com/category/biblical-news/"><b>Biblical News</b></a></li><li
id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a
href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li><li
id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a
href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li><li
id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a
href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li><li
id="menu-item-23880" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23880"><a
href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li></ul></div>		</nav>
</header><div
class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img
src="//www.breakingisraelnews.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div><div
id='div-gpt-ad-LB_1' style='margin: 0 auto; width: 970px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });</script> </div><div
id="content" class="site-content"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-105556" class="post-105556 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-barack-obama tag-israel tag-united-states">
<header
class="entry-header"><h1 class="entry-title">Washington D.C. is the Most Unequal City in America</h1><div
class="entry-meta">
By <span
class="byline"><span
class="author vcard"><a
href="https://www.breakingisraelnews.com/author/daniel_greenfield/" class="url fn n">Daniel Greenfield</a></span></span>  <span
class="posted-on"><a
href="https://www.breakingisraelnews.com/105556/washington-d-c-is-the-most-unequal-city-in-america-opinion/" rel="bookmark"><time
class="entry-date published updated" title="2018-04-09T15:56:51+00:00" datetime="10 Apr 2018"><span
class="value">April 10, 2018 , 7:00 am</span></time></a></span></div>
</header><div
class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle"><p>Bernie Sanders, Michael Moore and Elizabeth Warren, three lefty millionaires, got together to solve &#8220;income inequality&#8221; in a town hall broadcast live from the Capitol visitors center.</p><p>Washington D.C., where two out of the three parasites do business, has the worst income inequality in the country. The bottom fifth of Washington D.C. account for just 2% of the city’s income. It has one of the highest poverty rates in the country and the highest food stamp use. And under Obama, the Imperial City of the politicians and the poor was surrounded by some of the wealthiest districts in the country.</p><p>“Income Inequality in America: The Rise of Oligarchy and Collapse of the Middle Class,” the Sanders, Warren and Moore town hall, comes to progs from the most unequal and oligarchic city in America</p><p>If Bernie, Liz, and Michael really want to see income inequality, they can take a walk away from the marble and glass edifices of big government to see what big government had wrought. It isn’t any of their usual villains, the corporations, and banks, who made Washington D.C. so miserable.</p><p>It’s the triumph of socialism.</p><p>Washington D.C. and its bedroom communities are what the entire country would look like if the left got its way. A socialist apartheid state divided between the business of government and the poor.</p><p>But the three socialist stooges aren’t just in the business of politics. They’re millionaire poverty pimps.</p><p>Bernie Sanders made over $1 million pushing conspiracy theories about income inequality. Denouncing big business let him rent a private Delta 767 with a menu of herb crusted lamb loin, chocolate ganache, and fine cheeses. The Sanders clan is up to 3 homes now and Bernie is using his clout to get two of his kids elected to political offices. Who better to lecture us on the “Rise of Oligarchy” than an oligarch?</p>
<a
href="https://www.breakingisraelnews.com/sign-up-here/#fI26J4dDCSKsIZ6i.97" target="_blank" rel="attachment noopener wp-att-16257"><img
class="size-medium wp-image-91145 aligncenter" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/07/28-BIN-OpEd-Experts-300x2501-300x250.png" alt="" width="300" height="250" /></a><p>Bernie made it from living on unemployment to the 1 percent using the government. But there’s only room for so many senators who can run for president in Washington D.C. That’s one government program you can’t replicate for everyone living in D.C. slums on government money.</p><p>Elizabeth Warren is there to show Bernie what a truly ambitious socialist poverty pimp can do.</p><p>Lizzie owns a $740K condo in D.C. a far more expensive Victorian home in Cambridge and has a net worth of over $15 million. She picked up a $625K advance for A Fighting Chance, a book attacking corporations, paid to her by a corporation. Her follow-up, This Fight is Out Right, earned her only a $200K advance last year.</p><p>Harvard Law School’s “first woman of color” also made $350,000 for teaching one class.</p><p>But there’s only so much room for a fake Cherokee asbestos lawyer slash consumer advocate who likes to tell other people they didn’t accomplish anything before going back to one of her luxurious homes.</p><p>Like Bernie, Lizzie is just fighting for the “little guy”. Here’s what that looks like.</p><p>The Consumer Financial Protection Bureau, her own government agency, operates from a luxurious building that cost more per square foot than the Trump World Tower or the Bellagio in Vegas.</p><p>If only there were some sort of agency to protect taxpayers from the CFPB and Elizabeth Warren.</p><p>And then there’s Michael Moore.</p><p>Moore has his own fake working-class story and he rode his fake anti-capitalist documentaries to a fortune in cash, much of it through alleged serial rapist Harvey Weinstein. At one point, Moore owned 9 homes. That’s more homes than Bernie Sanders and Elizabeth Warren combined. The pudgy leftist got famous pushing gun control but has been known to go places with nine bodyguards.</p><p>The town hall paid tribute to unions. Michael Moore busted them.</p><p>Two of his writers were warned that if they operated under union rules, one of them would be fired. And so they had to keep working without health benefits instead.</p><p>Michael Moore and Bernie Sanders inveigh against employers. But they were terrible bosses.</p><div
id="wpipa-94167-container" data-id="94167" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94167" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id="div-gpt-ad-in_article" style="width: 650px; margin: 0 auto;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-in_article'); });</script></div></div></div></div><p>Bernie, the friend of the working man, was known to his staff as “abusive”, a “screamer and a table-banger.” His campaign had its own #MeToo chapter with an accused sexual harasser being covered for by the Bernie campaign. &#8220;I remember feeling physically unsafe,&#8221; his California outreach director said.</p><p>It’s hard to think of three worse choices to discuss income inequality and oligarchy than three millionaires with more than a dozen homes between them who treat their employees like garbage.</p><p>But Sanders, Warren, and Moore aren’t just random rich people. They’re poverty pimps who got rich by pretending that they had something to say about the plight of working-class people in America.</p><p>Washington D.C. is full of poverty pimps. They come in all shapes, sizes, and colors. But the one thing that they have in common is that they get rich by keeping the poor where they are. Their only solution is to turn the working class into the welfare class where they can be milked for book deals and documentaries. And office buildings that cost more per square foot than a luxurious Vegas casino.</p><p>Much like Washington D.C., Sanders, Warren, and Moore have something to tell us about income inequality and whose fault it really is.</p><p>&#8220;How do we create an economy that works for everybody?&#8221; Bernie asked.</p><p>Bernie’s answer is to turn the rest of the country into Washington D.C. with lots of government money for those on top and government subsidies for those on the bottom. There’s not much of a middle class in Washington D.C. and the Imperial City had one of the biggest middle-class declines in the country.</p><p>It’s odd that Bernie and Lizzie don’t have much to say about that. But what can they say?</p><p>Take away everything except the government and its satellite industries, contractors, lobbyists, experts, non-profits, and academics, and you end up with the apartheid urban template that is Washington D.C.</p><p>Moore, Warren, and Sanders talk about a middle class because they know that’s where much of their audience comes from. But they ideologically loathe it. In their ideal world, there’s no middle class. None of the consumers who, as Bernie famously decried, want a “choice of 23 underarm spray deodorants.” And none of the small businessmen who, as Warren even more famously complained, think they built it.</p><p>The middle class is naturally conservative. It’s aspirational. It seeks security, not revolution. And what leftists are really peddling is a revolution that will leave them even more on top than they already are.</p><p>If you want to see income inequality in America, don’t tune in to watch three leftist millionaires put on their outrage show, look at their homes, and look at where that power and money comes from.</p><p>It doesn’t come from hard work.</p><p>It’s hard to point to anything that Bernie ever accomplished. Like Moore and Warren, he got very rich because of his politics. Income inequality made these three poverty pimps into millionaires.</p><p>They’re very rich because they’re members of the right party with the right views.</p><p>Washington D.C. and the big blue cities where income inequality is at its worst are full of those like them. Venezuela, the Soviet Union, and North Korea don’t always happen overnight. The middle class is slowly hollowed out by a growing nomenklatura whose only expertise is in wealth redistribution.</p><p>And that’s how you end up with millionaire poverty pimps and no middle class.</p><p><em><span
style="color: #000000;">Reprinted with author&#8217;s permission from</span> <a href="https://sultanknish.blogspot.co.il/2018/03/washington-dc-is-most-unequal-city-in.html" target="_blank" rel="noopener">Sultan Knish Blog</a></em></p><div
class='shareaholic-canvas' data-app='share_buttons' data-title='Washington D.C. is the Most Unequal City in America' data-link='https://www.breakingisraelnews.com/105556/washington-d-c-is-the-most-unequal-city-in-america-opinion/' data-summary='Bernie Sanders, Michael Moore and Elizabeth Warren, three lefty millionaires, got together to solve &quot;income inequality&quot; in a town hall broadcast live from the Capitol visitors center.' data-app-id='27702068' data-app-id-name='post_below_content'></div></p><div
id="wpipa-94169-container" data-id="94169" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94169" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id='div-gpt-ad-under_article' style="width: 300px; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-under_article'); });</script> </div></div></div></div><div
id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();</script> </div><div
id="rcjsload_f535c7"></div> <script type="text/javascript">(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();</script> 
<interaction
data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction><div
id="rcjsload_e5fbeb"></div> <script type="text/javascript">(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();</script> <div
style="width: 100%">
<style type="text/css">/*<![CDATA[*/#mc_embed_signup{background-color:#99cdfc; clear:left; font:14px Helvetica,Arial,sans-serif; border-radius: 5px; padding: 5px 10px 10px }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />/*]]>*/</style><div
id="mc_embed_signup" style="width: 425px; margin: 0 auto;"><form
id="mc-embedded-subscribe-form" class="validate" action="//breakingisraelnews.us7.list-manage.com/subscribe/post?u=5c0f59e0cd1aba49e650622c4&amp;id=b6d3627f72" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div
id="mc_embed_signup_scroll"><h2 style="margin-top: 0px;">Subscribe to our mailing list</h2><div
class="mc-field-group"><input
id="mce-EMAIL" class="required email" style="width: 400px; margin-bottom: 0px;" name="EMAIL" type="email" value="" placeholder="Enter your email address!" /></div><div
class="mc-field-group" style="display: none;"><label
for="mce-FNAME">First Name </label>
<input
id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div
class="mc-field-group" style="display: none;"><label
for="mce-LNAME">Last Name </label>
<input
id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div
class="mc-field-group input-group" style="display: none;"><strong>Breaking Israel News Daily Edition </strong><ul><li><input
id="mce-group[1]-1-0" checked="checked" name="group[1][1]" type="checkbox" value="1" /><label
for="mce-group[1]-1-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Breaking Israel News Evening Edition </strong><ul><li><input
id="mce-group[49]-49-0" checked="checked" name="group[49][4096]" type="checkbox" value="4096" /><label
for="mce-group[49]-49-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Promotions </strong><ul><li><input
id="mce-group[57]-57-0" name="group[57][65536]" type="checkbox" value="65536" /><label
for="mce-group[57]-57-0">No Promotions</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Today's Top Israel Opinion and Blogs </strong><ul><li><input
id="mce-group[41]-41-0" name="group[41][1024]" type="checkbox" value="1024" /><label
for="mce-group[41]-41-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>IDF News Daily Digest </strong><ul><li><input
id="mce-group[5]-5-0" name="group[5][2]" type="checkbox" value="2" /><label
for="mce-group[5]-5-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Jerusalem News Daily Digest </strong><ul><li><input
id="mce-group[9]-9-0" name="group[9][4]" type="checkbox" value="4" /><label
for="mce-group[9]-9-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Best of Israel English Radio </strong><ul><li><input
id="mce-group[45]-45-0" name="group[45][2048]" type="checkbox" value="2048" /><label
for="mce-group[45]-45-0">Stay Infromed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Today's Top News Videos </strong><ul><li><input
id="mce-group[13]-13-0" name="group[13][8]" type="checkbox" value="8" /><label
for="mce-group[13]-13-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Middle East News Daily Digest </strong><ul><li><input
id="mce-group[25]-25-0" name="group[25][64]" type="checkbox" value="64" /><label
for="mce-group[25]-25-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Judea and Samaria News Daily Digest </strong><ul><li><input
id="mce-group[37]-37-0" name="group[37][512]" type="checkbox" value="512" /><label
for="mce-group[37]-37-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Israel Technology News Daily Digest </strong><ul><li><input
id="mce-group[33]-33-0" name="group[33][256]" type="checkbox" value="256" /><label
for="mce-group[33]-33-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Biblical Zionism News Daily Digest </strong><ul><li><input
id="mce-group[29]-29-0" name="group[29][128]" type="checkbox" value="128" /><label
for="mce-group[29]-29-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Jewish World News Daily Digest </strong><ul><li><input
id="mce-group[21]-21-0" name="group[21][32]" type="checkbox" value="32" /><label
for="mce-group[21]-21-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Israel Inspiration News Daily Digest </strong><ul><li><input
id="mce-group[17]-17-0" name="group[17][16]" type="checkbox" value="16" /><label
for="mce-group[17]-17-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Jerusalem Covenant </strong><ul><li><input
id="mce-group[69]-69-0" name="group[69][1048576]" type="checkbox" value="1048576" /><label
for="mce-group[69]-69-0">Yes</label></li></ul></div><div
id="mce-responses" class="clear"></div><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
tabindex="-1" name="b_5c0f59e0cd1aba49e650622c4_b6d3627f72" type="text" value="" /></div>
<input
id="mc-embedded-subscribe" class="button" style="font-size: 12px; margin: 5px 0px 0px;" name="subscribe" type="submit" value="Subscribe" /></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='UBPAGEID';ftypes[3]='text';fnames[4]='UBVARIANT';ftypes[4]='text';fnames[5]='UBDATE';ftypes[5]='date';fnames[6]='MMERGE6';ftypes[6]='address';fnames[7]='SIGNUP';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div><footer
class="entry-footer"><div
class="article-footer-tags"><div
class="entry-tags">Tagged with: <a
href="https://www.breakingisraelnews.com/tag/barack-obama/" rel="tag">Barack Obama</a> <a
href="https://www.breakingisraelnews.com/tag/israel/" rel="tag">Israel</a> <a
href="https://www.breakingisraelnews.com/tag/united-states/" rel="tag">United States (US)</a></div></div>
</footer>
</article><div
id="heyoyaDiv"></div><script type="text/javascript" src="//commerce-static.heyoya.com/b2b/b2b_settings.hey?affId=yhGCard6ll"></script> </main></div><div
id="secondaryRight" class="widget-area mid-size" role="complementary"><div
class="widget-area-inner">
<aside
id="custom_html-8" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_1'); });</script> </div></div></aside>
<aside
id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/105576/gaza-transport-ministry-complains-israel-wont-give-us-more-tires/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/DZ_3kyLW4AAVtWK-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/DZ_3kyLW4AAVtWK-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/04/DZ_3kyLW4AAVtWK-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="105396" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/105576/gaza-transport-ministry-complains-israel-wont-give-us-more-tires/">Gaza Transport Ministry Complains: Israel Won’t Give Us More Tires</a><time
class="article-date">April 9, 2018 , 5:22 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/105553/arab-israeli-lawmaker-calls-for-millions-of-palestinians-to-march-on-jerusalem/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2016/06/crazy-zoabi-55x55.png" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2016/06/crazy-zoabi-55x55.png 55w, https://www.breakingisraelnews.com/wp-content/uploads/2016/06/crazy-zoabi-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="70862" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/105553/arab-israeli-lawmaker-calls-for-millions-of-palestinians-to-march-on-jerusalem/">Arab-Israeli Lawmaker Calls For Millions of Palestinians to ‘March on Jerusalem’</a><time
class="article-date">April 9, 2018 , 2:00 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/105539/britains-jewish-leaders-to-meet-labour-leader-on-anti-semitism-in-party/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2016/05/jeremy-corbyn-55x55.png" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2016/05/jeremy-corbyn-55x55.png 55w, https://www.breakingisraelnews.com/wp-content/uploads/2016/05/jeremy-corbyn-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="66933" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/105539/britains-jewish-leaders-to-meet-labour-leader-on-anti-semitism-in-party/">Britain’s Jewish Leaders to Meet Labour Leader on Anti-Semitism in Party</a><time
class="article-date">April 9, 2018 , 10:00 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/105533/jerusalem-holy-fire-lands-safely-in-moscow/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Holy-Fire-celebration-2009-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Holy-Fire-celebration-2009-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Holy-Fire-celebration-2009-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="105536" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/105533/jerusalem-holy-fire-lands-safely-in-moscow/">Jerusalem ‘Holy Fire’ Lands Safely in Moscow</a><time
class="article-date">April 9, 2018 , 9:00 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/105528/russia-says-israel-responsible-for-strikes-on-syrian-air-base-report/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2015/10/vladimir-putin-bashar-assad-russia-syria-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2015/10/vladimir-putin-bashar-assad-russia-syria-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2015/10/vladimir-putin-bashar-assad-russia-syria-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="52227" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/105528/russia-says-israel-responsible-for-strikes-on-syrian-air-base-report/">Russia Says Israel Responsible for Strikes on Syrian Air Base: Report</a><time
class="article-date">April 9, 2018 , 8:00 am</time></div></li></ul>
</aside>				<aside
id="custom_html-7" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_1'); });</script> </div></div></aside><div
id='div-gpt-ad-1487602151590-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487602151590-1'); });</script> </div>
<aside
id="author-custom-widget-9" class="widget author-custom"><h2 class="widget-title"><span>About the Author</span></h2><div ><img
class="alignleft size-full wp-image-839" alt="Daniel_Greenfield" src="//www.breakingisraelnews.com/wp-content/uploads/2014/05/Anonymous_Man.jpg" width="150" height="150" /></a><em> Daniel Greenfield is a blogger and columnist born in Israel and living in New York City. He is a  Shillman Journalism Fellow at the David Horowitz Freedom Center and a contributing editor at Family Security Matters.</em></div><div
class="clear">&nbsp;</div></aside><aside
id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Daniel Greenfield</span></h2><ul><li><a
href="https://www.breakingisraelnews.com/105556/washington-d-c-is-the-most-unequal-city-in-america-opinion/" rel="bookmark" title="Washington D.C. is the Most Unequal City in America">Washington D.C. is the Most Unequal City in America</a></li><li><a
href="https://www.breakingisraelnews.com/105338/a-muslim-immigrant-committed-the-worst-anti-semitic-hate-crime-of-the-year-opinion/" rel="bookmark" title="A Muslim Immigrant Committed the Worst Anti-Semitic Hate Crime of the Year">A Muslim Immigrant Committed the Worst Anti-Semitic Hate Crime of the Year</a></li><li><a
href="https://www.breakingisraelnews.com/105185/who-runs-march-for-our-lives-opinion/" rel="bookmark" title="Who Runs March for Our Lives?">Who Runs March for Our Lives?</a></li></ul>
<a
href="https://www.breakingisraelnews.com/author/daniel_greenfield/"> All (268)</a>
</aside><aside
id="custom_html-10" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_2'); });</script> </div></div></aside><aside
id="custom_html-9" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_2'); });</script> </div></div></aside>
<aside
id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/105541/hamas-sending-palestinians-to-go-and-die-charges-abbas-adviser/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Capture-Al-Habbash-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Capture-Al-Habbash-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Capture-Al-Habbash-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="105543" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/105541/hamas-sending-palestinians-to-go-and-die-charges-abbas-adviser/">Hamas Sending Palestinians to &#8216;Go and Die,&#8217; Charges Abbas&#8217; Adviser</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/105468/netanyahu-conveys-special-greetings-and-gratitude-to-idf-during-golan-heights-visit/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Capture-Netanyahu-Golan-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Capture-Netanyahu-Golan-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Capture-Netanyahu-Golan-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="105471" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/105468/netanyahu-conveys-special-greetings-and-gratitude-to-idf-during-golan-heights-visit/">Netanyahu Conveys Special Greetings and Gratitude to IDF During Golan Heights Visit</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/105360/passover-is-back-for-jews-living-in-the-former-soviet-union/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Passover-Former-Soviet-Union-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Passover-Former-Soviet-Union-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/04/Passover-Former-Soviet-Union-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="105362" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/105360/passover-is-back-for-jews-living-in-the-former-soviet-union/">Passover is Back For Jews Living in the Former Soviet Union</a></div></li></ul>
</aside>				<aside
id="custom_html-11" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_3'); });</script> </div></div></aside></div></div><div
class="holder"></div></div><footer
id="footer" class="site-footer" role="contentinfo"><div
class="inner-footer"><div
class="site-footer-left" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2><div
class="textwidget"><p><a
href="https://www.breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative - just Biblical.</p><p><a
href="https://www.breakingisraelnews.com/about-us">Our Staff</a></p></div>
</aside><aside
id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2><div
class="textwidget"><p>We would love to hear from you.</p><p><a
href="https://www.breakingisraelnews.com/contact-us">Contact Us</a></p></div>
</aside></div></div><div
class="site-footer-right" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2><div
class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a
href="https://www.breakingisraelnews.com/advertise-with-us">Inquire about our rates.</a></p></div>
</aside><aside
id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2><div
class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a
href="https://www.breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p><p><a
href="https://www.breakingisraelnews.com/our-contributors">Our Contributors</a></p></div>
</aside></div></div></div><div
class="footer-bottom"><div
class="container"><div
class="alignright">
<a
href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a
href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a
href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a></div><div
class="social-icons icon_16">
<a
href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img
src="//www.breakingisraelnews.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a></div><div
class="alignleft">
© Copyright 2013 - 2018, All Rights Reserved</div></div></div></footer><div
class="foot-wrapper"><div
class="standard-foot"><div
class="space1">&nbsp;</div><div
class="logoholder"><a
href="https://www.israel365.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.theisraelbible.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.israelmedianetwork.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div
class="space1">&nbsp;</div></div></div></div>
<?php// } ?>
 <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.breakingisraelnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?v=3accdd'></script> <script type='text/javascript'>/*<![CDATA[*//*  */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/*  *//*]]>*/</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/underscore.min.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js?v=3accdd'></script> <script type='text/javascript'>/*  */
var wpipaViews = {"url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-views.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/wp-embed.min.js?v=3accdd'></script> <div
id="fb-root"></div><script type="text/javascript">jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});</script> <script>var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/105556/washington-d-c-is-the-most-unequal-city-in-america-opinion/"
    }
};</script> <script>// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');</script> <script src="https://s.po.st/static/v3/post-widget.js#publisherKey=3441d986llp5sbidnrvc" type="text/javascript"></script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div
id="fb-root"></div><div
id='div-gpt-ad-FI_tag'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });</script> </div></body></html>