<!DOCTYPE html>
<!--[if lt IE 7]><html
lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--><html
lang="en-US" class="no-js"><!--<![endif]--><head><meta
name="uponit-website-verification" content="c1d651072369b0a0e0bc1d4ec381b0510e9078a234f0ef9165b6ac2c73e0f3c0"/> <script src="/cdn-cgi/apps/head/UcGU0nCb-iNgwcSAJhxZ3A71f-0.js"></script><script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>var gptAdSlots = [];
  googletag.cmd.push(function() {
  
  var lb_mapping = googletag.sizeMapping().
        addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]]).
        addSize([730, 480], [[728, 90]]).
        addSize([0, 0], [[320, 100]]).
        build();
        
  var mpu_mapping = googletag.sizeMapping().
        addSize([338, 200], [[336, 280], [300, 250], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();      

  var sky_mapping = googletag.sizeMapping().
        addSize([730, 480], [[300, 600], [160, 600], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();
    
 	gptAdSlots[0] = googletag.defineSlot('/264857099/BIN/ROS/LB_1', [[970, 300], [970, 250], [970, 90], [728, 90], [320, 100]], 'div-gpt-ad-LB_1').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[1] = googletag.defineSlot('/264857099/BIN/ROS/MPU_1', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_1').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[2] = googletag.defineSlot('/264857099/BIN/ROS/MPU_2', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_2').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[3] = googletag.defineSlot('/264857099/BIN/ROS/MPU_3', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_3').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[4] = googletag.defineSlot('/264857099/BIN/ROS/MPU_4', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-in_article').addService(googletag.pubads());
 	gptAdSlots[5] = googletag.defineSlot('/264857099/BIN/ROS/MPU_5', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-under_article').addService(googletag.pubads());
	gptAdSlots[6] = googletag.defineSlot('/264857099/BIN/ROS/MPU_6', [300, 250], 'div-gpt-ad-MPU_6').addService(googletag.pubads());
	gptAdSlots[7] = googletag.defineSlot('/264857099/BIN/ROS/SKY_1', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_1').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[8] = googletag.defineSlot('/264857099/BIN/ROS/SKY_2', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_2').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[9] = googletag.defineOutOfPageSlot('/264857099/BIN/ROS/FI_tag', 'div-gpt-ad-FI_tag').addService(googletag.pubads());
  	
  var pageType = 'other';
  var articleId = 0;
  if( $("body").hasClass("home") ){
  		pageType = 'homepage';
  }else if(  $("body").hasClass("single") ){
		articleId =  108540;
		
  		pageType = 'article';
  }
  
    googletag.pubads().setTargeting('BIN_pageType', pageType);
 	if(articleId){

 		googletag.pubads().setTargeting('BIN_articleID',String(articleId) );
	 }

    googletag.enableServices();
  });</script> <script>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</script> <meta
name="author" content="Video Manager" /><meta
charset="UTF-8"><meta
name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" /><meta
name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" /><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
property="fb:pages" content="164071980437584" /><title>Netanyahu: Mideast Deeply Appreciates Trump&#039;s Leadership on Iran - Breaking Israel News | Latest News. Biblical Perspective.</title><link
rel="profile" href="//gmpg.org/xfn/11"><link
rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php"><link
rel="shortcut icon" href="//www.breakingisraelnews.com/wp-content/uploads/2013/06/favicon.png"><link
rel="amphtml" href="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/amp/"> <script type="text/javascript">var ajaxurl = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';</script> <link
rel="canonical" href="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/" /><link
rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/><link
rel="dns-prefetch" href="//connect.facebook.net"><link
rel='dns-prefetch' href='//www.breakingisraelnews.com' /><link
rel='dns-prefetch' href='//connect.facebook.net' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breakingisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?v=3accdd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='wp-in-post-ads-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='addtoany-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/add-to-any/addtoany.min.css?v=3accdd' type='text/css' media='all' /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}</style><link
rel='stylesheet' id='abase-stylesheet-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/style.css?v=3accdd' type='text/css' media='all' />
<!--[if lt IE 10]><link
rel='stylesheet' id='abase-ie-only-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/ie.css?v=3accdd' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/add-to-any/addtoany.min.js?v=3accdd'></script> <script type='text/javascript'>var ubm_premium = {"impressions":{"add_url":"https:\/\/www.breakingisraelnews.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/ubm-premium/scripts.js?v=3accdd'></script> <script>// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})</script> <link
rel='https://api.w.org/' href='https://www.breakingisraelnews.com/wp-json/' /><link
rel='shortlink' href='https://www.breakingisraelnews.com/?p=108540' /><link
rel="alternate" type="application/json+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="2bb4ea53-4a19-4dca-9eb3-7b0acef2c654" data-culture="EN" type="text/javascript" async></script> <meta
property="fb:pages" content="164071980437584" /><meta
property="ia:markup_url" content="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/?ia_markup=1" /> <script type="text/javascript">window._zem_rp_post_id = '108540';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Netanyahu%3A+Mideast+Deeply+Appreciates+Trump%27s+Leadership+on+Iran';
	window._zem_rp_post_tags = ['prime+minister+benjamin+netany', 'iran', 'news+videos', 'leadership', 'tel', 'israel', 'aviv', 'mideast', 'air', 'intern', 'minist', 'iran', 'isra', 'confer', 'benjamin', 'trump', 'prime', 'netanyahu'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';</script> <link
rel="stylesheet" href="https://www.breakingisraelnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" /><style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style> <script>window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <meta
property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective."><meta
property="og:type" content="article"><meta
property="og:locale" content="en_US"><meta
property="fb:app_id" content="319823531740137"><meta
property="og:url" content="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/"><meta
property="og:title" content="Netanyahu: Mideast Deeply Appreciates Trump&#8217;s Leadership on Iran"><meta
property="og:description" content="Addressing the recent International Air Force Commanders&#039; Conference near Tel Aviv, Israeli Prime Minister Benjamin Netanyahu said that Israel&#039;s air force plays a crucial role in containing Iran&#039;s aggression."><meta
property="og:image" content="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-Netanyahu-Air-Force-Conference.jpg"><meta
property="og:image:width" content="660"><meta
property="og:image:height" content="330"><meta
property="article:published_time" content="2018-05-29T03:00:51+00:00"><meta
property="article:modified_time" content="2018-05-29T10:56:29+00:00"><meta
property="article:author" content="https://www.breakingisraelnews.com/author/videomanager/"><meta
property="article:section" content="News Videos"><meta
property="article:tag" content="Iran"><meta
property="article:tag" content="Prime Minister Benjamin Netanyahu"><link
rel="amphtml" href="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/amp/"><!--[if lte IE 9]><script src="https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]--><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.
.site-navigation .main-navigation .menu-item-87034 a { color: #ddc24f; }
Click the help icon above to learn more.
*/</style></head><body
class="post-template-default single single-post postid-108540 single-format-standard group-blog post-netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran"><noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script> <div
id="page" class="hfeed site">
<header
id="masthead" class="site-header" role="banner"><div
class="top-menu-wrapper">
<nav
id="top-menu" class="top-menu" role="navigation"><div
class="menu-top-container"><ul
id="menu-top" class="menu"><li
id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a
href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a
href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li><li
id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a
href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Judea and Samaria</a></li><li
id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a
href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li><li
id="menu-item-67848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67848"><a
href="https://www.breakingisraelnews.com/category/start-up-nation/">Start-Up Nation</a></li><li
id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66105"><a
href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li><li
id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a
href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li><li
id="menu-item-66103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66103"><a
href="https://www.breakingisraelnews.com/category/blogs/">Blogs</a></li><li
id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a
href="https://www.breakingisraelnews.com/support/">Support</a></li><li
id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a
href="http://israel365.com/store/?a=4"><b>BIN Store</b></a></li></ul></div>		</nav><div
class="search-block"><div
id="searchform" ><form
action="https://www.breakingisraelnews.com" method="get">
<button
class="search-button" type="submit" value=""></button>
<input
type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;"></form></div></div></div><div
class="site-branding"><div
class="site-title"><a
href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div></div><nav
id="site-navigation" class="main-navigation" role="navigation">
<span
class="menu-toggle">Menu</span>
<a
href="#content" class="skip-link screen-reader-text" >Skip to content</a><div
class="menu-main-container"><ul
id="menu-main" class="menu"><li
id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a
href="http://www.breakingisraelnews.com/"><b>Home</b></a></li><li
id="menu-item-67845" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67845"><a
href="http://www.breakingisraelnews.com/tag/end-of-days/">End of Days</a></li><li
id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a
href="http://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li><li
id="menu-item-67842" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67842"><a
href="http://www.breakingisraelnews.com/tag/prophecy/">Bible Prophecy</a></li><li
id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a
href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li><li
id="menu-item-65866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65866"><a
href="https://www.breakingisraelnews.com/category/biblical-news/"><b>Biblical News</b></a></li><li
id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a
href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li><li
id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a
href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li><li
id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-depth-0 menu-item-563"><a
href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li><li
id="menu-item-23880" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23880"><a
href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li></ul></div>		</nav>
</header><div
class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img
src="//www.breakingisraelnews.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div><div
id='div-gpt-ad-LB_1' style='margin: 0 auto; width: 970px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });</script> </div><div
id="content" class="site-content"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-108540" class="post-108540 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-iran tag-prime-minister-benjamin-netanyahu">
<header
class="entry-header"><h1 class="entry-title">Netanyahu: Mideast Deeply Appreciates Trump&#8217;s Leadership on Iran</h1><div
class="entry-meta">
By <span
class="byline"><span
class="author vcard"><a
href="https://www.breakingisraelnews.com/author/videomanager/" class="url fn n">Video Manager</a></span></span>  <span
class="posted-on"><a
href="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/" rel="bookmark"><time
class="entry-date published updated" title="2018-05-29T13:56:29+00:00" datetime="29 May 2018"><span
class="value">May 29, 2018 , 6:00 am</span></time></a></span></div>
</header><div
class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle"><p>Addressing the recent International Air Force Commanders&#8217; Conference near Tel Aviv, Israeli Prime Minister Benjamin Netanyahu said that Israel&#8217;s air force plays a crucial role in containing Iran&#8217;s aggression.</p>
<iframe
width="640" height="360" src="https://www.youtube.com/embed/Km9q2yWACUQ?start=52&#038;feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/" data-a2a-title="Netanyahu: Mideast Deeply Appreciates Trump’s Leadership on Iran"><a
class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%E2%80%99s%20Leadership%20on%20Iran" title="Facebook" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%E2%80%99s%20Leadership%20on%20Iran" title="Twitter" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%E2%80%99s%20Leadership%20on%20Iran" title="Google+" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%E2%80%99s%20Leadership%20on%20Iran" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%E2%80%99s%20Leadership%20on%20Iran" title="Email" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%E2%80%99s%20Leadership%20on%20Iran" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%E2%80%99s%20Leadership%20on%20Iran" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></p><div
id="wpipa-94169-container" data-id="94169" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94169" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id='div-gpt-ad-under_article' style="width: 300px; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-under_article'); });</script> </div></div></div></div><div
id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();</script> </div><div
id="rcjsload_f535c7"></div> <script type="text/javascript">(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();</script> 
<interaction
data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction><div
id="rcjsload_e5fbeb"></div> <script type="text/javascript">(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();</script> </div><footer
class="entry-footer"><div
class="article-footer-tags"><div
class="entry-tags">Tagged with: <a
href="https://www.breakingisraelnews.com/tag/iran/" rel="tag">Iran</a> <a
href="https://www.breakingisraelnews.com/tag/prime-minister-benjamin-netanyahu/" rel="tag">Prime Minister Benjamin Netanyahu</a></div></div>
</footer>
</article><div
id="heyoyaDiv"></div><script type="text/javascript" src="//commerce-static.heyoya.com/b2b/b2b_settings.hey?affId=yhGCard6ll"></script> </main></div><div
id="secondaryRight" class="widget-area mid-size" role="complementary"><div
class="widget-area-inner">
<aside
id="custom_html-8" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_1'); });</script> </div></div></aside>
<aside
id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/108532/netanyahu-to-meet-european-leaders-over-fate-of-iran-nuclear-deal/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/PMNetanyahuandFedericaMogherini-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/12/PMNetanyahuandFedericaMogherini-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/12/PMNetanyahuandFedericaMogherini-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="99203" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/108532/netanyahu-to-meet-european-leaders-over-fate-of-iran-nuclear-deal/">Netanyahu to Meet European Leaders Over Fate of Iran Nuclear Deal</a><time
class="article-date">May 29, 2018 , 9:30 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/108524/russia-calls-for-iran-to-leave-syria-while-assad-regime-restricts-bases-from-iranian-use/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Bashar-al-Assad-with-Supreme-Leader-Ali-Khamenei-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Bashar-al-Assad-with-Supreme-Leader-Ali-Khamenei-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Bashar-al-Assad-with-Supreme-Leader-Ali-Khamenei-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="107238" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/108524/russia-calls-for-iran-to-leave-syria-while-assad-regime-restricts-bases-from-iranian-use/">Russia Calls For Iran to Leave Syria While Assad Regime Restricts Bases From Iranian Use</a><time
class="article-date">May 28, 2018 , 5:46 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/108503/gaza-belt-farmers-seek-to-bring-hamas-leaders-to-the-hague/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/beeri-forest-fire-880x495-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/beeri-forest-fire-880x495-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/05/beeri-forest-fire-880x495-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="107028" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/108503/gaza-belt-farmers-seek-to-bring-hamas-leaders-to-the-hague/">Gaza Belt Farmers Seek to Bring Hamas Leaders to The Hague</a><time
class="article-date">May 28, 2018 , 12:30 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/108473/eu-gives-millions-to-groups-promoting-boycotts-against-israel-ministry/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/10/BDS-rally-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/10/BDS-rally-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/10/BDS-rally-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="96849" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/108473/eu-gives-millions-to-groups-promoting-boycotts-against-israel-ministry/">EU Gives Millions to Groups Promoting Boycotts Against Israel: Ministry</a><time
class="article-date">May 28, 2018 , 9:30 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/108463/idf-soldier-ronen-lubarsky-laid-to-rest-in-jerusalem/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Ronen-Lubarsky-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Ronen-Lubarsky-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Ronen-Lubarsky-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="108466" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/108463/idf-soldier-ronen-lubarsky-laid-to-rest-in-jerusalem/">IDF Soldier Ronen Lubarsky Laid to Rest in Jerusalem</a><time
class="article-date">May 28, 2018 , 7:30 am</time></div></li></ul>
</aside>				<aside
id="custom_html-7" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_1'); });</script> </div></div></aside><aside
id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Video Manager</span></h2><ul><li><a
href="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/" rel="bookmark" title="Netanyahu: Mideast Deeply Appreciates Trump&#8217;s Leadership on Iran">Netanyahu: Mideast Deeply Appreciates Trump&#8217;s Leadership on Iran</a></li><li><a
href="https://www.breakingisraelnews.com/108509/behind-the-scenes-of-opening-us-embassy-in-jerusalem/" rel="bookmark" title="Behind the Scenes of Opening US Embassy in Jerusalem">Behind the Scenes of Opening US Embassy in Jerusalem</a></li><li><a
href="https://www.breakingisraelnews.com/108481/us-ambassador-to-israel-iran-must-end-all-rogue-behavior/" rel="bookmark" title="US Ambassador to Israel: Iran Must End All &#8216;Rogue Behavior&#8217;">US Ambassador to Israel: Iran Must End All &#8216;Rogue Behavior&#8217;</a></li></ul>
<a
href="https://www.breakingisraelnews.com/author/videomanager/"> All (3446)</a>
</aside><aside
id="custom_html-10" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_2'); });</script> </div></div></aside><aside
id="custom_html-9" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_2'); });</script> </div></div></aside>
<aside
id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-Netanyahu-Air-Force-Conference-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-Netanyahu-Air-Force-Conference-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-Netanyahu-Air-Force-Conference-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="108543" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/">Netanyahu: Mideast Deeply Appreciates Trump&#8217;s Leadership on Iran</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/108481/us-ambassador-to-israel-iran-must-end-all-rogue-behavior/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-Friedman-Iran-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-Friedman-Iran-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-Friedman-Iran-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="108484" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/108481/us-ambassador-to-israel-iran-must-end-all-rogue-behavior/">US Ambassador to Israel: Iran Must End All &#8216;Rogue Behavior&#8217;</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/108349/linda-sarsours-gaza-lies-exposed-in-new-video/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-11-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-11-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/05/Capture-11-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="108350" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/108349/linda-sarsours-gaza-lies-exposed-in-new-video/">Linda Sarsour&#8217;s Gaza Lies Exposed in New Video</a></div></li></ul>
</aside>				<aside
id="custom_html-11" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_3'); });</script> </div></div></aside></div></div><div
class="holder"></div></div><footer
id="footer" class="site-footer" role="contentinfo"><div
class="inner-footer"><div
class="site-footer-left" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2><div
class="textwidget"><p><a
href="https://www.breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative - just Biblical.</p><p><a
href="https://www.breakingisraelnews.com/about-us">Our Staff</a></p></div>
</aside><aside
id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2><div
class="textwidget"><p>We would love to hear from you.</p><p><a
href="https://www.breakingisraelnews.com/contact-us">Contact Us</a></p></div>
</aside></div></div><div
class="site-footer-right" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2><div
class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a
href="https://www.breakingisraelnews.com/advertise-with-us">Inquire about our rates.</a></p></div>
</aside><aside
id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2><div
class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a
href="https://www.breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p><p><a
href="https://www.breakingisraelnews.com/our-contributors">Our Contributors</a></p></div>
</aside></div></div></div><div
class="footer-bottom"><div
class="container"><div
class="alignright">
<a
href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a
href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a
href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a></div><div
class="social-icons icon_16">
<a
href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img
src="//www.breakingisraelnews.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a></div><div
class="alignleft">
© Copyright 2013 - 2018, All Rights Reserved</div></div></div></footer><div
class="foot-wrapper"><div
class="standard-foot"><div
class="space1">&nbsp;</div><div
class="logoholder"><a
href="https://www.israel365.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.theisraelbible.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.israelmedianetwork.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div
class="space1">&nbsp;</div></div></div></div>
<?php// } ?><div
class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a
class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Facebook" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Twitter" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Google+" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Pinterest" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Email" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Copy Link" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.breakingisraelnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?v=3accdd'></script> <script type='text/javascript'>/*<![CDATA[*/var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}/*]]>*/</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/underscore.min.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js?v=3accdd'></script> <script type='text/javascript'>var wpipaViews = {"url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-views.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/wp-embed.min.js?v=3accdd'></script> <div
id="fb-root"></div><script type="text/javascript">jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});</script> <script>var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/108540/netanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran/"
    }
};</script> <script>// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div
class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a
class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Facebook" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Twitter" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Google+" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Pinterest" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Email" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F108540%2Fnetanyahu-mideast-deeply-appreciates-trumps-leadership-on-iran%2F&amp;linkname=Netanyahu%3A%20Mideast%20Deeply%20Appreciates%20Trump%26%23039%3Bs%20Leadership%20on%20Iran%20-%20Breaking%20Israel%20News%20%7C%20Latest%20News.%20Biblical%20Perspective." title="Copy Link" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div
id="fb-root"></div><div
id='div-gpt-ad-FI_tag'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });</script> </div></body></html>