<!DOCTYPE html>
<!--[if lt IE 7]><html
lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--><html
lang="en-US" class="no-js"><!--<![endif]--><head>
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script>  <script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>var gptAdSlots = [];
  googletag.cmd.push(function() {
  
  var lb_mapping = googletag.sizeMapping().
        addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]]).
        addSize([730, 480], [[728, 90]]).
        addSize([0, 0], [[320, 100]]).
        build();
        
  var mpu_mapping = googletag.sizeMapping().
        addSize([338, 200], [[336, 280], [300, 250], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();      

  var sky_mapping = googletag.sizeMapping().
        addSize([730, 480], [[300, 600], [160, 600], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();
    
 	gptAdSlots[0] = googletag.defineSlot('/264857099/BIN/ROS/LB_1', [[970, 300], [970, 250], [970, 90], [728, 90], [320, 100]], 'div-gpt-ad-LB_1').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[1] = googletag.defineSlot('/264857099/BIN/ROS/MPU_1', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_1').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[2] = googletag.defineSlot('/264857099/BIN/ROS/MPU_2', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_2').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[3] = googletag.defineSlot('/264857099/BIN/ROS/MPU_3', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_3').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[4] = googletag.defineSlot('/264857099/BIN/ROS/MPU_4', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-in_article').addService(googletag.pubads());
 	gptAdSlots[5] = googletag.defineSlot('/264857099/BIN/ROS/MPU_5', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-under_article').addService(googletag.pubads());
	gptAdSlots[6] = googletag.defineSlot('/264857099/BIN/ROS/MPU_6', [300, 250], 'div-gpt-ad-MPU_6').addService(googletag.pubads());
	gptAdSlots[7] = googletag.defineSlot('/264857099/BIN/ROS/SKY_1', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_1').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[8] = googletag.defineSlot('/264857099/BIN/ROS/SKY_2', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_2').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[9] = googletag.defineOutOfPageSlot('/264857099/BIN/ROS/FI_tag', 'div-gpt-ad-FI_tag').addService(googletag.pubads());
  	
  var pageType = 'other';
  var articleId = 0;
  if( $("body").hasClass("home") ){
  		pageType = 'homepage';
  }else if(  $("body").hasClass("single") ){
		articleId =  110601;
		
  		pageType = 'article';
  }
  
    googletag.pubads().setTargeting('BIN_pageType', pageType);
 	if(articleId){

 		googletag.pubads().setTargeting('BIN_articleID',String(articleId) );
	 }

    googletag.enableServices();
  });</script> <script>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</script> <meta
name="author" content="Soeren Kern" /><meta
charset="UTF-8"><meta
name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" /><meta
name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" /><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
property="fb:pages" content="164071980437584" /><title>Germany: Migration Deal Keeps Merkel in Power, For Now - Israel News</title><link
rel="profile" href="//gmpg.org/xfn/11"><link
rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php"><link
rel="shortcut icon" href="//www.breakingisraelnews.com/wp-content/uploads/2013/06/favicon.png"><link
rel="amphtml" href="https://www.breakingisraelnews.com/110601/germany-migration-deal-keeps-merkel-in-power-for-now-opinion/amp/"> <script type="text/javascript">var ajaxurl = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';</script> <meta
name="description" content="In an extraordinary last-minute reversal, Chancellor Angela Merkel, facing the imminent collapse of her coalition government, agreed late on July 2 to reinstate border controls with Austria."/><link
rel="canonical" href="https://www.gatestoneinstitute.org/12643/germany-migration-deal" /><link
rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/><link
rel="dns-prefetch" href="//connect.facebook.net"><link
rel="amphtml" href="https://www.breakingisraelnews.com/110601/germany-migration-deal-keeps-merkel-in-power-for-now-opinion/amp/" /><link
rel='dns-prefetch' href='//www.breakingisraelnews.com' /><link
rel='dns-prefetch' href='//connect.facebook.net' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breakingisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?v=3accdd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='wp-in-post-ads-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='addtoany-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/add-to-any/addtoany.min.css?v=3accdd' type='text/css' media='all' /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}</style><link
rel='stylesheet' id='abase-stylesheet-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/style.css?v=3accdd' type='text/css' media='all' />
<!--[if lt IE 10]><link
rel='stylesheet' id='abase-ie-only-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/ie.css?v=3accdd' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/add-to-any/addtoany.min.js?v=3accdd'></script> <script type='text/javascript'>var ubm_premium = {"impressions":{"add_url":"https:\/\/www.breakingisraelnews.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/ubm-premium/scripts.js?v=3accdd'></script> <script>// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})</script> <link
rel='https://api.w.org/' href='https://www.breakingisraelnews.com/wp-json/' /><link
rel='shortlink' href='https://www.breakingisraelnews.com/?p=110601' /><link
rel="alternate" type="application/json+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta
property="fb:pages" content="164071980437584" /><meta
property="ia:markup_url" content="https://www.breakingisraelnews.com/110601/germany-migration-deal-keeps-merkel-in-power-for-now-opinion/?ia_markup=1" /> <script type="text/javascript">window._zem_rp_post_id = '110601';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Germany%3A+Migration+Deal+Keeps+Merkel+in+Power%2C+For+Now';
	window._zem_rp_post_tags = ['israel', 'christianity', 'german+chancellor+angela+merke', 'opinion', 'horst', 'union', 'deal', 'merkel', 'interior', 'world', 'angela', 'govern', 'european', 'immigr', 'germani', 'europ', 'cabinet', 'summit', '2'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';</script> <link
rel="stylesheet" href="https://www.breakingisraelnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" /><style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style> <script>window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="2bb4ea53-4a19-4dca-9eb3-7b0acef2c654" data-culture="EN" type="text/javascript" async></script> <meta
property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective."><meta
property="og:type" content="article"><meta
property="og:locale" content="en_US"><meta
property="fb:app_id" content="319823531740137"><meta
property="og:url" content="https://www.breakingisraelnews.com/110601/germany-migration-deal-keeps-merkel-in-power-for-now-opinion/"><meta
property="og:title" content="Germany: Migration Deal Keeps Merkel in Power, For Now"><meta
property="og:description" content="In an extraordinary last-minute reversal, Chancellor Angela Merkel, facing the imminent collapse of her coalition government, agreed late on July 2 to reinstate border controls with Austria."><meta
property="og:image" content="https://www.breakingisraelnews.com/wp-content/uploads/2015/12/anonymous.jpg"><meta
property="og:image:width" content="225"><meta
property="og:image:height" content="225"><meta
property="article:published_time" content="2018-07-09T04:00:36+00:00"><meta
property="article:modified_time" content="2018-07-09T11:40:14+00:00"><meta
property="article:author" content="https://www.breakingisraelnews.com/author/soeren_kern/"><meta
property="article:section" content="Opinion"><meta
property="article:tag" content="Christianity"><meta
property="article:tag" content="German Chancellor Angela Merkel"><meta
property="article:tag" content="Israel">
<!--[if lte IE 9]><script src="https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]--><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.
.site-navigation .main-navigation .menu-item-87034 a { color: #ddc24f; }
Click the help icon above to learn more.
*/</style></head><body
class="post-template-default single single-post postid-110601 single-format-standard group-blog post-germany-migration-deal-keeps-merkel-in-power-for-now-opinion"><noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div
id="page" class="hfeed site">
<header
id="masthead" class="site-header" role="banner"><div
class="top-menu-wrapper">
<nav
id="top-menu" class="top-menu" role="navigation"><div
class="menu-top-container"><ul
id="menu-top" class="menu"><li
id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a
href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a
href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li><li
id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a
href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Judea and Samaria</a></li><li
id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a
href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li><li
id="menu-item-67848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67848"><a
href="https://www.breakingisraelnews.com/category/start-up-nation/">Start-Up Nation</a></li><li
id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-depth-0 menu-item-66105"><a
href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li><li
id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a
href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li><li
id="menu-item-66103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66103"><a
href="https://www.breakingisraelnews.com/category/blogs/">Blogs</a></li><li
id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a
href="https://www.breakingisraelnews.com/support/">Support</a></li><li
id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a
href="http://israel365.com/store/?a=4"><b>BIN Store</b></a></li></ul></div>		</nav><div
class="search-block"><div
id="searchform" ><form
action="https://www.breakingisraelnews.com" method="get">
<button
class="search-button" type="submit" value=""></button>
<input
type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;"></form></div></div></div><div
class="site-branding"><div
class="site-title"><a
href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div></div><nav
id="site-navigation" class="main-navigation" role="navigation">
<span
class="menu-toggle">Menu</span>
<a
href="#content" class="skip-link screen-reader-text" >Skip to content</a><div
class="menu-main-container"><ul
id="menu-main" class="menu"><li
id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a
href="http://www.breakingisraelnews.com/"><b>Home</b></a></li><li
id="menu-item-67845" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67845"><a
href="http://www.breakingisraelnews.com/tag/end-of-days/">End of Days</a></li><li
id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a
href="http://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li><li
id="menu-item-67842" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-67842"><a
href="http://www.breakingisraelnews.com/tag/prophecy/">Bible Prophecy</a></li><li
id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a
href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li><li
id="menu-item-65866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65866"><a
href="https://www.breakingisraelnews.com/category/biblical-news/"><b>Biblical News</b></a></li><li
id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a
href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li><li
id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a
href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li><li
id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a
href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li><li
id="menu-item-23880" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23880"><a
href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li></ul></div>		</nav>
</header><div
class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img
src="//www.breakingisraelnews.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div><div
id='div-gpt-ad-LB_1' style='margin: 0 auto; width: 970px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });</script> </div><div
id="content" class="site-content"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-110601" class="post-110601 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-christianity tag-german-chancellor-angela-merkel tag-israel">
<header
class="entry-header"><h1 class="entry-title">Germany: Migration Deal Keeps Merkel in Power, For Now</h1><div
class="entry-meta">
By <span
class="byline"><span
class="author vcard"><a
href="https://www.breakingisraelnews.com/author/soeren_kern/" class="url fn n">Soeren Kern</a></span></span>  <span
class="posted-on"><a
href="https://www.breakingisraelnews.com/110601/germany-migration-deal-keeps-merkel-in-power-for-now-opinion/" rel="bookmark"><time
class="entry-date published updated" title="2018-07-09T14:40:14+00:00" datetime="9 Jul 2018"><span
class="value">July 9, 2018 , 7:00 am</span></time></a></span></div>
</header><div
class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle"><blockquote><ul
class="content_preface_bullets"><li>&#8220;No country in the world can take in refugees indefinitely. Successful integration can only succeed with a limitation of immigration. This is the core message of the coalition agreement&#8230;.&#8221; — Introduction to Interior Minister Horst Seehofer&#8217;s 63-point &#8220;Migration Masterplan,&#8221; leaked to the public on July 2, 2018.</li><li>&#8220;There is a pattern to European Union summits about subjects on which governments cannot agree. First, leaders stay up all night to signal their commitment. Second, they issue a statement sufficiently vague and contradictory to allow everyone to declare victory. Third, officials charged with implementing the agreement argue endlessly over how to interpret it&#8230;.&#8221; — <i>The Economist.</i></li><li>&#8220;The summit communique may say that the issue is one for Europe &#8216;as a whole,&#8217; but the practical reality is that differences were papered over, not resolved.&#8221; — <i>The Guardian.</i></li></ul></blockquote><p>In an extraordinary last-minute reversal, Chancellor Angela Merkel, facing the imminent collapse of her coalition government, agreed late on July 2 to reinstate border controls with Austria.</p><p>Interior Minister Horst Seehofer had threatened to resign from Merkel&#8217;s cabinet unless she agreed to a plan by July 3 to reduce so-called irregular secondary movements. The plan to which Merkel agreed entails holding refugees at detention camps to be established along Germany&#8217;s southern border, the main gateway for refugees to the country, and turning back those who have already claimed asylum in other EU countries.</p><p>Seehofer&#8217;s resignation would have called into question the continued viability of a 70-year-alliance between Merkel&#8217;s Christian Democratic Union (CDU) and his Bavarian sister party, the Christian Social Union (CSU). Bundestag President Wolfgang Schäuble <a
href="http://www.spiegel.de/politik/deutschland/horst-seehofer-gegen-angela-merkel-cdu-und-csu-am-abgrund-a-1216162.html" target="_blank" rel="noopener">warned</a> that the two parties were &#8220;standing at the edge of the abyss.&#8221;</p><p>A CDU/CSU divorce would have deprived Merkel of her majority in parliament and possibly triggered new elections in which the anti-immigration party, Alternative for Germany (AfD), would have been the biggest winner, <a
href="http://www.wahlrecht.de/umfragen/insa.htm" target="_blank" rel="noopener">according</a> to recent polls.</p><p>By acquiescing to Seehofer&#8217;s demand, Merkel has secured the near-term continuity of her government. The dispute, however, has exposed Merkel&#8217;s loss of authority over her own parliamentary group and, according to some observers, has ushered in the beginning of the end of the Merkel era.</p><table
border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td><p><figure
style="width: 1000px" class="wp-caption aligncenter"><img
src="https://www.gatestoneinstitute.org/pics/3397.jpg" alt="" width="1000" height="641" border="0" /><figcaption
class="wp-caption-text">Still in charge, for now. Germany&#8217;s Chancellor Angela Merkel (right) has acquiesced to the demand of Interior Minister Horst Seehofer (left) to reinstate border controls with Austria, in order to save the alliance between Merkel&#8217;s and Seehofer&#8217;s political parties and secure the near-term continuity of Merkel&#8217;s government. (Photo by Sean Gallup/Getty Images)</figcaption></figure></td></tr></tbody></table><p>The CDU/CSU agreement <a
href="https://twitter.com/DoroBaer/status/1013879599414108160/photo/1" target="_blank" rel="noopener">reads</a>:</p><blockquote><p>&#8220;We agree to limit and to improve the control and management of secondary movements:</p><p>&#8220;We are agreeing to a new border regime at the German-Austrian border, to ensure that we prevent asylum seekers whose asylum procedures are the responsibility of other EU countries are prohibited from entering the country.</p><p>&#8220;We will establish transit centers from where asylum seekers will be directly returned to the relevant countries (rejection based on a fiction of non-entry). We want to act in a coordinated manner and will conclude administrative agreements with the countries concerned or to establish procedures.</p><p>&#8220;In cases where countries refuse administrative direct rejection agreements, the deportation will take place at the German-Austrian border on the basis of an agreement with the Republic of Austria.&#8221;</p></blockquote><p>The so-called transit centers would have an extraterritorial legal status similar to an international airport, so that German authorities can accelerate the deportation of illegal migrants without lengthy administrative procedures. For the deal to work, however, Germany will have to reach bilateral deportation agreements with other EU countries. <a
href="https://www.washingtonpost.com/world/europe/austria-says-its-prepared-to-protect-its-southern-border/2018/07/03/353dea80-7e8c-11e8-a63f-7b5d2aba7ac5_story.html" target="_blank" rel="noopener">Austria</a> and <a
href="https://www.nytimes.com/2018/06/24/world/europe/eu-migration-dublin-regulation.html" target="_blank" rel="noopener">Italy</a>, for example, have expressed skepticism about the German plan.</p><p>In any event, the agreement is likely to have a deterrent effect as migrants will be reluctant to be indefinitely interned at makeshift camps along the German border until they are deported.</p>
<a
href="https://www.breakingisraelnews.com/sign-up-here/#fI26J4dDCSKsIZ6i.97" target="_blank" rel="attachment noopener wp-att-16257"><img
class="size-medium wp-image-91145 aligncenter" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/07/28-BIN-OpEd-Experts-300x2501-300x250.png" alt="" width="300" height="250" /></a><p>Seehofer&#8217;s demands were first outlined on June 22, when he announced a 63-point &#8220;Migration Masterplan&#8221; to restore order to Germany&#8217;s chaotic migration policy. Details of the document were kept secret from the general public until leaked to the media on July 2. The introduction <a
href="https://fragdenstaat.de/blog/2018/sog-masterplan-csu/" target="_blank" rel="noopener">reads</a>:</p><blockquote><p>&#8220;The challenges of global migration require a system of order. This masterplan is based on the conviction that our country can only assume its external responsibility if at the same time internal cohesion is maintained&#8230;. No country in the world can take in refugees indefinitely. Successful integration can only succeed with a limitation of immigration. This is the core message of the coalition agreement&#8230;.</p><p>&#8220;We want to prevent people from going underground during or after an asylum procedure or disguising their true identity. The request for humanitarian protection and the committing of criminal offenses is ruled out in principle&#8230;.</p><p>&#8220;People without right of residence must leave our country. A deportation order must be followed by an actual departure&#8230;.&#8221;</p></blockquote><p>Of the 63 points, Number 27 was considered to be the most contentious. It called for the reestablishment of border controls with Austria, and the &#8220;refusal of entry to anyone who has already applied for asylum in another EU member state.&#8221;</p><p>Merkel said that she was vehemently opposed to reinstating German border controls out of concerns that other European governments would do the same, thereby triggering a domino-effect that would effectively end the free movement of people within the so-called Schengen Area. Currently, the Area comprises 26 European states that have abolished passport controls at their mutual borders.</p><p>Seehofer responded to Merkel&#8217;s concerns by giving her time to find a European solution. An EU Summit in Brussels on June 28-29, described as the &#8220;mother of all summits&#8221; because of its impact on Merkel&#8217;s political future, attempted to bridge the differences among EU member states over migration policy. After a marathon negotiating session, EU member states <a
href="http://www.consilium.europa.eu/media/35936/28-euco-final-conclusions-en.pdf" target="_blank" rel="noopener">agreed</a> to a series of vague promises that there should be &#8220;a shared effort&#8221; on migration but &#8220;only on a voluntary basis.&#8221;</p><p>The <i>Economist</i>, in an editorial entitled, &#8220;The EU argues till dawn on migration, and achieves little,&#8221; <a
href="https://www.economist.com/europe/2018/06/29/the-eu-argues-till-dawn-on-migration-and-achieves-little" target="_blank" rel="noopener">wrote</a>:</p><blockquote><p>&#8220;There is a pattern to European Union summits about subjects on which governments cannot agree. First, leaders stay up all night to signal their commitment. Second, they issue a statement sufficiently vague and contradictory to allow everyone to declare victory. Third, officials charged with implementing the agreement argue endlessly over how to interpret it&#8230;.</p><p>&#8220;The leaders battled into the pre-dawn hours on June 29, but the tortuous phrasing of their conclusions — one sentence contained 12 commas — betrayed their inability to find meaningful compromises on the issues that continue to bedevil them&#8230;. As ever, the trickiest discussion was on how to share responsibility among governments for migrants who arrive in Europe.&#8221;</p></blockquote><p>The <i>Guardian</i> <a
href="https://www.theguardian.com/commentisfree/2018/jun/29/the-guardian-view-on-the-eu-migration-deal-fault-lines-in-the-fortress" target="_blank" rel="noopener">wrote</a>:</p><blockquote><p>&#8220;Whether the deal will last, or will work, or will begin to draw the sting of the migration issue are all profoundly doubtful, however. It is very hard to be confident that any of these things will happen. The summit communique may say that the issue is one for Europe &#8216;as a whole,&#8217; but the practical reality is that differences were papered over, not resolved. The EU&#8217;s much-vaunted principles of solidarity were conspicuous by their absence in words of studied vagueness.&#8221;</p></blockquote><p>In the end, Seehofer said that the agreement Merkel reached at the EU summit in Brussels had failed to meet his demands.</p><div
id="wpipa-94167-container" data-id="94167" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94167" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id="div-gpt-ad-in_article" style="width: 650px; margin: 0 auto;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-in_article'); });</script></div></div></div></div><p>Reaction to Merkel&#8217;s last-minute deal with Seehofer, which must still be approved by her other coalition partner, the Social Democratic Party (SPD), was mixed, with some questioning the legality of the agreement. Some commentators said the deal was unlikely to be effective, while others said that Merkel has been weakened by the dispute. Most German commentators agree that Merkel&#8217;s open-border migration policies may be her political undoing.</p><p><i>Bild</i>, in an editorial entitled &#8220;Toxic Solution,&#8221; <a
href="https://www.bild.de/politik/inland/horst-seehofer/mit-grausen-56191938.bild.html" target="_blank" rel="noopener">wrote</a>:</p><blockquote><p>&#8220;The CDU and CSU have now agreed on something they could have agreed on three years ago. It is possible that the solution works. It is certain that the climate in the coalition has probably never been so poisoned as now.&#8221;</p></blockquote><p>The President of the German Institute for Economic Research, Marcel Fratzscher, <a
href="https://www.handelsblatt.com/politik/deutschland/cdu-csu-so-sieht-die-einigung-in-der-asylpolitik-aus/22760680.html" target="_blank" rel="noopener">said</a>:</p><blockquote><p>&#8220;A breakup of the German government, just 100 days after taking office, was prevented for the time being, but the tensions within the government remain. This is a pity not only for Germany but also for Europe, as it undermines the credibility of the German government and the Federal Chancellor.&#8221;</p></blockquote><p>The chairman of the DPolG police union, Ernst Walter, <a
href="https://www.handelsblatt.com/politik/deutschland/cdu-csu-so-sieht-die-einigung-in-der-asylpolitik-aus/22760680.html" target="_blank" rel="noopener">praised</a> the agreement and said that he was &#8220;very happy&#8221; that Seehofer &#8220;showed courage, has not resigned and continues to be our interior minister.&#8221;</p><p>The vice president of the GdP police union, Jörg Radek, <a
href="https://www.welt.de/politik/deutschland/article178670286/Polizeigewerkschaft-Mit-Ueberschreiten-der-Grenzlinie-ist-die-Einreise-vollzogen.html" target="_blank" rel="noopener">noted</a> that the CDU/CSU agreement is limited to the German border with Austria. In 2017, he said, there were 16,312 unauthorized entries on the border with Austria, but 33,823 unauthorized entries along Germany&#8217;s other borders, including those with Belgium, the Czech Republic, Denmark, France, Luxembourg, the Netherlands, Poland and Switzerland. &#8220;The borders with Belgium and the Netherlands are as open as a barn door,&#8221; he said. Radek accused the state government of North Rhine-Westphalia of resisting effective controls along its border.</p><p>Matthew Qvortrup, the author of the recent book, &#8220;Angela Merkel: Europe&#8217;s Most Influential Leader,&#8221; <a
href="https://www.pressreader.com/uae/gulf-news/20180701/282144997089055" target="_blank" rel="noopener">concluded</a>:</p><blockquote><p>&#8220;After almost 13 years in power, time is rapidly running out for the German chancellor.</p><p>&#8220;Nowhere was her diminishing influence more evident than at last week&#8217;s EU leaders&#8217; summit. Where once Merkel commanded the floor and had other leaders practically queuing up to kiss her hand, this time it was she who came with the begging bowl, and all but implored her colleagues to find a solution to the immigration problem that could save her political skin. Gone was the confident chancellor, usually front and center in photographs in her usual pose: eyes straight ahead, hands clasped in front of her. Instead, she looked away&#8230;.</p><p>&#8220;She might yet survive as chancellor. She might try to engineer a transfer of power to her preferred successor, Annegret Kramp-Karrenbauer, the CDU general secretary. But this could be difficult. Once, Merkel controlled the party and politicians were seeking to be anointed by her. That was then. This is now. It might well be time to say, &#8216;Auf Wiedersehen, Mutti&#8217; (Goodbye, Mom).&#8221;</p></blockquote><p><em><span
style="color: #000000;">Reprinted with author&#8217;s permission from</span> <a
href="https://www.gatestoneinstitute.org/12643/germany-migration-deal" target="_blank" rel="noopener">Gatestone Institute</a></em></p><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/110601/germany-migration-deal-keeps-merkel-in-power-for-now-opinion/" data-a2a-title="Germany: Migration Deal Keeps Merkel in Power, For Now"><a
class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now" title="Facebook" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now" title="Twitter" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now" title="Google+" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now" title="Email" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></p><div
id="wpipa-94169-container" data-id="94169" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94169" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id='div-gpt-ad-under_article' style="width: 300px; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-under_article'); });</script> </div></div></div></div><div
id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();</script> </div><div
id="rcjsload_f535c7"></div> <script type="text/javascript">(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();</script> 
<interaction
data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction><div
id="rcjsload_e5fbeb"></div> <script type="text/javascript">(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();</script> <div
style="width: 100%">
<style type="text/css">/*<![CDATA[*/#mc_embed_signup{background-color:#99cdfc; clear:left; font:14px Helvetica,Arial,sans-serif; border-radius: 5px; padding: 5px 10px 10px }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />/*]]>*/</style><div
id="mc_embed_signup" style="width: 425px; margin: 0 auto;"><form
id="mc-embedded-subscribe-form" class="validate" action="//breakingisraelnews.us7.list-manage.com/subscribe/post?u=5c0f59e0cd1aba49e650622c4&amp;id=b6d3627f72" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div
id="mc_embed_signup_scroll"><h2 style="margin-top: 0px;">Subscribe to our mailing list</h2><div
class="mc-field-group"><input
id="mce-EMAIL" class="required email" style="width: 400px; margin-bottom: 0px;" name="EMAIL" type="email" value="" placeholder="Enter your email address!" /></div><div
class="mc-field-group" style="display: none;"><label
for="mce-FNAME">First Name </label>
<input
id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div
class="mc-field-group" style="display: none;"><label
for="mce-LNAME">Last Name </label>
<input
id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div
class="mc-field-group input-group" style="display: none;"><strong>Breaking Israel News Daily Edition </strong><ul><li><input
id="mce-group[1]-1-0" checked="checked" name="group[1][1]" type="checkbox" value="1" /><label
for="mce-group[1]-1-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Breaking Israel News Evening Edition </strong><ul><li><input
id="mce-group[49]-49-0" checked="checked" name="group[49][4096]" type="checkbox" value="4096" /><label
for="mce-group[49]-49-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Promotions </strong><ul><li><input
id="mce-group[57]-57-0" name="group[57][65536]" type="checkbox" value="65536" /><label
for="mce-group[57]-57-0">No Promotions</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Today's Top Israel Opinion and Blogs </strong><ul><li><input
id="mce-group[41]-41-0" name="group[41][1024]" type="checkbox" value="1024" /><label
for="mce-group[41]-41-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>IDF News Daily Digest </strong><ul><li><input
id="mce-group[5]-5-0" name="group[5][2]" type="checkbox" value="2" /><label
for="mce-group[5]-5-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Jerusalem News Daily Digest </strong><ul><li><input
id="mce-group[9]-9-0" name="group[9][4]" type="checkbox" value="4" /><label
for="mce-group[9]-9-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Best of Israel English Radio </strong><ul><li><input
id="mce-group[45]-45-0" name="group[45][2048]" type="checkbox" value="2048" /><label
for="mce-group[45]-45-0">Stay Infromed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Today's Top News Videos </strong><ul><li><input
id="mce-group[13]-13-0" name="group[13][8]" type="checkbox" value="8" /><label
for="mce-group[13]-13-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Middle East News Daily Digest </strong><ul><li><input
id="mce-group[25]-25-0" name="group[25][64]" type="checkbox" value="64" /><label
for="mce-group[25]-25-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Judea and Samaria News Daily Digest </strong><ul><li><input
id="mce-group[37]-37-0" name="group[37][512]" type="checkbox" value="512" /><label
for="mce-group[37]-37-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Israel Technology News Daily Digest </strong><ul><li><input
id="mce-group[33]-33-0" name="group[33][256]" type="checkbox" value="256" /><label
for="mce-group[33]-33-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Biblical Zionism News Daily Digest </strong><ul><li><input
id="mce-group[29]-29-0" name="group[29][128]" type="checkbox" value="128" /><label
for="mce-group[29]-29-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Jewish World News Daily Digest </strong><ul><li><input
id="mce-group[21]-21-0" name="group[21][32]" type="checkbox" value="32" /><label
for="mce-group[21]-21-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Israel Inspiration News Daily Digest </strong><ul><li><input
id="mce-group[17]-17-0" name="group[17][16]" type="checkbox" value="16" /><label
for="mce-group[17]-17-0">Stay Informed</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;"><strong>Jerusalem Covenant </strong><ul><li><input
id="mce-group[69]-69-0" name="group[69][1048576]" type="checkbox" value="1048576" /><label
for="mce-group[69]-69-0">Yes</label></li></ul></div><div
id="mce-responses" class="clear"></div><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
tabindex="-1" name="b_5c0f59e0cd1aba49e650622c4_b6d3627f72" type="text" value="" /></div>
<input
id="mc-embedded-subscribe" class="button" style="font-size: 12px; margin: 5px 0px 0px;" name="subscribe" type="submit" value="Subscribe" /></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='UBPAGEID';ftypes[3]='text';fnames[4]='UBVARIANT';ftypes[4]='text';fnames[5]='UBDATE';ftypes[5]='date';fnames[6]='MMERGE6';ftypes[6]='address';fnames[7]='SIGNUP';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div><footer
class="entry-footer"><div
class="article-footer-tags"><div
class="entry-tags">Tagged with: <a
href="https://www.breakingisraelnews.com/tag/christianity/" rel="tag">Christianity</a> <a
href="https://www.breakingisraelnews.com/tag/german-chancellor-angela-merkel/" rel="tag">German Chancellor Angela Merkel</a> <a
href="https://www.breakingisraelnews.com/tag/israel/" rel="tag">Israel</a></div></div>
</footer>
</article><div
id="heyoyaDiv"></div><script type="text/javascript" src="//commerce-static.heyoya.com/b2b/b2b_settings.hey?affId=yhGCard6ll"></script> </main></div><div
id="secondaryRight" class="widget-area mid-size" role="complementary"><div
class="widget-area-inner">
<aside
id="custom_html-8" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_1'); });</script> </div></div></aside>
<aside
id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/110598/report-n-korea-tried-to-blackmail-israel-1-billion-to-cancel-iran-missile-deal/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/07/Untitled-design-2-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/07/Untitled-design-2-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/07/Untitled-design-2-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="91669" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/110598/report-n-korea-tried-to-blackmail-israel-1-billion-to-cancel-iran-missile-deal/">Report: N. Korea Demanded $1 Billion from Israel to Cancel Missile Deal with Iran</a><time
class="article-date">July 9, 2018 , 1:15 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/110591/arab-media-accuses-israel-of-bombing-iranian-military-site-in-syria/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/06/Damascus_Missile-Strike-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/06/Damascus_Missile-Strike-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/06/Damascus_Missile-Strike-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="109966" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/110591/arab-media-accuses-israel-of-bombing-iranian-military-site-in-syria/">Arab Media Accuses Israel of Bombing Iranian Military Site in Syria</a><time
class="article-date">July 9, 2018 , 11:37 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/110587/congrats-mediterranean-youre-100-million-years-younger-than-we-thought/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/03/beach-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/03/beach-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/03/beach-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="84815" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/110587/congrats-mediterranean-youre-100-million-years-younger-than-we-thought/">Congrats, Mediterranean, You’re 100 Million Years Younger than We Thought</a><time
class="article-date">July 9, 2018 , 10:39 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/110584/report-jewish-billionaire-plans-to-open-up-casino-in-north-korea/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2016/05/sheldon-adelson-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2016/05/sheldon-adelson-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2016/05/sheldon-adelson-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="67208" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/110584/report-jewish-billionaire-plans-to-open-up-casino-in-north-korea/">Report: Jewish Billionaire Plans to Open Up Casino in North Korea</a><time
class="article-date">July 9, 2018 , 10:17 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/110579/first-women-tank-commanders-begin-their-duties-in-the-idf/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/07/DgxwBIyX0AE6zgw-880x495-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/07/DgxwBIyX0AE6zgw-880x495-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/07/DgxwBIyX0AE6zgw-880x495-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="110581" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/110579/first-women-tank-commanders-begin-their-duties-in-the-idf/">First Women Tank Commanders Begin Their Duties in the IDF</a><time
class="article-date">July 9, 2018 , 9:55 am</time></div></li></ul>
</aside>				<aside
id="custom_html-7" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_1'); });</script> </div></div></aside><div
id='div-gpt-ad-1487602151590-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487602151590-1'); });</script> </div>
<aside
id="author-custom-widget-9" class="widget author-custom"><h2 class="widget-title"><span>About the Author</span></h2><div ><img
class="alignleft size-full wp-image-839" alt=" Soeren_Kern" src="//www.breakingisraelnews.com/wp-content/uploads/2014/05/Anonymous_Man.jpg" width="150" height="150" /></a><em> Soeren Kern is a Senior Fellow at the New York-based Gatestone Institute. He is also Senior Fellow for European Politics at the Madrid-based Grupo de Estudios Estratégicos / Strategic Studies Group. Follow him on <a
href="https://www.facebook.com/Soeren.Kern"> Facebook</a> and on <a
href="https://twitter.com/SoerenKern"> Twitter </a>.</em></div><div
class="clear">&nbsp;</div></aside><aside
id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Soeren Kern</span></h2><ul><li><a
href="https://www.breakingisraelnews.com/110601/germany-migration-deal-keeps-merkel-in-power-for-now-opinion/" rel="bookmark" title="Germany: Migration Deal Keeps Merkel in Power, For Now">Germany: Migration Deal Keeps Merkel in Power, For Now</a></li><li><a
href="https://www.breakingisraelnews.com/110233/the-netherlands-approves-burqa-ban-opinion/" rel="bookmark" title="The Netherlands Approves Burqa Ban">The Netherlands Approves Burqa Ban</a></li><li><a
href="https://www.breakingisraelnews.com/109657/europe-ramadan-roundup-2018-opinion/" rel="bookmark" title="Europe: Ramadan Roundup, 2018">Europe: Ramadan Roundup, 2018</a></li></ul>
<a
href="https://www.breakingisraelnews.com/author/soeren_kern/"> All (225)</a>
</aside><aside
id="custom_html-10" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_2'); });</script> </div></div></aside><aside
id="custom_html-9" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_2'); });</script> </div></div></aside>
<aside
id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/110594/elon-musk-tests-kid-sized-submarine-to-save-trapped-soccer-team-in-thailand/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/07/Capture-3-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/07/Capture-3-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/07/Capture-3-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="110595" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/110594/elon-musk-tests-kid-sized-submarine-to-save-trapped-soccer-team-in-thailand/">Elon Musk Tests Kid-Sized Submarine to Save Trapped Soccer Team in Thailand</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/110533/living-with-hamas-terrorism/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2015/09/kassam-rocket-missile-youth-students-sderot-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2015/09/kassam-rocket-missile-youth-students-sderot-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2015/09/kassam-rocket-missile-youth-students-sderot-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="48666" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/110533/living-with-hamas-terrorism/">Living With Hamas Terrorism</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/110418/watch-battle-for-hearts-and-minds/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/07/Ronen_manelis-55x55.png" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/07/Ronen_manelis-55x55.png 55w, https://www.breakingisraelnews.com/wp-content/uploads/2018/07/Ronen_manelis-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="110421" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/110418/watch-battle-for-hearts-and-minds/">Watch: Battle for Hearts and Minds</a></div></li></ul>
</aside>				<aside
id="custom_html-11" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_3'); });</script> </div></div></aside></div></div><div
class="holder"></div></div><footer
id="footer" class="site-footer" role="contentinfo"><div
class="inner-footer"><div
class="site-footer-left" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2><div
class="textwidget"><p><a
href="https://www.breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative - just Biblical.</p><p><a
href="https://www.breakingisraelnews.com/about-us">Our Staff</a></p></div>
</aside><aside
id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2><div
class="textwidget"><p>We would love to hear from you.</p><p><a
href="https://www.breakingisraelnews.com/contact-us">Contact Us</a></p></div>
</aside></div></div><div
class="site-footer-right" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2><div
class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a
href="https://www.breakingisraelnews.com/advertise-with-us">Inquire about our rates.</a></p></div>
</aside><aside
id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2><div
class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a
href="https://www.breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p><p><a
href="https://www.breakingisraelnews.com/our-contributors">Our Contributors</a></p></div>
</aside></div></div></div><div
class="footer-bottom"><div
class="container"><div
class="alignright">
<a
href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a
href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a
href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a></div><div
class="social-icons icon_16">
<a
href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img
src="//www.breakingisraelnews.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a></div><div
class="alignleft">
© Copyright 2013 - 2018, All Rights Reserved</div></div></div></footer><div
class="foot-wrapper"><div
class="standard-foot"><div
class="space1">&nbsp;</div><div
class="logoholder"><a
href="https://www.israel365.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.theisraelbible.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.israelmedianetwork.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div
class="space1">&nbsp;</div></div></div></div>
<?php// } ?><div
class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a
class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Google+" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Email" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.breakingisraelnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?v=3accdd'></script> <script type='text/javascript'>/*<![CDATA[*/var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}/*]]>*/</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/underscore.min.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js?v=3accdd'></script> <script type='text/javascript'>var wpipaViews = {"url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-views.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/wp-embed.min.js?v=3accdd'></script> <div
id="fb-root"></div><script type="text/javascript">jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});</script> <script>var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/110601/germany-migration-deal-keeps-merkel-in-power-for-now-opinion/"
    }
};</script> <script>// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div
class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a
class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Google+" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Email" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F110601%2Fgermany-migration-deal-keeps-merkel-in-power-for-now-opinion%2F&amp;linkname=Germany%3A%20Migration%20Deal%20Keeps%20Merkel%20in%20Power%2C%20For%20Now%20-%20Israel%20News" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div
id="fb-root"></div><div
id='div-gpt-ad-FI_tag'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });</script> </div></body></html>