<!DOCTYPE html>
<!--[if lt IE 7]><html
lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html
lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--><html
lang="en-US" class="no-js"><!--<![endif]--><head><meta
name="google-site-verification" content="5mGwRtMwnAydxRM3wITMRkvE1G0S3wpg6r6PpP0XxXs" /> <script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>var gptAdSlots = [];
  googletag.cmd.push(function() {
  
  var lb_mapping = googletag.sizeMapping().
        addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]]).
        addSize([730, 480], [[728, 90]]).
        addSize([0, 0], [[320, 100]]).
        build();
        
  var mpu_mapping = googletag.sizeMapping().
        addSize([338, 200], [[336, 280], [300, 250], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();      

  var sky_mapping = googletag.sizeMapping().
        addSize([730, 480], [[300, 600], [160, 600], 'fluid']).
        addSize([0, 0], [[300, 250], 'fluid']).
        build();
    
 	gptAdSlots[0] = googletag.defineSlot('/264857099/BIN/ROS/LB_1', [[970, 300], [970, 250], [970, 90], [728, 90], [320, 100]], 'div-gpt-ad-LB_1').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[1] = googletag.defineSlot('/264857099/BIN/ROS/MPU_1', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_1').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[2] = googletag.defineSlot('/264857099/BIN/ROS/MPU_2', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_2').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[3] = googletag.defineSlot('/264857099/BIN/ROS/MPU_3', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-MPU_3').defineSizeMapping(mpu_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[4] = googletag.defineSlot('/264857099/BIN/ROS/MPU_4', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-in_article').addService(googletag.pubads());
 	gptAdSlots[5] = googletag.defineSlot('/264857099/BIN/ROS/MPU_5', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-under_article').addService(googletag.pubads());
	gptAdSlots[6] = googletag.defineSlot('/264857099/BIN/ROS/MPU_6', [300, 250], 'div-gpt-ad-MPU_6').addService(googletag.pubads());
	gptAdSlots[7] = googletag.defineSlot('/264857099/BIN/ROS/SKY_1', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_1').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[8] = googletag.defineSlot('/264857099/BIN/ROS/SKY_2', [[300, 600], [160, 600], [300, 250], 'fluid'], 'div-gpt-ad-SKY_2').defineSizeMapping(sky_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
 	gptAdSlots[9] = googletag.defineOutOfPageSlot('/264857099/BIN/ROS/FI_tag', 'div-gpt-ad-FI_tag').addService(googletag.pubads());
  	
  var pageType = 'other';
  var articleId = 0;
  if( $("body").hasClass("home") ){
  		pageType = 'homepage';
  }else if(  $("body").hasClass("single") ){
		articleId =  125521;
		
  		pageType = 'article';
  }
  
    googletag.pubads().setTargeting('BIN_pageType', pageType);
 	if(articleId){

 		googletag.pubads().setTargeting('BIN_articleID',String(articleId) );
	 }

    googletag.enableServices();
  });</script> <script>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</script> <meta
name="author" content="Judy Siegel-Itzkovich" /><meta
charset="UTF-8"><meta
name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" /><meta
name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" /><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
property="fb:pages" content="164071980437584" /><title>Augmented Reality Makes the Best of Both Worlds - Breaking Israel News</title><link
rel="profile" href="//gmpg.org/xfn/11"><link
rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php"><link
rel="shortcut icon" href="//www.breakingisraelnews.com/wp-content/uploads/2013/06/favicon.png"><link
rel="amphtml" href="https://www.breakingisraelnews.com/125521/augmented-reality-best-worlds/amp/">
 <script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];</script>  <script type="text/javascript">var ajaxurl = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';</script> <meta
name="description" content="Augmented reality (AR) is a complex technology that superimposes a computer-generated image on a user’s view of the real world"/><link
rel="canonical" href="https://www.breakingisraelnews.com/125521/augmented-reality-best-worlds/" /><link
rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/><link
rel="dns-prefetch" href="//connect.facebook.net"><link
rel="amphtml" href="https://www.breakingisraelnews.com/125521/augmented-reality-best-worlds/amp/" /><link
rel='dns-prefetch' href='//www.breakingisraelnews.com' /><link
rel='dns-prefetch' href='//a.optmnstr.com' /><link
rel='dns-prefetch' href='//connect.facebook.net' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breakingisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?v=3accdd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='wp-in-post-ads-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css?v=3accdd' type='text/css' media='all' /><link
rel='stylesheet' id='addtoany-css'  href='https://www.breakingisraelnews.com/wp-content/plugins/add-to-any/addtoany.min.css?v=3accdd' type='text/css' media='all' /><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}</style><link
rel='stylesheet' id='abase-stylesheet-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/style.css?v=3accdd' type='text/css' media='all' />
<!--[if lt IE 10]><link
rel='stylesheet' id='abase-ie-only-css'  href='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/css/ie.css?v=3accdd' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/add-to-any/addtoany.min.js?v=3accdd'></script> <script type='text/javascript'>var ubm_premium = {"impressions":{"add_url":"https:\/\/www.breakingisraelnews.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/ubm-premium/scripts.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?v=3accdd'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?v=3accdd'></script> <script>// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})</script> <link
rel='https://api.w.org/' href='https://www.breakingisraelnews.com/wp-json/' /><link
rel='shortlink' href='https://www.breakingisraelnews.com/?p=125521' /><link
rel="alternate" type="application/json+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <link
href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style><meta
property="fb:pages" content="164071980437584" /><meta
property="ia:markup_url" content="https://www.breakingisraelnews.com/125521/augmented-reality-best-worlds/?ia_markup=1" /> <script type="text/javascript">/*<![CDATA[*/function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.breakingisraelnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);/*]]>*/</script> <script type="text/javascript">window._zem_rp_post_id = '125521';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Augmented+Reality+Makes+the+Best+of+Both+Worlds';
	window._zem_rp_post_tags = ['augmented+reality+%28ar%29', 'ben-gurion+unviersity', 'medical+miracles', 'univers', 'scienc', 'game', 'comput', 'snapchat', 'osama', 'realiti', 'educ', 'augment', 'world', 'tabl', 'technolog', 'digit', 'michael', 'smartphon'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';</script> <link
rel="stylesheet" href="https://www.breakingisraelnews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" /><style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style> <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="2bb4ea53-4a19-4dca-9eb3-7b0acef2c654" data-culture="EN" type="text/javascript" async></script>  <script data-cfasync="false" type="text/javascript">dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["medical-miracles"],"pageAttributes":["augmented-reality-ar","ben-gurion-unviersity"],"pagePostAuthor":"Judy Siegel-Itzkovich","instantArticle":false});</script> <script data-cfasync="false">/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');/*]]>*/</script> 
 <script>window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <meta
property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective."><meta
property="og:type" content="article"><meta
property="og:locale" content="en_US"><meta
property="fb:app_id" content="319823531740137"><meta
property="og:url" content="https://www.breakingisraelnews.com/125521/augmented-reality-best-worlds/"><meta
property="og:title" content="Israelis Create Better Way of Teaching – With Augmented Reality"><meta
property="og:description" content="Augmented reality (AR) - unlike virtual reality (VR) - is a complex technology that superimposes a computer-generated image on a user’s view of the real world, thus providing a composite image."><meta
property="og:image" content="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/shutterstock_1053687902.jpg"><meta
property="og:image:width" content="660"><meta
property="og:image:height" content="330"><meta
property="article:published_time" content="2019-03-27T07:40:42+00:00"><meta
property="article:modified_time" content="2019-03-27T07:40:42+00:00"><meta
property="article:author" content="https://www.breakingisraelnews.com/author/judy-siegel-itzkovich/"><meta
property="article:section" content="Medical Miracles"><meta
property="article:tag" content="Augmented Reality (AR)"><meta
property="article:tag" content="Ben-Gurion Unviersity">
<!--[if lte IE 9]><script src="https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]--><style type="text/css" id="wp-custom-css">#page #mc_embed_signup {    width: 100% !important;
    margin: 20px auto !important;background:#14538f !important;color:white !important
}
#page #mc_embed_signup form {padding:20px 20% !important}
#page #mc_embed_signup_scroll > div:nth-child(2) {width:100% !important}
#page #mce-EMAIL {width:100% !important}
#page #mc-embedded-subscribe {
    font-size: 12px !important;
    margin: 5px 0px 0px !important;
    width: 100% !important;
    background-color: #14538f;
    text-transform: uppercase;
    font-size: 18px !important;
    margin: 0 auto !important;
    border: white 3px solid;
    padding: 30px !important;
    p: 20px !important;
    padding: 20px !important;
    line-height: 0 !important;
    box-shadow: none !important;
    margin: 0 auto !important;
}

#page #mc_embed_signup h2 {text-align:center !important}
/*
You can add your own CSS here.
.site-navigation .main-navigation .menu-item-87034 a { color: #ddc24f; }
Click the help icon above to learn more.


#mc_embed_signup_scroll {padding:0 !important}

#mc-embedded-subscribe {width: 100%;
    background: white;
    color: #99cdfc;
    font-weight: 800;
    font-size: 22px;
    text-transform: uppercase;
}

#mce-EMAIL {
    width: 100%;
    margin-left: 5px !important;
border:0 !important
}

#mc_embed_signup_scroll > h2 {text-align:center !important}

#mc_embed_signup_scroll {
    width: 100% !important;
}

.page-id-121858 #mc_embed_signup {max-width:60% !important}
.page-id-121858 #mc_embed_signup_scroll {
    width: 80% !important;
    margin: 100px auto 0 !important;
}
.page-id-121858
.site-content {max-width:inherit !important;background:url('https://www.breakingisraelnews.com/wp-content/uploads/2019/02/Update-Profile-Form-Mailchimp-bkgdonly.jpg') ;background-repeat:no-repeat;background-size:contain;}

.page-id-121858 #mc_embed_signup {max-width:80%;margin:auto}


.page-id-121858 #div-gpt-ad-LB_1 {display:none !important}


.page-id-121858 #mc_embed_signup_scroll > div:nth-child(6) {display:none}
 .page-id-121858 #mc_embed_signup_scroll > div:nth-child(7) {display:none}



.page-id-121858 .button {font-size:22px !important;background:#125390 !important;padding:3% 7%  !important;line-height:0 !important;text-transform:uppercase}

.page-id-121858 label {font-size:18px}
.gdprtext {font-size:14px !important}

.page-id-121858 p {font-size:22px}

*/</style></head><body
class="post-template-default single single-post postid-125521 single-format-standard group-blog post-augmented-reality-best-worlds"><div
id="page" class="hfeed site">
<header
id="masthead" class="site-header" role="banner"><div
class="top-menu-wrapper">
<nav
id="top-menu" class="top-menu" role="navigation"><div
class="menu-top-container"><ul
id="menu-top" class="menu"><li
id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a
href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a
href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li><li
id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a
href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Biblical Heartland</a></li><li
id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a
href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li><li
id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66105"><a
href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li><li
id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a
href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li><li
id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a
href="https://www.breakingisraelnews.com/support/">Support</a></li><li
id="menu-item-120759" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-120759"><a
href="http://israel365.com/store">Shop Israel</a></li><li
id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a
href="http://breakingisraelnews.com/subscribe"><b>Subscribe</b></a></li></ul></div>		</nav><div
class="search-block"><div
id="searchform" ><form
action="https://www.breakingisraelnews.com" method="get">
<button
class="search-button" type="submit" value=""></button>
<input
type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;"></form></div></div></div><div
class="site-branding"><div
class="site-title"><a
href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div></div><nav
id="site-navigation" class="main-navigation" role="navigation">
<span
class="menu-toggle">Menu</span>
<a
href="#content" class="skip-link screen-reader-text" >Skip to content</a><div
class="menu-main-container"><ul
id="menu-main" class="menu"><li
id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a href="https://www.breakingisraelnews.com/"><b>Home</b></a></li><li
id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li><li
id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a
href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li><li
id="menu-item-111520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-depth-0 menu-item-111520"><a
href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical &#038; Scientific Miracles</a></li><li
id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a
href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li><li
id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a
href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li><li
id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a
href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li><li
id="menu-item-23880" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23880"><a
href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li></ul></div>		</nav>
</header><div
class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img
src="//www.breakingisraelnews.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div><div
id='div-gpt-ad-LB_1' style='margin: 0 auto; width: 970px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });</script> </div><div
id="content" class="site-content"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-125521" class="post-125521 post type-post status-publish format-standard has-post-thumbnail hentry category-medical-miracles tag-augmented-reality-ar tag-ben-gurion-unviersity">
<header
class="entry-header"><h1 class="entry-title">Israelis Create Better Way of Teaching – With Augmented Reality</h1><div
class="entry-meta">
By <span
class="byline"><span
class="author vcard"><a
href="https://www.breakingisraelnews.com/author/judy-siegel-itzkovich/" class="url fn n">Judy Siegel-Itzkovich</a></span></span>  <span
class="posted-on"><a
href="https://www.breakingisraelnews.com/125521/augmented-reality-best-worlds/" rel="bookmark"><time
class="entry-date published updated" title="2019-03-27T09:40:42+00:00" datetime="27 Mar 2019"><span
class="value">March 27, 2019 , 9:40 am</span></time></a></span></div>
</header><div
class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle"><blockquote
class='verse'><p>Observe them faithfully, for that will be proof of your wisdom and discernment to other peoples, who on hearing of all these laws will say, “Surely, that great nation is a wise and discerning people.” <a
href='http://theisraelbible.com/bible/deuteronomy/chapter-4/#verse-6'>Deuteronomy 4:6 (The Israel Bible™)</a></p></blockquote><div
class="featured-image wp-caption aligncenter"><img
width="660" height="330" src="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/shutterstock_1053687902.jpg" class="attachment-single-leader size-single-leader wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/shutterstock_1053687902.jpg 660w, https://www.breakingisraelnews.com/wp-content/uploads/2019/03/shutterstock_1053687902-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" data-wpex-post-id="125523" /><p
class="wp-caption-text">Two Engineers Works with Mobile Phone Using Augmented Reality Holographic Projection 3D Model of the Engine Turbine Prototype. (Credit: Gorodenkoff/Shutterstock.com)</p></div><p><span
style="font-weight: 400;">Augmented reality (AR) &#8211; unlike virtual reality (VR) &#8211; is </span><span
style="font-weight: 400;">a complex technology that superimposes a computer-generated image on a user’s view of the real world, thus providing a composite image. This innovation </span><span
style="font-weight: 400;">adds digital elements to a live view, often by using the camera on a smartphone. Examples of augmented reality experiences include Snapchat lenses and the game </span><i><span
style="font-weight: 400;">Pokemon Go</span></i><span
style="font-weight: 400;">. </span></p><p><span
style="font-weight: 400;">Now an Israeli research team at Ben-Gurion University of the Negev in Beersheba have developed a prototype for what they call a “groundbreaking program” to introduce augmented reality into mathematics and science instruction.</span></p>
<a href="/cdn-cgi/l/email-protection#d8b2adbca198b1abaab9bdb4ebeeedf6bbb7b5" target="_blank" rel="noopener"><img
class="aligncenter  wp-image-112675" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/08/BIN-HearOIsrael-SolidPic-600WIDE-300x75.jpg" alt="" width="600" height="150" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/08/BIN-HearOIsrael-SolidPic-600WIDE-300x75.jpg 300w, https://www.breakingisraelnews.com/wp-content/uploads/2018/08/BIN-HearOIsrael-SolidPic-600WIDE.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></a><p><span
style="font-weight: 400;">The prototype, developed by Dr. Osama Swidan and Michael Fried of the Graduate Program for Science and Technology Education and Prof. </span><span
style="font-weight: 400;">Jihad el-Sana of the computer science department </span><span
style="font-weight: 400;">traces moving objects and augments them with virtual mathematical representations like graphs, symbols and tables of numerical values that describe the body’s movements. This is a different model for using AR in education, which has previously focused on turning static objects (like photographs) into dynamic ones, such as turning a photograph or drawing in a book into an animation. </span></p><p><span
style="font-weight: 400;">A </span><a
href="https://en.wikipedia.org/wiki/Head-mounted_display"><span
style="font-weight: 400;">head-mounted display</span></a><span
style="font-weight: 400;"> is worn on the forehead (but without shutting out reality as in VR), combining images of both the actual world and virtual objects over the user’s field of view. The helmet often uses sensors to align virtual information to the physical world and adjust accordingly with the user’s head movements.</span></p><p><span
style="font-weight: 400;">Thus, AR changes one’s ongoing perception of a real-world environment, compared to VR, which replaces the user’s real-world environment with a simulated one. The first functional AR systems were developed in the early 1990s, starting with a system developed at the US Air Force’s </span><a
href="https://en.wikipedia.org/wiki/Armstrong_Laboratory"><span
style="font-weight: 400;">Armstrong Laboratory</span></a><span
style="font-weight: 400;"> in San Antonio, Texas.  </span></p><p><span
style="font-weight: 400;"><div
id="wpipa-94167-container" data-id="94167" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94167" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id="div-gpt-ad-in_article" style="width: 650px; margin: 0 auto;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-in_article'); });</script></div></div></div></div> </span></p><p><span
style="font-weight: 400;">The first commercial AR experiences were used mostly in the gaming and entertainment industries, but the technology has spread in recent years for knowledge sharing, educating, managing the world’s flood of information and teleconferencing. Such helmets are also worn by construction workers to view display information about building sites and by archaeologists to suggest possible site configurations from existing structures.</span></p><p><span
style="font-weight: 400;">Architects may use AR to visualize building projects, superimposing the designs they made into a real-life local view of a property before the physical building is constructed there.</span></p><p><span
style="font-weight: 400;">AR technology helped in the development of </span><a
href="https://en.wikipedia.org/wiki/Eye_tracking"><span
style="font-weight: 400;">eye-tracking</span></a><span
style="font-weight: 400;"> technology to translate the eye movements of paralyzed people into drawings on a screen. </span></p><p><span
style="font-weight: 400;">There are also numerous military uses for AR including the use of robots that search for underground mines. Shoppers who want to try on clothes virtually without disrobing can use AR, and those in the market for a piece of furniture could visualize it in their own homes. Tourists can visit sites and receive information without being led around by a guide.</span></p>
<img
class="aligncenter  wp-image-112675" src="https://www.breakingisraelnews.com/wp-content/uploads/2018/08/BIN-HearOIsrael-SolidPic-600WIDE-300x75.jpg" alt="" width="600" height="150" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2018/08/BIN-HearOIsrael-SolidPic-600WIDE-300x75.jpg 300w, https://www.breakingisraelnews.com/wp-content/uploads/2018/08/BIN-HearOIsrael-SolidPic-600WIDE.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /><p><span
style="font-weight: 400;">The university researchers say the development has the potential to bring fundamental change to classrooms, for both pupils and teachers. This is because the BGU prototype is not limited to specific dynamic phenomena but has the ability to capture any dynamic-real phenomena at a low cost.</span></p><p><span
style="font-weight: 400;">Augmented reality can be a useful tool for teachers to introduce principles and ideas into a student&#8217;s reality,” noted Swidan, the research project coordinator. “Our prototype can significantly improve a pupil’s chance of success in math and science by helping him or her bridge the gap between theoretical knowledge and the real world. The impact could be as great as the introduction of computer-based learning was during the 1990s,” he concluded.  </span></p><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/125521/augmented-reality-best-worlds/" data-a2a-title="Israelis Create Better Way of Teaching – With Augmented Reality"><a
class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Israelis%20Create%20Better%20Way%20of%20Teaching%20%E2%80%93%20With%20Augmented%20Reality" title="Facebook" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Israelis%20Create%20Better%20Way%20of%20Teaching%20%E2%80%93%20With%20Augmented%20Reality" title="Twitter" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Israelis%20Create%20Better%20Way%20of%20Teaching%20%E2%80%93%20With%20Augmented%20Reality" title="Google+" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Israelis%20Create%20Better%20Way%20of%20Teaching%20%E2%80%93%20With%20Augmented%20Reality" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Israelis%20Create%20Better%20Way%20of%20Teaching%20%E2%80%93%20With%20Augmented%20Reality" title="Email" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Israelis%20Create%20Better%20Way%20of%20Teaching%20%E2%80%93%20With%20Augmented%20Reality" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Israelis%20Create%20Better%20Way%20of%20Teaching%20%E2%80%93%20With%20Augmented%20Reality" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></p><div
id="wpipa-94169-container" data-id="94169" data-variation="none" class="wpipa-container wpipa-align-center"><div
id="wpipa-94169" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:600px;"><p></p><div
style="width: 100%;"><div
id='div-gpt-ad-under_article' style="width: 300px; margin: 0 auto;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-under_article'); });</script> </div></div></div></div><div
id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();</script> </div><div
id="rcjsload_f535c7"></div> <script type="text/javascript">(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();</script> 
<interaction
data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction>
<br><div
class="ads_container_12374168" website_id="1237" widget_id="4168"></div> <script type="text/javascript">var uniquekey = "12374168";</script> <script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> 
<br><div
style="width: 100%">
<style type="text/css">/*<![CDATA[*/#mc_embed_signup{background-color:#99cdfc; clear:left; font:14px Helvetica,Arial,sans-serif; border-radius: 5px; padding: 5px 10px 10px }<br /> /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />       We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />	
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}/*]]>*/</style><div
id="mc_embed_signup" style="width: 425px; margin: 0 auto;"><form
action="https://israel365.us18.list-manage.com/subscribe/post?u=8501ee4299c5051ae6dde457e&amp;id=bb2894f273" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll"><h2 style="margin-top: 0px;">Subscribe to our mailing list</h2><div
class="mc-field-group">
<input
type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" class="required email" style="width: 400px; margin-bottom: 0px;" value="" placeholder="Enter your email address!" ></div><div
class="mc-field-group" style="display: none;">
<label
for="mce-FNAME" style="display: none;">First Name </label>
<input
type="text" value="" name="FNAME" class="" id="mce-FNAME"></div><div
class="mc-field-group" style="display: none;">
<label
for="mce-LNAME">Last Name </label>
<input
type="text" value="" name="LNAME" class="" id="mce-LNAME"></div><div
class="mc-field-group" style="display: none;">
<label
for="mce-COUNTRY">Country </label>
<input
type="text" value="" name="COUNTRY" class="" id="mce-COUNTRY"></div><div
class="mc-field-group size1of2" style="display: none;">
<label
for="mce-ENGBRTHDTE-month">Birthdate mm/dd/yyyy </label><div
class="datefield">
<span
class="subfield monthfield"><input
class="datepart " type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="ENGBRTHDTE[month]" id="mce-ENGBRTHDTE-month"></span> /
<span
class="subfield dayfield"><input
class="datepart " type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="ENGBRTHDTE[day]" id="mce-ENGBRTHDTE-day"></span> /
<span
class="subfield yearfield"><input
class="datepart " type="text" pattern="[0-9]*" value="" placeholder="YYYY" size="4" maxlength="4" name="ENGBRTHDTE[year]" id="mce-ENGBRTHDTE-year"></span>
<span
class="small-meta nowrap">( mm / dd / yyyy )</span></div></div><div
class="mc-field-group input-group" style="display: none;">
<strong>Breaking Israel News </strong><ul><li><input
type="checkbox" value="1" name="group[2949][1]" id="mce-group[2949]-2949-0" checked=checked><label
for="mce-group[2949]-2949-0">AM News Email</label></li><li><input
type="checkbox" value="2" name="group[2949][2]" id="mce-group[2949]-2949-1" checked=checked><label
for="mce-group[2949]-2949-1">PM News Email</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;">
<strong>The Israel Bible Reading Plan </strong><ul><li><input
type="checkbox" value="4" name="group[2953][4]" id="mce-group[2953]-2953-0"><label
for="mce-group[2953]-2953-0">Weekly Torah Portion</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;">
<strong>Israel365 Store Email </strong><ul><li><input
type="checkbox" value="8" name="group[2957][8]" id="mce-group[2957]-2957-0"><label
for="mce-group[2957]-2957-0">Daily Store Email</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;">
<strong>No Promotions </strong><ul><li><input
type="checkbox" value="256" name="group[2977][256]" id="mce-group[2977]-2977-0"><label
for="mce-group[2977]-2977-0">No promotional emails</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;">
<strong>Israel365 Daily Inspiration </strong><ul><li><input
type="checkbox" value="512" name="group[3445][512]" id="mce-group[3445]-3445-0"><label
for="mce-group[3445]-3445-0">Daily Email Inspiration</label></li></ul></div><div
class="mc-field-group input-group" style="display: none;">
<strong>Email Format </strong><ul><li><input
type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label
for="mce-EMAILTYPE-0">html</label></li><li><input
type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label
for="mce-EMAILTYPE-1">text</label></li></ul></div><div
id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group" style="display:none"><div
class="content__gdpr">
<label>Marketing Permissions</label><p>Please check the EMAIL option below to enable receiving the updates you have selected above.</p><fieldset
class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label
class="checkbox subfield" for="gdpr_29045"><input
type="checkbox" id="gdpr_29045" name="gdpr[29045]" value="Y" class="av-checkbox gdpr"  checked=checked><span>EMAIL</span> </label></fieldset><p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fb9288899a9e97c8cdcebb9288899a9e97c8cdced5989496d5">[email&#160;protected]</a> For more information about our privacy practices please see our privacy policy: www.israel365.com/privacy-policy/</p></div><div
class="content__gdprLegal"><p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. Learn more about Mailchimp's privacy practices <a
href="https://mailchimp.com/legal/" target="_blank">here</a>.</p></div></div><div
id="mce-responses" class="clear"><div
class="response" id="mce-error-response" style="display:none"></div><div
class="response" id="mce-success-response" style="display:none"></div></div><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_8501ee4299c5051ae6dde457e_bb2894f273" tabindex="-1" value=""></div><div
class="clear"><input
id="mc-embedded-subscribe" class="button" style="font-size: 12px; margin: 5px 0px 0px;" name="subscribe" type="submit" value="Subscribe"  /></div></div></form></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='UBPAGEID';ftypes[3]='text';fnames[4]='UBVARIANT';ftypes[4]='text';fnames[5]='UBDATE';ftypes[5]='date';fnames[6]='MMERGE6';ftypes[6]='address';fnames[7]='SIGNUP';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);
  function openInNewTab() {
  var win = window.open('https://www.breakingisraelnews.com/thank-you-subscribe/', '_blank');
  win.focus();
}</script> </div></div><footer
class="entry-footer"><div
class="article-footer-tags"><div
class="entry-tags">Tagged with: <a
href="https://www.breakingisraelnews.com/tag/augmented-reality-ar/" rel="tag">Augmented Reality (AR)</a> <a
href="https://www.breakingisraelnews.com/tag/ben-gurion-unviersity/" rel="tag">Ben-Gurion Unviersity</a></div></div>
</footer>
</article><div
id="heyoyaDiv"></div><script type="text/javascript" src="//commerce-static.heyoya.com/b2b/b2b_settings.hey?affId=yhGCard6ll"></script> </main></div><div
id="secondaryRight" class="widget-area mid-size" role="complementary"><div
class="widget-area-inner">
<aside
id="custom_html-8" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_1'); });</script> </div></div></aside>
<aside
id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/125488/idf-soldiers-on-high-alert-after-continued-rocket-fire/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2014/10/idf-soldiers--55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2014/10/idf-soldiers--55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2014/10/idf-soldiers--150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="22432" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/125488/idf-soldiers-on-high-alert-after-continued-rocket-fire/">IDF Soldiers on High Alert After Continued Rocket Fire</a><time
class="article-date">March 26, 2019 , 4:28 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/125451/idf-strikes-hamas-infrastructure/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/D2hZ8-VX0AEAM98-880x495-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/D2hZ8-VX0AEAM98-880x495-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2019/03/D2hZ8-VX0AEAM98-880x495-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="125453" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/125451/idf-strikes-hamas-infrastructure/">IDF Strikes Hamas&#8217; Terrorist Infrastructure in Gaza, Response to Missile Strike</a><time
class="article-date">March 26, 2019 , 10:02 am</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/125245/idf-gaza-watch-timeline/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/F190315ARK03-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/F190315ARK03-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2019/03/F190315ARK03-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="124712" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/125245/idf-gaza-watch-timeline/">IDF-Gaza Watch Timeline</a><time
class="article-date">March 25, 2019 , 4:39 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/125238/russian-military-lands-in-venezuela/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/D2aOwHSX4AA4KMB-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/D2aOwHSX4AA4KMB-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2019/03/D2aOwHSX4AA4KMB-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="125240" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/125238/russian-military-lands-in-venezuela/">Russian Military Lands in Venezuela</a><time
class="article-date">March 25, 2019 , 3:27 pm</time></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/125231/israeli-elections-passover-sacrifice/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2017/04/korban-fire-feature-55x55.jpg" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2017/04/korban-fire-feature-55x55.jpg 55w, https://www.breakingisraelnews.com/wp-content/uploads/2017/04/korban-fire-feature-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="86355" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/125231/israeli-elections-passover-sacrifice/">Will Israeli Elections Bring Back the Real Passover Sacrifice?</a><time
class="article-date">March 25, 2019 , 1:29 pm</time></div></li></ul>
</aside>				<aside
id="custom_html-7" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_1'); });</script> </div></div></aside><div
id='div-gpt-ad-1487602151590-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487602151590-1'); });</script> </div>
<aside
id="author-custom-widget-9" class="widget author-custom"><h2 class="widget-title"><span>About the Author</span></h2><div >Health and Science Senior Reporter, Breaking Israel NewsBorn in New York and wanting to be a journalist since the age of 12, Judy received a bachelor’s degree at Brooklyn College and a master’s degree in political science at Columbia University and came on aliya to Israel at the age of 22.Within a month, she started working as a reporter at The Jerusalem Post, where she wrote on many topics, but then specialized in health and science, which she covered for 34 years. She wrote a total of 31,000 new stories, features and columns for the paper, more articles by far than any other journalist in the world.She has received many awards, including an honorary doctorate from Ben-Gurion University of the Negev in 2015. Judy happily joined Breaking Israel News in August, 2018.</div><div
class="clear">&nbsp;</div></aside><aside
id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Judy Siegel-Itzkovich</span></h2><ul><li><a
href="https://www.breakingisraelnews.com/125521/augmented-reality-best-worlds/" rel="bookmark" title="Israelis Create Better Way of Teaching – With Augmented Reality">Israelis Create Better Way of Teaching – With Augmented Reality</a></li><li><a
href="https://www.breakingisraelnews.com/125223/heal-o-israel-time-goes-faster-old-age/" rel="bookmark" title="Heal O&#8217; Israel, Time Goes By Faster in Old Age">Heal O&#8217; Israel, Time Goes By Faster in Old Age</a></li><li><a
href="https://www.breakingisraelnews.com/125187/researchers-ponder-polls-effects-voters/" rel="bookmark" title="Voting Polls Don’t Necessary Predict Election Results">Voting Polls Don’t Necessary Predict Election Results</a></li></ul>
<a
href="https://www.breakingisraelnews.com/author/judy-siegel-itzkovich/"> All (179)</a>
</aside><aside
id="custom_html-10" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-SKY_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-SKY_2'); });</script> </div></div></aside><aside
id="custom_html-9" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_2'); });</script> </div></div></aside>
<aside
id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2><ul><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/125516/sen-ted-cruz-support-israel-aipac/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/Ted_Cruz_AIPAC-55x55.png" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/Ted_Cruz_AIPAC-55x55.png 55w, https://www.breakingisraelnews.com/wp-content/uploads/2019/03/Ted_Cruz_AIPAC-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="125519" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/125516/sen-ted-cruz-support-israel-aipac/">Sen. Ted Cruz Talks Support for Israel at AIPAC</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/125511/watch-clip-bomb-shelter-viral/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/Einav-Carmi-55x55.png" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/Einav-Carmi-55x55.png 55w, https://www.breakingisraelnews.com/wp-content/uploads/2019/03/Einav-Carmi-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="125514" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/125511/watch-clip-bomb-shelter-viral/">Watch! Clip from Bomb Shelter that Went Viral!</a></div></li><li><a
class="article-thumb" href="https://www.breakingisraelnews.com/125446/gaza-border-close-range-hamas-rockets/"><img
width="55" height="55" src="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/Living_Nr_Gaza_Border-55x55.png" class="attachment-tie-small size-tie-small wpexpro-image wp-post-image" alt="" srcset="https://www.breakingisraelnews.com/wp-content/uploads/2019/03/Living_Nr_Gaza_Border-55x55.png 55w, https://www.breakingisraelnews.com/wp-content/uploads/2019/03/Living_Nr_Gaza_Border-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" data-wpex-post-id="125449" /></a><div><a
class="article-title" href="https://www.breakingisraelnews.com/125446/gaza-border-close-range-hamas-rockets/">Living Near Gaza Border in Close Range of Hamas Rockets</a></div></li></ul>
</aside>				<aside
id="custom_html-11" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-MPU_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU_3'); });</script> </div></div></aside></div></div><div
class="holder"></div></div><footer
id="footer" class="site-footer" role="contentinfo"><div
class="inner-footer"><div
class="site-footer-left" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2><div
class="textwidget"><p><a
href="https://www.breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative - just Biblical.</p><p><a
href="https://www.breakingisraelnews.com/about-us">Our Staff</a></p></div>
</aside><aside
id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2><div
class="textwidget"><p>We would love to hear from you.</p><p><a
href="https://www.breakingisraelnews.com/contact-us">Contact Us</a></p></div>
</aside></div></div><div
class="site-footer-right" role="contentinfo"><div
class="widget-area-inner">
<aside
id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2><div
class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a
href="https://www.breakingisraelnews.com/advertise-with-us">Inquire about our rates.</a></p></div>
</aside><aside
id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2><div
class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a
href="https://www.breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p><p><a
href="https://www.breakingisraelnews.com/our-contributors">Our Contributors</a></p></div>
</aside></div></div></div><div
class="footer-bottom"><div
class="container"><div
class="alignright">
<a
href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a
href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a
href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a></div><div
class="social-icons icon_16">
<a
href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img
src="//www.breakingisraelnews.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a></div><div
class="alignleft">
© Copyright 2013 - 2019, All Rights Reserved</div></div></div></footer><div
class="foot-wrapper"><div
class="standard-foot"><div
class="space1">&nbsp;</div><div
class="logoholder"><a
href="https://www.israel365.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.theisraelbible.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div
class="space2">&nbsp;</div><div
class="logoholder"><a
href="http://www.israelmedianetwork.com"><img
src="https://www.breakingisraelnews.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div
class="space1">&nbsp;</div></div></div></div>
<?php// } ?><div
class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a
class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Google+" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Email" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="sk8znf6dhtnpqezomwsj" data-user="56043" data-env="production"></script><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="bs0fd0xm0kuanvetifdj" data-user="56043" data-env="production"></script> <script type="text/javascript">var sk8znf6dhtnpqezomwsj_shortcode = true;var bs0fd0xm0kuanvetifdj_shortcode = true;</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.breakingisraelnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?v=3accdd'></script> <script type='text/javascript'>/*<![CDATA[*/var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}/*]]>*/</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/underscore.min.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js?v=3accdd'></script> <script type='text/javascript'>var wpipaViews = {"url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-views.js?v=3accdd'></script> <script type='text/javascript' src='https://www.breakingisraelnews.com/wp-includes/js/wp-embed.min.js?v=3accdd'></script> <div
id="fb-root"></div> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c744050259', slugs: {"sk8znf6dhtnpqezomwsj":{"slug":"sk8znf6dhtnpqezomwsj","mailpoet":false},"bs0fd0xm0kuanvetifdj":{"slug":"bs0fd0xm0kuanvetifdj","mailpoet":false}} };</script> <script type="text/javascript">jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});</script> <script>var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/125521/augmented-reality-best-worlds/"
    }
};</script> <script>// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div
class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a
class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Google+" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Email" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a
class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F125521%2Faugmented-reality-best-worlds%2F&amp;linkname=Augmented%20Reality%20Makes%20the%20Best%20of%20Both%20Worlds%20-%20Breaking%20Israel%20News" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a
class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="sk8znf6dhtnpqezomwsj" data-user="56043" data-env="production"></script><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="bs0fd0xm0kuanvetifdj" data-user="56043" data-env="production"></script> <script type="text/javascript">var sk8znf6dhtnpqezomwsj_shortcode = true;var bs0fd0xm0kuanvetifdj_shortcode = true;</script> <div
id="fb-root"></div><div
id='div-gpt-ad-FI_tag'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });</script> </div></body></html>