<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
  <!-- Google Tag Manager | This is commented out since we switched to a plugin
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script>
  End Google Tag Manager -->
  <meta name="google-site-verification" content="5mGwRtMwnAydxRM3wITMRkvE1G0S3wpg6r6PpP0XxXs" />
  <script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script>



<!--old google code used to be here, below is the new code as of 5/27/2019 | old code can be found in private_html on kinsta-->
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([0, 0], [[320, 100]])
                            .addSize([730, 480], [[728, 90]])
                            .addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([338, 200], [[336, 280], [300, 250], 'fluid'])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([730, 480], [[300, 600], [160, 600], 'fluid'])
                            .build();

    googletag.defineSlot('/21822990548/BIN_LB_1', [[970,300],[970,250],[970,90],[728,90],[320,100]], 'div-gpt-ad-7234665-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_1', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-2')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_2', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-3')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_3', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-4')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_4', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-5')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_5', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-6')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_6', [[300,250]], 'div-gpt-ad-7234665-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_SKY_1', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-8')
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_SKY_2', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-9')
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_FI_TAG', [[1,1]], 'div-gpt-ad-7234665-10')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6135412549013747",
    enable_page_level_ads: true
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6135412549013747",
          enable_page_level_ads: true
     });
</script>


<script>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</script>




<meta name="author" content="Clarinda Yuvienco" />

<meta charset="UTF-8">
<meta name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" />
<meta name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="164071980437584" />
<title>I SAMUEL 25:28 - Breaking Israel News | Latest News. Biblical Perspective.</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php">
<link rel="shortcut icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/favicon.png">
<link rel="amphtml" href="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/amp/">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/" />
<link rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="amphtml" href="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/amp/" /><link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; I SAMUEL 25:28 Comments Feed" href="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breakingisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?v=3accdd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?v=3accdd' type='text/css' media='all' />
<link rel='stylesheet' id='wp-in-post-ads-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css?v=3accdd' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.css?v=3accdd' type='text/css' media='all' />
<link rel='stylesheet' id='abase-stylesheet-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/style.css?v=3accdd' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='abase-ie-only-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/ie.css?v=3accdd' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/jquery.js?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.js?v=3accdd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubm_premium = {"impressions":{"add_url":"https:\/\/www.breakingisraelnews.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/ubm-premium/scripts.js?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?v=3accdd'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?v=3accdd'></script>
	<script>
		// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "http://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})
	</script>
	<link rel='https://api.w.org/' href='https://www.breakingisraelnews.com/wp-json/' />
<link rel='shortlink' href='https://www.breakingisraelnews.com/?p=131471' />
<link rel="alternate" type="application/json+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F131471%2Fi-samuel-2528-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breakingisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F131471%2Fi-samuel-2528-3%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>			<meta property="fb:pages" content="164071980437584" />
							<meta property="ia:markup_url" content="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/?ia_markup=1" />
				

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.breakingisraelnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
	window._zem_rp_post_id = '131471';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'I+SAMUEL+25%3A28';
	window._zem_rp_post_tags = ['devotionals', 'samuel', 'armi', 'biblic', 'war', 'state', 'reveng', 'israel', 'isra', 'ethic', 'jewish', 'militari', 'defens', 'david', 'hebrew', 'foundat'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="2bb4ea53-4a19-4dca-9eb3-7b0acef2c654" data-culture="EN" type="text/javascript" async></script>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["devotionals"],"pagePostAuthor":"Clarinda Yuvienco","instantArticle":false});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<!--meta property="fb:admins" content="628892877122694" /-->
		<script>
			window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<meta property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective.">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="319823531740137">
<meta property="og:url" content="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/">
<meta property="og:title" content="I SAMUEL 25:28">
<meta property="og:description" content="Metzudat David explains that the prophetess Avigail is warning David that he should kill only if necessary as part of Hashem’s wars against enemies such as the Philistines, but not in order to exact revenge. This is one of the foundations of Jewish military ethics: The people of Israel are required to fight wars only&hellip;">
<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/11/devotional.jpg">
<meta property="og:image:width" content="300">
<meta property="og:image:height" content="200">
<meta property="article:published_time" content="2019-06-13T08:12:09+00:00">
<meta property="article:modified_time" content="2019-06-13T09:27:23+00:00">
<meta property="article:author" content="https://www.breakingisraelnews.com/author/clarinda/">
<meta property="article:section" content="Devotionals">
<!--[if lte IE 9]><script src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]-->		<style type="text/css" id="wp-custom-css">
			aside#custom_html-16,aside#custom_html-17 {
    margin-top: -5em !important;
}

aside#custom_html-14,aside#custom_html-15 {
    margin-top: -2.5em !important;
}

#page #mc_embed_signup {    width: 100% !important;
    margin: 20px auto !important;background:#14538f !important;color:white !important
}
#page #mc_embed_signup form {padding:20px 20% !important}
#page #mc_embed_signup_scroll > div:nth-child(2) {width:100% !important}
#page #mce-EMAIL {width:100% !important}
#page #mc-embedded-subscribe {
    font-size: 12px !important;
    margin: 5px 0px 0px !important;
    width: 100% !important;
    background-color: #14538f;
    text-transform: uppercase;
    font-size: 18px !important;
    margin: 0 auto !important;
    border: white 3px solid;
    padding: 30px !important;
    p: 20px !important;
    padding: 20px !important;
    line-height: 0 !important;
    box-shadow: none !important;
    margin: 0 auto !important;
}

#page #mc_embed_signup h2 {text-align:center !important}
/* optin page */

/* optin page - cancel reg styles */

.page-id-121858  #page #mc_embed_signup {    width: 100% !important;
    margin: 20px auto !important;background:white !important;color:black !important
}
.page-id-121858  #page #mc_embed_signup form {padding: 1px 0 !important}
#page #mc_embed_signup_scroll > div:nth-child(2) {width:100% !important}
.page-id-121858  #page #mce-EMAIL {width:100% !important}
.page-id-121858  #page #mc-embedded-subscribe {
    font-size: 12px !important;
    margin: 5px 0px 0px !important;
    width: 100% !important;
    background-color: #14538f;
    text-transform: uppercase;
    font-size: 18px !important;
    margin: 0 auto !important;
    border: white 3px solid;
    padding: 0px !important;
    p: 20px !important;
    padding: 0px !important;
    line-height: 0 !important;
    box-shadow: none !important;
    margin: 0 auto !important;
}

.page-id-121858  #page #mc_embed_signup h2 {text-align:center !important}

/* optin page - end cancel reg styles */

.page-id-121858
.site-navigation .main-navigation .menu-item-87034 a { color: #ddc24f ; }



.page-id-121858 #mc_embed_signup_scroll {padding:0 !important}

.page-id-121858 #mc-embedded-subscribe {width: 100%;
    background: white;
    color: #99cdfc;
    font-weight: 800;
    font-size: 22px;
    text-transform: uppercase;
}

 .page-id-121858#mce-EMAIL {
    width: 100%;
    margin-left: 5px !important;
border:0 !important
}

.page-id-121858 #mc_embed_signup_scroll > h2 {text-align:center !important}

.page-id-121858 #mc_embed_signup_scroll {
    width: 100% !important;
}

.page-id-121858 #mc_embed_signup {max-width:60% !important}
.page-id-121858 #mc_embed_signup_scroll {
    width: 90% !important;
    margin: 50px auto 40px !important;
}
.page-id-121858
.site-content {max-width:inherit !important;background:url('http://breakingisraelnewscom.kinsta.cloud/wp-content/uploads/2019/02/Update-Profile-Form-Mailchimp-bkgdonly.jpg') ;background-repeat:no-repeat;background-size:contain;}

.page-id-121858 #mc_embed_signup {max-width:80%;margin:auto}


.page-id-121858 #div-gpt-ad-LB_1 {display:none !important}


.page-id-121858 #mc_embed_signup_scroll > div:nth-child(6) {display:none}
 .page-id-121858 #mc_embed_signup_scroll > div:nth-child(7) {display:none}



.page-id-121858 .button {font-size:22px !important;background:#125390 !important;padding:15% 7%  !important;line-height:1 !important;text-transform:uppercase;color:white !important;border-radius:10px !important;}

.page-id-121858 label {font-size:18px}
.gdprtext {font-size:14px !important}

.page-id-121858 p {font-size:22px}
/* end optin page */
		</style>
	

</head>

<body class="post-template-default single single-post postid-131471 single-format-standard group-blog post-i-samuel-2528-3">
<!-- Google Tag Manager | Hidden since we switched to a plugin installation
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
End Google Tag Manager -->

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
	<div class="top-menu-wrapper">
		<nav id="top-menu" class="top-menu" role="navigation">
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Biblical Heartland</a></li>
<li id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li>
<li id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66105"><a href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li>
<li id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a href="https://www.breakingisraelnews.com/support/">Support</a></li>
<li id="menu-item-120759" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-120759"><a href="http://israel365.com/store">Shop Israel</a></li>
<li id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="search-block">
			<div id="searchform" >
				<form action="https://www.breakingisraelnews.com" method="get">
					<button class="search-button" type="submit" value=""></button>
					<input type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;">
				</form>
			</div>
		</div><!-- .search-block /-->
	</div>
		<div class="site-branding">
						<div class="site-title"><a href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<span class="menu-toggle">Menu</span>
			<a href="#content" class="skip-link screen-reader-text" >Skip to content</a>
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a href="https://www.breakingisraelnews.com/"><b>Home</b></a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li>
<li id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li>
<li id="menu-item-111520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-111520"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical &#038; Scientific Miracles</a></li>
<li id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li>
<li id="menu-item-131064" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-131064"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<!-- Functioning site branding for print: -->
	<div class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div>

<!-- /264857099/BIN/ROS/LB_1 -->
<div id='div-gpt-ad-LB_1' style='margin: 0 auto; width: 970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });
</script>
</div>


	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-131471" class="post-131471 post type-post status-publish format-standard has-post-thumbnail hentry category-devotionals">
	<header class="entry-header">
		<h1 class="entry-title">I SAMUEL 25:28</h1>

		<div class="entry-meta">
			By <span class="byline"><span class="author vcard"><a  href="https://www.breakingisraelnews.com/author/clarinda/" class="url fn n">Clarinda Yuvienco</a></span></span>  <span class="posted-on"><a href="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/" rel="bookmark"><time class="entry-date published updated" title="2019-06-13T12:27:23+00:00" datetime="13 Jun 2019"><span class="value">June 13, 2019 , 11:12 am</span></time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!-- <div class="share-post">
		<div id="customWidget" class="pw-widget" pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
			<a class="pw-button-facebook">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
				</span>
			</a>
			<a class="pw-button-twitter">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
				</span>
			</a>
		</div>

		<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
			<a class="pw-button-print "></a>
		</div>
		<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
			<a class="pw-button-googleplus pw-look-native"></a>
			<a class="pw-button-email pw-look-native"></a>
			<a class="pw-button-post-share"></a>
		</div>
	</div>  .share-post -->



	<div class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle">
		<blockquote class='verse'><p>&#8220;Please pardon your maid’s boldness. For Hashem will grant my lord an enduring house, because my lord is fighting the battles of Hashem, and no wrong is ever to be found in you&#8221; <a href='http://theisraelbible.com/bible/1-samuel/chapter-25/#verse-28'>I SAMUEL 25:28 (The Israel Bible™)</a></p>
</blockquote>		<div class="featured-image wp-caption aligncenter"><img width="300" height="200" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/11/devotional.jpg" class="attachment-single-leader size-single-leader wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/11/devotional.jpg 300w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/11/devotional-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text"></p></div>
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/" data-a2a-title="I SAMUEL 25:28"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F131471%2Fi-samuel-2528-3%2F&amp;linkname=I%20SAMUEL%2025%3A28" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F131471%2Fi-samuel-2528-3%2F&amp;linkname=I%20SAMUEL%2025%3A28" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F131471%2Fi-samuel-2528-3%2F&amp;linkname=I%20SAMUEL%2025%3A28" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F131471%2Fi-samuel-2528-3%2F&amp;linkname=I%20SAMUEL%2025%3A28" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F131471%2Fi-samuel-2528-3%2F&amp;linkname=I%20SAMUEL%2025%3A28" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F131471%2Fi-samuel-2528-3%2F&amp;linkname=I%20SAMUEL%2025%3A28" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F131471%2Fi-samuel-2528-3%2F&amp;linkname=I%20SAMUEL%2025%3A28" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>Metzudat David explains that the prophetess Avigail is warning David that he should kill only if necessary as part of Hashem’s wars against enemies such as the Philistines, but not in order to exact revenge. This is one of the foundations of Jewish military ethics: The people of Israel are required to fight wars only to defend themselves and to strengthen the Promised Land. The State of Israel follows this biblical mandate, as can be seen even in the name given to the Israeli army: The Israel Defense Forces, or in Hebrew, Tz’va HaHaganah L’Yisrael (צבא ההגנה לישראל).</p>


		
		

<!-- /51987917/BIN_2017/BIN_BelowArticle -->
<!--<div id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();
</script>
</div>
  -->

<!-- Recommended content -->

<!-- <div id="rcjsload_f535c7"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();

</script> -->
<!-- end Recommended content -->
  <!--  <interaction data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction> -->
   <br>
    <!-- Whizzco Widget -->
<!-- <div class="ads_container_12374168" website_id="1237" widget_id="4168"></div>
<script type="text/javascript">var uniquekey = "12374168"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->
    <br>
    <!-- RevContent -->
<!--<div id="rcjsload_e5fbeb"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();
</script>-->
<!-- end RevContent -->

		
			<div style="width: 100%">
<!-- Begin Mailchimp Signup Form -->
<style type="text/css">
    #mc_embed_signup{background-color:#99cdfc; clear:left; font:14px Helvetica,Arial,sans-serif; border-radius: 5px; padding: 5px 10px 10px }<br /> /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />       We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup" style="width: 425px; margin: 0 auto;">
<form action="https://israel365.us18.list-manage.com/subscribe/post?u=8501ee4299c5051ae6dde457e&amp;id=bb2894f273" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="margin-top: 0px;">Subscribe to our mailing list</h2>
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" class="required email" style="width: 400px; margin-bottom: 0px;" value="" placeholder="Enter your email address!" >
</div>
<div class="mc-field-group" style="display: none;">
	<label for="mce-FNAME" style="display: none;">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group" style="display: none;">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group" style="display: none;">
	<label for="mce-COUNTRY">Country </label>
	<input type="text" value="" name="COUNTRY" class="" id="mce-COUNTRY">
</div>
<div class="mc-field-group size1of2" style="display: none;">
	<label for="mce-ENGBRTHDTE-month">Birthdate mm/dd/yyyy </label>
	<div class="datefield">
		<span class="subfield monthfield"><input class="datepart " type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="ENGBRTHDTE[month]" id="mce-ENGBRTHDTE-month"></span> /
		<span class="subfield dayfield"><input class="datepart " type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="ENGBRTHDTE[day]" id="mce-ENGBRTHDTE-day"></span> /
		<span class="subfield yearfield"><input class="datepart " type="text" pattern="[0-9]*" value="" placeholder="YYYY" size="4" maxlength="4" name="ENGBRTHDTE[year]" id="mce-ENGBRTHDTE-year"></span>
        <span class="small-meta nowrap">( mm / dd / yyyy )</span>
	</div>
</div>
<div class="mc-field-group input-group" style="display: none;">
    <strong>Breaking Israel News </strong>
    <ul><li><input type="checkbox" value="1" name="group[2949][1]" id="mce-group[2949]-2949-0" checked=checked><label for="mce-group[2949]-2949-0">AM News Email</label></li>
<li><input type="checkbox" value="2" name="group[2949][2]" id="mce-group[2949]-2949-1" checked=checked><label for="mce-group[2949]-2949-1">PM News Email</label></li>
</ul>
</div>
<div class="mc-field-group input-group" style="display: none;">
    <strong>The Israel Bible Reading Plan </strong>
    <ul><li><input type="checkbox" value="4" name="group[2953][4]" id="mce-group[2953]-2953-0"><label for="mce-group[2953]-2953-0">Weekly Torah Portion</label></li>
</ul>
</div>
<div class="mc-field-group input-group" style="display: none;">
    <strong>Israel365 Store Email </strong>
    <ul><li><input type="checkbox" value="8" name="group[2957][8]" id="mce-group[2957]-2957-0"><label for="mce-group[2957]-2957-0">Daily Store Email</label></li>
</ul>
</div>
<div class="mc-field-group input-group" style="display: none;">
    <strong>No Promotions </strong>
    <ul><li><input type="checkbox" value="256" name="group[2977][256]" id="mce-group[2977]-2977-0"><label for="mce-group[2977]-2977-0">No promotional emails</label></li>
</ul>
</div>
<div class="mc-field-group input-group" style="display: none;">
    <strong>Israel365 Daily Inspiration </strong>
    <ul><li><input type="checkbox" value="512" name="group[3445][512]" id="mce-group[3445]-3445-0"><label for="mce-group[3445]-3445-0">Daily Email Inspiration</label></li>
</ul>
</div>
<div class="mc-field-group input-group" style="display: none;">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group" style="display:none">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Please check the EMAIL option below to enable receiving the updates you have selected above.</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_29045"><input type="checkbox" id="gdpr_29045" name="gdpr[29045]" value="Y" class="av-checkbox gdpr"  checked=checked><span>EMAIL</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at israel365@israel365.com. For more information about our privacy practices please see our privacy policy: www.israel365.com/privacy-policy/</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. Learn more about Mailchimp's privacy practices <a href="https://mailchimp.com/legal/" target="_blank">here</a>.</p>
    </div>
</div>


	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8501ee4299c5051ae6dde457e_bb2894f273" tabindex="-1" value=""></div>
    <div class="clear"><input id="mc-embedded-subscribe" class="button" style="font-size: 12px; margin: 5px 0px 0px;" name="subscribe" type="submit" value="Subscribe" <!--onclick="openInNewTab();" --> </div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='UBPAGEID';ftypes[3]='text';fnames[4]='UBVARIANT';ftypes[4]='text';fnames[5]='UBDATE';ftypes[5]='date';fnames[6]='MMERGE6';ftypes[6]='address';fnames[7]='SIGNUP';ftypes[7]='text';}(jQuery));var $mcj = jQuery.noConflict(true);
  function openInNewTab() {
  var win = window.open('https://www.breakingisraelnews.com/thank-you-subscribe/', '_blank');
  win.focus();
}</script>
<!--End mc_embed_signup-->
  </div>

				</div><!-- .entry-content -->

	<footer class="entry-footer">

		
		<!-- <div class="share-post">
			<div id="customWidget" class="pw-widget"  pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
				<a class="pw-button-facebook">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
					</span>
				</a>
				<a class="pw-button-twitter">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
					</span>
				</a>
			</div>

			<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
				<a class="pw-button-print "></a>
			</div>
			<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-email pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
		</div>  .share-post -->

		<div class="article-footer-tags">
			<div class="entry-tags">Tagged with: </div>
		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/" data-width="640" data-order-by="social"></div>
</div></div>

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondaryRight" class="widget-area mid-size" role="complementary">
			<div class="widget-area-inner">
			<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('/264857099/BIN/Passback/SKY', [300, 600]).display();
</script></div></aside><aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.meirpanim.org/?utm_source=bin_postsidebar"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/05/MeirPanim-JerusalemBranch-300x600.jpg" /></a></div></aside>
		 <aside id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/131511/volunteers-for-israel-offers-work-on-idf-base-with-tours-archaeological-digs/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/City-of-David-880x495-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/City-of-David-880x495-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/City-of-David-880x495-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/131511/volunteers-for-israel-offers-work-on-idf-base-with-tours-archaeological-digs/">Volunteers for Israel Offers Work on IDF Base With Tours, Archaeological Digs</a><time class="article-date">June 13, 2019 , 3:50 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/131494/iranians-view-trump-as-tougher-than-obama-but-will-it-push-them-to-more-extreme-actions/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/01/Trump_Rouhani-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/01/Trump_Rouhani-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/01/Trump_Rouhani-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/131494/iranians-view-trump-as-tougher-than-obama-but-will-it-push-them-to-more-extreme-actions/">Iranians View Trump as ‘Tougher’ Than Obama, But Will it Push Them to More Extreme Actions?</a><time class="article-date">June 13, 2019 , 1:39 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/131490/netanyahu-reveals-israel-is-carrying-out-preemptive-strikes-against-iran-and-hezbollah-in-syria/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/06/Netanyahu-Cabinet-6-3-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/06/Netanyahu-Cabinet-6-3-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/06/Netanyahu-Cabinet-6-3-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/131490/netanyahu-reveals-israel-is-carrying-out-preemptive-strikes-against-iran-and-hezbollah-in-syria/">Netanyahu Reveals Israel Is Carrying Out Preemptive Strikes Against Iran and Hezbollah in Syria</a><time class="article-date">June 13, 2019 , 1:31 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/131451/syrian-drone-enters-israeli-air-space-from-lebanon/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/07/drone-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/07/drone-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/07/drone-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/131451/syrian-drone-enters-israeli-air-space-from-lebanon/">Syrian Drone Enters Israeli Air-Space From Lebanon</a><time class="article-date">June 12, 2019 , 4:31 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/131422/iran-increases-production-of-low-enriched-uranium-according-to-iaea/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2014/02/iran-nuclear-flag-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2014/02/iran-nuclear-flag-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2014/02/iran-nuclear-flag-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/131422/iran-increases-production-of-low-enriched-uranium-according-to-iaea/">Iran Increases Production of Low-Enriched Uranium, According to IAEA</a><time class="article-date">June 12, 2019 , 1:37 pm</time></div></li>			</ul>
	</aside>				<aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 1 for Ad unit 'BIN_LB_1' ### Size: [[970,300],[970,250],[970,90],[728,90],[320,100]] -->
<div id='div-gpt-ad-7234665-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">

<!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<div id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->

</div></aside><aside id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Clarinda Yuvienco</span></h2>			<ul>
							<li><a href="https://www.breakingisraelnews.com/131471/i-samuel-2528-3/" rel="bookmark" title="I SAMUEL 25:28">I SAMUEL 25:28</a></li>
							<li><a href="https://www.breakingisraelnews.com/131424/psalms-127/" rel="bookmark" title="PSALMS 12:7">PSALMS 12:7</a></li>
							<li><a href="https://www.breakingisraelnews.com/131357/nehemiah-411-3/" rel="bookmark" title="NEHEMIAH 4:11">NEHEMIAH 4:11</a></li>
						</ul>
						<a href="https://www.breakingisraelnews.com/author/clarinda/"> All (266)</a>
			
			</aside><aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 3 for Ad unit 'BIN_MPU_2' ### Size: [[336,280],[300,250],'fluid'] -->
<div id='div-gpt-ad-7234665-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
</div></aside>
		 <aside id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/131499/dershowitz-impeaching-trump-would-put-congress-above-the-law/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/Capture-23-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/Capture-23-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/Capture-23-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/131499/dershowitz-impeaching-trump-would-put-congress-above-the-law/">Dershowitz: Impeaching Trump would put Congress above the law</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/131429/expert-no-one-expected-iran-to-honor-the-agreement/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/Capture-20-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/Capture-20-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/Capture-20-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/131429/expert-no-one-expected-iran-to-honor-the-agreement/">Expert: &#8220;No One Expected Iran to Honor the Agreement&#8221;</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/131347/parachuting-for-the-first-time/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/Capture-17-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/Capture-17-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/06/Capture-17-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/131347/parachuting-for-the-first-time/">Parachuting for the First Time</a></div></li>			</ul>
	</aside>				<aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 4 for Ad unit 'BIN_MPU_3' ### Size: [[336,280],[300,250],'fluid'] -->
<div id='div-gpt-ad-7234665-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div></aside>			</div>
		</div><!-- #secondary -->
	
    <div class="holder">
            </div><!-- .ads -->

	</div><!-- #content -->

	<footer id="footer" class="site-footer" role="contentinfo">
		<div class="inner-footer">
			<div class="site-footer-left" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2>			<div class="textwidget"><p><a href="http://breakingisraelnewscom.kinsta.cloud">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative - just Biblical.</p>
<p><a href="http://breakingisraelnewscom.kinsta.cloud/about-us">Our Staff</a></p>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2>			<div class="textwidget"><p>We would love to hear from you.</p>
<p><a href="http://breakingisraelnewscom.kinsta.cloud/contact-us">Contact Us</a></p>
</div>
		</aside>									</div>
			</div>
			<div class="site-footer-right" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2>			<div class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a href="http://breakingisraelnewscom.kinsta.cloud/advertise-with-us">Inquire about our rates.</a></p>
</div>
		</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2>			<div class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a href="http://breakingisraelnewscom.kinsta.cloud/blog-for-us">contact us</a> for more information.</p>
<p><a href="http://breakingisraelnewscom.kinsta.cloud/our-contributors">Our Contributors</a></p>
</div>
		</aside>									</div>
			</div>
		</div>
		<div class="footer-bottom">
			<div class="container">
				<div class="alignright">
					 <a href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a>			</div>
						<div class="social-icons icon_16">
			<a  href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a>	</div>


				<div class="alignleft">
					© Copyright 2013 - 2019, All Rights Reserved			</div>
			</div><!-- .Container -->
		</div>

	</footer><!-- #colophon -->
	<div class="foot-wrapper">
	<div class="standard-foot">
			<div class="space1">&nbsp;</div><div class="logoholder"><a href="https://www.israel365.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.theisraelbible.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.israelmedianetwork.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div class="space1">&nbsp;</div>
			</div>
			</div>
</div><!-- #page -->
	<!--<script>
		window.sharePromtConfig = {
		widgetPublisherKey: '3441d986llp5sbidnrvc',
		type: 'toolbar',
		position: 'bottom-left',
		effect: 'slide',
		offset_show: -2000,
		show: 'scroll.end',
		post_widget: {
			buttons: [{id:'facebook', look:'native'}, {id:'twitter', look:'native'}, {id:'mail', look:'native'}, {id:'post-share', look:'native'}],
			size: 'xlarge'
		},
		template: '<a class="r1sp__close" data-action="close"></a><div class="r1sp__share-inl">Share with friends:</div> <div class="r1sp__widget-inlineb">{{widget}}</div>'
		};
	</script> -->
<?php// } ?>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Father's Day Mevo Modiim --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="bvmt1vpixu5g5tqvi56c" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: AF-MDA 2 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="owvangzl9x2rx93a49on" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: AF-MDA 1 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="hjucfqwpqsetgc4q7n3t" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Capture --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="nvdf5vspllmggzdqgywt" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Laminated Study Guides BIN --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="h6bfqrzjws22fcpaedjw" data-user="56043" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var bvmt1vpixu5g5tqvi56c_shortcode = true;var owvangzl9x2rx93a49on_shortcode = true;var hjucfqwpqsetgc4q7n3t_shortcode = true;var nvdf5vspllmggzdqgywt_shortcode = true;var h6bfqrzjws22fcpaedjw_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.breakingisraelnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?v=3accdd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/underscore.min.js?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js?v=3accdd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpipaViews = {"url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-views.js?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/wp-embed.min.js?v=3accdd'></script>
<div id="fb-root"></div>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '530a3e7d24', slugs: {"bvmt1vpixu5g5tqvi56c":{"slug":"bvmt1vpixu5g5tqvi56c","mailpoet":false},"owvangzl9x2rx93a49on":{"slug":"owvangzl9x2rx93a49on","mailpoet":false},"hjucfqwpqsetgc4q7n3t":{"slug":"hjucfqwpqsetgc4q7n3t","mailpoet":false},"nvdf5vspllmggzdqgywt":{"slug":"nvdf5vspllmggzdqgywt","mailpoet":false},"h6bfqrzjws22fcpaedjw":{"slug":"h6bfqrzjws22fcpaedjw","mailpoet":false}} };</script>
		<script type="text/javascript">

jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});
</script>
<script>
var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/131471/i-samuel-2528-3/"
    }
};
</script>

<script>
// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');
</script>




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->

<!-- Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Father's Day Mevo Modiim --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="bvmt1vpixu5g5tqvi56c" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: AF-MDA 2 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="owvangzl9x2rx93a49on" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: AF-MDA 1 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="hjucfqwpqsetgc4q7n3t" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Capture --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="nvdf5vspllmggzdqgywt" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Laminated Study Guides BIN --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="h6bfqrzjws22fcpaedjw" data-user="56043" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var bvmt1vpixu5g5tqvi56c_shortcode = true;var owvangzl9x2rx93a49on_shortcode = true;var hjucfqwpqsetgc4q7n3t_shortcode = true;var nvdf5vspllmggzdqgywt_shortcode = true;var h6bfqrzjws22fcpaedjw_shortcode = true;</script>
		<div id="fb-root"></div><!-- /264857099/BIN/ROS/FI_tag -->
<div id='div-gpt-ad-FI_tag'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
</script>

  

</div>
</body>
</html>
