<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
  <!-- Google Tag Manager | This is commented out since we switched to a plugin
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script>
  End Google Tag Manager -->
  <meta name="google-site-verification" content="5mGwRtMwnAydxRM3wITMRkvE1G0S3wpg6r6PpP0XxXs" />
  <script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script>



<!--old google code used to be here, below is the new code as of 5/27/2019 | old code can be found in private_html on kinsta-->

<!-- Start GPT Tag, for in post ads -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21822990548/BIN_ARTICLE_1', [[300,250]], 'div-gpt-ad-5237127-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_ARTICLE_2', [[300,250]], 'div-gpt-ad-5237127-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag for in post ads-->

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([0, 0], [[320, 100]])
                            .addSize([730, 480], [[728, 90]])
                            .addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([338, 200], [[336, 280], [300, 250], 'fluid'])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([730, 480], [[300, 600], [160, 600], 'fluid'])
                            .build();

    googletag.defineSlot('/21822990548/BIN_LB_1', [[970,300],[970,250],[970,90],[728,90],[320,100]], 'div-gpt-ad-7234665-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_1', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-2')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_2', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-3')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_3', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-4')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_4', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-5')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_5', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-6')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_6', [[300,250]], 'div-gpt-ad-7234665-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_SKY_1', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-8')
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_SKY_2', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-9')
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_FI_TAG', [[1,1]], 'div-gpt-ad-7234665-10')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->




<script>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</script>






<meta charset="UTF-8">
<meta name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" />
<meta name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="164071980437584" />
<title>Israel&#039;s Social Media Sensation Looks to Reverse the Sin of the Spies -</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php">
<link rel="shortcut icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/favicon.png">
<link rel="amphtml" href="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/amp/">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="He has devoted himself to “showing Israel through a realistic light, the light that it deserves to be seen in. I am willing to put it all on the line!”"/>
<link rel="canonical" href="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/" />
<link rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Israel&#8217;s Social Media Sensation Looks to Reverse the Sin of the Spies Comments Feed" href="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-in-post-ads-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='abase-stylesheet-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='abase-ie-only-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/ie.css' type='text/css' media='all' />
<![endif]-->
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubm_premium = {"impressions":{"add_url":"https:\/\/www.breakingisraelnews.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/ubm-premium/scripts.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?v=3accdd'></script>
	<script>
		// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "http://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})
	</script>
	
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>			<meta property="fb:pages" content="164071980437584" />
							<meta property="ia:markup_url" content="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/?ia_markup=1" />
				

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.breakingisraelnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
	window._zem_rp_post_id = '136800';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Israel%27s+Social+Media+Sensation+Looks+to+Reverse+the+Sin+of+the+Spies';
	window._zem_rp_post_tags = ['ben+goldstein', 'biblical+zionism', 'idf', 'elvi', 'protector', 'flashlight', 'jewish', 'media', 'israel', 'goldstein', 'social', 'video', 'facebook', 'samson', 'viral', 'memphi', 'helmet'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="2bb4ea53-4a19-4dca-9eb3-7b0acef2c654" data-culture="EN" type="text/javascript" async></script>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["christian-zionism-2"],"pageAttributes":["ben-goldstein"],"pagePostAuthor":"Dr. Rivkah Lambert Adler","instantArticle":false});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<!--meta property="fb:admins" content="628892877122694" /-->
		<script>
			window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<meta property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective.">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="319823531740137">
<meta property="og:url" content="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/">
<meta property="og:title" content="Israel&#8217;s Social Media Sensation Looks to Reverse the Sin of the Spies">
<meta property="og:description" content="When he speaks to Christians visiting the Gush Etzion region, as they stand on a hilltop overlooking Bethlehem, he will say to them, “Look at your shoes. Take these shoes off and box them up when you get home. The bottom sole of your shoe touched where King David touched.”">
<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1.jpg">
<meta property="og:image:width" content="660">
<meta property="og:image:height" content="330">
<meta property="article:published_time" content="2019-09-09T06:44:03+00:00">
<meta property="article:modified_time" content="2019-09-09T10:01:45+00:00">
<meta property="article:author" content="https://www.breakingisraelnews.com/author/rivkahadler/">
<meta property="article:section" content="Biblical Zionism">
<meta property="article:tag" content="Ben Goldstein">
<!--[if lte IE 9]><script src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]-->		<style type="text/css" id="wp-custom-css">
			.fb_iframe_widget, .fb_iframe_widget span, .fb_iframe_widget span iframe[style] {margin:0 !important}

.page-content a, .entry-content a, .entry-summary a {text-decoration:none;font-weight:900}

.code-block {text-align:center !important}

.tag-donate .gam-ad {display:none !important}
.tag-purchase .gam-ad {display:none !important}
.tag-subscribe .gam-ad {display:none !important}
.page-subscribe .gam-ad {display:none !important}

#page #mc-embedded-subscribe {margin-top: 20px !important; color: white !important;}

aside#custom_html-16,aside#custom_html-17 {
    margin-top: -5em !important;
}

aside#custom_html-14,aside#custom_html-15 {
    margin-top: -2.5em !important;
}

#page #mc_embed_signup {    width: 100% !important;
    margin: 20px auto !important;background:#14538f !important;color:white !important
}
#page #mc_embed_signup form {padding:20px 20% !important}
#page #mc_embed_signup_scroll > div:nth-child(2) {width:100% !important}
#page #mce-EMAIL {width:100% !important}
#page #mc-embedded-subscribe {
    font-size: 12px !important;
    margin: 5px 0px 0px !important;
    width: 100% !important;
    background-color: #14538f;
    text-transform: uppercase;
    font-size: 18px !important;
    margin: 0 auto !important;
    border: white 3px solid;
    padding: 30px !important;
    p: 20px !important;
    padding: 20px !important;
    line-height: 0 !important;
    box-shadow: none !important;
    margin: 0 auto !important;
}

#page #mc_embed_signup h2 {text-align:center !important}
/* optin page */

/* optin page - cancel reg styles */

.page-id-121858  #page #mc_embed_signup {    width: 100% !important;
    margin: 20px auto !important;background:white !important;color:black !important
}
.page-id-121858  #page #mc_embed_signup form {padding: 1px 0 !important}
#page #mc_embed_signup_scroll > div:nth-child(2) {width:100% !important}
.page-id-121858  #page #mce-EMAIL {width:100% !important}
.page-id-121858  #page #mc-embedded-subscribe {
    font-size: 12px !important;
    margin: 5px 0px 0px !important;
    width: 100% !important;
    background-color: #14538f;
    text-transform: uppercase;
    font-size: 18px !important;
    margin: 0 auto !important;
    border: white 3px solid;
    padding: 0px !important;
    p: 20px !important;
    padding: 0px !important;
    line-height: 0 !important;
    box-shadow: none !important;
    margin: 0 auto !important;
}

.page-id-121858  #page #mc_embed_signup h2 {text-align:center !important}

/* optin page - end cancel reg styles */

.page-id-121858
.site-navigation .main-navigation .menu-item-87034 a { color: #ddc24f ; }



.page-id-121858 #mc_embed_signup_scroll {padding:0 !important}

.page-id-121858 #mc-embedded-subscribe {width: 100%;
    background: white;
    color: #99cdfc;
    font-weight: 800;
    font-size: 22px;
    text-transform: uppercase;
}

 .page-id-121858#mce-EMAIL {
    width: 100%;
    margin-left: 5px !important;
border:0 !important
}

.page-id-121858 #mc_embed_signup_scroll > h2 {text-align:center !important}

.page-id-121858 #mc_embed_signup_scroll {
    width: 100% !important;
}

.page-id-121858 #mc_embed_signup {max-width:60% !important}
.page-id-121858 #mc_embed_signup_scroll {
    width: 90% !important;
    margin: 50px auto 40px !important;
}
.page-id-121858
.site-content {max-width:inherit !important;background:url('http://breakingisraelnewscom.kinsta.cloud/wp-content/uploads/2019/02/Update-Profile-Form-Mailchimp-bkgdonly.jpg') ;background-repeat:no-repeat;background-size:contain;}

.page-id-121858 #mc_embed_signup {max-width:80%;margin:auto}


.page-id-121858 #div-gpt-ad-LB_1 {display:none !important}


.page-id-121858 #mc_embed_signup_scroll > div:nth-child(6) {display:none}
 .page-id-121858 #mc_embed_signup_scroll > div:nth-child(7) {display:none}



.page-id-121858 .button {font-size:22px !important;background:#125390 !important;padding:15% 7%  !important;line-height:1 !important;text-transform:uppercase;color:white !important;border-radius:10px !important;}

.page-id-121858 label {font-size:18px}
.gdprtext {font-size:14px !important}

.page-id-121858 p {font-size:22px}
/* end optin page */

/* Moving the social buttons, but having trouble so they are commented out
 
.entry-content{
position:relative;
}
.entry-content .featured-image {
margin:65px 0 0 0;
}
.entry-content .addtoany_content_top {
position:absolute; top:65px;
}


@media only screen and (max-width: 600px) 
	{
		
		.entry-content .addtoany_content_top {
position:absolute; top:125px !important;
}
		span.a2a_svg.a2a_s__default.a2a_s_print,a.a2a_dd.a2a_counter.addtoany_share_save.addtoany_share {display:none}
}
*/		</style>
	<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

</head>

<body class="post-template-default single single-post postid-136800 single-format-standard group-blog post-israels-social-media-sensation-looks-reverse-the-sin-spies">
<!-- Google Tag Manager | Hidden since we switched to a plugin installation
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
End Google Tag Manager -->

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
	<div class="top-menu-wrapper">
		<nav id="top-menu" class="top-menu" role="navigation">
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Biblical Heartland</a></li>
<li id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li>
<li id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66105"><a href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li>
<li id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a href="https://www.breakingisraelnews.com/support/">Support</a></li>
<li id="menu-item-120759" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-120759"><a href="http://israel365.com/store">Shop Israel</a></li>
<li id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="search-block">
			<div id="searchform" >
				<form action="https://www.breakingisraelnews.com" method="get">
					<button class="search-button" type="submit" value=""></button>
					<input type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;">
				</form>
			</div>
		</div><!-- .search-block /-->
	</div>
		<div class="site-branding">
						<div class="site-title"><a href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<span class="menu-toggle">Menu</span>
			<a href="#content" class="skip-link screen-reader-text" >Skip to content</a>
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a href="https://www.breakingisraelnews.com/"><b>Home</b></a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li>
<li id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li>
<li id="menu-item-111520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-111520"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical &#038; Scientific Miracles</a></li>
<li id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li>
<li id="menu-item-131064" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-131064"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<!-- Functioning site branding for print: -->
	<div class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%200'%3E%3C/svg%3E" width="500" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg"><noscript><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></noscript></div>

<!-- /264857099/BIN/ROS/LB_1 -->
<div id='div-gpt-ad-LB_1' style="text-align:center" style='margin: 0 auto; width: 970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });
</script>
</div>

<!-- GPT AdSlot 1 for Ad unit 'BIN_LB_1' ### Size: [[970,300],[970,250],[970,90],[728,90],[320,100]] -->
<div class="gam-ad" id='div-gpt-ad-7234665-1' style="text-align:center" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->


	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-136800" class="post-136800 post type-post status-publish format-standard has-post-thumbnail hentry category-christian-zionism-2 tag-ben-goldstein is-featured">
	<header class="entry-header">
		<h1 class="entry-title">Israel&#8217;s Social Media Sensation Looks to Reverse the Sin of the Spies</h1>

		<div class="entry-meta">
			By <span class="byline"><span class="author vcard"><a  href="https://www.breakingisraelnews.com/author/rivkahadler/" class="url fn n">Dr. Rivkah Lambert Adler</a></span></span>  <span class="posted-on"><a href="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/" rel="bookmark"><time class="entry-date published updated" title="2019-09-09T13:01:45+00:00" datetime="9 Sep 2019"><span class="value">September 9, 2019 , 9:44 am</span></time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!-- <div class="share-post">
		<div id="customWidget" class="pw-widget" pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
			<a class="pw-button-facebook">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
				</span>
			</a>
			<a class="pw-button-twitter">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
				</span>
			</a>
		</div>

		<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
			<a class="pw-button-print "></a>
		</div>
		<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
			<a class="pw-button-googleplus pw-look-native"></a>
			<a class="pw-button-email pw-look-native"></a>
			<a class="pw-button-post-share"></a>
		</div>
	</div>  .share-post -->



	<div class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle">
		<blockquote class='verse'><p>“Then Shimshon called to Hashem, “O Hashem! Please remember me, and give me strength just this once, O Hashem, to take revenge of the Philistines, if only for one of my two eyes.” <a href='http://theisraelbible.com/bible/judges/chapter-16/#verse-28'>Judges 16:28 (The Israel Bible™)</a></p>
</blockquote>		<div class="featured-image wp-caption aligncenter"><img width="660" height="330" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20330'%3E%3C/svg%3E" class="attachment-single-leader size-single-leader wp-post-image" alt="" data-lazy-srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1.jpg 660w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1-300x150.jpg 300w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1.jpg" /><noscript><img width="660" height="330" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1.jpg" class="attachment-single-leader size-single-leader wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1.jpg 660w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></noscript><p class="wp-caption-text">Ben Goldstein (courtesy: Facebook)</p></div>
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/" data-a2a-title="Israel’s Social Media Sensation Looks to Reverse the Sin of the Spies"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F136800%2Fisraels-social-media-sensation-looks-reverse-the-sin-spies%2F&amp;linkname=Israel%E2%80%99s%20Social%20Media%20Sensation%20Looks%20to%20Reverse%20the%20Sin%20of%20the%20Spies" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F136800%2Fisraels-social-media-sensation-looks-reverse-the-sin-spies%2F&amp;linkname=Israel%E2%80%99s%20Social%20Media%20Sensation%20Looks%20to%20Reverse%20the%20Sin%20of%20the%20Spies" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F136800%2Fisraels-social-media-sensation-looks-reverse-the-sin-spies%2F&amp;linkname=Israel%E2%80%99s%20Social%20Media%20Sensation%20Looks%20to%20Reverse%20the%20Sin%20of%20the%20Spies" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F136800%2Fisraels-social-media-sensation-looks-reverse-the-sin-spies%2F&amp;linkname=Israel%E2%80%99s%20Social%20Media%20Sensation%20Looks%20to%20Reverse%20the%20Sin%20of%20the%20Spies" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F136800%2Fisraels-social-media-sensation-looks-reverse-the-sin-spies%2F&amp;linkname=Israel%E2%80%99s%20Social%20Media%20Sensation%20Looks%20to%20Reverse%20the%20Sin%20of%20the%20Spies" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><span style="font-weight: 400;">Ben Goldstein, a modern-day Samson, is a fierce protector of the Jewish people in the land of Israel. He has over 20,000 followers on Facebook and his most viral video had more than five million views on Facebook alone. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He’s already outfitted hundreds of IDF soldiers and officers with updated, armored supply vests that replaced bulky and outdated equipment. Through his </span><a href="https://unitywarriors.com/"><span style="font-weight: 400;">Unity Warriors website</span></a><span style="font-weight: 400;">, he raises funds to buy soldiers life-saving equipment such as upgraded helmets, medical trauma gear, state-of-the-art flashlights and much more. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><i><span style="font-weight: 400;">Breaking Israel News</span></i><span style="font-weight: 400;"> sat with Goldstein to learn more about what powers </span><a href="https://youtu.be/ri9E6dQjK0A"><span style="font-weight: 400;">his incredible passion</span></a><span style="font-weight: 400;"> for defending Israel.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><strong>The Early Years</strong></p>
<p><span style="font-weight: 400;">Goldstein said he began life as “a redneck from Memphis.” Part of the third generation of Jewish Goldsteins born in Memphis, his family was there “way before Elvis.” And “Israel was always a key factor in our home, always a core focus.” One of the main principles young Goldstein was taught was to “always protect those who can’t protect themselves.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He attended private Jewish schools where he studied Torah. Among his strongest memory of </span><i><span style="font-weight: 400;">Shabbat</span></i><span style="font-weight: 400;"> (Sabbath) is conducting security patrols with his father. “In the 1990s, every week, walking to and from </span><i><span style="font-weight: 400;">shul</span></i><span style="font-weight: 400;"> (synagogue) on Shabbat, there was blatant Jew-hatred,” he clearly recalled. </span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">By the time he was a preteen, his destiny was made clear to him. “I wasn’t looking for trouble, I was just watching my environment, scanning. One day, a kid in the mall came up to me. I must have been 12. I was young. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“He was also young, but a little taller than me. He tapped me on the back in an arcade while I was playing video games and asked. ‘Are you a Jew? I hate Jews.’ He was maybe 15 years old and had never spoken to a Jew in his life.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">That experience galvanized young Goldstein. “Security became my thing, as of the age of 12. </span></p>
<p style="text-align: left;"><span style="font-weight: 400;">This person thinks they are going to threaten me because I am a Jew? I learned quickly that if someone threatens you or your people, you don’t back down!</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“I started wearing my </span><i><span style="font-weight: 400;">kippa</span></i><span style="font-weight: 400;"> (yarmulke) every day after that. There was a calling at that age to be a warrior for the Jewish people. I learned the overriding aspect that there’s pride you have to have as a Jew.</span><span style="font-weight: 400;">  </span></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_ARTICLE_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

<p style="text-align: left;"><span style="font-weight: 400;">“I became the guy who would be the barrier between me and younger kids. I would patrol the streets between two shuls on Shabbat. There was a magnet, pushing me in the direction of the protector of the Jewish people. I didn’t care about anything else.”</span></p>
<p><span style="font-weight: 400;">His first trip to Israel was for his </span><i><span style="font-weight: 400;">Bar Mitzvah</span></i><span style="font-weight: 400;"> at age 13. “I was expecting gunfire when I got out of the plane,” he laughed. Instead, when he landed, what he most remembered was that “Everything was in Hebrew. Everything was kosher. The people were gorgeous. The weather was gorgeous. I saw two IDF soldiers at the </span><i><span style="font-weight: 400;">Kotel</span></i><span style="font-weight: 400;"> (Western Wall). [From then on], I didn’t care about anything except going to Israel.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">On his 19th birthday, Goldstein enlisted in the IDF, fulfilling his “desire to join the first Jewish army since King David.”</span></p>
<p>&nbsp;</p>
<blockquote><p><a href="https://theisraelbible.com/glossary/david/"><i><span style="font-weight: 400;">David</span></i></a><span style="font-weight: 400;"> mustered the troops who were with him and set over them captains of thousands and captains of hundreds. (</span><a href="https://theisraelbible.com/bible/2-samuel/chapter-18#verse-1"><span style="font-weight: 400;">2 Samuel 18:1</span></a><span style="font-weight: 400;">)</span></p></blockquote>
<p><strong>The Goldstein Experience<br />
</strong><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">In addition to providing much-needed gear for Israeli soldiers, Goldstein is a one-man PR agency for Israel. He’s taken dozens of families, individuals and tour groups on what he calls </span><i><span style="font-weight: 400;">The Goldstein Experience</span></i><span style="font-weight: 400;">. “It’s an experience with me. I’m not a tour guide. What I do is like a Jewish preacher on a hilltop that really brings people in and shows them Israel as the tree, the main trunk. There are dark branches that have no fruit on it. And there are many branches that are magnificent &#8211; some of the most magnificent people are simple Israelis.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He takes people, “from anywhere in the world, any politics, any religion, and I show them what is happening here in reality. If you’re only going to the tourist sites, you won’t know the whole story. I show Israel through a realistic light, the light that it deserves to be seen in,” he enthused.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">For many, Goldstein remarked, “this is the highlight of their trips. It’s all heartfelt passion and reality, backed up by what’s physically in front of you. That’s what I’m showing you.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He emphasizes that </span><i><span style="font-weight: 400;">The Goldstein Experience</span></i><span style="font-weight: 400;"> “is not a tour. It’s hard to explain to people the depth of connection that they will feel when doing this. I show them Israel as a base of unity so we can all have a common conversation and eat hummus together. The kids often end up inspired, wanting to join IDF.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">For those interested in an even deeper understanding, he offers a patrol experience, where individuals accompany him in his patrol vehicle and see with their own eyes what it’s like to view Israel from a security perspective. </span></p>
<p><span style="font-weight: 400;">When educating people about Israel, Goldstein pulls no punches. He gets into the politics, the reality of living in the same neighborhood as “a people whose coat of arms is </span><a href="https://www.breakingisraelnews.com/135982/idf-soldier-with-relatives-who-died-in-holocaust-horrified-at-hamas-swastika/"><span style="font-weight: 400;">the genocide of the Jewish people</span></a><span style="font-weight: 400;"> worldwide.” </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Lest it seems all doom and gloom, it’s hard to imagine someone who loves Israel as much as Goldstein does. Among his favorite topics is “the majesty of what Israel really is, putting Israel in the light [in which] it should be shown.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He emphasizes to Bible lovers that what’s occurring today in Israel is exactly what the Bible says. “Whenever someone flies to Israel, they are fulfilling prophecy by coming here on the wings of eagles,” he elaborated.</span></p>
<p><strong>A Warrior in Transition</strong></p>
<p><span style="font-weight: 400;">Goldstein has been impacted deeply by the Biblical sin of the spies who spoke against the land. </span><span style="font-weight: 400;"><br />
</span></p>
<blockquote><p><span style="font-weight: 400;">Why is Hashem taking us to that land to fall by the sword? Our wives and children will be carried off! It would be better for us to go back to</span><a href="https://theisraelbible.com/glossary/mitzrayim/"> <span style="font-weight: 400;">Egypt</span></a><span style="font-weight: 400;">! </span><a href="https://theisraelbible.com/bible/numbers/chapter-14#verse-3"><span style="font-weight: 400;">Numbers 14:3</span></a><span style="font-weight: 400;">“</span></p></blockquote>
<p><span style="font-weight: 400;">The sin of the spies was so grievous because it led to a lack of unity, a fracture within the nation. As a result of that lack of unity, the world is speaking </span><i><span style="font-weight: 400;">lashon hara </span></i><span style="font-weight: 400;">(evil speech) against our beautiful and precious land. Only through unity can we be restored.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He has devoted himself to “showing Israel through a realistic light, the light that it deserves to be seen in. I am willing to put it all on the line!” he enthused.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">“I’ve become a voice for Israel. When I do something, it has an impact, either protecting soldiers or showing Israel in the light it needs to be shown in. That’s my life. There’s no reason why I shouldn’t be doing every day.</span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_ARTICLE_2' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>

<p><span style="font-weight: 400;">“I’m kind of a steamroller. This is my calling. It’s so obvious to me. I go on patrol every day. I keep my eyes open and report anything overly suspicious. That’s where I want to be. Because somebody has to do it and I’m in love with this land and our nation. I have to go to every corner of this land. I need to do this!” he said excitedly.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Goldstein’s incredible passion for supporting soldiers and defending Israel began to express itself in 2014 when three Israeli teen boys were kidnapped. He knew that soldiers would be flooding the area on a search-and-rescue mission. So out of his own pocket, he went to a corner grocery store in </span><i><span style="font-weight: 400;">Hevron</span></i><span style="font-weight: 400;"> (Hebron) and bought them drinks and snacks from his own pocket. He single-handedly “walked from position to position in Hevron”, giving food to soldiers who were working around the clock to locate the boys. He ran out of money after a week or so.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Knowing he needed people to help with this, he posted a video of himself handing food to soldiers and people started sending him money. As his reputation grew, people began reaching out to him, asking him to get specialized gear to soldiers. </span></p>
<p><span style="font-weight: 400;">“That built up to me being someone who someone can WhatsApp to ask for certain gear that they may not get elsewhere. My number went throughout the IDF forces. I’ve got a hundred soldiers asking for specific gear that’s an upgrade of what they have. Officers contact me directly on behalf of soldiers who have a specific need.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><strong>Who Helps Ben?</strong></p>
<p><span style="font-weight: 400;">His motto is, “I see a void. I fill it.” Up until now, he has raised money on a case-by-case basis. That has left him 40,000 shekels (more than $11,000) in debt.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“The plan, as it is, cannot continue. I’m at a brick wall. I need help. I need an operating budget to show Israel properly on a much grander scale. I’ve had no budget for years. I’m not very good at asking, but good at giving. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“Who are these soldiers going to turn to if not me? My track record is all over social media. Who is going to be the voice of reality? Who is going to take care of the soldiers the way I do? This is my soul coming out to you! This is as raw as it gets.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Goldstein needs $250,000 a year for a minimum of two years to fund his twin passions of outfitting soldiers with life-saving gear and educating people to see the light of Israel as he sees it. “I give my whole soul to this cause. I’m a guy on a hilltop </span><a href="https://youtu.be/reM6e9pBiNE"><span style="font-weight: 400;">talking the truth</span></a><span style="font-weight: 400;">. Imagine where this could go if it was financed. I need people to realize that this needs to be supported,” he exclaimed. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“I can do this 18 hours a day. I love Israel! And I want to show this to people! Every corner of this land is filled with a different light.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><strong>Crucial Christian Support</strong><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">“I was born and raised in Tennessee with a church in every corner. We are living in a time right now where a hundred million Christians should stand shoulder to shoulder [with us]. I want them to be good Christians and brothers and sisters to the Jewish people, using Israel as a base of unity.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">When he speaks to Christians visiting </span><a href="https://www.breakingisraelnews.com/136051/netanyahu-approves-300-new-housing-units-in-response-to-dolev-terror-attack/"><span style="font-weight: 400;">the Gush Etzion region,</span></a><span style="font-weight: 400;"> as they stand on a hilltop overlooking Bethlehem, he will say to them, “Look at your shoes. They are very devout. Take these shoes off and box them up when you get home. The bottom sole of your shoe touched where King David touched. This is ground zero for Christianity. The dirt on the bottom of the shoes is holier than any other you will ever know.”</span></p>
<p><span style="font-weight: 400;">His vision is that Israel is “where all nations that respect us for being who we are have a place. We welcome them with open arms. We want them to walk the land and be ambassadors for Israel.”</span></p>
<p><span style="font-weight: 400;">He encourages Christian supporters to see themselves as “active, willing, grateful participants who have an opportunity to fulfill the prophecy of the return of the Jewish people to Israel. That’s a rare opportunity,” he offered.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">To the Jewish people, he said, “Missionaries are a drop in the bucket compared to what’s happening around us. I’m not scared of any of that. It’s just static. Instead of being fearful, you have to train and strength yourself as a Jew, so you can answer them with strength, pride, and belief. We don’t have to hide anymore. We build each other day by day.”</span></p>
<p><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">To his entire audience, he asks, “It’s all our choice. Do we support Israel or do we not?”</span></p>


		
		

<!-- /51987917/BIN_2017/BIN_BelowArticle -->
<!--<div id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();
</script>
</div>


<!-- Recommended content -->

<!-- <div id="rcjsload_f535c7"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();

</script> -->
<!-- end Recommended content -->
  <!--  <interaction data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction> -->

    <!-- Whizzco Widget -->
<!-- <div class="ads_container_12374168" website_id="1237" widget_id="4168"></div>
<script type="text/javascript">var uniquekey = "12374168"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

    <!-- RevContent -->
<!--<div id="rcjsload_e5fbeb"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();
</script>-->
<!-- end RevContent -->


	<!-- .entry-content -->

	<footer class="entry-footer">

		
		<!-- <div class="share-post">
			<div id="customWidget" class="pw-widget"  pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
				<a class="pw-button-facebook">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
					</span>
				</a>
				<a class="pw-button-twitter">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
					</span>
				</a>
			</div>

			<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
				<a class="pw-button-print "></a>
			</div>
			<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-email pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
		</div>  .share-post -->

<!-- Removed tags section so fb widget is higher		<div class="article-footer-tags">
			<div class="entry-tags">Tagged with: <a href="https://www.breakingisraelnews.com/tag/ben-goldstein/" rel="tag">Ben Goldstein</a></div>
		</div> -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/" data-width="640" data-order-by="social"></div>
</div></div>

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondaryRight" class="widget-area mid-size" role="complementary">
			<div class="widget-area-inner">
			<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
</div>
<!-- End AdSlot 8 -->
</div></aside>
		 <aside id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/136828/iran-seizes-alleged-fuel-smuggling-ship-in-persian-gulf-detains-crew/"><img width="55" height="55" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/warboats-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/warboats-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 55px) 100vw, 55px" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/warboats-1-55x55.jpg" /><noscript><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/warboats-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/warboats-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/warboats-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></noscript></a><div><a class="article-title" href="https://www.breakingisraelnews.com/136828/iran-seizes-alleged-fuel-smuggling-ship-in-persian-gulf-detains-crew/">Iran seizes alleged fuel-smuggling ship in Persian Gulf, detains crew</a><time class="article-date">September 9, 2019 , 12:11 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/136813/antifa-attack-comes-israel/"><img width="55" height="55" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/attacksoutherntelaviv-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/attacksoutherntelaviv-150x150.jpg 150w" data-lazy-sizes="(max-width: 55px) 100vw, 55px" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/attacksoutherntelaviv-55x55.jpg" /><noscript><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/attacksoutherntelaviv-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/attacksoutherntelaviv-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/attacksoutherntelaviv-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></noscript></a><div><a class="article-title" href="https://www.breakingisraelnews.com/136813/antifa-attack-comes-israel/">&#8216;Antifa&#8217; Attack Comes to Israel</a><time class="article-date">September 9, 2019 , 11:25 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/"><img width="55" height="55" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 55px) 100vw, 55px" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1-55x55.jpg" /><noscript><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/goldstein-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></noscript></a><div><a class="article-title" href="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/">Israel&#8217;s Social Media Sensation Looks to Reverse the Sin of the Spies</a><time class="article-date">September 9, 2019 , 9:44 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/136740/gps-bible-lets-you-connect-any-location-world-bible/"><img width="55" height="55" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/shutterstock_1051134221-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/shutterstock_1051134221-150x150.jpg 150w" data-lazy-sizes="(max-width: 55px) 100vw, 55px" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/shutterstock_1051134221-55x55.jpg" /><noscript><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/shutterstock_1051134221-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/shutterstock_1051134221-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/shutterstock_1051134221-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></noscript></a><div><a class="article-title" href="https://www.breakingisraelnews.com/136740/gps-bible-lets-you-connect-any-location-world-bible/">&#8216;GPS of the Bible&#8217; Lets you Connect Any Location Worldwide to the Bible</a><time class="article-date">September 8, 2019 , 2:45 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/136764/international-graffiti-artists-travel-samarian-town-dolev-memorialize-slain-teen/"><img width="55" height="55" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/unnamed-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/unnamed-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 55px) 100vw, 55px" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/unnamed-1-55x55.jpg" /><noscript><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/unnamed-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/unnamed-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/unnamed-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></noscript></a><div><a class="article-title" href="https://www.breakingisraelnews.com/136764/international-graffiti-artists-travel-samarian-town-dolev-memorialize-slain-teen/">International Graffiti Artists Travel to Samarian Town of Dolev To Memorialize Slain Teen</a><time class="article-date">September 8, 2019 , 2:42 pm</time></div></li>			</ul>
	</aside>				<aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<div class="gam-ad"  id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
<br>
<!-- GPT AdSlot 3 for Ad unit 'BIN_MPU_2' ### Size: [[336,280],[300,250],'fluid'] -->
<div id='div-gpt-ad-7234665-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
</div></aside>                                <!-- /51987917/BIN_2017/BIN_300x250_1 -->
                                <div id='div-gpt-ad-1487602151590-1'>
                                <script>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487602151590-1'); });
                                </script>
                                </div>
                                <aside id="author-custom-widget-9" class="widget author-custom"><h2 class="widget-title"><span>About the Author</span></h2><div ><img class="alignleft size-full wp-image-839" alt="Rivkah_Adler" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="//breakingisraelnewscom.kinsta.cloud/wp-content/uploads/2015/06/Rivkah_Lambert_Adler.jpg" /><noscript><img class="alignleft size-full wp-image-839" alt="Rivkah_Adler" src="//breakingisraelnewscom.kinsta.cloud/wp-content/uploads/2015/06/Rivkah_Lambert_Adler.jpg" width="150" height="150" /></noscript></a><em> Dr. Rivkah Lambert Adler is a Bible and Prophecy Watch reporter on Breaking Israel News. She made aliyah in 2010 from Baltimore, where her husband served as a synagogue rabbi. Rivkah and her husband currently live in Gush Etzion, just south of Jerusalem. On September 11, 2001, she became passionate about the Land of Israel and the Final Redemption, about which she has been writing, speaking and teaching ever since. Rivkah is the editor of Ten From The Nations: Torah Awakening Among Non-Jews, available on Amazon and the coordinator of Torah School for the Nations which meets in Jerusalem. She has a Ph.D. from the University of Maryland.</em>
					</div><div class="clear">&nbsp;</div></aside><aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- GPT AdSlot 4 for Ad unit 'BIN_MPU_3' ### Size: [[336,280],[300,250],'fluid'] -->
<div class="gam-ad"  id='div-gpt-ad-7234665-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div></aside><aside id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Dr. Rivkah Lambert Adler</span></h2>			<ul>
							<li><a href="https://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/" rel="bookmark" title="Israel&#8217;s Social Media Sensation Looks to Reverse the Sin of the Spies">Israel&#8217;s Social Media Sensation Looks to Reverse the Sin of the Spies</a></li>
							<li><a href="https://www.breakingisraelnews.com/136109/did-bill-gates-recently-predict-the-fulfillment-of-words-of-the-prophet-isaiah/" rel="bookmark" title="Did Bill Gates  Predict The Fulfillment Of Words Of The Prophet Isaiah?">Did Bill Gates  Predict The Fulfillment Of Words Of The Prophet Isaiah?</a></li>
							<li><a href="https://www.breakingisraelnews.com/135479/israels-holiday-of-love-has-deep-biblical-roots/" rel="bookmark" title="Israel’s Holiday of Love Has Deep Biblical Roots">Israel’s Holiday of Love Has Deep Biblical Roots</a></li>
						</ul>
						<a href="https://www.breakingisraelnews.com/author/rivkahadler/"> All (195)</a>
			
			</aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 4 for Ad unit 'BIN_MPU_3' ### Size: [[336,280],[300,250],'fluid'] -->
<div class="gam-ad"  id='div-gpt-ad-7234665-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div></aside><aside id="its_widget-3" class="widget widget_its_widget"><h2 class="widget-title"><span>More from Israel365</span></h2>        <ul>
                    </ul>
        </aside>        <script type="text/Javascript">
        jQuery(".widget_its_widget .article-thumb img").attr("onerror", "this.onerror=null;this.src=this.src.replace('-123x123','');");
        </script>
        
		 <aside id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/136818/israeli-clerk-fends-off-terrorist-trying-to-stab-him/"><img width="55" height="55" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/robbery-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/robbery-150x150.jpg 150w" data-lazy-sizes="(max-width: 55px) 100vw, 55px" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/robbery-55x55.jpg" /><noscript><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/robbery-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/robbery-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/robbery-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></noscript></a><div><a class="article-title" href="https://www.breakingisraelnews.com/136818/israeli-clerk-fends-off-terrorist-trying-to-stab-him/">Israeli Clerk Fends off Terrorist Trying to Stab Him</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/136732/damage-from-explosive-drone-from-gaza-that-hit-idf-humvee/"><img width="55" height="55" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/humvee-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/humvee-150x150.png 150w" data-lazy-sizes="(max-width: 55px) 100vw, 55px" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/humvee-55x55.png" /><noscript><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/humvee-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/humvee-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/humvee-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></noscript></a><div><a class="article-title" href="https://www.breakingisraelnews.com/136732/damage-from-explosive-drone-from-gaza-that-hit-idf-humvee/">Damage from Explosive Drone from Gaza that Hit IDF Humvee</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/136698/iran-hezbollah-and-lebanon-explained-by-the-idf/"><img width="55" height="55" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/Capture-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/Capture-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 55px) 100vw, 55px" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/Capture-1-55x55.jpg" /><noscript><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/Capture-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/Capture-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/Capture-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></noscript></a><div><a class="article-title" href="https://www.breakingisraelnews.com/136698/iran-hezbollah-and-lebanon-explained-by-the-idf/">Iran, Hezbollah, and Lebanon: Explained by the IDF</a></div></li>			</ul>
	</aside>				<aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><!-- GPT AdSlot 6 for Ad unit 'BIN_MPU_5' ### Size: [[336,280],[300,250],'fluid'] --></p>
<div class="gam-ad"  id="div-gpt-ad-7234665-6"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-6'); });
  </script></div>
<p><!-- End AdSlot 6 --></p>
</div>
		</aside>			</div>
		</div><!-- #secondary -->
	
    <div class="holder">
            </div><!-- .ads -->

	</div><!-- #content -->

	<footer id="footer" class="site-footer" role="contentinfo">
		<div class="inner-footer">
			<div class="site-footer-left" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2>			<div class="textwidget"><p><a href="http://breakingisraelnewscom.kinsta.cloud">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative - just Biblical.</p>
<p><a href="http://breakingisraelnewscom.kinsta.cloud/about-us">Our Staff</a></p>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2>			<div class="textwidget"><p>We would love to hear from you.</p>
<p><a href="http://breakingisraelnewscom.kinsta.cloud/contact-us">Contact Us</a></p>
</div>
		</aside>									</div>
			</div>
			<div class="site-footer-right" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2>			<div class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a href="http://breakingisraelnewscom.kinsta.cloud/advertise-with-us">Inquire about our rates.</a></p>
</div>
		</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2>			<div class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a href="http://breakingisraelnewscom.kinsta.cloud/blog-for-us">contact us</a> for more information.</p>
<p><a href="http://breakingisraelnewscom.kinsta.cloud/our-contributors">Our Contributors</a></p>
</div>
		</aside>									</div>
			</div>
		</div>
		<div class="footer-bottom">
			<div class="container">
				<div class="alignright">
					 <a href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a>			</div>
						<div class="social-icons icon_16">
			<a  href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/sahifa/images/socialicons/rss.png"><noscript><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></noscript></a>	</div>


				<div class="alignleft">
					© Copyright 2013 - 2019, All Rights Reserved			</div>
			</div><!-- .Container -->
		</div>

	</footer><!-- #colophon -->
	<div class="foot-wrapper">
	<div class="standard-foot">
			<div class="space1">&nbsp;</div><div class="logoholder"><a href="https://www.israel365.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="israel365 logo" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" /><noscript><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></noscript></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.theisraelbible.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="theisraelbiblelogo" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" /><noscript><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></noscript></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.israelmedianetwork.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="israel media network logo" data-lazy-src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" /><noscript><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></noscript></a></div><div class="space1">&nbsp;</div>
			</div>
			</div>
</div><!-- #page -->
	<!--<script>
		window.sharePromtConfig = {
		widgetPublisherKey: '3441d986llp5sbidnrvc',
		type: 'toolbar',
		position: 'bottom-left',
		effect: 'slide',
		offset_show: -2000,
		show: 'scroll.end',
		post_widget: {
			buttons: [{id:'facebook', look:'native'}, {id:'twitter', look:'native'}, {id:'mail', look:'native'}, {id:'post-share', look:'native'}],
			size: 'xlarge'
		},
		template: '<a class="r1sp__close" data-action="close"></a><div class="r1sp__share-inl">Share with friends:</div> <div class="r1sp__widget-inlineb">{{widget}}</div>'
		};
	</script> -->
<?php// } ?>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nano Jewelry --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ueyrva12lfffmorvgzb4" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Meri Panim HH CM 2019 Judith --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wh8rgp6gytappzpflw94" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Calendar Launch 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mawq26lhald8xsbakthw" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: AFMDA Summer 19 B --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ka8sug5pbfej9vekk7g1" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Laminated Study Guides BIN --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="h6bfqrzjws22fcpaedjw" data-user="56043" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var ueyrva12lfffmorvgzb4_shortcode = true;var wh8rgp6gytappzpflw94_shortcode = true;var mawq26lhald8xsbakthw_shortcode = true;var ka8sug5pbfej9vekk7g1_shortcode = true;var h6bfqrzjws22fcpaedjw_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.breakingisraelnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpipaVars = {"ga_category":"WP In Post Ads","ga_label":"Default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-ga.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpipaViews = {"url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-views.js'></script>
<div id="fb-root"></div>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '0ab83e605e', slugs: {"ueyrva12lfffmorvgzb4":{"slug":"ueyrva12lfffmorvgzb4","mailpoet":false},"wh8rgp6gytappzpflw94":{"slug":"wh8rgp6gytappzpflw94","mailpoet":false},"mawq26lhald8xsbakthw":{"slug":"mawq26lhald8xsbakthw","mailpoet":false},"ka8sug5pbfej9vekk7g1":{"slug":"ka8sug5pbfej9vekk7g1","mailpoet":false},"h6bfqrzjws22fcpaedjw":{"slug":"h6bfqrzjws22fcpaedjw","mailpoet":false}} };</script>
		<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/rocket-lazy-load/assets/js/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript">

jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});
</script>
<script>
var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/136800/israels-social-media-sensation-looks-reverse-the-sin-spies/"
    }
};
</script>

<script>
// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');
</script>




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->

<!-- Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nano Jewelry --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ueyrva12lfffmorvgzb4" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Meri Panim HH CM 2019 Judith --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wh8rgp6gytappzpflw94" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Calendar Launch 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mawq26lhald8xsbakthw" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: AFMDA Summer 19 B --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ka8sug5pbfej9vekk7g1" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Laminated Study Guides BIN --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="h6bfqrzjws22fcpaedjw" data-user="56043" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var ueyrva12lfffmorvgzb4_shortcode = true;var wh8rgp6gytappzpflw94_shortcode = true;var mawq26lhald8xsbakthw_shortcode = true;var ka8sug5pbfej9vekk7g1_shortcode = true;var h6bfqrzjws22fcpaedjw_shortcode = true;</script>
		<div id="fb-root"></div><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/rocket-lazy-load/assets/js/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><!-- /264857099/BIN/ROS/FI_tag -->
<div id='div-gpt-ad-FI_tag'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
</script>

  

</div>
</body>
</html>
