<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
  <!-- Google Tag Manager | This is commented out since we switched to a plugin
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script>
  End Google Tag Manager -->
  <meta name="google-site-verification" content="5mGwRtMwnAydxRM3wITMRkvE1G0S3wpg6r6PpP0XxXs" />
  <script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script>



<!--old google code used to be here, below is the new code as of 5/27/2019 | old code can be found in private_html on kinsta-->

<!-- Start GPT Tag, for in post ads -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21822990548/BIN_ARTICLE_1', [[300,250]], 'div-gpt-ad-5237127-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_ARTICLE_2', [[300,250]], 'div-gpt-ad-5237127-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag for in post ads-->

<!--video gam tag on oct sixth twenty nineteen-->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21822990548/BIN_MPU_INFEED_1', [300, 250], 'div-gpt-ad-1569510030186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--END video gam tag on oct sixth twenty nineteen-->


<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([0, 0], [[320, 100]])
                            .addSize([730, 480], [[728, 90]])
                            .addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([338, 200], [[336, 280], [300, 250], 'fluid'])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([730, 480], [[300, 600], [160, 600], 'fluid'])
                            .build();

    googletag.defineSlot('/21822990548/BIN_LB_1', [[970,300],[970,250],[970,90],[728,90],[320,100]], 'div-gpt-ad-7234665-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_1', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-2')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_2', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-3')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_3', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-4')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_4', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-5')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_5', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-6')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_6', [[300,250]], 'div-gpt-ad-7234665-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_SKY_1', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-8')
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_SKY_2', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-9')
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_FI_TAG', [[1,1]], 'div-gpt-ad-7234665-10')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->




<script>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</script>




<meta name="author" content="The Israel Bible" />

<meta charset="UTF-8">
<meta name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" />
<meta name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="164071980437584" />
<title>ISAIAH 40:1 - Breaking Israel News | Latest News. Biblical Perspective.</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php">
<link rel="shortcut icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/favicon.png">
<link rel="amphtml" href="https://www.breakingisraelnews.com/138857/isaiah-401-9/amp/">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.breakingisraelnews.com/138857/isaiah-401-9/" />
<link rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.breakingisraelnews.com\/category\/devotionals\/","name":"Devotionals"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.breakingisraelnews.com\/138857\/isaiah-401-9\/","name":"ISAIAH 40:1"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; ISAIAH 40:1 Comments Feed" href="https://www.breakingisraelnews.com/138857/isaiah-401-9/feed/" />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='abase-stylesheet-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='abase-ie-only-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/underscore.min.js'></script>
	<script>
		// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})
	</script>
	
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="164071980437584" />
							<meta property="ia:markup_url" content="https://www.breakingisraelnews.com/138857/isaiah-401-9/?ia_markup=1" />
				

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.breakingisraelnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
	window._zem_rp_post_id = '138857';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'ISAIAH+40%3A1';
	window._zem_rp_post_tags = ['devotionals', 'templ', 'nation', 'dai', 'torah', 'jewish', 'beit', 'propheci', 'isaiah', 'renew', 'consol', 'loss', 'hebrew', 'shabbat', 'doubl', 'shower'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["devotionals"],"pagePostAuthor":"The Israel Bible","instantArticle":false});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<!--meta property="fb:admins" content="628892877122694" /-->
		<script>
			window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<meta property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective.">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="319823531740137">
<meta property="og:url" content="https://www.breakingisraelnews.com/138857/isaiah-401-9/">
<meta property="og:title" content="ISAIAH 40:1">
<meta property="og:description" content="The Torah is always very careful to use words sparingly and not to repeat even a single word unnecessarily. If so, why is the word “comfort” repeated twice in this verse? The prophecy considers the future destructions of both the first and the second Beit Hamikdash. The loss of both Temples would constitute a double&hellip;">
<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/11/devotional.jpg">
<meta property="og:image:width" content="300">
<meta property="og:image:height" content="200">
<meta property="article:published_time" content="2019-10-27T11:01:20+00:00">
<meta property="article:modified_time" content="2019-10-27T11:01:20+00:00">
<meta property="article:author" content="https://www.breakingisraelnews.com/author/clarinda/">
<meta property="article:section" content="Devotionals">
<!--[if lte IE 9]><script src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]-->		<style type="text/css" id="wp-custom-css">
			.fb_iframe_widget, .fb_iframe_widget span, .fb_iframe_widget span iframe[style] {margin:0 !important}

.page-content a, .entry-content a, .entry-summary a {text-decoration:none;font-weight:900}

.code-block {text-align:center !important}

.tag-donate .gam-ad {display:none !important}
.tag-purchase .gam-ad {display:none !important}
.tag-subscribe .gam-ad {display:none !important}
.page-subscribe .gam-ad {display:none !important}

#page #mc-embedded-subscribe {margin-top: 20px !important; color: white !important;}

aside#custom_html-16,aside#custom_html-17 {
    margin-top: -5em !important;
}

aside#custom_html-14,aside#custom_html-15 {
    margin-top: -2.5em !important;
}

#page #mc_embed_signup {    width: 100% !important;
    margin: 20px auto !important;background:#14538f !important;color:white !important
}
#page #mc_embed_signup form {padding:20px 20% !important}
#page #mc_embed_signup_scroll > div:nth-child(2) {width:100% !important}
#page #mce-EMAIL {width:100% !important}
#page #mc-embedded-subscribe {
    font-size: 12px !important;
    margin: 5px 0px 0px !important;
    width: 100% !important;
    background-color: #14538f;
    text-transform: uppercase;
    font-size: 18px !important;
    margin: 0 auto !important;
    border: white 3px solid;
    padding: 30px !important;
    p: 20px !important;
    padding: 20px !important;
    line-height: 0 !important;
    box-shadow: none !important;
    margin: 0 auto !important;
}

#page #mc_embed_signup h2 {text-align:center !important}
/* optin page */

/* optin page - cancel reg styles */

.page-id-121858  #page #mc_embed_signup {    width: 100% !important;
    margin: 20px auto !important;background:white !important;color:black !important
}
.page-id-121858  #page #mc_embed_signup form {padding: 1px 0 !important}
#page #mc_embed_signup_scroll > div:nth-child(2) {width:100% !important}
.page-id-121858  #page #mce-EMAIL {width:100% !important}
.page-id-121858  #page #mc-embedded-subscribe {
    font-size: 12px !important;
    margin: 5px 0px 0px !important;
    width: 100% !important;
    background-color: #14538f;
    text-transform: uppercase;
    font-size: 18px !important;
    margin: 0 auto !important;
    border: white 3px solid;
    padding: 0px !important;
    p: 20px !important;
    padding: 0px !important;
    line-height: 0 !important;
    box-shadow: none !important;
    margin: 0 auto !important;
}

.page-id-121858  #page #mc_embed_signup h2 {text-align:center !important}

/* optin page - end cancel reg styles */

.page-id-121858
.site-navigation .main-navigation .menu-item-87034 a { color: #ddc24f ; }



.page-id-121858 #mc_embed_signup_scroll {padding:0 !important}

.page-id-121858 #mc-embedded-subscribe {width: 100%;
    background: white;
    color: #99cdfc;
    font-weight: 800;
    font-size: 22px;
    text-transform: uppercase;
}

 .page-id-121858#mce-EMAIL {
    width: 100%;
    margin-left: 5px !important;
border:0 !important
}

.page-id-121858 #mc_embed_signup_scroll > h2 {text-align:center !important}

.page-id-121858 #mc_embed_signup_scroll {
    width: 100% !important;
}

.page-id-121858 #mc_embed_signup {max-width:60% !important}
.page-id-121858 #mc_embed_signup_scroll {
    width: 90% !important;
    margin: 50px auto 40px !important;
}
.page-id-121858
.site-content {max-width:inherit !important;background:url('https://breakingisraelnewscom.kinsta.cloud/wp-content/uploads/2019/02/Update-Profile-Form-Mailchimp-bkgdonly.jpg') ;background-repeat:no-repeat;background-size:contain;}

.page-id-121858 #mc_embed_signup {max-width:80%;margin:auto}


.page-id-121858 #div-gpt-ad-LB_1 {display:none !important}


.page-id-121858 #mc_embed_signup_scroll > div:nth-child(6) {display:none}
 .page-id-121858 #mc_embed_signup_scroll > div:nth-child(7) {display:none}



.page-id-121858 .button {font-size:22px !important;background:#125390 !important;padding:15% 7%  !important;line-height:1 !important;text-transform:uppercase;color:white !important;border-radius:10px !important;}

.page-id-121858 label {font-size:18px}
.gdprtext {font-size:14px !important}

.page-id-121858 p {font-size:22px}
/* end optin page */

/* Moving the social buttons, but having trouble so they are commented out
 
.entry-content{
position:relative;
}
.entry-content .featured-image {
margin:65px 0 0 0;
}
.entry-content .addtoany_content_top {
position:absolute; top:65px;
}


@media only screen and (max-width: 600px) 
	{
		
		.entry-content .addtoany_content_top {
position:absolute; top:125px !important;
}
		span.a2a_svg.a2a_s__default.a2a_s_print,a.a2a_dd.a2a_counter.addtoany_share_save.addtoany_share {display:none}
}
*/		</style>
	<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21752231759/onsite_bin_multisize_anchor', [1, 1], 'div-gpt-ad-1569509666504-0').addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_ARTICLE_1a', [320, 50], 'div-gpt-ad-1572011230551-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body class="post-template-default single single-post postid-138857 single-format-standard group-blog post-isaiah-401-9">
<!-- Google Tag Manager | Hidden since we switched to a plugin installation
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
End Google Tag Manager -->

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
	<div class="top-menu-wrapper">
		<nav id="top-menu" class="top-menu" role="navigation">
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Biblical Heartland</a></li>
<li id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li>
<li id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66105"><a href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li>
<li id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a href="https://www.breakingisraelnews.com/support/">Support</a></li>
<li id="menu-item-120759" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-120759"><a href="https://israel365.com/store">Shop Israel</a></li>
<li id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="search-block">
			<div id="searchform" >
				<form action="https://www.breakingisraelnews.com" method="get">
					<button class="search-button" type="submit" value=""></button>
					<input type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;">
				</form>
			</div>
		</div><!-- .search-block /-->
	</div>
		<div class="site-branding">
						<div class="site-title"><a href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<span class="menu-toggle">Menu</span>
			<a href="#content" class="skip-link screen-reader-text" >Skip to content</a>
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a href="https://www.breakingisraelnews.com/"><b>Home</b></a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li>
<li id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li>
<li id="menu-item-111520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-111520"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical &#038; Scientific Miracles</a></li>
<li id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li>
<li id="menu-item-131064" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-131064"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<!-- Functioning site branding for print: -->
	<div class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div>

<!-- /264857099/BIN/ROS/LB_1 -->
<div id='div-gpt-ad-LB_1' style="text-align:center" style='margin: 0 auto; width: 970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });
</script>
</div>

<!-- GPT AdSlot 1 for Ad unit 'BIN_LB_1' ### Size: [[970,300],[970,250],[970,90],[728,90],[320,100]] -->
<div class="gam-ad" id='div-gpt-ad-7234665-1' style="text-align:center" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->


	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-138857" class="post-138857 post type-post status-publish format-standard has-post-thumbnail hentry category-devotionals">
	<header class="entry-header">
		<h1 class="entry-title">ISAIAH 40:1</h1>

		<div class="entry-meta">
			By <span class="byline"><span class="author vcard"><a  href="https://www.breakingisraelnews.com/author/clarinda/" class="url fn n">The Israel Bible</a></span></span>  <span class="posted-on"><a href="https://www.breakingisraelnews.com/138857/isaiah-401-9/" rel="bookmark"><time class="entry-date published updated" title="2019-10-27T13:01:20+00:00" datetime="27 Oct 2019"><span class="value">October 27, 2019 , 1:01 pm</span></time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!-- <div class="share-post">
		<div id="customWidget" class="pw-widget" pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
			<a class="pw-button-facebook">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
				</span>
			</a>
			<a class="pw-button-twitter">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
				</span>
			</a>
		</div>

		<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
			<a class="pw-button-print "></a>
		</div>
		<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
			<a class="pw-button-googleplus pw-look-native"></a>
			<a class="pw-button-email pw-look-native"></a>
			<a class="pw-button-post-share"></a>
		</div>
	</div>  .share-post -->



	<div class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle">
		<blockquote class='verse'><p>“Comfort, oh comfort My people, Says your God.” <a href='http://theisraelbible.com/bible/isaiah/chapter-40/#verse-1'>ISAIAH 40:1 (The Israel Bible™)</a></p>
</blockquote>		<div class="featured-image wp-caption aligncenter"><img width="300" height="200" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/11/devotional.jpg" class="attachment-single-leader size-single-leader wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/11/devotional.jpg 300w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/11/devotional-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text"></p></div>
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/138857/isaiah-401-9/" data-a2a-title="ISAIAH 40:1"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F138857%2Fisaiah-401-9%2F&amp;linkname=ISAIAH%2040%3A1" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F138857%2Fisaiah-401-9%2F&amp;linkname=ISAIAH%2040%3A1" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F138857%2Fisaiah-401-9%2F&amp;linkname=ISAIAH%2040%3A1" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F138857%2Fisaiah-401-9%2F&amp;linkname=ISAIAH%2040%3A1" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F138857%2Fisaiah-401-9%2F&amp;linkname=ISAIAH%2040%3A1" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-5 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21822990548/BIN_ARTICLE_1a -->
<div id='div-gpt-ad-1572011230551-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572011230551-0'); });
  </script>
</div></div>
<p>The Torah is always very careful to use words sparingly and not to repeat even a single word unnecessarily. If so, why is the word “comfort” repeated twice in this verse? The prophecy considers the future destructions of both the first and the second Beit Hamikdash. The loss of both Temples would constitute a double calamity for the Jewish people, and Hashem consequently promises that His consolation will also be double. This chapter is read annually on the Shabbat following the ninth day of the Hebrew month of Av, the national day of mourning for the destruction of the Temples. Each year, these words bring renewed hope that we will witness the double consolation promised in these verses, speedily in our days. May His comforting blessings be showered upon us all.</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>
  (function(){
    var scr = document.createElement('script');
    scr.src = 'https://adklip.bbvms.com/p/bin/q/catSort:bin.js?iframeBreakout=true&sort=random_' + Math.round(Math.random()*40) + ' asc';
    document.currentScript.parentNode.insertBefore(scr, document.currentScript);
  })();
  </script>  </div>


		
		

<!-- /51987917/BIN_2017/BIN_BelowArticle -->
<!--<div id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();
</script>
</div>


<!-- Recommended content -->

<!-- <div id="rcjsload_f535c7"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();

</script> -->
<!-- end Recommended content -->
  <!--  <interaction data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction> -->

    <!-- Whizzco Widget -->
<!-- <div class="ads_container_12374168" website_id="1237" widget_id="4168"></div>
<script type="text/javascript">var uniquekey = "12374168"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

    <!-- RevContent -->
<!--<div id="rcjsload_e5fbeb"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();
</script>-->
<!-- end RevContent -->


	<!-- .entry-content -->

	<footer class="entry-footer">

		
		<!-- <div class="share-post">
			<div id="customWidget" class="pw-widget"  pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
				<a class="pw-button-facebook">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
					</span>
				</a>
				<a class="pw-button-twitter">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
					</span>
				</a>
			</div>

			<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
				<a class="pw-button-print "></a>
			</div>
			<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-email pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
		</div>  .share-post -->

<!-- Removed tags section so fb widget is higher		<div class="article-footer-tags">
			<div class="entry-tags">Tagged with: </div>
		</div> -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.breakingisraelnews.com/138857/isaiah-401-9/" data-width="640" data-order-by="social"></div>
</div></div>

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondaryRight" class="widget-area mid-size" role="complementary">
			<div class="widget-area-inner">
			<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
	</div></center>
<!-- End AdSlot 8 -->
</div></aside>
		 <aside id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/138840/jewish-girl-who-ran-away-arab-mysteriously-dies/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/miriamPeretz-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/miriamPeretz-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/miriamPeretz-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/138840/jewish-girl-who-ran-away-arab-mysteriously-dies/">Ultra-Orthodox Girl who Ran Away with Arab Mysteriously Dies</a><time class="article-date">October 27, 2019 , 11:17 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/138823/biblical-hebrew-mother-languages-before-after-tower-babel/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/08/glasses-hebrew-parchment-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/08/glasses-hebrew-parchment-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/08/glasses-hebrew-parchment-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/138823/biblical-hebrew-mother-languages-before-after-tower-babel/">Biblical Hebrew Is The Mother Of All Languages: Before And After The Tower of Babel</a><time class="article-date">October 27, 2019 , 7:48 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/138775/government-destroys-jewish-homes-samarian-settlement/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/policeyitzhar-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/policeyitzhar-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/policeyitzhar-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/138775/government-destroys-jewish-homes-samarian-settlement/">Government Destroys Jewish Homes in Samarian Settlement</a><time class="article-date">October 24, 2019 , 4:02 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/138766/terrorists-try-throw-fire-bomb-israeli-police-miss-severely-burn-fellow-arabs/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/06/car-on-fire-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/06/car-on-fire-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/06/car-on-fire-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/138766/terrorists-try-throw-fire-bomb-israeli-police-miss-severely-burn-fellow-arabs/">Terrorists Try to Throw Fire-Bomb at Israeli Police, Miss, Severely Burn Fellow Arabs (Graphic)</a><time class="article-date">October 24, 2019 , 2:43 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/138751/the-israel-defense-forces-is-becoming-gods-army-says-lieberman/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/07/idf-soldier-pray-war-daven-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/07/idf-soldier-pray-war-daven-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/07/idf-soldier-pray-war-daven-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/138751/the-israel-defense-forces-is-becoming-gods-army-says-lieberman/">The Israel Defense Forces is Becoming ‘God’s army,’ Says Lieberman</a><time class="article-date">October 24, 2019 , 12:22 pm</time></div></li>			</ul>
	</aside>				<aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad"  id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
	</div></center>
<!-- End AdSlot 2 --></div></aside><aside id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 3 for Ad unit 'BIN_MPU_2' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div id='div-gpt-ad-7234665-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-3'); });
  </script>
	</div></center>
<!-- End AdSlot 3 -->
</div></aside><aside id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By The Israel Bible</span></h2>			<ul>
							<li><a href="https://www.breakingisraelnews.com/138857/isaiah-401-9/" rel="bookmark" title="ISAIAH 40:1">ISAIAH 40:1</a></li>
							<li><a href="https://www.breakingisraelnews.com/138783/deuteronomy-321-3/" rel="bookmark" title="DEUTERONOMY 32:1">DEUTERONOMY 32:1</a></li>
							<li><a href="https://www.breakingisraelnews.com/138759/psalms-1376-2/" rel="bookmark" title="PSALMS 137:6">PSALMS 137:6</a></li>
						</ul>
						<a href="https://www.breakingisraelnews.com/author/clarinda/"> All (378)</a>
			
			</aside><aside id="its_widget-3" class="widget widget_its_widget"><h2 class="widget-title"><span>More from Israel365</span></h2>        <ul>
                    </ul>
        </aside>        <script type="text/Javascript">
        jQuery(".widget_its_widget .article-thumb img").attr("onerror", "this.onerror=null;this.src=this.src.replace('-123x123','');");
        </script>
        
		 <aside id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/138832/hezbollah-attacks-anti-government-protesters-in-lebanon/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/lebanonhezclashers-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/lebanonhezclashers-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/lebanonhezclashers-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/138832/hezbollah-attacks-anti-government-protesters-in-lebanon/">Hezbollah Attacks Anti-Government Protesters in Lebanon</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/138811/focus-on-hayovel-christians-in-israel-making-the-words-of-jeremiah-come-to-life/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/Capture-2-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/Capture-2-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/Capture-2-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/138811/focus-on-hayovel-christians-in-israel-making-the-words-of-jeremiah-come-to-life/">Focus on Hayovel: Christians in Israel Making the Words of Jeremiah Come to Life</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/138742/billionaire-sir-richard-branson-kisses-israels-holy-ground-upon-arrival/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/branson-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/branson-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/10/branson-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/138742/billionaire-sir-richard-branson-kisses-israels-holy-ground-upon-arrival/">Billionaire Sir Richard Branson Kisses  Israel&#8217;s Holy Ground Upon Arrival</a></div></li>			</ul>
	</aside>				<aside id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 9 for Ad unit 'BIN_SKY_2' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-9'); });
  </script>
	</div></center>
<!-- End AdSlot 9 --></div></aside>			</div>
		</div><!-- #secondary -->
	
    <div class="holder">
            </div><!-- .ads -->

	</div><!-- #content -->

	<footer id="footer" class="site-footer" role="contentinfo">
		<div class="inner-footer">
			<div class="site-footer-left" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2>			<div class="textwidget"><p><a href="https://breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
<p><a href="https://breakingisraelnews.com/about-us">Our Staff</a></p>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2>			<div class="textwidget"><p>We would love to hear from you.</p>
<p><a href="https://breakingisraelnews.com/contact-us">Contact Us</a></p>
</div>
		</aside>									</div>
			</div>
			<div class="site-footer-right" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2>			<div class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel. <a href="https://breakingisraelnews.com.">Inquire about our rates.</a></p>
</div>
		</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2>			<div class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a href="https://breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p>
<p><a href="https://breakingisraelnews.com/our-contributors">Our Contributors</a></p>
</div>
		</aside>									</div>
			</div>
		</div>
		<div class="footer-bottom">
			<div class="container">
				<div class="alignright">
					 <a href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a>			</div>
						<div class="social-icons icon_16">
			<a  href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a>	</div>


				<div class="alignleft">
					© Copyright 2013 - 2019, All Rights Reserved			</div>
			</div><!-- .Container -->
		</div>

	</footer><!-- #colophon -->
	<div class="foot-wrapper">
	<div class="standard-foot">
			<div class="space1">&nbsp;</div><div class="logoholder"><a href="https://www.israel365.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.theisraelbible.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.israelmedianetwork.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div class="space1">&nbsp;</div>
			</div>
			</div>
</div><!-- #page -->
	<!--<script>
		window.sharePromtConfig = {
		widgetPublisherKey: '3441d986llp5sbidnrvc',
		type: 'toolbar',
		position: 'bottom-left',
		effect: 'slide',
		offset_show: -2000,
		show: 'scroll.end',
		post_widget: {
			buttons: [{id:'facebook', look:'native'}, {id:'twitter', look:'native'}, {id:'mail', look:'native'}, {id:'post-share', look:'native'}],
			size: 'xlarge'
		},
		template: '<a class="r1sp__close" data-action="close"></a><div class="r1sp__share-inl">Share with friends:</div> <div class="r1sp__widget-inlineb">{{widget}}</div>'
		};
	</script> -->
<?php// } ?>
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21752231759/onsite_bin_multisize_anchor -->
<div id='div-gpt-ad-1569509666504-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569509666504-0'); });
  </script>
</div></div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Feed Osnat 10-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mguxf2hea8ybwoh1cavn" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Embrace a Community A --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="gl1sevhdkwaoanh6u3te" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Am Israel Chai 19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dccklcpo0loto8pi5nvm" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nano Jewelry --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ueyrva12lfffmorvgzb4" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Calendar Launch 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mawq26lhald8xsbakthw" data-user="56043" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var mguxf2hea8ybwoh1cavn_shortcode = true;var gl1sevhdkwaoanh6u3te_shortcode = true;var dccklcpo0loto8pi5nvm_shortcode = true;var ueyrva12lfffmorvgzb4_shortcode = true;var mawq26lhald8xsbakthw_shortcode = true;</script>
		<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js'></script>
<div id="fb-root"></div>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '6b8db30307', slugs: {"mguxf2hea8ybwoh1cavn":{"slug":"mguxf2hea8ybwoh1cavn","mailpoet":false},"gl1sevhdkwaoanh6u3te":{"slug":"gl1sevhdkwaoanh6u3te","mailpoet":false},"dccklcpo0loto8pi5nvm":{"slug":"dccklcpo0loto8pi5nvm","mailpoet":false},"ueyrva12lfffmorvgzb4":{"slug":"ueyrva12lfffmorvgzb4","mailpoet":false},"mawq26lhald8xsbakthw":{"slug":"mawq26lhald8xsbakthw","mailpoet":false}} };</script>
		<script type="text/javascript">

jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});
</script>
<script>
var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/138857/isaiah-401-9/"
    }
};
</script>

<script>
// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');
</script>




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21752231759/onsite_bin_multisize_anchor -->
<div id='div-gpt-ad-1569509666504-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569509666504-0'); });
  </script>
</div></div>

<!-- Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Feed Osnat 10-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mguxf2hea8ybwoh1cavn" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Embrace a Community A --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="gl1sevhdkwaoanh6u3te" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Am Israel Chai 19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dccklcpo0loto8pi5nvm" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nano Jewelry --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ueyrva12lfffmorvgzb4" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Calendar Launch 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mawq26lhald8xsbakthw" data-user="56043" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var mguxf2hea8ybwoh1cavn_shortcode = true;var gl1sevhdkwaoanh6u3te_shortcode = true;var dccklcpo0loto8pi5nvm_shortcode = true;var ueyrva12lfffmorvgzb4_shortcode = true;var mawq26lhald8xsbakthw_shortcode = true;</script>
		<div id="fb-root"></div><!-- /264857099/BIN/ROS/FI_tag -->
<div id='div-gpt-ad-FI_tag'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
</script>

  

</div>
</body>
</html>
