<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
  <!-- Google Tag Manager | This is commented out since we switched to a plugin
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script>
  End Google Tag Manager -->
  <meta name="google-site-verification" content="5mGwRtMwnAydxRM3wITMRkvE1G0S3wpg6r6PpP0XxXs" />
  <script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script>



<!--old google code used to be here, below is the new code as of 5/27/2019 | old code can be found in private_html on kinsta-->









<script>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</script>




<meta name="author" content="CLIFFORD D. MAY" />

<meta charset="UTF-8">
<meta name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" />
<meta name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="164071980437584" />
<title>The Trouble with Religious Freedom - Israel News</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php">
<link rel="shortcut icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/favicon.png">
<link rel="amphtml" href="https://www.breakingisraelnews.com/140951/the-trouble-with-religious-freedom-opinion/amp/">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Some Congress members disapprove of the U.S. Commission on International Religious Freedom’s prioritization of “freedom of religion or belief.” But this fight may be part of a broader effort to drum conservatives out of the human rights community."/>
<link rel="canonical" href="https://www.jns.org/opinion/the-trouble-with-religious-freedom/" />
<link rel="publisher" href="https://plus.google.com/+Breakingisraelnews/videos"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.breakingisraelnews.com\/category\/opinion\/","name":"Opinion"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.breakingisraelnews.com\/140951\/the-trouble-with-religious-freedom-opinion\/","name":"The Trouble with Religious Freedom"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; The Trouble with Religious Freedom Comments Feed" href="https://www.breakingisraelnews.com/140951/the-trouble-with-religious-freedom-opinion/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='wphb-critical-css-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='abase-stylesheet-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='abase-ie-only-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?v=3accdd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/underscore.min.js'></script>
	<script>
		// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})
	</script>
	
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="164071980437584" />
							<meta property="ia:markup_url" content="https://www.breakingisraelnews.com/140951/the-trouble-with-religious-freedom-opinion/?ia_markup=1" />
				

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.breakingisraelnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
	window._zem_rp_post_id = '140951';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'The+Trouble+with+Religious+Freedom';
	window._zem_rp_post_tags = ['israel', 'united+states+%28us%29', 'uscirf', 'opinion', 'commission', 'kristina', 'freedom', 'reform', 'republican', 'bill', 'congress', 'virginia', 'frank', 'intern', 'religion', 'senat', 'state', 'wolf', 'hous'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinion"],"pageAttributes":["israel","united-states","uscirf"],"pagePostAuthor":"CLIFFORD D. MAY","instantArticle":false});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		;var advadsCfpExpHours = 1;
		var advadsCfpClickLimit = 4;
		var advadsCfpBan = 3;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.breakingisraelnews.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>		<!--meta property="fb:admins" content="628892877122694" /-->
		<script>
			window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<meta property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective.">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="319823531740137">
<meta property="og:url" content="https://www.breakingisraelnews.com/140951/the-trouble-with-religious-freedom-opinion/">
<meta property="og:title" content="The Trouble with Religious Freedom">
<meta property="og:description" content="Some Congress members disapprove of the U.S. Commission on International Religious Freedom’s prioritization of “freedom of religion or belief.” But this fight may be part of a broader effort to drum conservatives out of the human rights community.">
<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/05/Universal-Declaration-of-Human-Rights.jpg">
<meta property="og:image:width" content="660">
<meta property="og:image:height" content="330">
<meta property="article:published_time" content="2019-12-03T05:00:57+00:00">
<meta property="article:modified_time" content="2019-12-02T14:47:08+00:00">
<meta property="article:author" content="https://www.breakingisraelnews.com/author/clifforddmay/">
<meta property="article:section" content="Opinion">
<meta property="article:tag" content="Israel">
<meta property="article:tag" content="United States (US)">
<meta property="article:tag" content="USCIRF">
<!--[if lte IE 9]><script src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]-->		<style type="text/css" id="wp-custom-css">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</style>
	<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([0, 0], [[320, 100]])
                            .addSize([730, 480], [[728, 90]])
                            .addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([338, 200], [[336, 280], [300, 250], 'fluid'])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([730, 480], [[300, 600], [160, 600], 'fluid'])
                            .build();

    googletag.defineSlot('/21822990548/BIN_LB_1', [[970,300],[970,250],[970,90],[728,90],[320,100]], 'div-gpt-ad-7234665-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_1', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-2')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_2', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-3')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_SKY_1', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-8')
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_SKY_2', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-9')
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_FI_TAG', [[1,1]], 'div-gpt-ad-7234665-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/onsite_bin_multisize_anchor', [1, 1], 'div-gpt-ad-1569509666504-0').addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_ARTICLE_1', [[300,250]], 'div-gpt-ad-5237127-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_ARTICLE_2', [[300,250]], 'div-gpt-ad-5237127-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_ARTICLE_3', [300, 250], 'div-gpt-ad-1572360821086-0').addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_INFEED_1', [300, 250], 'div-gpt-ad-1569510030186-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->


</head>

<body class="post-template-default single single-post postid-140951 single-format-standard group-blog post-the-trouble-with-religious-freedom-opinion">
<!-- Google Tag Manager | Hidden since we switched to a plugin installation
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
End Google Tag Manager -->

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
	<div class="top-menu-wrapper">
		<nav id="top-menu" class="top-menu" role="navigation">
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Biblical Heartland</a></li>
<li id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li>
<li id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-depth-0 menu-item-66105"><a href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li>
<li id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a href="https://www.breakingisraelnews.com/support/">Support</a></li>
<li id="menu-item-120759" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-120759"><a href="https://israel365.com/store">Shop Israel</a></li>
<li id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="search-block">
			<div id="searchform" >
				<form action="https://www.breakingisraelnews.com" method="get">
					<button class="search-button" type="submit" value=""></button>
					<input type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;">
				</form>
			</div>
		</div><!-- .search-block /-->
	</div>
		<div class="site-branding">
						<div class="site-title"><a href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<span class="menu-toggle">Menu</span>
			<a href="#content" class="skip-link screen-reader-text" >Skip to content</a>
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a href="https://www.breakingisraelnews.com/"><b>Home</b></a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li>
<li id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li>
<li id="menu-item-111520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-111520"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical &#038; Scientific Miracles</a></li>
<li id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li>
<li id="menu-item-131064" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-131064"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<!-- Functioning site branding for print: -->
	<div class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div>

<!-- /264857099/BIN/ROS/LB_1 -->
<div id='div-gpt-ad-LB_1' style="text-align:center" style='margin: 0 auto; width: 970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });
</script>
</div>

<!-- GPT AdSlot 1 for Ad unit 'BIN_LB_1' ### Size: [[970,300],[970,250],[970,90],[728,90],[320,100]] -->
<div class="gam-ad" id='div-gpt-ad-7234665-1' style="text-align:center" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->


	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-140951" class="post-140951 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-israel tag-united-states tag-uscirf">
	<header class="entry-header">
		<h1 class="entry-title">The Trouble with Religious Freedom</h1>

		<div class="entry-meta">
			By <span class="byline"><span class="author vcard"><a  href="https://www.breakingisraelnews.com/author/clifforddmay/" class="url fn n">CLIFFORD D. MAY</a></span></span>  <span class="posted-on"><a href="https://www.breakingisraelnews.com/140951/the-trouble-with-religious-freedom-opinion/" rel="bookmark"><time class="entry-date published updated" title="2019-12-02T16:47:08+00:00" datetime="3 Dec 2019"><span class="value">December 3, 2019 , 7:00 am</span></time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!-- <div class="share-post">
		<div id="customWidget" class="pw-widget" pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
			<a class="pw-button-facebook">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
				</span>
			</a>
			<a class="pw-button-twitter">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
				</span>
			</a>
		</div>

		<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
			<a class="pw-button-print "></a>
		</div>
		<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
			<a class="pw-button-googleplus pw-look-native"></a>
			<a class="pw-button-email pw-look-native"></a>
			<a class="pw-button-post-share"></a>
		</div>
	</div>  .share-post -->



	<div class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle">
				
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/140951/the-trouble-with-religious-freedom-opinion/" data-a2a-title="The Trouble with Religious Freedom"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F140951%2Fthe-trouble-with-religious-freedom-opinion%2F&amp;linkname=The%20Trouble%20with%20Religious%20Freedom" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F140951%2Fthe-trouble-with-religious-freedom-opinion%2F&amp;linkname=The%20Trouble%20with%20Religious%20Freedom" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F140951%2Fthe-trouble-with-religious-freedom-opinion%2F&amp;linkname=The%20Trouble%20with%20Religious%20Freedom" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F140951%2Fthe-trouble-with-religious-freedom-opinion%2F&amp;linkname=The%20Trouble%20with%20Religious%20Freedom" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F140951%2Fthe-trouble-with-religious-freedom-opinion%2F&amp;linkname=The%20Trouble%20with%20Religious%20Freedom" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>The U.S. Commission on International Religious Freedom is a small government agency that has done good work in the past and may do good work in the future—if it’s not transformed into a politicized bureaucracy.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_ARTICLE_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

<p>To call attention to this imminent danger, Kristina Arriaga, a USCIRF commissioner since 2016, has resigned, explaining her reasons in a <em>Wall Street Journal</em> op-ed. She cited a proposed reauthorization and “reform” bill introduced in the Senate in September that would shift USCIRF’s “stated purpose and burden commissioners with new bureaucratic hurdles.”</p>
<p>She added: “Following an uproar from Democratic and Republican commissioners, past and present, the senators pulled the bill before it went to the House.” But it’s not over. She is convinced that powerful members of Congress are determined to “erode the commissioners’ independence” and do USCIRF irreparable damage.</p>
<p>To understand what’s happening and why it matters, you need to know a little about USCIRF. It was created 21 years ago at the instigation of Frank Wolf, then a Republican House member from Virginia passionately committed to defending “freedom of religion or belief” in the many countries where that right has been trampled. He also believed in bipartisanship, especially when it comes to foreign policy.</p>
<p>The nine USCIRF commissioners are appointed by either the president or a Republican or Democratic congressional leader. From 2016-18, I was one, appointed by Senate Majority Leader Mitch McConnell (R-Ky.).</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_ARTICLE_2' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>

<p>Commissioners are charged with monitoring the state of religious freedom around the world, and making policy recommendations to the president, the secretary of state and Congress. It’s not a full-time job, and commissioners receive no compensation.</p>
<a href="https://www.breakingisraelnews.com/sign-up-here/#fI26J4dDCSKsIZ6i.97" target="_blank" rel="attachment noopener wp-att-16257"><img class="aligncenter size-full wp-image-91145" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2017/07/28-BIN-OpEd-Experts-300x2501.png" alt="" width="300" height="250" /></a>
<p>They are meant to be independent, supported by a paid, full-time staff. Though in close contact with the U.S. ambassador-at-large for international religious freedom and his deputies at the State Department, they needn’t always agree with them.</p>
<p>Some members of Congress disapprove of USCIRF. They object to its prioritization of “freedom of religion or belief”—which I regard as the most foundational right, the right upon which all others are built—over what they consider most important: expanding rights for select grievance communities (for want of a better term).</p>
<p>With that in mind, they are proposing to expand USCRIF’s remit to include opposition to “abuse of religion to justify human rights violations.”</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21822990548/BIN_ARTICLE_3 -->
<center><div id='div-gpt-ad-1572360821086-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572360821086-0'); });
  </script>
</div></center></div>

<p>Think about that: If a Christian baker declines to design wedding cakes for same-sex couples, is that abuse of religion? Is male circumcision a human rights violation justified by abuse of Judaism and Islam?</p>
<p>I think commissioners should avoid such theological questions to the extent possible. They should focus instead on the plight of Buddhists in Tibet, Ahmadis in Pakistan, Bahá’í in Iran, Yazidis in Iraq and Christians in Syria, Egypt and many other lands. On such issues, USCIRF commissioners, Democratic and Republican, can find consensus.</p>
<p>I’m afraid the fight over USCIRF is part of a broader effort to drum conservatives out of the human rights community. Back in July, Secretary of State Mike Pompeo launched a bipartisan Commission on Unalienable Rights to “ground our discussion of human rights in America’s founding principles.” The human rights establishment was outraged, as I detailed in a column at the time.</p>
<p><em>New Yorker</em> staff writer Masha Gessen argued that Pompeo lacked credibility because he had once been “a Sunday-school teacher and a church deacon.” Mark Bromley, chair of “an LGBT foreign-policy advocacy group,” told Gessen that he “fears the State Department is about to create a hierarchy of human rights and will place religious freedom at the top of the pyramid.”</p>
<p>[wpipa id=&#8221;94167&#8243;]</p>
<p>He added: “It’s pretty scary.”</p>
<p>Under the “reforms” being proposed, all commissioners would begin and end their terms at the same time, a clever way to ensure that they’d depend on staff to tell them what they can, can’t, should and shouldn’t do.</p>
<p>Another proposal would empower staff to sue commissioners, with their lawyers’ fees paid by taxpayers. Commissioners, however, would have to pay defense attorneys out of their own pockets.</p>
<p>Let me explain how this might play out. When I was a commissioner I raised objections about a potential hire. I was skeptical that he could put aside his political views and effectively serve Republican as well as Democratic commissioners. The executive director warned me that I would be violating his rights were I even to suggest disqualifying him on the basis of his politics. But of course she had taken his politics into account when she selected him.</p>
<p>Sen. Marco Rubio (R-Fla.) has taken the lead on negotiations with Democrats opposed to an independent USCIRF. I’m convinced he’s trying hard to agree only to real reforms and reasonable compromises. I think that should mean increased transparency and strict prohibitions on commissioners monetizing their positions—for instance, by marketing public relations or polling firms in which they have an interest while on USCIRF missions abroad.</p>
<p>What it must not mean is that commissioners become a board of directors or, worse, a board of advisers reporting to administrative state bureaucrats, in particular an executive director who would function as a de facto alternative ambassador for religious freedom—one not appointed by or serving at the pleasure of the president; one who, according to another proposed “reform,” would receive a higher salary than most members of Congress and U.S. ambassadors.</p>
<p>In this context as in many others, no deal is preferable to a bad deal. But if there is no deal and USCRIF dies, it should be made clear to the public who killed it and why.</p>
<p><em><span style="color: #000000;">Reprinted with author&#8217;s permission from</span> <a href="https://www.jns.org/opinion/the-trouble-with-religious-freedom/" target="_blank" rel="noopener">Jewish News Syndicate</a></em></p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>
  (function(){
    var scr = document.createElement('script');
    scr.src = 'https://adklip.bbvms.com/p/bin/q/catSort:bin.js?iframeBreakout=true&sort=random_' + Math.round(Math.random()*40) + ' asc';
    document.currentScript.parentNode.insertBefore(scr, document.currentScript);
  })();
  </script>  </div>


		
		

<!-- /51987917/BIN_2017/BIN_BelowArticle -->
<!--<div id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();
</script>
</div>


<!-- Recommended content -->

<!-- <div id="rcjsload_f535c7"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();

</script> -->
<!-- end Recommended content -->
  <!--  <interaction data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction> -->

    <!-- Whizzco Widget -->
<!-- <div class="ads_container_12374168" website_id="1237" widget_id="4168"></div>
<script type="text/javascript">var uniquekey = "12374168"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

    <!-- RevContent -->
<!--<div id="rcjsload_e5fbeb"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();
</script>-->
<!-- end RevContent -->


	<!-- .entry-content -->

	<footer class="entry-footer">

		
		<!-- <div class="share-post">
			<div id="customWidget" class="pw-widget"  pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
				<a class="pw-button-facebook">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
					</span>
				</a>
				<a class="pw-button-twitter">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
					</span>
				</a>
			</div>

			<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
				<a class="pw-button-print "></a>
			</div>
			<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-email pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
		</div>  .share-post -->

<!-- Removed tags section so fb widget is higher		<div class="article-footer-tags">
			<div class="entry-tags">Tagged with: <a href="https://www.breakingisraelnews.com/tag/israel/" rel="tag">Israel</a> <a href="https://www.breakingisraelnews.com/tag/united-states/" rel="tag">United States (US)</a> <a href="https://www.breakingisraelnews.com/tag/uscirf/" rel="tag">USCIRF</a></div>
		</div> -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.breakingisraelnews.com/140951/the-trouble-with-religious-freedom-opinion/" data-width="640" data-order-by="social"></div>
</div></div>

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondaryRight" class="widget-area mid-size" role="complementary">
			<div class="widget-area-inner">
			<aside id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
	</div></center>
<!-- End AdSlot 8 --></div>
</aside>
		 <aside id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/140910/new-campaign-pushes-open-temple-mount-jews-sabbath/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/01/18121769_1181262858649878_2745138409035537921_o-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/01/18121769_1181262858649878_2745138409035537921_o-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/01/18121769_1181262858649878_2745138409035537921_o-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/140910/new-campaign-pushes-open-temple-mount-jews-sabbath/">New Prayer Campaign Pushes to Open the Temple Mount for Jews on Sabbath</a><time class="article-date">December 2, 2019 , 11:22 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/140899/idf-hits-hamas-targets-in-gaza-after-rockets-projectiles-fired-at-south-opinion/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/03/D2hZ8-VX0AEAM98-880x495-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/03/D2hZ8-VX0AEAM98-880x495-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/03/D2hZ8-VX0AEAM98-880x495-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/140899/idf-hits-hamas-targets-in-gaza-after-rockets-projectiles-fired-at-south-opinion/">IDF Hits Hamas Targets in Gaza After Rockets, Projectiles Fired at South</a><time class="article-date">December 2, 2019 , 9:00 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/140874/defense-minister-authorizes-project-double-jewish-population-hebron/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/shutterstock_1575175069-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/shutterstock_1575175069-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/shutterstock_1575175069-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/140874/defense-minister-authorizes-project-double-jewish-population-hebron/">Jewish Population in Hebron to Double following Defense Minister&#8217;s Authorization</a><time class="article-date">December 1, 2019 , 3:45 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/140847/pope-advances-one-world-religion-agenda-presents-buddhist-leader-manifesto/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/popebuddhist-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/popebuddhist-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/popebuddhist-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/140847/pope-advances-one-world-religion-agenda-presents-buddhist-leader-manifesto/">Pope Advances One World Religion Agenda: Presents Buddhist Leader with Manifesto</a><time class="article-date">December 1, 2019 , 1:36 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/140795/vatican-gives-piece-of-manger-to-palestinian-authority-in-bethlehem/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/12/768px-Bethlehem_by_night-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="5 Things to Do in Bethlehem Around Christmas Time" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/12/768px-Bethlehem_by_night-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/12/768px-Bethlehem_by_night-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/140795/vatican-gives-piece-of-manger-to-palestinian-authority-in-bethlehem/">Vatican Gives Christmas Present to Palestinian Authority in Bethlehem:  A Piece of the Manger</a><time class="article-date">November 29, 2019 , 11:25 am</time></div></li>			</ul>
	</aside>				<aside id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
	</div></center>
<!-- End AdSlot 2 -->
</div>
</aside><aside id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 3 for Ad unit 'BIN_MPU_2' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div id='div-gpt-ad-7234665-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-3'); });
  </script>
	</div></center>
<!-- End AdSlot 3 --></div>
</aside><aside id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By CLIFFORD D. MAY</span></h2>			<ul>
							<li><a href="https://www.breakingisraelnews.com/140951/the-trouble-with-religious-freedom-opinion/" rel="bookmark" title="The Trouble with Religious Freedom">The Trouble with Religious Freedom</a></li>
							<li><a href="https://www.breakingisraelnews.com/140337/careless-in-gaza-opinion/" rel="bookmark" title="Careless in Gaza">Careless in Gaza</a></li>
							<li><a href="https://www.breakingisraelnews.com/139523/selective-anti-imperialism-opinion/" rel="bookmark" title="Selective Anti-Imperialism">Selective Anti-Imperialism</a></li>
						</ul>
						<a href="https://www.breakingisraelnews.com/author/clifforddmay/"> All (5)</a>
			
			</aside><aside id="its_widget-3" class="widget widget_its_widget"><h2 class="widget-title"><span>More from Israel365</span></h2>        <ul>
                    </ul>
        </aside>        <script type="text/Javascript">
        jQuery(".widget_its_widget .article-thumb img").attr("onerror", "this.onerror=null;this.src=this.src.replace('-123x123','');");
        </script>
        
		 <aside id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/140918/yazidi-sex-slave-girl-confronts-captured-isis-terrorist-who-raped-her-when-she-was-14/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/yazidi-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/yazidi-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/yazidi-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/140918/yazidi-sex-slave-girl-confronts-captured-isis-terrorist-who-raped-her-when-she-was-14/">Yazidi Sex Slave Girl Confronts Captured ISIS Terrorist Who Raped Her When She Was 14</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/140826/heartbreaking-a-13-year-old-girl-cries-outside-prison-in-iran-where-her-dad-is-sentenced-to-death-for-converting-to-christianity/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/cryin-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/cryin-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/12/cryin-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/140826/heartbreaking-a-13-year-old-girl-cries-outside-prison-in-iran-where-her-dad-is-sentenced-to-death-for-converting-to-christianity/">Heartbreaking: A 13-year-Old Girl Cries Outside Prison in Iran Where her Dad is Sentenced to Death for Converting to Christianity.</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/140765/15000-israelis-sing-hanukah-song-at-netanyahu-rally/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/11/chanukah-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/11/chanukah-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/11/chanukah-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/140765/15000-israelis-sing-hanukah-song-at-netanyahu-rally/">15,000 Israelis Sing Hanukah Song at Netanyahu Rally</a></div></li>			</ul>
	</aside>				<aside id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 9 for Ad unit 'BIN_SKY_2' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-9'); });
  </script>
	</div></center>
<!-- End AdSlot 9 --></div>
</aside>			</div>
		</div><!-- #secondary -->
	
    <div class="holder">
            </div><!-- .ads -->

	</div><!-- #content -->

	<footer id="footer" class="site-footer" role="contentinfo">
		<div class="inner-footer">
			<div class="site-footer-left" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2>			<div class="textwidget"><p><a href="https://breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
<p><a href="https://breakingisraelnews.com/about-us">Our Staff</a></p>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2>			<div class="textwidget"><p>We would love to hear from you.</p>
<p><a href="https://breakingisraelnews.com/contact-us">Contact Us</a></p>
</div>
		</aside>									</div>
			</div>
			<div class="site-footer-right" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2>			<div class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a href="https://israelmedianetwork.com/#contact_us ">Contact our Israel365MEDIA agency here</a> or send an email to <a href="mailto:info@israelmedianetwork.com">info@israelmedianetwork.com</a>.</p>
</div>
		</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2>			<div class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a href="https://breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p>
<p><a href="https://breakingisraelnews.com/our-contributors">Our Contributors</a></p>
</div>
		</aside>									</div>
			</div>
		</div>
		<div class="footer-bottom">
			<div class="container">
				<div class="alignright">
					 <a href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a>			</div>
						<div class="social-icons icon_16">
			<a  href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a>	</div>


				<div class="alignleft">
					© Copyright 2013 - 2019, All Rights Reserved			</div>
			</div><!-- .Container -->
		</div>

	</footer><!-- #colophon -->
	<div class="foot-wrapper">
	<div class="standard-foot">
			<div class="space1">&nbsp;</div><div class="logoholder"><a href="https://www.israel365.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.theisraelbible.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.israelmedianetwork.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div class="space1">&nbsp;</div>
			</div>
			</div>
</div><!-- #page -->
	<!--<script>
		window.sharePromtConfig = {
		widgetPublisherKey: '3441d986llp5sbidnrvc',
		type: 'toolbar',
		position: 'bottom-left',
		effect: 'slide',
		offset_show: -2000,
		show: 'scroll.end',
		post_widget: {
			buttons: [{id:'facebook', look:'native'}, {id:'twitter', look:'native'}, {id:'mail', look:'native'}, {id:'post-share', look:'native'}],
			size: 'xlarge'
		},
		template: '<a class="r1sp__close" data-action="close"></a><div class="r1sp__share-inl">Share with friends:</div> <div class="r1sp__widget-inlineb">{{widget}}</div>'
		};
	</script> -->
<?php// } ?>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Black Friday 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="eajgrmk46ea9o9rcfq6v" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Holocaust 11-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="fb8zz0vzjcxtfx25gym8" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Rockets 11-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="benzdqts6jyc2oilprfz" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Calendar 11-2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dvwnufvqcbcoag4cr5c6" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Feed Osnat 10-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mguxf2hea8ybwoh1cavn" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Embrace a Community A --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="gl1sevhdkwaoanh6u3te" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Am Israel Chai 19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dccklcpo0loto8pi5nvm" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nano Jewelry --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ueyrva12lfffmorvgzb4" data-user="56043" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var eajgrmk46ea9o9rcfq6v_shortcode = true;var fb8zz0vzjcxtfx25gym8_shortcode = true;var benzdqts6jyc2oilprfz_shortcode = true;var dvwnufvqcbcoag4cr5c6_shortcode = true;var mguxf2hea8ybwoh1cavn_shortcode = true;var gl1sevhdkwaoanh6u3te_shortcode = true;var dccklcpo0loto8pi5nvm_shortcode = true;var ueyrva12lfffmorvgzb4_shortcode = true;</script>
		<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js'></script>
<div class="break-onsite_bin_multisize_anchor" id="break-900876178" data-cfpa="140244"><!-- /21752231759/onsite_bin_multisize_anchor -->
<div id='div-gpt-ad-1569509666504-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569509666504-0'); });
  </script>
</div></div><script type="text/javascript">;new advadsCfpAd( 140244 );</script><script>window.advads_has_ads = [["140244","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><div id="fb-root"></div>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ac14b7c5ee', slugs: {"eajgrmk46ea9o9rcfq6v":{"slug":"eajgrmk46ea9o9rcfq6v","mailpoet":false},"fb8zz0vzjcxtfx25gym8":{"slug":"fb8zz0vzjcxtfx25gym8","mailpoet":false},"benzdqts6jyc2oilprfz":{"slug":"benzdqts6jyc2oilprfz","mailpoet":false},"dvwnufvqcbcoag4cr5c6":{"slug":"dvwnufvqcbcoag4cr5c6","mailpoet":false},"mguxf2hea8ybwoh1cavn":{"slug":"mguxf2hea8ybwoh1cavn","mailpoet":false},"gl1sevhdkwaoanh6u3te":{"slug":"gl1sevhdkwaoanh6u3te","mailpoet":false},"dccklcpo0loto8pi5nvm":{"slug":"dccklcpo0loto8pi5nvm","mailpoet":false},"ueyrva12lfffmorvgzb4":{"slug":"ueyrva12lfffmorvgzb4","mailpoet":false}} };</script>
		<script type="text/javascript">

jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});
</script>
<script>
var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/140951/the-trouble-with-religious-freedom-opinion/"
    }
};
</script>

<script>
// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');
</script>




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


<!-- Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Black Friday 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="eajgrmk46ea9o9rcfq6v" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Holocaust 11-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="fb8zz0vzjcxtfx25gym8" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Rockets 11-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="benzdqts6jyc2oilprfz" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Calendar 11-2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dvwnufvqcbcoag4cr5c6" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Feed Osnat 10-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mguxf2hea8ybwoh1cavn" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Embrace a Community A --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="gl1sevhdkwaoanh6u3te" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Am Israel Chai 19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dccklcpo0loto8pi5nvm" data-user="56043" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nano Jewelry --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ueyrva12lfffmorvgzb4" data-user="56043" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var eajgrmk46ea9o9rcfq6v_shortcode = true;var fb8zz0vzjcxtfx25gym8_shortcode = true;var benzdqts6jyc2oilprfz_shortcode = true;var dvwnufvqcbcoag4cr5c6_shortcode = true;var mguxf2hea8ybwoh1cavn_shortcode = true;var gl1sevhdkwaoanh6u3te_shortcode = true;var dccklcpo0loto8pi5nvm_shortcode = true;var ueyrva12lfffmorvgzb4_shortcode = true;</script>
		<div class="break-onsite_bin_multisize_anchor" id="break-1970499123" data-cfpa="140244"><!-- /21752231759/onsite_bin_multisize_anchor -->
<div id='div-gpt-ad-1569509666504-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569509666504-0'); });
  </script>
</div></div><script type="text/javascript">;new advadsCfpAd( 140244 );</script><script>window.advads_has_ads = [["140244","ad",null],["140244","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><div id="fb-root"></div><!-- /264857099/BIN/ROS/FI_tag -->
<div id='div-gpt-ad-FI_tag'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
</script>

  

</div>
</body>
</html>
