<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
  <!-- Google Tag Manager | This is commented out since we switched to a plugin
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script>
  End Google Tag Manager -->
  <meta name="google-site-verification" content="5mGwRtMwnAydxRM3wITMRkvE1G0S3wpg6r6PpP0XxXs" />
  <script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script>



<!--old google code used to be here, below is the new code as of 5/27/2019 | old code can be found in private_html on kinsta-->






<meta name="author" content="JNS" />

<meta charset="UTF-8">
<meta name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" />
<meta name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="164071980437584" />
<title>Jordanian MP: ‘No to Israeli Gas! No to the Gas of the Jews!’ - Breaking Israel News | Latest News. Biblical Perspective.</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php">
<link rel="shortcut icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/favicon.png">
<link rel="amphtml" href="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/amp/">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.breakingisraelnews.com/#website","url":"https://www.breakingisraelnews.com/","name":"Breaking Israel News | Latest News. Biblical Perspective.","potentialAction":{"@type":"SearchAction","target":"https://www.breakingisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/#primaryimage","url":"https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Screenshot_2020-01-20-In-Parliamentary-Session-Jordanian-MP-Ghazi-Al-Hawamleh-Opposes-Jordan\u2019s-Gas-Deal-with-Israel-880x495-1.png","width":880,"height":495},{"@type":"WebPage","@id":"https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/#webpage","url":"https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/","inLanguage":"en-US","name":"Jordanian MP: \u2018No to Israeli Gas! No to the Gas of the Jews!\u2019 - Breaking Israel News | Latest News. Biblical Perspective.","isPartOf":{"@id":"https://www.breakingisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/#primaryimage"},"datePublished":"2020-01-21T10:52:25+00:00","dateModified":"2020-01-21T10:52:25+00:00","author":{"@id":"https://www.breakingisraelnews.com/#/schema/person/361ba7347a13f87411f6b0b69e4cbfc6"},"breadcrumb":{"@id":"https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.breakingisraelnews.com/category/middle-east/","url":"https://www.breakingisraelnews.com/category/middle-east/","name":"Middle East"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/","url":"https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/","name":"Jordanian MP: \u2018No to Israeli Gas! No to the Gas of the Jews!\u2019"}}]},{"@type":["Person"],"@id":"https://www.breakingisraelnews.com/#/schema/person/361ba7347a13f87411f6b0b69e4cbfc6","name":"JNS","image":{"@type":"ImageObject","@id":"https://www.breakingisraelnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e4e778e58a64b820e816b80c0b3b72b2?s=96&d=mm&r=g","caption":"JNS"},"description":"JNS.org is an independent, non-profit, business resource and wire service covering Jewish news and Israel news for Jewish media throughout the English-speaking world.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Jordanian MP: ‘No to Israeli Gas! No to the Gas of the Jews!’ Comments Feed" href="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/feed/" />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='abase-stylesheet-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='abase-ie-only-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/underscore.min.js'></script>
	<script>
		// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})
	</script>
	
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="164071980437584" />
							<meta property="ia:markup_url" content="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/?ia_markup=1" />
				

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.breakingisraelnews.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script type="text/javascript">
	window._zem_rp_post_id = '143750';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Jordanian+MP%3A+%E2%80%98No+to+Israeli+Gas%21+No+to+the+Gas+of+the+Jews%21%E2%80%99';
	window._zem_rp_post_tags = ['middle+east', 'arab', 'jew', 'parliament', 'ga', 'air', 'literari', 'isra', 'govern', 'mp', 'suprem', 'leadership', 'televis', 'israel', 'deal', 'court'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["middle-east"],"pagePostAuthor":"JNS","instantArticle":false};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<!--meta property="fb:admins" content="628892877122694" /-->
		<script>
			window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<meta property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective.">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="319823531740137">
<meta property="og:url" content="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/">
<meta property="og:title" content="Jordanian MP: ‘No to Israeli Gas! No to the Gas of the Jews!’">
<meta property="og:description" content="Jordanian MP Ghazi al-Hawamleh calls on the government to annul the kingdom’s “shameful and unjust” $10 billion gas deal with Israel.">
<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Screenshot_2020-01-20-In-Parliamentary-Session-Jordanian-MP-Ghazi-Al-Hawamleh-Opposes-Jordan’s-Gas-Deal-with-Israel-880x495-1.png">
<meta property="og:image:width" content="880">
<meta property="og:image:height" content="495">
<meta property="article:published_time" content="2020-01-21T10:52:25+00:00">
<meta property="article:modified_time" content="2020-01-21T10:52:25+00:00">
<meta property="article:author" content="https://www.breakingisraelnews.com/author/jns/">
<meta property="article:section" content="Middle East">
<!--[if lte IE 9]><script src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]-->		<style type="text/css" id="wp-custom-css">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</style>
		<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>


</head>

<body class="post-template-default single single-post postid-143750 single-format-standard group-blog post-jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews">
<!-- Google Tag Manager | Hidden since we switched to a plugin installation
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
End Google Tag Manager -->

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
	<div class="top-menu-wrapper">
		<nav id="top-menu" class="top-menu" role="navigation">
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-depth-0 menu-item-4260"><a href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Biblical Heartland</a></li>
<li id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li>
<li id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66105"><a href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li>
<li id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a href="https://www.breakingisraelnews.com/support/">Support</a></li>
<li id="menu-item-120759" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-120759"><a href="https://israel365.com/store">Shop Israel</a></li>
<li id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="search-block">
			<div id="searchform" >
				<form action="https://www.breakingisraelnews.com" method="get">
					<button class="search-button" type="submit" value=""></button>
					<input type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;">
				</form>
			</div>
		</div><!-- .search-block /-->
	</div>
		<div class="site-branding">
						<div class="site-title"><a href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<span class="menu-toggle">Menu</span>
			<a href="#content" class="skip-link screen-reader-text" >Skip to content</a>
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a href="https://www.breakingisraelnews.com/"><b>Home</b></a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li>
<li id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li>
<li id="menu-item-111520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-111520"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical &#038; Scientific Miracles</a></li>
<li id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li>
<li id="menu-item-131064" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-131064"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<!-- Functioning site branding for print: -->
	<div class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div>

<!-- /264857099/BIN/ROS/LB_1 -->
<div id='div-gpt-ad-LB_1' style="text-align:center" style='margin: 0 auto; width: 970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });
</script>
</div>

<!-- GPT AdSlot 1 for Ad unit 'BIN_LB_1' ### Size: [[970,300],[970,250],[970,90],[728,90],[320,100]] -->
<div class="gam-ad" id='div-gpt-ad-7234665-1' style="text-align:center" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->


	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-143750" class="post-143750 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east">
	<header class="entry-header">
		<h1 class="entry-title">Jordanian MP: ‘No to Israeli Gas! No to the Gas of the Jews!’</h1>

		<div class="entry-meta">
			By <span class="byline"><span class="author vcard"><a  href="https://www.breakingisraelnews.com/author/jns/" class="url fn n">JNS</a></span></span>  <span class="posted-on"><a href="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/" rel="bookmark"><time class="entry-date published updated" title="2020-01-21T12:52:25+02:00" datetime="21 Jan 2020"><span class="value">January 21, 2020 , 12:52 pm</span></time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!-- <div class="share-post">
		<div id="customWidget" class="pw-widget" pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
			<a class="pw-button-facebook">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
				</span>
			</a>
			<a class="pw-button-twitter">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
				</span>
			</a>
		</div>

		<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
			<a class="pw-button-print "></a>
		</div>
		<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
			<a class="pw-button-googleplus pw-look-native"></a>
			<a class="pw-button-email pw-look-native"></a>
			<a class="pw-button-post-share"></a>
		</div>
	</div>  .share-post -->



	<div class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle">
		<blockquote class='verse'><p>Thus said Hashem: For three transgressions of the Amonites, For four, I will not revoke it: Because they ripped open the pregnant women of Gilad In order to enlarge their own territory. <a href='http://theisraelbible.com/bible/amos/chapter-1/#verse-13'>Amos 1:13 (The Israel Bible™)</a></p>
</blockquote>		<div class="featured-image wp-caption aligncenter"><img width="880" height="495" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Screenshot_2020-01-20-In-Parliamentary-Session-Jordanian-MP-Ghazi-Al-Hawamleh-Opposes-Jordan’s-Gas-Deal-with-Israel-880x495-1.png" class="attachment-single-leader size-single-leader wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Screenshot_2020-01-20-In-Parliamentary-Session-Jordanian-MP-Ghazi-Al-Hawamleh-Opposes-Jordan’s-Gas-Deal-with-Israel-880x495-1.png 880w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Screenshot_2020-01-20-In-Parliamentary-Session-Jordanian-MP-Ghazi-Al-Hawamleh-Opposes-Jordan’s-Gas-Deal-with-Israel-880x495-1-300x169.png 300w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Screenshot_2020-01-20-In-Parliamentary-Session-Jordanian-MP-Ghazi-Al-Hawamleh-Opposes-Jordan’s-Gas-Deal-with-Israel-880x495-1-768x432.png 768w" sizes="(max-width: 880px) 100vw, 880px" /><p class="wp-caption-text">Jordanian MP Ghazi al-Hawamleh opposes Jordan’s gas deal with Israel during a televised parliamentary session. (MEMRI)
</p></div>
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/" data-a2a-title="Jordanian MP: ‘No to Israeli Gas! No to the Gas of the Jews!’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F143750%2Fjordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews%2F&amp;linkname=Jordanian%20MP%3A%20%E2%80%98No%20to%20Israeli%20Gas%21%20No%20to%20the%20Gas%20of%20the%20Jews%21%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F143750%2Fjordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews%2F&amp;linkname=Jordanian%20MP%3A%20%E2%80%98No%20to%20Israeli%20Gas%21%20No%20to%20the%20Gas%20of%20the%20Jews%21%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F143750%2Fjordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews%2F&amp;linkname=Jordanian%20MP%3A%20%E2%80%98No%20to%20Israeli%20Gas%21%20No%20to%20the%20Gas%20of%20the%20Jews%21%E2%80%99" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F143750%2Fjordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews%2F&amp;linkname=Jordanian%20MP%3A%20%E2%80%98No%20to%20Israeli%20Gas%21%20No%20to%20the%20Gas%20of%20the%20Jews%21%E2%80%99" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F143750%2Fjordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews%2F&amp;linkname=Jordanian%20MP%3A%20%E2%80%98No%20to%20Israeli%20Gas%21%20No%20to%20the%20Gas%20of%20the%20Jews%21%E2%80%99" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>In a parliamentary address that aired last week on Jordanian television, Jordanian MP Ghazi al-Hawamleh said the Jordanian people oppose the country’s “shameful and unjust” gas deal with Israel. The country’s leadership, said al-Hawamleh, is not listening to the public on the matter.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_ARTICLE_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

<p>“The main issue today, about which we have been talking in parliament for the past three years, is the shameful and unjust gas deal [with Israel]—whether the gas is stolen or not,” said the Jordanian lawmaker.</p>
<p>“A lot has been said, but we cannot find a solution for it. The leadership, the government, and the people do not want it. We say it in literary Arabic, we say it in colloquial Arabic, and we say it in every dialect, but the message does not get through. How can we get the message through? No to the Israeli gas! No to the gas of the Jews!”</p>
<p>Al-Hawamleh called on the government to annul the 15-year, $10 billion deal, regardless of the Jordanian Supreme Court’s rulings on the matter.</p>
<p>“Oh Jordanians, you are 7 million people! Since the parliament stands beside you and has announced its position on this issue, the government must annul this deal, regardless of the Supreme Court’s decisions. We say to you: ‘No!’ And in English also: ‘No!’ Oh people, oh government, oh prime minister, oh Your Majesty … Do you want me to say it in Hebrew? [In Hebrew:] No gas! No gas! No Israeli gas in Jordan! No gas! No gas!”</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>
  (function(){
    var scr = document.createElement('script');
    scr.src = 'https://adklip.bbvms.com/p/bin/q/catSort:bin.js?iframeBreakout=true&sort=random_' + Math.round(Math.random()*40) + ' asc';
    document.currentScript.parentNode.insertBefore(scr, document.currentScript);
  })();
  </script>  </div>


		
		

<!-- /51987917/BIN_2017/BIN_BelowArticle -->
<!--<div id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();
</script>
</div>


<!-- Recommended content -->

<!-- <div id="rcjsload_f535c7"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();

</script> -->
<!-- end Recommended content -->
  <!--  <interaction data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction> -->

    <!-- Whizzco Widget -->
<!-- <div class="ads_container_12374168" website_id="1237" widget_id="4168"></div>
<script type="text/javascript">var uniquekey = "12374168"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

    <!-- RevContent -->
<!--<div id="rcjsload_e5fbeb"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();
</script>-->
<!-- end RevContent -->


	<!-- .entry-content -->

	<footer class="entry-footer">

		
		<!-- <div class="share-post">
			<div id="customWidget" class="pw-widget"  pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
				<a class="pw-button-facebook">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
					</span>
				</a>
				<a class="pw-button-twitter">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
					</span>
				</a>
			</div>

			<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
				<a class="pw-button-print "></a>
			</div>
			<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-email pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
		</div>  .share-post -->

<!-- Removed tags section so fb widget is higher		<div class="article-footer-tags">
			<div class="entry-tags">Tagged with: </div>
		</div> -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/" data-width="640" data-order-by="social"></div>
</div></div>

			
		<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_native', ['fluid']).display();
</script></div>

		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondaryRight" class="widget-area mid-size" role="complementary">
			<div class="widget-area-inner">
			<aside id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
	</div></center>
<!-- End AdSlot 8 --></div>
</aside>
		 <aside id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/143778/top-italian-politician-if-i-win-elections-rome-will-recognize-jerusalem/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Matteo-Silvini-880x495-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Matteo-Silvini-880x495-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Matteo-Silvini-880x495-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/143778/top-italian-politician-if-i-win-elections-rome-will-recognize-jerusalem/">Top Italian Politician: If I Win Elections, I will Recognize Jerusalem. Is He Opening to Messiah at the Gate of Rome?</a><time class="article-date">January 21, 2020 , 4:08 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/143754/turkey-deploys-2000-troops-to-libya-to-reestablish-muslim-caliphate-with-jerusalem-as-capital/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/shutterstock_453050704-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/shutterstock_453050704-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/shutterstock_453050704-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/143754/turkey-deploys-2000-troops-to-libya-to-reestablish-muslim-caliphate-with-jerusalem-as-capital/">Turkey deploys 2,000 troops to Libya to Reestablish Muslim Caliphate with Jerusalem as Capital</a><time class="article-date">January 21, 2020 , 2:01 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Screenshot_2020-01-20-In-Parliamentary-Session-Jordanian-MP-Ghazi-Al-Hawamleh-Opposes-Jordan’s-Gas-Deal-with-Israel-880x495-1-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Screenshot_2020-01-20-In-Parliamentary-Session-Jordanian-MP-Ghazi-Al-Hawamleh-Opposes-Jordan’s-Gas-Deal-with-Israel-880x495-1-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/Screenshot_2020-01-20-In-Parliamentary-Session-Jordanian-MP-Ghazi-Al-Hawamleh-Opposes-Jordan’s-Gas-Deal-with-Israel-880x495-1-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/">Jordanian MP: ‘No to Israeli Gas! No to the Gas of the Jews!’</a><time class="article-date">January 21, 2020 , 12:52 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/143693/blue-and-white-promises-another-disengagement-this-time-from-judea-samaria/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/F191225TNFF13-1-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/F191225TNFF13-1-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/F191225TNFF13-1-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/143693/blue-and-white-promises-another-disengagement-this-time-from-judea-samaria/">Blue and White Promises Another Disengagement: This Time from Judea-Samaria</a><time class="article-date">January 20, 2020 , 3:52 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/143690/jordan-passes-draft-law-to-boycott-israeli-gas/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/07/F190131MISPOOL16-1-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/07/F190131MISPOOL16-1-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/07/F190131MISPOOL16-1-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/143690/jordan-passes-draft-law-to-boycott-israeli-gas/">Jordan Passes Draft Law to Boycott Israeli Gas</a><time class="article-date">January 20, 2020 , 3:41 pm</time></div></li>			</ul>
	</aside>				<aside id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
	</div></center>
<!-- End AdSlot 2 -->
</div>
</aside>                                <!-- /51987917/BIN_2017/BIN_300x250_1 -->
                                <div id='div-gpt-ad-1487602151590-1'>
                                <script>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487602151590-1'); });
                                </script>
                                </div>
                                <aside id="author-custom-widget-9" class="widget author-custom"><h2 class="widget-title"><span>About the Author</span></h2><div ><img class="alignleft size-full wp-image-839" alt="JNS" src="//breakingisraelnewscom.kinsta.cloud/wp-content/uploads/2014/10/jns.png" width="150" height="150" /></a><em><a href="//www.jns.org" target="_blank">JNS.org</a> is an independent, non-profit, business resource and wire service covering Jewish news and Israel news for Jewish media throughout the English-speaking world.</em>
					</div><div class="clear">&nbsp;</div></aside><aside id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 3 for Ad unit 'BIN_MPU_2' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-3'); });
  </script>
	</div></center>
<!-- End AdSlot 3 --></div>
</aside><aside id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By JNS</span></h2>			<ul>
							<li><a href="https://www.breakingisraelnews.com/143769/new-quds-force-chief-vows-to-avenge-soleimani-in-a-heroic-way/" rel="bookmark" title="New Quds Force Chief Vows to Avenge Soleimani ‘in a Heroic Way’">New Quds Force Chief Vows to Avenge Soleimani ‘in a Heroic Way’</a></li>
							<li><a href="https://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/" rel="bookmark" title="Jordanian MP: ‘No to Israeli Gas! No to the Gas of the Jews!’">Jordanian MP: ‘No to Israeli Gas! No to the Gas of the Jews!’</a></li>
							<li><a href="https://www.breakingisraelnews.com/143745/banner-at-womens-march-in-chicago-featured-pflp-terrorist-hijacker/" rel="bookmark" title="Banner at Women’s March in Chicago Featured PFLP Terrorist, Hijacker">Banner at Women’s March in Chicago Featured PFLP Terrorist, Hijacker</a></li>
						</ul>
						<a href="https://www.breakingisraelnews.com/author/jns/"> All (2265)</a>
			
			</aside><aside id="its_widget-3" class="widget widget_its_widget"><h2 class="widget-title"><span>More from Israel365</span></h2>        <ul>
                    </ul>
        </aside>        <script type="text/Javascript">
        jQuery(".widget_its_widget .article-thumb img").attr("onerror", "this.onerror=null;this.src=this.src.replace('-123x123','');");
        </script>
        
		 <aside id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/143740/jewish-high-school-girl-tells-trump-of-bullies-who-wrote-swastikas-on-her-arms/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/schoolprayer-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/schoolprayer-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/schoolprayer-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/143740/jewish-high-school-girl-tells-trump-of-bullies-who-wrote-swastikas-on-her-arms/">Jewish High-school Girl Tells Trump of Bullies who Wrote Swastikas on her Arms</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/143648/we-will-soon-establish-the-caliphate-liberate-jerusalem-and-conquer-rome/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/rallyalaksa-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/rallyalaksa-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/rallyalaksa-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/143648/we-will-soon-establish-the-caliphate-liberate-jerusalem-and-conquer-rome/">‘We will Soon Establish the Caliphate, Liberate Jerusalem and Conquer Rome’</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/143574/egyptian-cleric-khamenei-was-crying-at-soleimanis-funeral-because-irans-arms-have-been-cut-off/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/iranCrying-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/iranCrying-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/01/iranCrying-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/143574/egyptian-cleric-khamenei-was-crying-at-soleimanis-funeral-because-irans-arms-have-been-cut-off/">Egyptian Cleric: Khamenei Was Crying at Soleimani’s Funeral because Iran’s Arms Have Been Cut off</a></div></li>			</ul>
	</aside>				<aside id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 9 for Ad unit 'BIN_SKY_2' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-9'); });
  </script>
	</div></center>
<!-- End AdSlot 9 --></div>
</aside>			</div>
		</div><!-- #secondary -->
	
    <div class="holder">
            </div><!-- .ads -->

	</div><!-- #content -->

	<footer id="footer" class="site-footer" role="contentinfo">
		<div class="inner-footer">
			<div class="site-footer-left" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2>			<div class="textwidget"><p><a href="https://breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
<p><a href="https://breakingisraelnews.com/about-us">Our Staff</a></p>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2>			<div class="textwidget"><p>We would love to hear from you.</p>
<p><a href="https://breakingisraelnews.com/contact-us">Contact Us</a></p>
</div>
		</aside>									</div>
			</div>
			<div class="site-footer-right" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2>			<div class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel.  <a href="https://israelmedianetwork.com/#contact_us ">Contact our Israel365MEDIA agency here</a> or send an email to <a href="mailto:info@israelmedianetwork.com">info@israelmedianetwork.com</a>.</p>
</div>
		</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2>			<div class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a href="https://breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p>
<p><a href="https://breakingisraelnews.com/our-contributors">Our Contributors</a></p>
</div>
		</aside>									</div>
			</div>
		</div>
		<div class="footer-bottom">
			<div class="container">
				<div class="alignright">
					 <a href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a>			</div>
						<div class="social-icons icon_16">
			<a  href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a>	</div>


				<div class="alignleft">
					© Copyright 2013 - 2020, All Rights Reserved			</div>
			</div><!-- .Container -->
		</div>

	</footer><!-- #colophon -->
	<div class="foot-wrapper">
	<div class="standard-foot">
			<div class="space1">&nbsp;</div><div class="logoholder"><a href="https://www.israel365.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.theisraelbible.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.israelmedianetwork.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div class="space1">&nbsp;</div>
			</div>
			</div>
</div><!-- #page -->
	<!--<script>
		window.sharePromtConfig = {
		widgetPublisherKey: '3441d986llp5sbidnrvc',
		type: 'toolbar',
		position: 'bottom-left',
		effect: 'slide',
		offset_show: -2000,
		show: 'scroll.end',
		post_widget: {
			buttons: [{id:'facebook', look:'native'}, {id:'twitter', look:'native'}, {id:'mail', look:'native'}, {id:'post-share', look:'native'}],
			size: 'xlarge'
		},
		template: '<a class="r1sp__close" data-action="close"></a><div class="r1sp__share-inl">Share with friends:</div> <div class="r1sp__widget-inlineb">{{widget}}</div>'
		};
	</script> -->
<?php// } ?>
<div class='code-block code-block-11 ai-viewport-3 ai-center-h ai-close' style='position: fixed; z-index: 9995; bottom: 0px; text-align: center; left: 50%; transform: translate(-50%);'>
<div class="ai-attributes">
<span class='ai-close-button ai-close-left'></span>
</div>
<!-- /21752231759/bin_320x50_anchor -->
<div id='div-gpt-ad-1579185252801-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579185252801-0'); });
  </script>
</div></div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: MP 12-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="w3xca0rqlk0oc0m780hq" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Survivor Winter 19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mfddmfwhum576hcoagdk" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: AFMDA Summer 19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="sd8q7llbh7kjwjzvczvr" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Holocaust 11-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="fb8zz0vzjcxtfx25gym8" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Calendar 11-2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dvwnufvqcbcoag4cr5c6" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Feed Osnat 10-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mguxf2hea8ybwoh1cavn" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Embrace a Community A --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="gl1sevhdkwaoanh6u3te" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nano Jewelry --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ueyrva12lfffmorvgzb4" data-user="56043"></script><!-- / OptinMonster -->		<script type="text/javascript">var w3xca0rqlk0oc0m780hq_shortcode = true;var mfddmfwhum576hcoagdk_shortcode = true;var sd8q7llbh7kjwjzvczvr_shortcode = true;var fb8zz0vzjcxtfx25gym8_shortcode = true;var dvwnufvqcbcoag4cr5c6_shortcode = true;var mguxf2hea8ybwoh1cavn_shortcode = true;var gl1sevhdkwaoanh6u3te_shortcode = true;var ueyrva12lfffmorvgzb4_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"319823531740137"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js'></script>
<div id="fb-root"></div>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b34daa9a2e', slugs: {"w3xca0rqlk0oc0m780hq":{"slug":"w3xca0rqlk0oc0m780hq","mailpoet":false},"mfddmfwhum576hcoagdk":{"slug":"mfddmfwhum576hcoagdk","mailpoet":false},"sd8q7llbh7kjwjzvczvr":{"slug":"sd8q7llbh7kjwjzvczvr","mailpoet":false},"fb8zz0vzjcxtfx25gym8":{"slug":"fb8zz0vzjcxtfx25gym8","mailpoet":false},"dvwnufvqcbcoag4cr5c6":{"slug":"dvwnufvqcbcoag4cr5c6","mailpoet":false},"mguxf2hea8ybwoh1cavn":{"slug":"mguxf2hea8ybwoh1cavn","mailpoet":false},"gl1sevhdkwaoanh6u3te":{"slug":"gl1sevhdkwaoanh6u3te","mailpoet":false},"ueyrva12lfffmorvgzb4":{"slug":"ueyrva12lfffmorvgzb4","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":143750,"object_key":"post","object_type":"post","term_ids":[103]};</script>
		<script>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</script>
<script type="text/javascript">

jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});
</script>
<script>
var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/143750/jordanian-mp-no-to-israeli-gas-no-to-the-gas-of-the-jews/"
    }
};
</script>

<script>
// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');
</script>




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div class='code-block code-block-11 ai-viewport-3 ai-center-h ai-close' style='position: fixed; z-index: 9995; bottom: 0px; text-align: center; left: 50%; transform: translate(-50%);'>
<div class="ai-attributes">
<span class='ai-close-button ai-close-left'></span>
</div>
<!-- /21752231759/bin_320x50_anchor -->
<div id='div-gpt-ad-1579185252801-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579185252801-0'); });
  </script>
</div></div>

<!-- Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: MP 12-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="w3xca0rqlk0oc0m780hq" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Survivor Winter 19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mfddmfwhum576hcoagdk" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: AFMDA Summer 19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="sd8q7llbh7kjwjzvczvr" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Holocaust 11-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="fb8zz0vzjcxtfx25gym8" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Calendar 11-2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dvwnufvqcbcoag4cr5c6" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Feed Osnat 10-19 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mguxf2hea8ybwoh1cavn" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Embrace a Community A --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="gl1sevhdkwaoanh6u3te" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Nano Jewelry --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ueyrva12lfffmorvgzb4" data-user="56043"></script><!-- / OptinMonster -->		<script type="text/javascript">var w3xca0rqlk0oc0m780hq_shortcode = true;var mfddmfwhum576hcoagdk_shortcode = true;var sd8q7llbh7kjwjzvczvr_shortcode = true;var fb8zz0vzjcxtfx25gym8_shortcode = true;var dvwnufvqcbcoag4cr5c6_shortcode = true;var mguxf2hea8ybwoh1cavn_shortcode = true;var gl1sevhdkwaoanh6u3te_shortcode = true;var ueyrva12lfffmorvgzb4_shortcode = true;</script>
		<div id="fb-root"></div><script>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</script>
<!-- /264857099/BIN/ROS/FI_tag -->
<div id='div-gpt-ad-FI_tag'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
</script>

  

</div>
</body>
</html>
