<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
  <!-- Google Tag Manager | This is commented out since we switched to a plugin
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script>
  End Google Tag Manager -->
  <meta name="google-site-verification" content="5mGwRtMwnAydxRM3wITMRkvE1G0S3wpg6r6PpP0XxXs" />
  <script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script>



<!--old google code used to be here, below is the new code as of 5/27/2019 | old code can be found in private_html on kinsta-->








<meta charset="UTF-8">
<meta name="google-site-verification" content="XkpMYghalP6PKFm4NsgroErzjSbpzO_L9oARiiGxnPU" />
<meta name="google-site-verification" content="DsHJxfBlE5pdUj5zCS9hagdrJHI8_l79H0vIUbE3uSA" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="164071980437584" />
<title>Netanyahu&#039;s Political Rival Calls Him a &quot;False Messiah&quot; - Breaking Israel News | Latest News. Biblical Perspective.</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php">
<link rel="shortcut icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/favicon.png">
<link rel="amphtml" href="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/amp/">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breakingisraelnews.com/#organization","name":"Breaking Israel News","url":"https://www.breakingisraelnews.com/","sameAs":["https://www.facebook.com/BreakingIsraelNews","https://twitter.com/BINalerts"],"logo":{"@type":"ImageObject","@id":"https://www.breakingisraelnews.com/#logo","url":"https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/04/BreakingIsraelNews-longstripe.jpg","width":627,"height":79,"caption":"Breaking Israel News"},"image":{"@id":"https://www.breakingisraelnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breakingisraelnews.com/#website","url":"https://www.breakingisraelnews.com/","name":"Breaking Israel News | Latest News. Biblical Perspective.","publisher":{"@id":"https://www.breakingisraelnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.breakingisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/#primaryimage","url":"https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/F171024YS72-1.jpg","width":660,"height":330},{"@type":"WebPage","@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/#webpage","url":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/","inLanguage":"en-US","name":"Netanyahu&#039;s Political Rival Calls Him a &quot;False Messiah&quot; - Breaking Israel News | Latest News. Biblical Perspective.","isPartOf":{"@id":"https://www.breakingisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/#primaryimage"},"datePublished":"2020-04-10T06:55:36+00:00","dateModified":"2020-04-10T06:55:36+00:00","breadcrumb":{"@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.breakingisraelnews.com/category/jerusalem/","url":"https://www.breakingisraelnews.com/category/jerusalem/","name":"Jerusalem"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/","url":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/","name":"Netanyahu&#8217;s Political Rival Calls Him a &#8220;False Messiah&#8221;"}}]},{"@type":"Article","@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/#article","isPartOf":{"@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/#webpage"},"author":{"@id":"https://www.breakingisraelnews.com/#/schema/person/cdfb9fb497138e29ae099e487abcb6a4"},"headline":"Netanyahu&#8217;s Political Rival Calls Him a &#8220;False Messiah&#8221;","datePublished":"2020-04-10T06:55:36+00:00","dateModified":"2020-04-10T06:55:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/#webpage"},"publisher":{"@id":"https://www.breakingisraelnews.com/#organization"},"image":{"@id":"https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/#primaryimage"},"articleSection":"Jerusalem"},{"@type":["Person"],"@id":"https://www.breakingisraelnews.com/#/schema/person/cdfb9fb497138e29ae099e487abcb6a4","name":"Adam Eliyahu Berkowitz","image":{"@type":"ImageObject","@id":"https://www.breakingisraelnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ac0fda17f339ab4b817726eaeaaf8140?s=96&d=mm&r=g","caption":"Adam Eliyahu Berkowitz"},"sameAs":["https://www.facebook.com/adameliyahu?fref=ts"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Netanyahu&#8217;s Political Rival Calls Him a &#8220;False Messiah&#8221; Comments Feed" href="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/feed/" />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='abase-stylesheet-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='abase-ie-only-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/underscore.min.js'></script>
	<script>
		// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})
	</script>
	
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:pages" content="164071980437584" />
							<meta property="ia:markup_url" content="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/?ia_markup=1" />
				

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.breakingisraelnews.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script type="text/javascript">
	window._zem_rp_post_id = '148458';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Netanyahu%27s+Political+Rival+Calls+Him+a+%22False+Messiah%22';
	window._zem_rp_post_tags = ['jerusalem', 'interview', 'polit', 'ben', 'arab', 'idf', 'univers', 'messiah', 'netanyahu', 'lieberman', 'isra', 'benjamin', 'parti', 'seat', 'hama', 'elect'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["jerusalem"],"pagePostAuthor":"Adam Eliyahu Berkowitz","instantArticle":false};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<!--meta property="fb:admins" content="628892877122694" /-->
		<script>
			window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<meta property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective.">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/">
<meta property="og:title" content="Netanyahu&#8217;s Political Rival Calls Him a &#8220;False Messiah&#8221;">
<meta property="og:description" content="A long-time political ally, Liberman now compares Netanyahu to Shabbetai Zvi, a false Jewish Messiah who converted to Islam.">
<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/F171024YS72-1.jpg">
<meta property="og:image:width" content="660">
<meta property="og:image:height" content="330">
<meta property="article:published_time" content="2020-04-10T06:55:36+00:00">
<meta property="article:modified_time" content="2020-04-10T06:55:36+00:00">
<meta property="article:author" content="https://www.breakingisraelnews.com/author/adam_berkowitz/">
<meta property="article:section" content="Jerusalem">
<!--[if lte IE 9]><script src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]-->		<style type="text/css" id="wp-custom-css">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</style>
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>


</head>

<body class="post-template-default single single-post postid-148458 single-format-standard group-blog post-netanyahus-political-rival-calls-him-a-false-messiah">
<!-- Google Tag Manager | Hidden since we switched to a plugin installation
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
End Google Tag Manager -->

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
	<div class="top-menu-wrapper">
		<nav id="top-menu" class="top-menu" role="navigation">
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Biblical Heartland</a></li>
<li id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li>
<li id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-66105"><a href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li>
<li id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a href="https://www.breakingisraelnews.com/support/">Support</a></li>
<li id="menu-item-120759" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-120759"><a href="https://israel365.com/store">Shop Israel</a></li>
<li id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="search-block">
			<div id="searchform" >
				<form action="https://www.breakingisraelnews.com" method="get">
					<button class="search-button" type="submit" value=""></button>
					<input type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;">
				</form>
			</div>
		</div><!-- .search-block /-->
	</div>
		<div class="site-branding">
						<div class="site-title"><a href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<span class="menu-toggle">Menu</span>
			<a href="#content" class="skip-link screen-reader-text" >Skip to content</a>
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a href="https://www.breakingisraelnews.com/"><b>Home</b></a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li>
<li id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li>
<li id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li>
<li id="menu-item-111520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-111520"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical &#038; Scientific Miracles</a></li>
<li id="menu-item-146415" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-146415"><a href="https://www.breakingisraelnews.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-131064" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-131064"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<!-- Functioning site branding for print: -->
	<div class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div>

<!-- /264857099/BIN/ROS/LB_1 -->
<div id='div-gpt-ad-LB_1' style="text-align:center" style='margin: 0 auto; width: 970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });
</script>
</div>

<!-- GPT AdSlot 1 for Ad unit 'BIN_LB_1' ### Size: [[970,300],[970,250],[970,90],[728,90],[320,100]] -->
<div class="gam-ad" id='div-gpt-ad-7234665-1' style="text-align:center" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->


	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>

			
<article id="post-148458" class="post-148458 post type-post status-publish format-standard has-post-thumbnail hentry category-jerusalem">
	<header class="entry-header">
		<h1 class="entry-title">Netanyahu&#8217;s Political Rival Calls Him a &#8220;False Messiah&#8221;</h1>

		<div class="entry-meta">
			By <span class="byline"><span class="author vcard"><a  href="https://www.breakingisraelnews.com/author/adam_berkowitz/" class="url fn n">Adam Eliyahu Berkowitz</a></span></span>  <span class="posted-on"><a href="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/" rel="bookmark"><time class="entry-date published updated" title="2020-04-10T09:55:36+03:00" datetime="10 Apr 2020"><span class="value">April 10, 2020 , 9:55 am</span></time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!-- <div class="share-post">
		<div id="customWidget" class="pw-widget" pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
			<a class="pw-button-facebook">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
				</span>
			</a>
			<a class="pw-button-twitter">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
				</span>
			</a>
		</div>

		<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
			<a class="pw-button-print "></a>
		</div>
		<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
			<a class="pw-button-googleplus pw-look-native"></a>
			<a class="pw-button-email pw-look-native"></a>
			<a class="pw-button-post-share"></a>
		</div>
	</div>  .share-post -->



	<div class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle">
		<blockquote class='verse'><p>&#8220;Assuredly, thus said Hashem, the God of Yisrael, concerning the shepherds who should tend My people: It is you who let My flock scatter and go astray. You gave no thought to them, but I am going to give thought to you, for your wicked acts—declares Hashem.&#8221; <a href='http://theisraelbible.com/bible/jeremiah/chapter-23/#verse-2'>Jeremiah 23:2 (The Israel Bible™)</a></p>
</blockquote>		<div class="featured-image wp-caption aligncenter"><img width="660" height="330" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/F171024YS72-1.jpg" class="attachment-single-leader size-single-leader wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/F171024YS72-1.jpg 660w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/F171024YS72-1-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /><p class="wp-caption-text">Prime Minister Benjamin Netanyahu and Defense Minister Acigdor Liberman attend a special Plenary memorial for the late, former minister, Rehavam Ze&#8217;evi Gandi, at the Knesset, on October 24, 2017. Photo by Yonatan Sindel/Flash90</p></div>
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/" data-a2a-title="Netanyahu’s Political Rival Calls Him a “False Messiah”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F148458%2Fnetanyahus-political-rival-calls-him-a-false-messiah%2F&amp;linkname=Netanyahu%E2%80%99s%20Political%20Rival%20Calls%20Him%20a%20%E2%80%9CFalse%20Messiah%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F148458%2Fnetanyahus-political-rival-calls-him-a-false-messiah%2F&amp;linkname=Netanyahu%E2%80%99s%20Political%20Rival%20Calls%20Him%20a%20%E2%80%9CFalse%20Messiah%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F148458%2Fnetanyahus-political-rival-calls-him-a-false-messiah%2F&amp;linkname=Netanyahu%E2%80%99s%20Political%20Rival%20Calls%20Him%20a%20%E2%80%9CFalse%20Messiah%E2%80%9D" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F148458%2Fnetanyahus-political-rival-calls-him-a-false-messiah%2F&amp;linkname=Netanyahu%E2%80%99s%20Political%20Rival%20Calls%20Him%20a%20%E2%80%9CFalse%20Messiah%E2%80%9D" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F148458%2Fnetanyahus-political-rival-calls-him-a-false-messiah%2F&amp;linkname=Netanyahu%E2%80%99s%20Political%20Rival%20Calls%20Him%20a%20%E2%80%9CFalse%20Messiah%E2%80%9D" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>Avigdor Liberman, head of the Yisrael Beitenu party slammed his current political nemesis, Prime Minister Benjamin Netanyahu, by calling him a &#8220;false Messiah.&#8221;</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_ARTICLE_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

<p>In an interview with Ben Caspit published on Wednesday in the Hebrew-language news service, <a href="https://www.maariv.co.il/news/politics/Article-758848"><em>Maariv</em></a>, Liberman had many bad things to say about his former long-time political ally.</p>
<p>“The friends [Netanyahu] had from his university years, from his time in the IDF, from politics, not a single one stuck by him,” he said. “All this time in power [as] prime minister must ruin your humanity.”</p>
<p>This is certainly true of Liberman, a Soviet-born Israeli politician who was a close political ally of Netanyahu since 1988, leaving the Likud in 1999 to form his own party. Right-wing, Liberman is anti-ultra-Orthodox but hawkish on defense. Lieberman was appointed Minister of Defense in May 2016 resigned on 14 November 2018 in protest of the ceasefire with Hamas. His break with Netanyahu led to the dissolution of the coalition and early elections. In the attempts to form a coalition after the last three elections, Lieberman, with seven seats, refused to join a coalition that included either the ultra-orthodox or the Arab parties.<sup id="cite_ref-44" class="reference"></sup></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_ARTICLE_2' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>

<p>&#8220;You have to understand something. This man, Benjamin Netanyahu, has nothing to do with the right. He represents the absolute, purest, most raw opportunism. One time he speaks about Bar-Ilan&#8217;s speech and another time talks about annexation. My historic mission is to liberate the right and return it to its roots; to the state, liberal, sane. He made the right-wing populist, opportunistic, messianic and ultra-Orthodox. &#8221;</p>
<p>&#8220;His &#8216;Hasidim&#8217; (followers) including senior news reporters, see him as the Messiah, calling him the emissary of God. They say God touched him.&#8221;</p>
<p>&#8220;You have to understand something. This man, Binyamin Netanyahu, has nothing to do with the right. He represents the absolute, purest, most raw opportunism,&#8221; Liberman continued. &#8220;The man is a false messiah. He is the Shabbetai Zevi of the right. Instead of revisionism, he brought opportunism. Heis the Shabbetai Tzvi of the right-wing.&#8221;</p>
<p>Shabbetai Tzvi was a kabbalist in the 17th Century who founded a movement in which he claimed to be the Jewish Messiah. He was imprisoned and threatened with death by the Ottoman sultan but chose to convert to Islam.</p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI in article subscribe - Corona --><div id="om-kmcznlugkuicsvtiw7qx-holder"></div><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="kmcznlugkuicsvtiw7qx" data-user="56043"></script><!-- / OptinMonster --><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>
  (function(){
    var scr = document.createElement('script');
    scr.src = 'https://adklip.bbvms.com/p/bin/q/catSort:bin.js?iframeBreakout=true&sort=random_' + Math.round(Math.random()*40) + ' asc';
    document.currentScript.parentNode.insertBefore(scr, document.currentScript);
  })();
  </script>  </div>


		
		

<!-- /51987917/BIN_2017/BIN_BelowArticle -->
<!--<div id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();
</script>
</div>


<!-- Recommended content -->

<!-- <div id="rcjsload_f535c7"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();

</script> -->
<!-- end Recommended content -->
  <!--  <interaction data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction> -->

    <!-- Whizzco Widget -->
<!-- <div class="ads_container_12374168" website_id="1237" widget_id="4168"></div>
<script type="text/javascript">var uniquekey = "12374168"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

    <!-- RevContent -->
<!--<div id="rcjsload_e5fbeb"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();
</script>-->
<!-- end RevContent -->


	<!-- .entry-content -->

	<footer class="entry-footer">

		
		<!-- <div class="share-post">
			<div id="customWidget" class="pw-widget"  pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
				<a class="pw-button-facebook">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
					</span>
				</a>
				<a class="pw-button-twitter">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
					</span>
				</a>
			</div>

			<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
				<a class="pw-button-print "></a>
			</div>
			<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-email pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
		</div>  .share-post -->

<!-- Removed tags section so fb widget is higher		<div class="article-footer-tags">
			<div class="entry-tags">Tagged with: </div>
		</div> -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/" data-width="640" data-order-by="social"></div>
</div></div>

			
		<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_native', [[1, 1], 'fluid']).display();
</script></div>

		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondaryRight" class="widget-area mid-size" role="complementary">
			<div class="widget-area-inner">
			<aside id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
	</div></center>
<!-- End AdSlot 8 --></div>
</aside>
		 <aside id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/148479/historic-first-israels-top-rabbis-call-on-netanyahu-to-allow-temple-service-to-begin-on-temple-mount/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/12/DSCF4636-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/12/DSCF4636-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2018/12/DSCF4636-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/148479/historic-first-israels-top-rabbis-call-on-netanyahu-to-allow-temple-service-to-begin-on-temple-mount/">Historic First: Israel&#8217;s top Rabbis Call on Netanyahu to Allow Temple Service to Begin on Temple Mount</a><time class="article-date">April 10, 2020 , 2:11 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/F171024YS72-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/F171024YS72-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/09/F171024YS72-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/">Netanyahu&#8217;s Political Rival Calls Him a &#8220;False Messiah&#8221;</a><time class="article-date">April 10, 2020 , 9:55 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/148402/who-abortions-must-continue-even-at-expense-of-spreading-coronavirus/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/WHOhead-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/WHOhead-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/WHOhead-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/148402/who-abortions-must-continue-even-at-expense-of-spreading-coronavirus/">WHO: Abortions Must Continue even at Expense of Containing Coronavirus</a><time class="article-date">April 7, 2020 , 3:41 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/148361/idf-soldiers-take-on-new-mission-pray-for-jewish-souls-who-have-died-from-coronavirus/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/07/idf-soldier-pray-war-daven-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/07/idf-soldier-pray-war-daven-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/07/idf-soldier-pray-war-daven-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/148361/idf-soldiers-take-on-new-mission-pray-for-jewish-souls-who-have-died-from-coronavirus/">IDF Soldiers Take on New Mission: Pray for Jewish Souls who have Died from Coronavirus</a><time class="article-date">April 7, 2020 , 10:34 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/148335/report-iran-backed-forces-shoot-rockets-at-u-s-company-in-iraq/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shutterstock_393684397-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shutterstock_393684397-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shutterstock_393684397-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/148335/report-iran-backed-forces-shoot-rockets-at-u-s-company-in-iraq/">Report: Iran-Backed Forces Shoot Rockets at U.S Company in Iraq</a><time class="article-date">April 6, 2020 , 4:43 pm</time></div></li>			</ul>
	</aside>				<aside id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
	</div></center>
<!-- End AdSlot 2 -->
</div>
</aside>                                <!-- /51987917/BIN_2017/BIN_300x250_1 -->
                                <div id='div-gpt-ad-1487602151590-1'>
                                <script>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487602151590-1'); });
                                </script>
                                </div>
                                <aside id="author-custom-widget-9" class="widget author-custom"><h2 class="widget-title"><span>About the Author</span></h2><div ><img class="alignleft size-full wp-image-839" alt="Adam_Eliyahu_Berkowitz"src="//breakingisraelnewscom.kinsta.cloud/wp-content/uploads/2015/06/Adam-Berkowitz1.jpg" width="150" height="150" /></a><em>Adam Eliyahu Berkowitz is a features writer for Breaking Israel News. He made Aliyah to Israel in 1991 and served in the IDF as a combat medic. Berkowitz studied Jewish law and received rabbinical ordination in Israel. He has worked as a freelance writer and two works of fiction, The Hope Merchant and Dolphins on the Moon, are available on Amazon. He lives in the Golan Heights with his wife and their four children.</em>
					</div><div class="clear">&nbsp;</div></aside><aside id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 3 for Ad unit 'BIN_MPU_2' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-3'); });
  </script>
	</div></center>
<!-- End AdSlot 3 --></div>
</aside><aside id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Adam Eliyahu Berkowitz</span></h2>			<ul>
							<li><a href="https://www.breakingisraelnews.com/148485/grandson-of-munich-terrorist-and-obama-darling-frontrunner-set-to-be-california-congressman/" rel="bookmark" title="Grandson of Munich Terrorist and Obama Darling Set to be California Congressman">Grandson of Munich Terrorist and Obama Darling Set to be California Congressman</a></li>
							<li><a href="https://www.breakingisraelnews.com/148479/historic-first-israels-top-rabbis-call-on-netanyahu-to-allow-temple-service-to-begin-on-temple-mount/" rel="bookmark" title="Historic First: Israel&#8217;s top Rabbis Call on Netanyahu to Allow Temple Service to Begin on Temple Mount">Historic First: Israel&#8217;s top Rabbis Call on Netanyahu to Allow Temple Service to Begin on Temple Mount</a></li>
							<li><a href="https://www.breakingisraelnews.com/148470/soros-backed-groups-use-coronavirus-to-call-for-mass-release-of-inmates-and-end-of-families/" rel="bookmark" title="Soros-Backed Groups Use Coronavirus to Call for Mass Release of Inmates and End of Families">Soros-Backed Groups Use Coronavirus to Call for Mass Release of Inmates and End of Families</a></li>
						</ul>
						<a href="https://www.breakingisraelnews.com/author/adam_berkowitz/"> All (2765)</a>
			
			</aside>
		 <aside id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/148427/judean-shepherd-announces-intention-to-offer-sacrificial-lamb-on-passover/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shepherdlamb-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shepherdlamb-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shepherdlamb-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/148427/judean-shepherd-announces-intention-to-offer-sacrificial-lamb-on-passover/">Judean Shepherd Announces Intention to Offer Sacrificial Lamb on Passover</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/148377/half-mile-lines-to-enter-supermarkets-in-israel/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/linegroceries-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/linegroceries-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/linegroceries-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/148377/half-mile-lines-to-enter-supermarkets-in-israel/">Half-Mile Lines to Enter Supermarkets in Israel</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/148301/for-first-time-muslim-call-to-prayer-sounded-over-berlin-overwhelming-church-bells/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/berlinmuezzin-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/berlinmuezzin-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/berlinmuezzin-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/148301/for-first-time-muslim-call-to-prayer-sounded-over-berlin-overwhelming-church-bells/">For First Time: Muslim Call to Prayer Sounded over Berlin Overwhelming Church Bells</a></div></li>			</ul>
	</aside>				<aside id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 9 for Ad unit 'BIN_SKY_2' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-9'); });
  </script>
	</div></center>
<!-- End AdSlot 9 --></div>
</aside>			</div>
		</div><!-- #secondary -->
	
    <div class="holder">
            </div><!-- .ads -->

	</div><!-- #content -->

	<footer id="footer" class="site-footer" role="contentinfo">
		<div class="inner-footer">
			<div class="site-footer-left" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2>			<div class="textwidget"><p><a href="https://breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
<p><a href="https://breakingisraelnews.com/about-us">Our Staff</a></p>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2>			<div class="textwidget"><p>We would love to hear from you.</p>
<p><a href="https://breakingisraelnews.com/contact-us">Contact Us</a></p>
</div>
		</aside>									</div>
			</div>
			<div class="site-footer-right" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2>			<div class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel. <a href="https://israelmedianetwork.com/#contact_us ">Contact our Israel365MEDIA agency here</a> or send an email to <a href="mailto:info@israelmedianetwork.com">info@israelmedianetwork.com</a>.<br />
Many of our emails are created in <a target="_blank" href="https://stripo.email?utm_source=website&amp;utm_medium=footer&amp;utm_campaign=breakingisraelnews" rel="noopener noreferrer">stripo.email</a></p>
</div>
		</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2>			<div class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a href="https://breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p>
<p><a href="https://breakingisraelnews.com/our-contributors">Our Contributors</a></p>
</div>
		</aside>									</div>
			</div>
		</div>
		<div class="footer-bottom">
			<div class="container">
				<div class="alignright">
					 <a href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a>			</div>
						<div class="social-icons icon_16">
			<a  href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a>	</div>


				<div class="alignleft">
					© Copyright 2013 - 2020, All Rights Reserved			</div>
			</div><!-- .Container -->
		</div>

	</footer><!-- #colophon -->
	<div class="foot-wrapper">
	<div class="standard-foot">
			<div class="space1">&nbsp;</div><div class="logoholder"><a href="https://www.israel365.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.theisraelbible.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.israelmedianetwork.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div class="space1">&nbsp;</div>
			</div>
			</div>
</div><!-- #page -->
	<!--<script>
		window.sharePromtConfig = {
		widgetPublisherKey: '3441d986llp5sbidnrvc',
		type: 'toolbar',
		position: 'bottom-left',
		effect: 'slide',
		offset_show: -2000,
		show: 'scroll.end',
		post_widget: {
			buttons: [{id:'facebook', look:'native'}, {id:'twitter', look:'native'}, {id:'mail', look:'native'}, {id:'post-share', look:'native'}],
			size: 'xlarge'
		},
		template: '<a class="r1sp__close" data-action="close"></a><div class="r1sp__share-inl">Share with friends:</div> <div class="r1sp__widget-inlineb">{{widget}}</div>'
		};
	</script> -->
<?php// } ?>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI floating bar 3-25-20 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="vyqyfl8arggf8jh5b3w3" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: MP 4-2020 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="gjyyh2eegxwzdgws21tn" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI bar mobile V1 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="zw1xn1fadaubjto8v8s9" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: bin floating bar 3-18-20 - C.V. --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="wo4bqisqsp5gy1lnng20" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: bin bar mobile --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="som8zzs8vgo39qd4emjm" data-user="56043"></script><!-- / OptinMonster -->		<script type="text/javascript">var kmcznlugkuicsvtiw7qx_shortcode = true;var vyqyfl8arggf8jh5b3w3_shortcode = true;var gjyyh2eegxwzdgws21tn_shortcode = true;var zw1xn1fadaubjto8v8s9_shortcode = true;var wo4bqisqsp5gy1lnng20_shortcode = true;var som8zzs8vgo39qd4emjm_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js'></script>
<div id="fb-root"></div>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b485597590', slugs: {"kmcznlugkuicsvtiw7qx":{"slug":"kmcznlugkuicsvtiw7qx","mailpoet":false},"vyqyfl8arggf8jh5b3w3":{"slug":"vyqyfl8arggf8jh5b3w3","mailpoet":false},"gjyyh2eegxwzdgws21tn":{"slug":"gjyyh2eegxwzdgws21tn","mailpoet":false},"zw1xn1fadaubjto8v8s9":{"slug":"zw1xn1fadaubjto8v8s9","mailpoet":false},"wo4bqisqsp5gy1lnng20":{"slug":"wo4bqisqsp5gy1lnng20","mailpoet":false},"som8zzs8vgo39qd4emjm":{"slug":"som8zzs8vgo39qd4emjm","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":148458,"object_key":"post","object_type":"post","term_ids":[21]};</script>
		<script type="text/javascript">

jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});
</script>
<script>
var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/148458/netanyahus-political-rival-calls-him-a-false-messiah/"
    }
};
</script>

<script>
// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');
</script>




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


<!-- Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI floating bar 3-25-20 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="vyqyfl8arggf8jh5b3w3" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: MP 4-2020 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="gjyyh2eegxwzdgws21tn" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI bar mobile V1 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="zw1xn1fadaubjto8v8s9" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: bin floating bar 3-18-20 - C.V. --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="wo4bqisqsp5gy1lnng20" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: bin bar mobile --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="som8zzs8vgo39qd4emjm" data-user="56043"></script><!-- / OptinMonster -->		<script type="text/javascript">var kmcznlugkuicsvtiw7qx_shortcode = true;var vyqyfl8arggf8jh5b3w3_shortcode = true;var gjyyh2eegxwzdgws21tn_shortcode = true;var zw1xn1fadaubjto8v8s9_shortcode = true;var wo4bqisqsp5gy1lnng20_shortcode = true;var som8zzs8vgo39qd4emjm_shortcode = true;</script>
		<div id="fb-root"></div><!-- /264857099/BIN/ROS/FI_tag -->
<div id='div-gpt-ad-FI_tag'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
</script>

  

</div>
</body>
</html>
