<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie10"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
  <!-- Google Tag Manager | This is commented out since we switched to a plugin
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');</script>
  End Google Tag Manager -->
    <script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script async='async' src="https://www.googletagservices.com/tag/js/gpt.js"></script>



<!--old google code used to be here, below is the new code as of 5/27/2019 | old code can be found in private_html on kinsta-->






<meta name="author" content="Laura Densmore" />

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="164071980437584" />
<title>The Pain of the Coronavirus Pandemic and the Pain of Jewish History: A Comparison - Israel News</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php">
<link rel="shortcut icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/favicon.png">
<link rel="amphtml" href="https://www.breakingisraelnews.com/150262/the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion/amp/">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="People in the world are drowning in the sudden tsunami of the new Coronavirus world that we find ourselves in."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.breakingisraelnews.com/150262/the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; The Pain of the Coronavirus Pandemic and the Pain of Jewish History: A Comparison Comments Feed" href="https://www.breakingisraelnews.com/150262/the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='abase-stylesheet-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='abase-ie-only-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js?v=3accdd'></script>
	<script>
		// Declare the aBase namespace
		aBase = jQuery.extend({},{
			authenticated: 0,
			template_url: "https://www.breakingisraelnews.com/wp-content/themes/bin-v2", // A path to the theme template from root
			home_url: "https://www.breakingisraelnews.com",
			ajax_url: "https://www.breakingisraelnews.com/wp-admin/admin-ajax.php"
		})
	</script>
	
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.breakingisraelnews.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script type="text/javascript">
	window._zem_rp_post_id = '150262';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'The+Pain+of+the+Coronavirus+Pandemic+and+the+Pain+of+Jewish+History%3A+A+Comparison';
	window._zem_rp_post_tags = ['holocaust', 'israel', 'donald+trump', 'jewish+people', 'opinion', 'pandem', 'histori', 'unemploy', 'pain', 'global', 'depress', 'tsunami', '6', 'lia', 'world', 'american', 'coronaviru', 'busi', 'phone', 'jewish'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinion"],"pageAttributes":["donald-trump","holocaust","israel","jewish-people"],"pagePostAuthor":"Laura Densmore"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<!--meta property="fb:admins" content="628892877122694" /-->
		<script>
			window.fbAsyncInit = function() {
				FB.init({appId: 628892877122694, version: 'v2.5', status: true, cookie: true, xfbml: true, channelUrl: 'https://www.breakingisraelnews.com/wp-content/themes/abase/modules/facebook-integration/channel.html' });
			};
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<meta property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective.">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="https://www.breakingisraelnews.com/150262/the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion/">
<meta property="og:title" content="The Pain of the Coronavirus Pandemic and the Pain of Jewish History: A Comparison">
<meta property="og:description" content="People in the world are drowning in the sudden tsunami of the new Coronavirus world that we find ourselves in.">
<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shutterstock_1676274217.png">
<meta property="og:image:width" content="660">
<meta property="og:image:height" content="330">
<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/Synagogue.jpg">
<meta property="og:image:width" content="631">
<meta property="og:image:height" content="434">
<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/Warsaw-Ghetto.jpg">
<meta property="og:image:width" content="1002">
<meta property="og:image:height" content="630">
<meta property="article:published_time" content="2020-05-14T05:00:23+00:00">
<meta property="article:modified_time" content="2020-05-14T04:20:01+00:00">
<meta property="article:author" content="https://www.breakingisraelnews.com/author/laura_densmore/">
<meta property="article:section" content="Opinion">
<meta property="article:tag" content="Donald Trump">
<meta property="article:tag" content="Holocaust">
<meta property="article:tag" content="Israel">
<meta property="article:tag" content="Jewish people">
<!--[if lte IE 9]><script src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.ie.3accdd.js"></script><![endif]-->		<style type="text/css" id="wp-custom-css">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</style>
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>


</head>

<body class="post-template-default single single-post postid-150262 single-format-standard group-blog post-the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion">
<!-- Google Tag Manager | Hidden since we switched to a plugin installation
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
End Google Tag Manager -->

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
	<div class="top-menu-wrapper">
		<nav id="top-menu" class="top-menu" role="navigation">
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-30414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-30414"><a href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-4260"><a href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-65865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65865"><a href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Biblical Heartland</a></li>
<li id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67847"><a href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a></li>
<li id="menu-item-66105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-depth-0 menu-item-66105"><a href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-2855"><a href="https://www.breakingisraelnews.com/category/videos-inspiration/">Videos</a></li>
<li id="menu-item-23881" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-23881"><a href="https://www.breakingisraelnews.com/support/">Support</a></li>
<li id="menu-item-120759" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-120759"><a href="https://israel365.com/store">Shop Israel</a></li>
<li id="menu-item-65444" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-65444"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="search-block">
			<div id="searchform" >
				<form action="https://www.breakingisraelnews.com" method="get">
					<button class="search-button" type="submit" value=""></button>
					<input type="text" id="s" name="s" value="" placeholder="Search..." style="width: 106px;">
				</form>
			</div>
		</div><!-- .search-block /-->
	</div>
		<div class="site-branding">
						<div class="site-title"><a href="https://www.breakingisraelnews.com/" rel="home">Breaking Israel News | Latest News. Biblical Perspective.</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<span class="menu-toggle">Menu</span>
			<a href="#content" class="skip-link screen-reader-text" >Skip to content</a>
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-depth-0 menu-item-383"><a href="https://www.breakingisraelnews.com/"><b>Home</b></a></li>
<li id="menu-item-87034" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li>
<li id="menu-item-65867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-65867"><a href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li>
<li id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-67846"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-354"><a href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-563"><a href="https://www.breakingisraelnews.com/category/videos/"><b>News Videos</b></a></li>
<li id="menu-item-111520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-depth-0 menu-item-111520"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical &#038; Scientific Miracles</a></li>
<li id="menu-item-150095" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-150095"><a href="https://www.breakingisraelnews.com/tag/zaka/">Humanitarian Relief</a></li>
<li id="menu-item-146415" class="menu-item menu-item-type-custom menu-item-object-custom menu-depth-0 menu-item-146415"><a href="https://www.breakingisraelnews.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-149403" class="menu-item menu-item-type-post_type menu-item-object-page menu-depth-0 menu-item-149403"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<!-- Functioning site branding for print: -->
	<div class="show_in_print" style="text-align: center; display: none; margin-top: 20px;"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2013/06/BreakingIsraelNews1.jpg" width="500"></div>

<!-- /264857099/BIN/ROS/LB_1 -->
<div id='div-gpt-ad-LB_1' style="text-align:center" style='margin: 0 auto; width: 970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB_1'); });
</script>
</div>

<!-- GPT AdSlot 1 for Ad unit 'BIN_LB_1' ### Size: [[970,300],[970,250],[970,90],[728,90],[320,100]] -->
<div class="gam-ad" id='div-gpt-ad-7234665-1' style="text-align:center" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->


	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>

			
<article id="post-150262" class="post-150262 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-donald-trump tag-holocaust tag-israel tag-jewish-people">
	<header class="entry-header">
		<h1 class="entry-title">The Pain of the Coronavirus Pandemic and the Pain of Jewish History: A Comparison</h1>

		<div class="entry-meta">
			By <span class="byline"><span class="author vcard"><a  href="https://www.breakingisraelnews.com/author/laura_densmore/" class="url fn n">Laura Densmore</a></span></span>  <span class="posted-on"><a href="https://www.breakingisraelnews.com/150262/the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion/" rel="bookmark"><time class="entry-date published updated" title="2020-05-14T07:20:01+03:00" datetime="14 May 2020"><span class="value">May 14, 2020 , 8:00 am</span></time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!-- <div class="share-post">
		<div id="customWidget" class="pw-widget" pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
			<a class="pw-button-facebook">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
				</span>
			</a>
			<a class="pw-button-twitter">
				<span class="pw-button-counter" style="float:right;margin-left:6px!important">
					<i class="pw-button-counter__brd"></i>
					<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
				</span>
			</a>
		</div>

		<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
			<a class="pw-button-print "></a>
		</div>
		<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
			<a class="pw-button-googleplus pw-look-native"></a>
			<a class="pw-button-email pw-look-native"></a>
			<a class="pw-button-post-share"></a>
		</div>
	</div>  .share-post -->



	<div class="entry-content" itemscope itemtype ="http://schema.org/NewsArticle">
				
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.breakingisraelnews.com/150262/the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion/" data-a2a-title="The Pain of the Coronavirus Pandemic and the Pain of Jewish History: A Comparison"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F150262%2Fthe-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion%2F&amp;linkname=The%20Pain%20of%20the%20Coronavirus%20Pandemic%20and%20the%20Pain%20of%20Jewish%20History%3A%20A%20Comparison" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F150262%2Fthe-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion%2F&amp;linkname=The%20Pain%20of%20the%20Coronavirus%20Pandemic%20and%20the%20Pain%20of%20Jewish%20History%3A%20A%20Comparison" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F150262%2Fthe-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion%2F&amp;linkname=The%20Pain%20of%20the%20Coronavirus%20Pandemic%20and%20the%20Pain%20of%20Jewish%20History%3A%20A%20Comparison" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F150262%2Fthe-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion%2F&amp;linkname=The%20Pain%20of%20the%20Coronavirus%20Pandemic%20and%20the%20Pain%20of%20Jewish%20History%3A%20A%20Comparison" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.breakingisraelnews.com%2F150262%2Fthe-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion%2F&amp;linkname=The%20Pain%20of%20the%20Coronavirus%20Pandemic%20and%20the%20Pain%20of%20Jewish%20History%3A%20A%20Comparison" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>People in the world are drowning in the sudden tsunami of the new Coronavirus world that we find ourselves in.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_ARTICLE_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

<ul>
<li>-It is estimated that within 6 months, <a href="https://www.zerohedge.com/personal-finance/52-small-businesses-expect-be-out-business-within-six-months-shocking-new-survey">52% of all small businesses will close permanently</a>.</li>
<li>-People are desperately trying to apply for unemployment benefits but finding that phone lines are constantly busy.</li>
<li><a href="https://www.bloomberg.com/news/articles/2020-05-08/u-s-jobless-rate-triples-to-14-7-in-sharpest-labor-downturn?srnd=premium&amp;sref=JzOUNjoC">-Twenty million Americans have lost their jobs.</a></li>
<li><a href="https://www.cbsnews.com/news/stimulus-checks-20-million-payments-still-waiting/">-20 million people are still waiting for their 1200.00 stimulus check</a>,</li>
<li>-The official unemployment numbers indicate about 14% unemployment, but the true numbers are probably closer to 22% unemployment, a figure that rivals the unemployment seen during the Great Depression of 1939.</li>
</ul>
<p>How do we make meaning out of all of this? What can we learn from all of this pain? Can anything good come from it?</p>
<p>I would like to suggest that yes indeed, something good CAN come from the pain that we are all experiencing from this global pandemic. I would like to suggest to you that what we are feeling and experiencing in this global pandemic is just a tiny taste of what the Jewish people have felt and experienced throughout their history.</p>
<p>It is said that when someone suffers through a painful experience, when they come out on the other side of it, they have much more compassion and empathy for others going through a similar experience.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_ARTICLE_2' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>

<p>So, as we think about what we are collectively going through in living in a Coronavirus world, and we compare it to the pain that the Jewish people have suffered throughout the centuries, perhaps we can identify with their pain and have greater empathy, compassion and understanding of the Jewish experience.</p>
<p>Let’s compare and see where this comparison leads us!</p>
<h2><strong>Isolation/Lockdown</strong></h2>
<p>In the Coronavirus world we now live in, we have become very familiar with terms like “social distancing”, and “sheltering in at home”. President Trump was told “you have to shut the economy down.” We have had to close our doors to businesses, restaurants, offices, airline travel, sports, movies and malls.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21822990548/BIN_ARTICLE_3 -->
<center><div class="gam-ad" id='div-gpt-ad-1572360821086-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572360821086-0'); });
  </script>
</div></center></div>

<p>Adult children press their hands on the window of a nursing home where their elderly parent resides because they are not allowed to go inside, due to Coronavirus restrictions. People who live alone may be going through depression and loneliness due to social isolation.</p>
<p>There are more and more protests erupting in metro cities as <a href="https://www.infowars.com/protesters-demand-we-make-america-open-again/">Americans protest the lockdowns and demand that the economy open back up</a></p>
<p><strong>Let us pause to reflect and remember</strong>: In the fall of 1940, the Nazis established a ghetto in Warsaw, Poland’s largest city with the largest Jewish population. Almost 30% of Warsaw’s population was packed into 2.4% of the city’s area. Jews were rounded up by the Nazis and locked down in the Warsaw ghetto, where they slowly starved to death in poverty. They were deprived of property, homes, jobs, businesses, wealth and resources. The Nazis looted their art, property and possessions.</p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_inarticle_native', [[1, 1], 'fluid']).display();
</script></div>

<p>Below is an excerpt from <a href="https://encyclopedia.ushmm.org/content/en/article/warsaw">The Warsaw Ghetto:</a></p>
<p>“On October 12, 1940, the Germans decreed the establishment of a ghetto in Warsaw. The decree required all Jewish residents of Warsaw to move into a designated area, which German authorities sealed off from the rest of the city in November 1940. The ghetto was enclosed by a wall that was over 10 feet high, topped with barbed wire, and closely guarded to prevent movement between the ghetto and the rest of Warsaw. The population of the ghetto, increased by Jews compelled to move in from nearby towns, was estimated to be over 400,000 Jews. German authorities forced ghetto residents to live in an area of 1.3 square miles, with an average of 7.2 persons per room.</p>
<p>The hunger in the ghetto was so great, was so bad, that people were laying on the streets and dying, little children went around begging…Abraham Lewent</p>
<p>Food allotments rationed to the ghetto by the German civilian authorities were not sufficient to sustain life. In 1941, the average Jew in the ghetto subsisted on 1,125 calories a day.<br />
Czerniakow wrote in his diary entry for May 8, 1941: “Children starving to death.” Between 1940 and mid-1942, 83,000 Jews died of starvation and disease.”</p>
<p><strong>Let us pause to reflect and remember</strong>: <a href="https://www.youtube.com/watch?v=ond6r5pafjw">Diary of Anne Frank</a>, the true story of a teenage girl who lived in hiding in Amsterdam for two years with her family during the Nazi occupation of the Netherlands. The family was apprehended in 1944, and Anne Frank died of typhus in the Bergen-Belsen concentration camp in 1945.</p>
<p><strong> Let us pause to reflect and remember</strong>: <a href="https://www.amazon.com/Hiding-Place-Corrie-ten-Boom-ebook/dp/B00QMSCI90/ref=sr_1_2?dchild=1&amp;keywords=The+hiding+place&amp;qid=1588796199&amp;sr=8-2">The Hiding Place</a>, a true story written by Corrie Ten Boom, whose family hid Jews in their home as they were seeking to evade the Nazi thugs. Ultimately, Corrie and her sister are caught and sent to a Nazi concentration camp for their role in helping Jews to escape from the Nazis.</p>
<h2><strong>Loss of income/Loss of jobs</strong></h2>
<p>We have seen the loss of 26 million jobs just in the first six weeks of the Coronavirus scourge that has hit America’s shores. With so many out of work, the Unemployment offices are overtaxed and unable to serve the massive deluge of unemployment claims. People who are required to “call in” to make a claim find that no matter what time they call, the line is always busy. The pain of this loss of earned income is staggering: bills pile up, rent goes unpaid, and there is no money for groceries.</p>
<p>We see this reality reflected in the news headlines:</p>
<ul>
<li><a href="https://fortune.com/2020/04/23/us-unemployment-rate-numbers-claims-this-week-total-job-losses-april-23-2020-benefits-claims/"><strong>Real unemployment rate soars past 20%, and the US has lost 26 million jobs</strong></a></li>
<li><a href="https://www.washingtontimes.com/news/2020/may/6/donald-trump-says-americans-wont-stand-stay-home-o/?utm_source=onesignal&amp;utm_campaign=pushnotify&amp;utm_medium=push"><strong>Trump says Americans won’t stand for stay at home orders anymore</strong></a></li>
</ul>
<p>President Trump said Wednesday the Coronavirus crisis is worse than the 9/11 terrorist attacks, and Americans won’t allow it to go on any longer.</p>
<p>“I don’t think people will stand for it,” President Trump told reporters in the Oval Office. “The country won’t stand for it. It’s not sustainable.”</p>
<p>He said the pandemic “is worse than Pearl Harbor.”</p>
<p>“This is worse than the World Trade Center. And it should have never happened,” President Trump said, referring to China’s failure to warn other countries quickly enough.</p>
<p>“We went through the worst attack we’ve ever had in our country,” the president said of the pandemic. “It could have been stopped in China.”</p>
<p><strong>Let us pause to reflect and remember</strong>: Kristallnacht, November 9-10, 1938, the “Night of broken glass” when 7,000 Jewish businesses were trashed and 250 synagogues were burned:</p>
<p>Below is an excerpt from <a href="https://encyclopedia.ushmm.org/content/en/article/the-night-of-broken-glass">The Night of Broken Glass</a></p>
<p>On the night of November 9, 1938, violence against Jews broke out across the Reich. It appeared to be unplanned, set off by Germans’ anger over the assassination of a German official in Paris at the hands of a Jewish teenager. In fact, German propaganda minister Joseph Goebbels and other Nazis carefully organized the pogroms. In two days, over 250 synagogues were burned, over 7,000 Jewish businesses were trashed and looted, dozens of Jewish people were killed, and Jewish cemeteries, hospitals, schools and homes were looted while police and fire brigades stood by. The pogroms became known as Kristallnacht, the “Night of Broken Glass” for the shattered glass from the store windows that littered the streets.</p>
<p>Below is an excerpt from <a href="https://9-av.com/marketplace/"><em>40 days of Repentance: A Companion Guide to the List</em></a>, pg 114:</p>
<p>Martin Luther was German and lived in Germany. In <em>Mein Kampf</em>, Hitler credits him as a great German hero. Starting with the year 1543, The LIST shows some of the shockingly direct connections between Luther and Hitler:</p>
<ul>
<li>&#8211; Martin Luther writes <em>On the Jews and Their Lies, 1543</em> –where he actually lays out<br />
the foundational blueprint for the Holocaust, all in the name of Christ.</li>
<li>&#8211; Kristallnacht Pogroms in Germany occur on November 9-10, 1938—celebrated ON Martin Luther’s birthday, November 10! This shows a DIRECT connection between the Kristallnacht tragedy, WHO the Nazis were remembering and honoring, and WHERE they got their ideas from to do such evil.</li>
<li>&#8211; The HOLOCAUST 1939-45 – the Final Solution is executed in Germany with much credit given to Martin Luther’s views and recommendations in treatment of the Jewish people, exactly 400 years after <em>On the Jews and Their Lies</em> was written.</li>
</ul>
<h3><strong>The Propaganda Machine Molding Minds into Hatred: Blaming the Jews for who is responsible</strong></h3>
<p>To the world’s great shame and disgrace, there are segments of the population who are pointing their finger, once again, at the Jews, blaming them for the Coronavirus. One only need to glance at the headlines below to see this:</p>
<ul>
<li><a href="https://www.businessinsider.com/coronavirus-pandemic-fuels-anti-semitism-2020-4">Coronavirus epidemic is fueling antisemitism and the US is no exception</a></li>
<li><a href="https://www.nydailynews.com/opinion/ny-oped-jews-coronavirus-antisemitism-20200408-4arvpei6wvd4td7eyqxpjfhaka-story.html">Blaming Jews for the spread of the Coronavirus is antisemitism pure and simple</a></li>
<li><a href="https://besacenter.org/perspectives-papers/coronavirus-conspiracy-theories-jews/">Anti-Jewish Coronavirus Conspiracy Theories in Historical Context</a></li>
</ul>
<p>Blaming the Jews for a city or a nation’s woes is not new. This antisemitic hatred has been present for many centuries and the Jews have suffered greatly because of it.</p>
<h2><strong>Let us pause to reflect and remember:</strong></h2>
<p>Let me share this excerpt from the article,  <a href="https://encyclopedia.ushmm.org/content/en/article/nazi-propaganda">Nazi propaganda</a>:</p>
<p>The Nazis effectively used propaganda to win the support of millions of Germans in a democracy and, later in a dictatorship, to facilitate persecution, war and ultimately genocide. The stereotypes and images found in Nazi propaganda were not new, but were already familiar to their intended audience.</p>
<p>Following the Nazi seizure of power in 1933, Hitler established a Reich Ministry of Public Enlightenment and Propaganda headed by Joseph Goebbels. The Ministry&#8217;s aim was to ensure that the Nazi message was successfully communicated through art, music, theater, films, books, radio, educational materials, and the press.</p>
<h2>The Role of Newspapers</h2>
<p>Newspapers in Germany, above all <em>Der Stürmer</em> (The Attacker), printed cartoons that used antisemitic caricatures to depict Jews. After the Germans began World War II with the invasion of Poland in September 1939, the Nazi regime employed propaganda to impress upon German civilians and soldiers that the Jews were not only subhuman, but also dangerous enemies of the German Reich. The regime aimed to elicit support, or at least acquiescence, for policies aimed at removing Jews permanently from areas of German settlement.</p>
<p>As another case in point, let me share this excerpt with you from <a href="https://9-av.com/marketplace/"><em>The LIST: Persecution of Jews by Christians Throughout History</em></a>, pg 205-206:</p>
<p><strong>1348-51</strong>:Black Death, Europe, people affected/deaths: 25 million</p>
<p>One third of Europe’s population died from the Black Death (Bubonic plague). By the fall of 1348 the rumor was current that these deaths were due to an international conspiracy of Jewry to poison Christendom, even though many Jews were among the dead.</p>
<p>By the close of 1349 the worst of the pogroms had ended in the Rhineland. But around this time the massacres of Jews started rising near the Hansa townships of the Baltic Coast and in Eastern Europe. By 1351 there had been 350 incidents of anti-Jewish pogroms and 60 major and 150 minor Jewish communities had been exterminated.</p>
<p>The plague, which originated in China, was spread for the most part by rats which came aboard ships from Asia to European ports. It is estimated that 25 million people perished within 3 years.</p>
<h2><strong>Conclusion ~ Wrap up</strong></h2>
<p>What do we learn from the historical pain of the Jewish people and this present pain that the entire world is suffering?</p>
<p>What you and I are going through, the pain of this Coronavirus world that we are now living in, I realize that this has been the experience of the Jewish people for centuries in an even greater measure and degree. This pricks my conscience; it “cuts” my heart.  Pain teaches me to better empathize with my fellow brothers and sisters. It jolts me out of my apathy and indifference. I can now begin to “feel” the pain of what my Jewish friends have suffered, because I am now, in some small measure, suffering.  I have a newfound empathy and compassion for my Jewish brethren who have suffered so much bloody brutality over the centuries, done in the name of Christ.</p>
<p>There is a godly sorrow that can lead to true, heart-felt repentance:</p>
<p><em>Now I rejoice, not that you were made sorry, but that your sorrow led to repentance. For you were made sorry in a godly manner, that you might suffer loss from us in nothing. For godly sorrow produces repentance leading to salvation, not to be regretted; but the sorrow of the world produces death.</em> 2 Corinthians 7:9-10</p>
<p>And maybe, just maybe, that is the point.</p>
<p>In experiencing some measure of suffering in this Coronavirus experience, I can, in some small measure, better identify with and understand the painful history of what the Jewish people have suffered.  If this can lead to personal repentance, then perhaps some good CAN come out of all of this.</p>
<p>We MUST remember.</p>
<p>We must embrace the pain and not run from it, hide it, or cover it up. There can be no “fig leaves”.</p>
<p>When I go through pain I want to know, “Abba, what am I to learn from this pain? What are you teaching me?” And I want to learn the lesson well so that I can grow from it and be a better person.</p>
<p>What is the purpose of pain?</p>
<p>When I become miserable enough in my sin, then I can finally repent of the pride and the self-justification, confess my sin, and then be cleansed inwardly:</p>
<p><em>When I kept silent, my bones grew old<br />
Through my groaning all the day long.<br />
For day and night Your hand was heavy upon me;<br />
My vitality was turned into the drought of summer.<br />
I acknowledged my sin to You,<br />
And my iniquity I have not hidden.<br />
I said, “I will confess my transgressions to the LORD,”<br />
And You forgave the iniquity of my sin.</em> Selah Psalm 32:3-5</p>
<p>Pain, godly sorrow, leading to true heart-felt repentance can bring about CHANGE!<br />
What kind of change? Pain can be the catalyst for repentance, for inner cleansing and change and personal transformation.</p>
<p>Repentance begins first in my heart, then in my thoughts and it is finally worked out in a change in my behavior.</p>
<p>We, as Christians, must not ever repeat our shameful and bloody past. We must honestly look at our past, see all the suffering we have brought to bear upon the Jewish people, repent of it, and then, lock arms with our Jewish brethren and say:</p>
<p>“We stand with you, we support you, we will walk with you. As we go forward in this Coronavirus world, we are in this TOGETHER!”</p>
<p>The Nations’ 9<sup>th</sup> of Av tagline is this: “Embracing the past to transform the future of Christian-Jewish relations.”</p>
<h2><strong>I invite you to take some positive action steps:</strong></h2>
<p>*<a href="https://9-av.com/sign-the-declaration-of-repentance/">Sign the Declaration of Repentance</a><br />
*<a href="https://www.lipkintours.com/index.php?dir=site&amp;page=catalog&amp;op=item&amp;cs=3289">Register for the Nations’ 9<sup>th</sup> of Av VIRTUAL Event and Tour</a> (July 28-Aug7)<br />
*Get and read: <a href="https://9-av.com/marketplace/">The LIST: Persecution of Jews by Christians Throughout History</a><br />
*Get and read: <a href="https://9-av.com/marketplace/">40 Days of Repentance: A Companion Guide to The LIST</a><br />
*Watch the short video: <a href="https://www.youtube.com/watch?v=UfYvU8QzQGk&amp;t=10s">I Am my Brother’s Keeper</a></p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>
  (function(){
    var scr = document.createElement('script');
    scr.src = 'https://adklip.bbvms.com/p/bin/q/catSort:bin.js?iframeBreakout=true&sort=random_' + Math.round(Math.random()*40) + ' asc';
    document.currentScript.parentNode.insertBefore(scr, document.currentScript);
  })();
  </script>  </div>


		
		

<!-- /51987917/BIN_2017/BIN_BelowArticle -->
<!--<div id='div-gpt-ad-1487602151590-4' style="max-width: 300px; margin: 0px auto;">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/264857099/BIN/ROS/HP_Interstitial', [1, 1]).setTargeting('BIN_pageType', 'article').display();
</script>
</div>


<!-- Recommended content -->

<!-- <div id="rcjsload_f535c7"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=87653&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_f535c7"); rcds.appendChild(rcel);

})();

</script> -->
<!-- end Recommended content -->
  <!--  <interaction data-token="59abdcfd645666010023863d" data-context="true" data-tags="" data-fallback="true"></interaction> -->

    <!-- Whizzco Widget -->
<!-- <div class="ads_container_12374168" website_id="1237" widget_id="4168"></div>
<script type="text/javascript">var uniquekey = "12374168"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

    <!-- RevContent -->
<!--<div id="rcjsload_e5fbeb"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 79500;
if (is_blocked === true) {
widget_id = 86470;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5fbeb"); rcds.appendChild(rcel);
});
})();
</script>-->
<!-- end RevContent -->


	<!-- .entry-content -->

	<footer class="entry-footer">

		
		<!-- <div class="share-post">
			<div id="customWidget" class="pw-widget"  pw:twitter-via="binalerts" style="float:left; margin-top:10px;" pw:url="">
				<a class="pw-button-facebook">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="facebook"></span>
					</span>
				</a>
				<a class="pw-button-twitter">
					<span class="pw-button-counter" style="float:right;margin-left:6px!important">
						<i class="pw-button-counter__brd"></i>
						<span class="pw-button-counter__count ra1-pw-button-counter-value pw-box-counter" data-channel="twitter"></span>
					</span>
				</a>
			</div>

			<div class="pw-widget pw-size-large" style="float:right; margin-top:10px; margin-left:10px;" pw:url="">
				<a class="pw-button-print "></a>
			</div>
			<div class="pw-widget pw-counter-vertical" pw:twitter-via="binalerts" style="float:right;" pw:url="">
				<a class="pw-button-googleplus pw-look-native"></a>
				<a class="pw-button-email pw-look-native"></a>
				<a class="pw-button-post-share"></a>
			</div>
		</div>  .share-post -->

<!-- Removed tags section so fb widget is higher		<div class="article-footer-tags">
			<div class="entry-tags">Tagged with: <a href="https://www.breakingisraelnews.com/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="https://www.breakingisraelnews.com/tag/holocaust/" rel="tag">Holocaust</a> <a href="https://www.breakingisraelnews.com/tag/israel/" rel="tag">Israel</a> <a href="https://www.breakingisraelnews.com/tag/jewish-people/" rel="tag">Jewish people</a></div>
		</div> -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.breakingisraelnews.com/150262/the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion/" data-width="640" data-order-by="social"></div>
</div></div>

			
		<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_native', [[1, 1], 'fluid']).display();
</script></div>

		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondaryRight" class="widget-area mid-size" role="complementary">
			<div class="widget-area-inner">
			<aside id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
	</div></center>
<!-- End AdSlot 8 --></div>
</aside>
		 <aside id="category_posts_widget-4" class="widget widget_category_posts"><h2 class="widget-title"><span>Latest News		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/150203/muslim-authority-threatens-order-palestinians-self-infect-rather-than-allow-jews-temple-mount/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/F200228SK06-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/F200228SK06-1-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/F200228SK06-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/150203/muslim-authority-threatens-order-palestinians-self-infect-rather-than-allow-jews-temple-mount/">Muslim Waqf: We&#8217;ll Reopen Al-Aksa Mosque if Jews Allowed on Temple Mount</a><time class="article-date">May 13, 2020 , 12:18 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/150183/mexican-president-demands-investigation-into-obamas-gun-running-debacle/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2017/01/shutterstock_501580429-2-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2017/01/shutterstock_501580429-2-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2017/01/shutterstock_501580429-2-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/150183/mexican-president-demands-investigation-into-obamas-gun-running-debacle/">Mexican President Demands Investigation Into Obama’s Gun-Running Debacle</a><time class="article-date">May 13, 2020 , 9:52 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/150114/idf-soldier-killed-after-terrorist-throws-bolder-head-near-jenin/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/amitbyig-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/amitbyig-55x55.jpg 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/amitbyig-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/150114/idf-soldier-killed-after-terrorist-throws-bolder-head-near-jenin/">IDF Soldier Killed after Terrorist Throws Boulder at his Head near Jenin</a><time class="article-date">May 12, 2020 , 10:11 am</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/150070/israel-reveals-iran-hacked-us-pharmaceutical-company-brink-coronavirus-cure/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shutterstock_1569668848-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shutterstock_1569668848-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/04/shutterstock_1569668848-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/150070/israel-reveals-iran-hacked-us-pharmaceutical-company-brink-coronavirus-cure/">Israel Reveals: Iran Hacked US Pharmaceutical Company on Brink of Coronavirus Cure</a><time class="article-date">May 11, 2020 , 4:47 pm</time></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/150011/iran-accidentally-shoots-down-own-battleship-40-killed/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_301509812-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_301509812-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_301509812-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/150011/iran-accidentally-shoots-down-own-battleship-40-killed/">Iran Accidentally Shoots Down its own Battleship: 40 Reportedly Killed</a><time class="article-date">May 11, 2020 , 7:04 am</time></div></li>			</ul>
	</aside>				<aside id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
	</div></center>
<!-- End AdSlot 2 -->
</div>
</aside>                                <!-- /51987917/BIN_2017/BIN_300x250_1 -->
                                <div id='div-gpt-ad-1487602151590-1'>
                                <script>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487602151590-1'); });
                                </script>
                                </div>
                                <aside id="author-custom-widget-9" class="widget author-custom"><h2 class="widget-title"><span>About the Author</span></h2><div >In March of 2017, Laura joined Hebraic Heritage Ministries as Program Coordinator, doing website development and video & audio production.Laura is the editor and co-author of the book,  "40 Days of Repentance: The Companion Guide to The LIST.  She is also on the core planning team for the Nations 9th of Av event in Jerusalem and in the nations. She is founder of Bridge Connector Ministries whose goal is to build bridges between Jews and Christians.

					</div><div class="clear">&nbsp;</div></aside><aside id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 3 for Ad unit 'BIN_MPU_2' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-3'); });
  </script>
	</div></center>
<!-- End AdSlot 3 --></div>
</aside><aside id="author_post_widget-10" class="widget widget_author_posts"><h2 class="widget-title"><span>By Laura Densmore</span></h2>			<ul>
							<li><a href="https://www.breakingisraelnews.com/150262/the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion/" rel="bookmark" title="The Pain of the Coronavirus Pandemic and the Pain of Jewish History: A Comparison">The Pain of the Coronavirus Pandemic and the Pain of Jewish History: A Comparison</a></li>
							<li><a href="https://www.breakingisraelnews.com/146479/deal-of-the-century-and-the-corona-virus-are-they-related-opinion/" rel="bookmark" title="Deal of the Century and the Corona Virus: Are they Related?">Deal of the Century and the Corona Virus: Are they Related?</a></li>
							<li><a href="https://www.breakingisraelnews.com/137630/multitudes-multitudes-in-the-valley-of-decision-opinion/" rel="bookmark" title="Multitudes, Multitudes in the Valley of Decision">Multitudes, Multitudes in the Valley of Decision</a></li>
						</ul>
						<a href="https://www.breakingisraelnews.com/author/laura_densmore/"> All (6)</a>
			
			</aside>
		 <aside id="category_posts_widget-3" class="widget widget_category_posts"><h2 class="widget-title"><span>Viral Israel Videos		</span></h2>			<ul>
				<li><a class="article-thumb" href="https://www.breakingisraelnews.com/150210/terrorist-rock-thrower-killed-by-idf-troops/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/rockyabad-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/rockyabad-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/rockyabad-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/150210/terrorist-rock-thrower-killed-by-idf-troops/">Terrorist Rock Thrower Killed by IDF Troops</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/150197/tracking-dog-searches-for-missing-woman-in-northern-israel/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/tracking-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/tracking-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/tracking-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/150197/tracking-dog-searches-for-missing-woman-in-northern-israel/">Tracking Dog Searches for Missing Woman in Northern Israel</a></div></li><li><a class="article-thumb" href="https://www.breakingisraelnews.com/150132/haredi-community-holds-mass-lag-bomer-celebrations-defying-social-distancing-orders/"><img width="55" height="55" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/lagbomer-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/lagbomer-55x55.png 55w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/05/lagbomer-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /></a><div><a class="article-title" href="https://www.breakingisraelnews.com/150132/haredi-community-holds-mass-lag-bomer-celebrations-defying-social-distancing-orders/">Haredi Community Holds Mass Lag B&#8217;omer Celebrations: Defying Social Distancing Orders</a></div></li>			</ul>
	</aside>				<aside id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 9 for Ad unit 'BIN_SKY_2' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-9'); });
  </script>
	</div></center>
<!-- End AdSlot 9 --></div>
</aside>			</div>
		</div><!-- #secondary -->
	
    <div class="holder">
            </div><!-- .ads -->

	</div><!-- #content -->

	<footer id="footer" class="site-footer" role="contentinfo">
		<div class="inner-footer">
			<div class="site-footer-left" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-7" class="widget widget_text"><h2 class="widget-title"><span>About BIN</span></h2>			<div class="textwidget"><p><a href="https://breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
<p><a href="https://breakingisraelnews.com/about-us">Our Staff</a></p>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title"><span>Contact BIN</span></h2>			<div class="textwidget"><p>We would love to hear from you.</p>
<p><a href="https://breakingisraelnews.com/contact-us">Contact Us</a></p>
</div>
		</aside>									</div>
			</div>
			<div class="site-footer-right" role="contentinfo">
				<div class="widget-area-inner">
											<aside id="text-9" class="widget widget_text"><h2 class="widget-title"><span>Advertise with BIN</span></h2>			<div class="textwidget"><p>Reach our growing audience of staunch Jewish and Christian supporters of Israel. <a href="https://israelmedianetwork.com/#contact_us ">Contact our Israel365MEDIA agency here</a> or send an email to <a href="mailto:info@israelmedianetwork.com">info@israelmedianetwork.com</a>.<br />
Many of our emails are created in <a target="_blank" href="https://stripo.email?utm_source=website&amp;utm_medium=footer&amp;utm_campaign=breakingisraelnews" rel="noopener noreferrer">stripo.email</a></p>
</div>
		</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title"><span>Contribute to BIN</span></h2>			<div class="textwidget"><p>If you are passionate about Israel and interested in featuring your thoughts on our site, <a href="https://breakingisraelnews.com/blog-for-us">contact us</a> for more information.</p>
<p><a href="https://breakingisraelnews.com/our-contributors">Our Contributors</a></p>
</div>
		</aside>									</div>
			</div>
		</div>
		<div class="footer-bottom">
			<div class="container">
				<div class="alignright">
					 <a href="//www.breakingisraelnews.com/sitemap">Sitemap</a> | <a href="//www.breakingisraelnews.com/privacy-policy">Privacy Policy</a> | <a href="//www.breakingisraelnews.com/copyright-policy/">Copyright Policy</a>			</div>
						<div class="social-icons icon_16">
			<a  href="//www.breakingisraelnews.com/feed/" class="ttip" target="_blank" original-title="Rss"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"></a>	</div>


				<div class="alignleft">
					© Copyright 2013 - 2020, All Rights Reserved			</div>
			</div><!-- .Container -->
		</div>

	</footer><!-- #colophon -->
	<div class="foot-wrapper">
	<div class="standard-foot">
			<div class="space1">&nbsp;</div><div class="logoholder"><a href="https://www.israel365.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/Israel365-logo-dark-2.png" alt="israel365 logo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.theisraelbible.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/tib-footer-bin.jpg" alt="theisraelbiblelogo" /></a></div><div class="space2">&nbsp;</div><div class="logoholder"><a href="http://www.israelmedianetwork.com"><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2016/09/IMN-Logo-TextSide-2.png" alt="israel media network logo" /></a></div><div class="space1">&nbsp;</div>
			</div>
			</div>
</div><!-- #page -->
	<!--<script>
		window.sharePromtConfig = {
		widgetPublisherKey: '3441d986llp5sbidnrvc',
		type: 'toolbar',
		position: 'bottom-left',
		effect: 'slide',
		offset_show: -2000,
		show: 'scroll.end',
		post_widget: {
			buttons: [{id:'facebook', look:'native'}, {id:'twitter', look:'native'}, {id:'mail', look:'native'}, {id:'post-share', look:'native'}],
			size: 'xlarge'
		},
		template: '<a class="r1sp__close" data-action="close"></a><div class="r1sp__share-inl">Share with friends:</div> <div class="r1sp__widget-inlineb">{{widget}}</div>'
		};
	</script> -->
<?php// } ?>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: ISF Chayalim 5-12-2020 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="lubwywzvtmnwo8wlp27b" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI bar mobile V1 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="zw1xn1fadaubjto8v8s9" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI floating bar C 3-25-20 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="t6zzgvpnayihmileyx3q" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: bin floating bar 3-18-20 - C.V. --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="wo4bqisqsp5gy1lnng20" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: bin bar mobile --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="som8zzs8vgo39qd4emjm" data-user="56043"></script><!-- / OptinMonster -->		<script type="text/javascript">var lubwywzvtmnwo8wlp27b_shortcode = true;var zw1xn1fadaubjto8v8s9_shortcode = true;var t6zzgvpnayihmileyx3q_shortcode = true;var wo4bqisqsp5gy1lnng20_shortcode = true;var som8zzs8vgo39qd4emjm_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.breakingisraelnews.com?v=3accdd'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.libs.3accdd.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/bin-v2/dist/js/scripts.3accdd.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js'></script>
<div id="fb-root"></div>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '4387fee3c3', slugs: {"lubwywzvtmnwo8wlp27b":{"slug":"lubwywzvtmnwo8wlp27b","mailpoet":false},"zw1xn1fadaubjto8v8s9":{"slug":"zw1xn1fadaubjto8v8s9","mailpoet":false},"t6zzgvpnayihmileyx3q":{"slug":"t6zzgvpnayihmileyx3q","mailpoet":false},"wo4bqisqsp5gy1lnng20":{"slug":"wo4bqisqsp5gy1lnng20","mailpoet":false},"som8zzs8vgo39qd4emjm":{"slug":"som8zzs8vgo39qd4emjm","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":150262,"object_key":"post","object_type":"post","term_ids":[137,2643,284,47,3424]};</script>
		<script type="text/javascript">

jQuery(function() {
    jQuery("a:not([href*=breakingisraelnews\\.]):not([href^=#]):not([href^='']):not([href*=googleservices]):not([href*=pagead]), a[href*=feeds\\.breakingisraelnews], a[href$=\\/feed\\/], a[href^=mail]").on('click',function(e){
        var url = jQuery(this).attr("href");
        if (url && e.currentTarget.host != window.location.host) {
            _gaq.push(['_trackEvent', "Outbound Link", e.currentTarget.host, url, 0, 0])
            if (jQuery(this).attr("target") != '_blank' && jQuery(this).attr("href") != '' && !(e.metaKey || e.ctrlKey)){
                e.preventDefault();
                setTimeout('document.location = "' + url + '"', 100);
            }
        }
    });
});

jQuery('.ubm_premium_banner').click(function() {
	__ga('send', 'event', 'Ads', 'Click', 'CustomAds');
	__gaTracker('send', 'event', 'Ads', 'Clicks', 'CustomAds');
});
</script>
<script>
var pwidget_config = {
    trackAddressBar: true,
    defaults: {
    	url: "http://www.breakingisraelnews.com/150262/the-pain-of-the-coronavirus-pandemic-and-the-pain-of-jewish-history-a-comparison-opinion/"
    }
};
</script>

<script>
// MY CUSTOM SCRIPTS
jQuery('#heyoyaDiv').before('<em>Breaking Israel News offers news from Israel from an Orthodox Jewish perspective to both Jewish and Christian readers. We encourage open dialogue and welcome respectful questions. However, since we are an Orthodox Jewish site, our content is meant to stay focused on our shared heritage of the Hebrew Bible, and not Christian Scripture. We ask that our readers follow these guidelines when commenting on our site: <ul><li>&bull; Comments must be respectful and non-offensive.</li><li>&bull; Comments must not proselytize in any way.</li><li>&bull; Comments should stay focused on the Hebrew Bible and not refer to Christian Scripture.</li></ul>Any comments that do not comply with these guidelines may be removed from the site. Repeated violations of the guidelines could result in users being banned from commenting.</em>');
</script>




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


<!-- Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: ISF Chayalim 5-12-2020 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="lubwywzvtmnwo8wlp27b" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI bar mobile V1 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="zw1xn1fadaubjto8v8s9" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI floating bar C 3-25-20 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="t6zzgvpnayihmileyx3q" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: bin floating bar 3-18-20 - C.V. --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="wo4bqisqsp5gy1lnng20" data-user="56043"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: bin bar mobile --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="som8zzs8vgo39qd4emjm" data-user="56043"></script><!-- / OptinMonster -->		<script type="text/javascript">var lubwywzvtmnwo8wlp27b_shortcode = true;var zw1xn1fadaubjto8v8s9_shortcode = true;var t6zzgvpnayihmileyx3q_shortcode = true;var wo4bqisqsp5gy1lnng20_shortcode = true;var som8zzs8vgo39qd4emjm_shortcode = true;</script>
		<div id="fb-root"></div><!-- /264857099/BIN/ROS/FI_tag -->
<div id='div-gpt-ad-FI_tag'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
</script>

  

</div>
</body>
</html>
