<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.breakingisraelnews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.breakingisraelnews.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.breakingisraelnews.com/157171/lukashenkos-iron-fist-in-belarus-opinion/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.breakingisraelnews.com/157171/lukashenkos-iron-fist-in-belarus-opinion/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
					<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){i.theChampTCBackground{background-color:white!important}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:11.111111111111% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lukashenko’s Iron Fist in Belarus - Israel News</title>
	<meta name="description" content="The oligarch could be removed through an internal coup as opposed to losing his power in a free and fair election, an option far preferable for President Vladimir Putin, who is actively watching the situation." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lukashenko’s Iron Fist in Belarus - Israel News" />
	<meta property="og:description" content="The oligarch could be removed through an internal coup as opposed to losing his power in a free and fair election, an option far preferable for President Vladimir Putin, who is actively watching the situation." />
	<meta property="og:url" content="https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/" />
	<meta property="og:site_name" content="Breaking Israel News | Latest News. Biblical Perspective." />
	<meta property="article:publisher" content="https://www.facebook.com/BreakingIsraelNews" />
	<meta property="article:published_time" content="2020-08-25T05:00:36+00:00" />
	<meta property="article:modified_time" content="2020-08-24T15:24:36+00:00" />
	<meta property="og:image" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/08/Alexander-Lukashenko.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="fb:app_id" content="313874166432792" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.breakingisraelnews.com/#organization","name":"Breaking Israel News","url":"https://www.breakingisraelnews.com/","sameAs":["https://www.facebook.com/BreakingIsraelNews","https://twitter.com/BINalerts"],"logo":{"@type":"ImageObject","@id":"https://www.breakingisraelnews.com/#logo","inLanguage":"en-US","url":"https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2019/04/BreakingIsraelNews-longstripe.jpg","width":627,"height":79,"caption":"Breaking Israel News"},"image":{"@id":"https://www.breakingisraelnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.breakingisraelnews.com/#website","url":"https://www.breakingisraelnews.com/","name":"Breaking Israel News | Latest News. Biblical Perspective.","description":"","publisher":{"@id":"https://www.breakingisraelnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.breakingisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/#primaryimage","inLanguage":"en-US","url":"https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/08/Alexander-Lukashenko.jpg","width":660,"height":330},{"@type":"WebPage","@id":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/#webpage","url":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/","name":"Lukashenko\u2019s Iron Fist in Belarus - Israel News","isPartOf":{"@id":"https://www.breakingisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/#primaryimage"},"datePublished":"2020-08-25T05:00:36+00:00","dateModified":"2020-08-24T15:24:36+00:00","description":"The oligarch could be removed through an internal coup as opposed to losing his power in a free and fair election, an option far preferable for President Vladimir Putin, who is actively watching the situation.","breadcrumb":{"@id":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/"]}]},{"@type":"BreadcrumbList","@id":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.breakingisraelnews.com/category/opinion/","url":"https://www.breakingisraelnews.com/category/opinion/","name":"Opinion"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.breakingisraelnews.com/157171/lukashenkos-iron-fist-in-belarus-opinion/","url":"https://www.breakingisraelnews.com/157171/lukashenkos-iron-fist-in-belarus-opinion/","name":"Lukashenko\u2019s Iron Fist in Belarus"}}]},{"@type":"NewsArticle","@id":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/#article","isPartOf":{"@id":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/#webpage"},"author":{"@id":"https://www.breakingisraelnews.com/#/schema/person/9b8135029deef7868d0745b104baa9da"},"headline":"Lukashenko\u2019s Iron Fist in Belarus","datePublished":"2020-08-25T05:00:36+00:00","dateModified":"2020-08-24T15:24:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/#webpage"},"publisher":{"@id":"https://www.breakingisraelnews.com/#organization"},"image":{"@id":"https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/#primaryimage"},"keywords":"Anti-Semitism,Israel,Jewish World,United States (US),Vladimir Putin","articleSection":"Opinion","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.breakingisraelnews.com/#organization"}},{"@type":["Person"],"@id":"https://www.breakingisraelnews.com/#/schema/person/9b8135029deef7868d0745b104baa9da","name":"Ben Cohen","image":{"@type":"ImageObject","@id":"https://www.breakingisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1be14e0a1ff29aa7842a7b82a2bf8ec?s=96&d=mm&r=g","caption":"Ben Cohen"},"description":"Ben Cohen is the Shillman Analyst for JNS.org. His writings on Jewish affairs and Middle Eastern politics have been published in Commentary, the New York Post, Ha\u2019aretz, Jewish Ideas Daily and many other publications."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.breakingisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking Israel News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.breakingisraelnews.com/comments/feed/" />
<meta content="Divi Child v.4.4.8.1593556911" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/style.dev.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/css/divi.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"lukashenkos_iron_fist_in_belarus_opinion"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/core/admin/js/recaptcha.js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"daf6c60aab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/extra.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/imagesloaded.js'></script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinion"],"pageAttributes":["anti-semitism","israel","jewish-world","united-states","vladimir-putin"],"pagePostAuthor":"Ben Cohen"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2017/03/cropped-bin-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2017/03/cropped-bin-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2017/03/cropped-bin-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2017/03/cropped-bin-logo-270x270.jpg" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>
</head>
<body class="post-template-default single single-post postid-157171 single-format-standard et-tb-has-template et-tb-has-header et_pb_button_helper_class et_pb_footer_columns3 et_boxed_layout et_cover_background linux et_pb_gutters2 et_smooth_scroll et_right_sidebar et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0_tb_header et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="https://www.breakingisraelnews.com/"><span class="et_pb_image_wrap "><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2014/02/BreakingIsraelNews-TickerLogo.jpg" alt="" title="BreakingIsraelNews-TickerLogo" srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2014/02/BreakingIsraelNews-TickerLogo.jpg 627w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2014/02/BreakingIsraelNews-TickerLogo-300x57.jpg 300w" sizes="(max-width: 627px) 100vw, 627px" /></span></a>
			</div><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li>
<li class="et_pb_menu_page_id-2887 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.breakingisraelnews.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.breakingisraelnews.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="et_pb_menu_page_id-153934 menu-item menu-item-type-custom menu-item-object-custom menu-item-153934"><a href="https://www.breakingisraelnews.com/tag/land-of-israel-network/">Israel Fellowship</a></li>
<li class="et_pb_menu_page_id-149396 menu-item menu-item-type-post_type menu-item-object-page menu-item-149403"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
			<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>
				
				<article id="post-157171" class="et_pb_post post-157171 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-anti-semitism tag-israel tag-jewish-world tag-united-states tag-vladimir-putin et-has-post-format-content et_post_format-et-post-format-standard">
				<!--<img src="https://bin2020.kinsta.cloud/wp-content/uploads/2020/07/Untitled-design-15.png" />-->
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Lukashenko’s Iron Fist in Belarus</h1>
                            

                            
						<p class="post-meta"> by <span class="author vcard"><a href="https://www.breakingisraelnews.com/author/cohenben/" title="Posts by Ben Cohen" rel="author">Ben Cohen</a></span> | <span class="published">Aug 25, 2020</span> | <a href="https://www.breakingisraelnews.com/category/opinion/" rel="category tag">Opinion</a></p><img src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/08/Alexander-Lukashenko.jpg" alt="" class="" width='1080' height='675' srcset="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/08/Alexander-Lukashenko.jpg 660w, https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2020/08/Alexander-Lukashenko-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /><p class="custom_caption"></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="hustle-ui hustle-inline hustle_module_id_4 " 
			data-id="4"
			data-render-id="0"
			data-tracking="disabled"
			data-sub-type="inline"
			
				data-delay="0"
				data-intro="no_animation"
				data-alignment="left" style="opacity:0;"><div class="hustle-inline-content"><div class="hustle-social hustle-social--rounded" data-custom="false" data-grid-desktop="inline" data-grid-mobiles="inline"><ul class="hustle-counter--inline hustle-animated" data-animation="zoom"><li><a href="#" class="hustle-share-icon hustle-share--facebook" data-network="facebook" data-counter="click" data-link="native" data-count="9824"><i class="hustle-icon-social-facebook" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">9824</span><span class="hustle-screen-reader">Share on Facebook</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--twitter" data-network="twitter" data-counter="click" data-link="native" data-count="1850"><i class="hustle-icon-social-twitter" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">1850</span><span class="hustle-screen-reader">Share on Twitter</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--whatsapp" data-network="whatsapp" data-counter="click" data-link="native" data-count="1664"><i class="hustle-icon-social-whatsapp" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">1664</span><span class="hustle-screen-reader">Share on WhatsApp</span></a></li><li><a href="mailto:?subject=Lukashenko%E2%80%99s%20Iron%20Fist%20in%20Belarus&#038;body=I%27ve%20found%20an%20excellent%20article%20on%20%7Bpage_url%7D%20which%20may%20interest%20you." class="hustle-share-icon hustle-share--email" data-network="email" data-counter="click" data-link="custom" data-count="1756"><i class="hustle-icon-social-email" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">1756</span><span class="hustle-screen-reader">Share on Email</span></a></li></ul></div></div></div><p>Around the world, authoritarian regimes continue to growl in the faces of their own people as they demand freedom and reform. In Venezuela, Nicolas Máduro still clings to the presidency despite the fact that his continuing rule has been deemed illegitimate by more than 60 countries, including the United States and the European Union. In Hong Kong, a corrupt local executive is slavishly implementing the “national security law” decreed by the Chinese Communist Party, effectively destroying the basic liberties of the former British colony. And in Belarus, often described as “the last dictatorship in Europe,” the country’s iron-fisted ruler for the last 26 years, Alexander Lukashenko, is in the process of brutally repressing the protests that erupted in the wake of this month’s fraudulent elections that again returned him to power.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_ARTICLE_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

<p>When it comes to media coverage, though, Belarus has been a largely forgotten member of the club of authoritarian states for the past decade. The last occasion that protesters took to its streets en masse was in 2011—the cause, of course, being yet another election stolen by Lukashenko—and the regime responded then in much the same way that it is doing now—by viciously beating unarmed citizens, jailing and torturing activists, and shutting down the right of peaceful assembly.</p>
<p>A poor, landlocked republic in the northeastern corner of Europe, Belarus shares borders with Ukraine, Poland, Lithuania, Latvia and Russia—a location that has increased in strategic importance with the resurgence of Russian power and influence in Eastern Europe and the Caucasus. Independent since the dissolution of the Soviet Union, Belarus has been ruled by Lukashenko since 1994, and his proudly authoritarian regime has retained all the practices of the Soviet period.</p>
<p>Neither the United States nor the Europeans have ever favored Lukashenko, and the European Union is currently preparing a new raft of sanctions to underline its rejection of the 2020 election. The U.S. State Department has adopted a similar position, denouncing the “serious flaws” of the election, though it has not explicitly called on Lukashenko to step down.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_ARTICLE_2' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>

<p>Lukashenko has never been given serious reason to believe that he might one day share the fate of Slobodan Milošević —the Serbian tyrant overthrown in 2000 in the wake of the NATO war in Kosovo. The principal reason for that is his alliance with Russia, which would never tolerate Western intervention in what Moscow regards as its European backyard.</p>
<p>Lukashenko’s ongoing survival hinges far more on Russian President Vladimir Putin than on any measures Western nations might take. In a week that saw Russian opposition leader <a href="https://www.jns.org/russian-opposition-activist-in-critical-condition-poisoning-suspected/">Alexei Navalny</a> languishing in a coma after apparently being poisoned, one needs little reminding that Putin is hardly a friend of democracy. So, should he decide to abandon Lukashenko, it will be on the grounds that Russian interests are better served with him gone.</p>
<p>There is no public sign of Putin doing that, even though his personal dislike of the uppity, unreliable Lukashenko is no secret. Rather than risk a concession to democracy protesters by helping to unseat Lukashenko—the dictator’s version of the “do unto others” maxim—his preference is to use the situation to bring Lukashenko into line as far as he can, thereby solidifying the dependence of Belarus on Russia. In such a situation, Lukashenko could be removed through an internal coup as opposed to losing his power in a free and fair election, an option far preferable for Putin.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21822990548/BIN_ARTICLE_3 -->
<center><div class="gam-ad" id='div-gpt-ad-1572360821086-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572360821086-0'); });
  </script>
</div></center></div>

<p>Some Western analysts have expressed concern that Russia might send its military into Belarus should the protests escalate, yet it should be emphasized that Lukashenko’s security forces aren’t exactly restraining themselves with nearly 7,000 people arrested and hundreds of eyewitness reports of the torture and humiliation of detainees during the last fortnight.</p>
<p><a href="https://www.breakingisraelnews.com/sign-up-here/#fI26J4dDCSKsIZ6i.97" target="_blank" rel="attachment noopener wp-att-16257 noreferrer"><img class="size-full wp-image-91145 aligncenter" src="https://mk0breakingisralps2c.kinstacdn.com/wp-content/uploads/2017/07/28-BIN-OpEd-Experts-300x2501.png" alt="" width="300" height="250" /></a></p>
<p>Putin has good reason not to do that, however. Sending in troops to shore up Lukashenko would turn the ire of the demonstrators on Russia—a factor that has thus far been absent from the banners and slogans in Minsk, the capital, and in other cities. It would also fray relations with the West even more, with little tangible benefit to the Russians.</p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_inarticle_native', [[1, 1], 'fluid']).display();
</script></div>

<p>Regrettably, then, the dawning of a democratic future for Belarus seems a long way off. At worst, Lukashenko will survive this crisis as he has in the past, plunging the country even further into fear and repression. At best, Lukashenko’s removal will come at the price of Russia having the decisive say in who leads the country.</p>
<p>According to a <a href="https://www.worldjewishcongress.org/en/about/communities/BY">2016 estimate</a>, there are between 10,000 to 25,000 Jews in Belarus. Many of them have been in the frontlines of the democracy protests, but the community itself stays out of politics for official purposes—perhaps in part because Lukashenko has permitted himself the occasional anti-Semitic snarl over the years. Still, as the Washington,D.C.-based organization <a href="http://ncsej.org/about_us1">NCSEJ</a> (which advocates for Jewish communities in the former Soviet Union) pointed out in an email last week, there is no evidence that the Jewish community has been specifically targeted during the current round of protests. Against the background of the general bloodshed in the country, that is some comfort, but not much.</p>
<p><em><span style="color: #000000;">Reprinted with author&#8217;s permission from</span> <a href="https://www.jns.org/opinion/lukashenkos-iron-fist-in-belarus/" target="_blank" rel="noopener noreferrer">Jewish News Syndicate</a></em></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>
  (function(){
    var scr = document.createElement('script');
    scr.src = 'https://adklip.bbvms.com/p/bin/q/catSort:bin.js?iframeBreakout=true&sort=random_' + Math.round(Math.random()*40) + ' asc';
    document.currentScript.parentNode.insertBefore(scr, document.currentScript);
  })();
  </script>  </div>

<div class="hustle-ui hustle-inline hustle_module_id_4 " 
			data-id="4"
			data-render-id="0"
			data-tracking="disabled"
			data-sub-type="inline"
			
				data-delay="0"
				data-intro="no_animation"
				data-alignment="left" style="opacity:0;"><div class="hustle-inline-content"><div class="hustle-social hustle-social--rounded" data-custom="false" data-grid-desktop="inline" data-grid-mobiles="inline"><ul class="hustle-counter--inline hustle-animated" data-animation="zoom"><li><a href="#" class="hustle-share-icon hustle-share--facebook" data-network="facebook" data-counter="click" data-link="native" data-count="9824"><i class="hustle-icon-social-facebook" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">9824</span><span class="hustle-screen-reader">Share on Facebook</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--twitter" data-network="twitter" data-counter="click" data-link="native" data-count="1850"><i class="hustle-icon-social-twitter" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">1850</span><span class="hustle-screen-reader">Share on Twitter</span></a></li><li><a href="#" class="hustle-share-icon hustle-share--whatsapp" data-network="whatsapp" data-counter="click" data-link="native" data-count="1664"><i class="hustle-icon-social-whatsapp" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">1664</span><span class="hustle-screen-reader">Share on WhatsApp</span></a></li><li><a href="mailto:?subject=Lukashenko%E2%80%99s%20Iron%20Fist%20in%20Belarus&#038;body=I%27ve%20found%20an%20excellent%20article%20on%20%7Bpage_url%7D%20which%20may%20interest%20you." class="hustle-share-icon hustle-share--email" data-network="email" data-counter="click" data-link="custom" data-count="1756"><i class="hustle-icon-social-email" aria-hidden="true"></i><span class="hustle-counter" aria-hidden="true">1756</span><span class="hustle-screen-reader">Share on Email</span></a></li></ul></div></div></div><!-- AI CONTENT END 1 -->
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

			<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-df80c3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="144853"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_native', [[1, 1], 'fluid']).display();
</script></div>
			</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-1" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.breakingisraelnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="ai_widget-6" class="et_pb_widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
	</div></center>
<!-- End AdSlot 8 --></div>
</div> <!-- end .et_pb_widget -->		<div id="recent-posts-4" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Headlines</h4>		<ul>
											<li>
					<a href="https://www.breakingisraelnews.com/157230/pompeo-from-jerusalem-iran-will-never-have-a-nuclear-weapon/">Pompeo from Jerusalem: Iran will never have a nuclear weapon</a>
									</li>
											<li>
					<a href="https://www.breakingisraelnews.com/157227/after-america-mysterious-chinese-seeds-arrive-in-israel/">After America, Mysterious Chinese Seeds Arrive in Israel</a>
									</li>
											<li>
					<a href="https://www.breakingisraelnews.com/157180/globalism-is-a-western-idea-the-rest-of-the-world-killed-it-opinion/">Globalism is a Western Idea. The Rest of the World Killed It</a>
									</li>
											<li>
					<a href="https://www.breakingisraelnews.com/157176/if-it-quacks-like-an-election-opinion/">If it Quacks Like an Election…</a>
									</li>
											<li>
					<a href="https://www.breakingisraelnews.com/157171/lukashenkos-iron-fist-in-belarus-opinion/" aria-current="page">Lukashenko’s Iron Fist in Belarus</a>
									</li>
											<li>
					<a href="https://www.breakingisraelnews.com/157166/convention-establishes-democrats-as-anti-biblical-israel-anti-peace-party/">Convention Establishes Democrats as Anti-Biblical Israel/Anti-Peace Party</a>
									</li>
											<li>
					<a href="https://www.breakingisraelnews.com/157163/what-the-bible-teaches-about-mother-day/">What the Bible Teaches about Mother&#8217;s Day</a>
									</li>
											<li>
					<a href="https://www.breakingisraelnews.com/157155/job-197/">JOB 19:7</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="ai_widget-7" class="et_pb_widget ai_widget"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
	</div></center>
<!-- End AdSlot 2 -->
</div>
</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Trending Topics</h4>		<ul>
				<li class="cat-item cat-item-5879"><a href="https://www.breakingisraelnews.com/category/antisemitism/">Antisemitism</a>
</li>
	<li class="cat-item cat-item-2885"><a href="https://www.breakingisraelnews.com/category/biblical-news/">Biblical News</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.breakingisraelnews.com/category/christian-zionism/">Christian Zionism</a>
</li>
	<li class="cat-item cat-item-5946"><a href="https://www.breakingisraelnews.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.breakingisraelnews.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.breakingisraelnews.com/category/inspiration/">Inspiration</a>
</li>
	<li class="cat-item cat-item-279"><a href="https://www.breakingisraelnews.com/category/inspirational-videos/">Inspirational Videos</a>
</li>
	<li class="cat-item cat-item-278"><a href="https://www.breakingisraelnews.com/category/devotionals/">Israel Bible Devotionals</a>
</li>
	<li class="cat-item cat-item-277"><a href="https://www.breakingisraelnews.com/category/israel365-scenes-of-israel/">Israel365 Scenes of Israel</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a>
</li>
	<li class="cat-item cat-item-2784"><a href="https://www.breakingisraelnews.com/category/jewish-world/">Jewish World</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.breakingisraelnews.com/category/judea-and-samaria/">Judea and Samaria</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.breakingisraelnews.com/category/breaking-news/">Latest News</a>
</li>
	<li class="cat-item cat-item-4217"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical Miracles</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.breakingisraelnews.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.breakingisraelnews.com/category/videos/">News Videos</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.breakingisraelnews.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-5617"><a href="https://www.breakingisraelnews.com/category/sponsored-content/">Sponsored Content</a>
</li>
	<li class="cat-item cat-item-2466"><a href="https://www.breakingisraelnews.com/category/terror-watch/">Terror Watch</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.breakingisraelnews.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2887"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
		</ul>
			</div> <!-- end .et_pb_widget --><div id="ai_widget-8" class="et_pb_widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 9 for Ad unit 'BIN_SKY_2' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-9'); });
  </script>
	</div></center>
<!-- End AdSlot 9 --></div>
</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	

	<footer id="main-footer">
		
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text"><h4 class="title">About BIN</h4>			<div class="textwidget"><h2 style="color:white">About Breaking Israel News</h2>
<p></p>
<p><a href="https://breakingisraelnews.com">Breaking Israel News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.breakingisraelnews.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.breakingisraelnews.com/category/christian-zionism/"><b>Christian Zionism</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.breakingisraelnews.com/category/us-israel-relations/">US-Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.breakingisraelnews.com/category/idf/"><b>IDF</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.breakingisraelnews.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.breakingisraelnews.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.breakingisraelnews.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153934"><a href="https://www.breakingisraelnews.com/tag/land-of-israel-network/">Israel Fellowship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149403"><a href="https://www.breakingisraelnews.com/subscribe/"><b>Subscribe</b></a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="ai_widget-9" class="fwidget et_pb_widget ai_widget"><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 3 for Ad unit 'BIN_MPU_2' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-3'); });
  </script>
	</div></center>
<!-- End AdSlot 3 --></div>
</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->
		
		<div id="footer-bottom">
			<div class="container clearfix">
							</div>	<!-- .container -->
		</div>
	</footer> <!-- #main-footer -->
    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TIB w/ price vs w/o --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='aqjtzks5v4xyi5srls2s';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI - Floating Bar Bible Gem --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='qglh73z5we7ygjlmsneb';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN mobile bar - Messianic Era v3 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='agng0xjah6aikjgme5io';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client > MP Lead Campaign > Mobile Bar --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='lgwl5ap4no11aeffqwe1';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client > MP Lead Generation > Floating Bar --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='n816vxtx2pkwykhzafrh';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN floating bar - Messianic Era --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vedfbvpb0rmbgzhztovc';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<div id="fb-root"></div>
			<script type="text/javascript">var aqjtzks5v4xyi5srls2s_shortcode = true;var qglh73z5we7ygjlmsneb_shortcode = true;var agng0xjah6aikjgme5io_shortcode = true;var lgwl5ap4no11aeffqwe1_shortcode = true;var n816vxtx2pkwykhzafrh_shortcode = true;var vedfbvpb0rmbgzhztovc_shortcode = true;</script>
		
<script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GetEmails snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js";var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.3.9";
geq.load("ZRKH7JW");}();
</script>
<script>geq.page()</script>
<link rel='stylesheet' id='hustle_icons-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_social-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-social.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-inline.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_float-css'  href='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-float.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy , g:i a","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"module_id":"5","blog_id":"0","module_name":"bridge builders","module_type":"social_sharing","active":"1","module_mode":""},{"module_id":"4","blog_id":"0","module_name":"share it","module_type":"social_sharing","active":"1","module_mode":""},{"module_id":"6","blog_id":"0","module_name":"Uri","module_type":"social_sharing","active":"1","module_mode":""}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.breakingisraelnews.com%2F157171%2Flukashenkos-iron-fist-in-belarus-opinion","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F157171%2Flukashenkos-iron-fist-in-belarus-opinion&text=Lukashenko%E2%80%99s%20Iron%20Fist%20in%20Belarus","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F157171%2Flukashenkos-iron-fist-in-belarus-opinion","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F157171%2Flukashenkos-iron-fist-in-belarus-opinion","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.breakingisraelnews.com%2F157171%2Flukashenkos-iron-fist-in-belarus-opinion","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.breakingisraelnews.com%2F157171%2Flukashenkos-iron-fist-in-belarus-opinion","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.breakingisraelnews.com%2F157171%2Flukashenkos-iron-fist-in-belarus-opinion","email":"mailto:?subject=Lukashenko%E2%80%99s%20Iron%20Fist%20in%20Belarus&body=https%3A%2F%2Fwww.breakingisraelnews.com%2F157171%2Flukashenkos-iron-fist-in-belarus-opinion"},"ajaxurl":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php","page_id":"157171","page_slug":"157171-lukashenkos-iron-fist-in-belarus-opinion","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/hustle/assets/js/front.min.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/js/custom.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/js/smoothscroll.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/super-socializer/js/front/social_login/general.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.breakingisraelnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.breakingisraelnews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.breakingisraelnews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"bdbbc43a77","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"822a31001a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"157171","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/themes/Divi/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://mk0breakingisralps2c.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js'></script>
<style id="et-builder-module-design-tb-154645-157171-cached-inline-styles">.et_pb_section_0_tb_header.et_pb_section{padding-top:35px;padding-bottom:0px;margin-bottom:0px}.et_pb_row_0_tb_header.et_pb_row{padding-top:0px!important;padding-bottom:0px!important;padding-top:0px;padding-bottom:0px}.et_pb_image_0_tb_header{margin-top:-4px!important;margin-bottom:5px!important;text-align:center}.et_pb_menu_0_tb_header.et_pb_menu ul li a{font-weight:600;text-transform:uppercase;font-size:18px;color:#135091!important}.et_pb_menu_0_tb_header.et_pb_menu{background-color:#ffffff}.et_pb_menu_0_tb_header{margin-bottom:-4px!important}.et_pb_menu_0_tb_header.et_pb_menu .nav li ul{background-color:#ffffff!important}.et_pb_menu_0_tb_header.et_pb_menu .et_mobile_menu,.et_pb_menu_0_tb_header.et_pb_menu .et_mobile_menu ul{background-color:#ffffff!important}.et_pb_menu_0_tb_header .et_pb_menu_inner_container>.et_pb_menu__logo-wrap .et_pb_menu__logo,.et_pb_menu_0_tb_header .et_pb_menu__logo-slot{max-width:100%}.et_pb_menu_0_tb_header .et_pb_menu_inner_container>.et_pb_menu__logo-wrap .et_pb_menu__logo img,.et_pb_menu_0_tb_header .et_pb_menu__logo-slot .et_pb_menu__logo-wrap img{max-height:none}.et_pb_menu_0_tb_header .mobile_nav .mobile_menu_bar:before{color:#135091}.et_pb_menu_0_tb_header .et_pb_menu__icon.et_pb_menu__search-button,.et_pb_menu_0_tb_header .et_pb_menu__icon.et_pb_menu__close-search-button{color:#135091}.et_pb_menu_0_tb_header .et_pb_menu__icon.et_pb_menu__cart-button{color:#135091}@media only screen and (max-width:980px){.et_pb_image_0_tb_header{margin-left:auto;margin-right:auto}}@media only screen and (max-width:767px){.et_pb_image_0_tb_header{margin-left:auto;margin-right:auto}}</style>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.breakingisraelnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '4021783cbf', slugs: {"aqjtzks5v4xyi5srls2s":{"slug":"aqjtzks5v4xyi5srls2s","mailpoet":false},"qglh73z5we7ygjlmsneb":{"slug":"qglh73z5we7ygjlmsneb","mailpoet":false},"agng0xjah6aikjgme5io":{"slug":"agng0xjah6aikjgme5io","mailpoet":false},"lgwl5ap4no11aeffqwe1":{"slug":"lgwl5ap4no11aeffqwe1","mailpoet":false},"n816vxtx2pkwykhzafrh":{"slug":"n816vxtx2pkwykhzafrh","mailpoet":false},"vedfbvpb0rmbgzhztovc":{"slug":"vedfbvpb0rmbgzhztovc","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":157171,"object_key":"post","object_type":"post","term_ids":[137,158,47,24,229,1356]};</script>
		<style type="text/css" id="hustle-module-4-0-styles" class="hustle-module-styles hustle-module-styles-4">.hustle-ui[data-id="4"].hustle-inline .hustle-social { background-color: #ffffff; }.hustle-ui[data-id="4"].hustle-inline .hustle-social { box-shadow: 0px 0px 0px 0px rgba(0,0,0,0.2); -moz-box-shadow: 0px 0px 0px 0px rgba(0,0,0,0.2); -webkit-box-shadow: 0px 0px 0px 0px rgba(0,0,0,0.2); }.hustle-ui[data-id="4"].hustle-inline .hustle-social .hustle-counter { color: #000000; }.hustle-ui[data-id="4"].hustle-inline .hustle-social.hustle-social--rounded[data-custom="true"] a[class*="hustle-share-"] { border-color: #000000; }</style>		
	</body>
</html>
